Das Steuerungsprogramm FRITZ!WLAN

Das Steuerungsprogramm FRITZ!WLAN wird mit der Installation des FRITZ!WLAN USB Sticks auf Ihrem Computer installiert. FRITZ!WLAN unterstützt Sie beim Einrichten der WLAN-Verbindungen mit dem FRITZ!WLAN USB Stick.

Mit FRITZ!WLAN können Sie

  • die Verbindung zwischen dem FRITZ!WLAN USB Stick und einem WLAN-Access Point herstellen, um auf Ihrem Computer den kabellos Zugang zum Netzwerk oder DSL bereitzustellen

  • WLAN-Verbindungen zwischen Ihrem Notebook und anderen Computern herstellen

  • WLAN-Verbindungen mit freigegebenen Druckern im Netzwerk nutzen


Die Ansichten von FRITZ!WLAN

Für die Bedienung und Konfiguration aller WLAN-Verbindungen bietet FRITZ!WLAN zwei verschiedene Ansichten:

  • ein Programmsymbol im Infobereich der Taskleiste
    Nach der Installation erscheint FRITZ!WLAN als Symbol im Infobereich der Taskleiste. Alle Grundfunktionen des Programms können über das Menü dieses Symbols bedient werden.

  • eine Benutzeroberfläche
    In der Benutzeroberfläche werden alle WLAN-Geräte und Verbindungen angezeigt. Über die Menüs der Symbole können Sie Verbindungen auf- und abbauen und die Eigenschaften der WLAN-Geräte und -Verbindungen anzeigen lassen.


Benutzeroberfläche

Die Benutzeroberfläche von FRITZ!WLAN

In der Benutzeroberfläche werden die WLAN-Geräte und die Verbindung dargestellt. Über die Menüs dieser Symbole können Verbindungen auf- und abgebaut werden und die Eigenschaften aller WLAN-Geräte und der Verbindung angezeigt werden.

Benutzeroberfläche öffnen

Um die Benutzeroberfläche zu öffnen, doppelklicken Sie auf das Programmsymbol [image] im Infobereich der Taskleiste.

Die Benutzeroberfläche ist in drei Bereiche gegliedert:

Eigenes WLAN-Gerät | Im Bereich "Eigenes WLAN-Gerät" wird Ihr FRITZ!WLAN USB Stick mit Namen und IP-Adresse angezeigt.
Verbindung | Im Bereich "Verbindung" finden Sie Informationen zur Verbindung.
WLAN-Gegenstelle | Im Bereich "WLAN-Gegenstelle" wird angezeigt, mit welcher WLAN-Gegenstelle Ihr FRITZ!WLAN USB Stick zur Zeit verbunden ist oder zuletzt verbunden war.

Um detaillierte Informationen zu den Anzeigen und Menüs der einzelnen Bereiche zu finden, klicken Sie auf die Links für die jeweiligen Bereiche.

Statusleiste

In der Statusleiste werden die folgenden Informationen angezeigt:

 | Dem FRITZ!WLAN USB Stick wird automatisch eine IP-Adresse zugewiesen. Dieser Vorgang kann bis zu drei Minuten dauern. Anschließend erlischt das Symbol.
Suchen | Wenn Sie die Schaltfläche "Suchen" klicken, sucht der FRITZ!WLAN USB Stick nach erreichbaren WLAN-Gegenstellen. Es wird ein Fenster geöffnet, in dem alle gefundenen Gegenstellen angezeigt werden.
Hilfe | Startet diese Hilfe.
Schließen | Schließt die Benutzeroberfläche von FRITZ!WLAN.

Siehe auch:

Bereich "Eigenes WLAN-Gerät"

Bereich "Verbindung"

Bereich "WLAN-Gegenstelle"

Programmsymbol im Infobereich der Taskleiste

Eigenschaften von Geräten und Verbindungen


Bereich "Eigenes WLAN-Gerät"

Der Bereich "Eigenes WLAN-Gerät" zeigt Ihren FRITZ!WLAN USB Stick mit Namen und der IP-Adresse.

Um die Eigenschaften des FRITZ!WLAN USB Sticks anzuzeigen, klicken Sie auf das Symbol des FRITZ!WLAN USB Sticks. Das Fenster "Eigenschaften WLAN-Gerät" wird geöffnet.

Siehe auch:

Eigenschaften des FRITZ!WLAN USB Sticks

Benutzeroberfläche


Bereich "Verbindung"

Der Bereich "Verbindung" zeigt umfassende Informationen über den Zustand der WLAN-Verbindung, die Art der Datenverschlüsselung und die Datenübertragungsrate.

Über das Menü können Sie Verbindungen herstellen, trennen und die Eigenschaften der Verbindung anzeigen lassen.

Verbindungszustand

Die WLAN-Verbindung ist hergestellt.

Die Übertragungs- und Empfangssignale der WLAN-Verbindung haben maximale Stärke. Je weniger Balken grün eingefärbt sind, um so schwächer sind die Übertragungs- und Empfangssignale.

Eine Verbindung zu einer WLAN Gegenstelle wird aufgebaut

oder

ein Ad hoc Netzwerk wurde eingerichtet und ist in Verbindungsbereitschaft.

Es besteht keine WLAN Verbindung.

Verschlüsselung

Die WLAN-Verbindung ist nach dem WPA2-Standard (802.11i) verschlüsselt.

Die WLAN-Verbindung ist nach dem WPA-Standard verschlüsselt.

Die WLAN-Verbindung ist nach dem WEP-Standard verschlüsselt.

Die WLAN-Verbindung wird ohne Verschlüsselung aufgebaut.

Datenübertragungsrate

Der FRITZ!WLAN USB Stick kann mit 54 Mbit/s Daten übertragen.

Wenn die WLAN-Gegenstelle eine FRITZ!Box ist, können der FRITZ! WLAN USB Stick und die FRITZ!Box eine schnellere WLAN-Verbindung herstellen. Die Turbo-Verbindung (802.11g++) hat im Vergleich zur 802.11g-Verbindung eine bis zu 35% höhere Geschwindigkeit.

Sie müssen keine Einstellungen vornehmen. Das Verbindungssymbol zeigt weiterhin eine Datenübertragung von maximal 54 Mbit/s und zusätzlich das "Turbo"-Symbol an.

Menü

Klicken Sie auf das Verbindungssymbol, um das Menü zu öffnen. Das Menü enthält die Menüpunkte "Verbinden", "Trennen" und "Eigenschaften".

Verbinden | Stellt eine Verbindung zu dem im Bereich "Gegenstelle" angezeigten WLAN-Gerät her.
Trennen | Baut die WLAN-Verbindung ab.
Eigenschaften | Öffnet das Fenster "Verbindungsmonitor".

Siehe auch:

Eigenschaften einer Verbindung

Benutzeroberfläche


Bereich "WLAN-Gegenstelle"

Im Bereich "Gegenstelle" werden Name, Kanal, Modusanzeige und IP-Adresse der Gegenstelle angezeigt.

Name

Als Name wird der Netzwerkname (auch SSID genannt) der Gegenstelle oder des Ad-hoc-Netzwerks angezeigt, mit der der FRITZ!WLAN USB Stick verbunden ist.

Wenn die Gegenstelle eine FRITZ!Box ist, wird der Produktname angezeigt, sofern Sie die FRITZ!Box nicht umbenannt haben.

Sie können den Namen des Ad-hoc-Netzwerks hier verändern. Beachten Sie, dass alle Geräte im Ad-hoc-Netzwerk den gleichen Netzwerknamen verwenden müssen. Das heißt, wenn Sie hier den Namen ändern, muss der Name in der Konfigurationssoftware aller Geräte angepasst werden. Der Name darf aus bis zu 32 Buchstaben und Zahlen bestehen.

Kanal

Zeigt an, welcher der 13 Kanäle für das WLAN-Netzwerk verwendet wird. Im Auslieferungszustand der FRITZ!Box wird Kanal 6 genutzt.

Falls in Ihrer Umgebung mehrere WLANs betrieben werden, sollten Sie darauf achten, dass zwischen jeweils zwei benutzten Kanälen ein Abstand von möglichst fünf Kanälen liegt, um die WLAN-Reichweite und die Stabilität und Qualität der Datenübertragung zu verbessern.

Modus

Zeigt an, welche WLAN-Standards Netzwerk unterstützt werden:

11b | Der Standard IEEE 802.11b wird unterstützt.
11g | Der Standard IEEE 802.11g wird unterstützt.
11g++ | Der Turbo-Modus 802.11g++ wird unterstützt. Damit kann die Übertragungsrate um bis zu 35% gegenüber dem Standard IEEE 802.11g erhöht werden.

IP

Zeigt die IP-Adresse des WLAN-Geräts an.

Stick & Surf

Wenn das Symbol des WLAN-Geräts mit dem Stick & Surf-Logo versehen ist, bedeutet das, dass die Verbindung zur WLAN-Gegenstelle mit der AVM Stick & Surf-Technologie eingerichtet wurde.

Menü

Klicken Sie mit der rechten Maustaste auf das Symbol der Gegenstelle, um das Menü zu öffnen.

Verbinden mit... | Wählen Sie aus der Liste eine WLAN-Gegenstelle, zu der eine Verbindung aufgebaut werden soll. Die Liste enthält die letzten fünf WLAN-Gegenstellen, mit denen eine Verbindung bestand oder aufzubauen versucht wurde.
Bekannte Gegenstellen... | Öffnet das Fenster "Bekannte Gegenstellen".
Ad-hoc-Netzwerk anlegen... | Öffnet das Fenster "Ad-hoc-Netzwerk".
Suchen... | Der FRITZ!WLAN USB Stick sucht nach erreichbaren WLAN-Gegenstellen. Es wird ein Fenster geöffnet, in dem alle gefundenen Gegenstellen angezeigt werden.
Eigenschaften | Öffnet das Fenster "Gegenstelle".

Siehe auch:

Eigenschaften einer Gegenstelle

Benutzeroberfläche


Programmsymbol im Infobereich der Taskleiste

Das Programmsymbol im Infobereich der Taskleiste

Nach der Installation des FRITZ!WLAN USB Sticks und der Anmeldung an einer WLAN-Gegenstelle müssen Sie im Steuerungsprogramm FRITZ!WLAN keine weiteren Einstellungen vornehmen. Daher erscheint FRITZ!WLAN in der Standardansicht als Symbol im Infobereich der Taskleiste. Alle Grundfunktionen des Programms können über die Kontextmenüs dieses Symbols bedient werden. Verbindungen zwischen dem FRITZ!WLAN USB Stick und einer WLAN-Gegenstelle (z. B. einem Access Point) werden bei jedem Computerstart automatisch aufgebaut.

Das grüne Programmsymbol signalisiert aktive WLAN-Verbindungen mit blauen Funkwellen. Besteht keine aktive WLAN-Verbindung, wird dies durch ein graues Symbol angezeigt.

WLAN-Verbindung aktiv

keine WLAN-Verbindung aktiv

Siehe auch:

Die Benutzeroberfläche von FRITZ!WLAN


Eigenschaften von Geräten und Verbindungen

Mit FRITZ!WLAN können Sie sich über die Eigenschaften und Zustände der WLAN-Geräte und -Verbindungen informieren und sie verändern. Um die Eigenschaften eines Gerätes oder einer Verbindung anzuzeigen, klicken Sie auf das Geräte- oder Verbindungssymbol und wählen Sie "Eigenschaften".

Siehe auch:

Eigenschaften des FRITZ!WLAN USB Sticks

Eigenschaften einer Verbindung

Eigenschaften einer Gegenstelle


Eigenschaften von FRITZ!WLAN USB

Eigenschaften des FRITZ!WLAN USB Sticks

Neben den allgemeinen Informationen zum Gerät können Sie die Sendeleistung für Ihren FRITZ!WLAN USB Stick anpassen.

Um die Eigenschaften des FRITZ!WLAN USB Sticks anzuzeigen, führen Sie folgende Schritte aus:

  1. Klicken Sie auf das Symbol des FRITZ!WLAN USB Sticks.

  2. Das Fenster "Eigenschaften WLAN-Gerät" wird geöffnet.

  3. Im Abschnitt "Allgemeine Angaben" erhalten Sie Informationen über den FRITZ!WLAN USB Stick.

    MAC-Adresse

    Die MAC-Adresse ist die Hardware-Adresse des FRITZ!WLAN USB Sticks, die zur eindeutigen Identifikation des Geräts im Netzwerk dient.

    IP-Adresse

    Zeigt die IP-Adresse des FRITZ!WLAN USB Sticks. Die IP-Adresse wird dem Stick in der Regel automatisch von der WLAN-Gegenstelle bzw. Windows zugewiesen (DHCP).

    DHCP-Server

    Die IP-Adresse des DHCP-Servers der WLAN-Gegenstelle.

  4. Im Abschnitt "Konfigurierbare Parameter" können Sie Einstellungen vornehmen.

    Sendeleistung

    Hier können Sie die Sendeleistung des FRITZ!WLAN USB Sticks reduzieren, wenn die maximale Sendeleistung nicht erforderlich ist. Damit erhöhen Sie die Sicherheit des WLANs und verringern den Stromverbrauch.

    WLAN-Netzwerkschlüssel verbergen

    Wenn Sie diese Option aktivieren, wird der WLAN-Netzwerkschlüssel im Bereich "Gegenstelle" der Benutzeroberfläche nicht mehr angezeigt.

Siehe auch:

Eigenschaften einer Verbindung

Eigenschaften einer Gegenstelle


Eigenschaften einer Verbindung

In FRITZ!WLAN können Sie die Eigenschaften der aktuellen WLAN-Verbindung anzeigen lassen. Für die Anzeige führen Sie die folgenden Schritte aus:

  1. Klicken Sie auf das Verbindungssymbol und wählen Sie im Menü den Eintrag "Eigenschaften" aus.

  2. Das Fenster "Verbindungsmonitor" wird geöffnet.

  • hier werden die ausgehandelte Übertragungsrate und die netto Übertragungsrate in Mbit/s für die Sende- und Empfangsrichtung angezeigt

  • zusätzlich erhalten Sie einen Überblick über den Kanal, die verwendete Verschlüsselung, den USB-Anschluss und die gesendeten Pakete

Siehe auch:

Eigenschaften des FRITZ!WLAN USB Sticks

Eigenschaften einer Gegenstelle


Eigenschaften einer Gegenstelle

Um die Eigenschaften einer WLAN-Gegenstelle anzeigen zu lassen, gehen Sie folgendermaßen vor:

  1. Klicken Sie mit der linken Maustaste auf das Symbol der WLAN-Gegenstelle.

  2. Das Fenster "Gegenstelle" wird geöffnet.

Über die Schaltfläche [image] können Sie die Eigenschaften der WLAN-Gegenstelle bearbeiten.

Name (SSID) | Name des WLAN-Geräts, mit dem der FRITZ!WLAN USB Stick verbunden ist.
Sicherheit | Verschlüsselung der WLAN-Verbindung
Schlüssel | Eingabefeld für den WLAN-Netzwerkschlüssel
Kanal | Zeigt den für WLAN-Verbindungen verwendeten Kanal an.

Siehe auch:

Eigenschaften des FRITZ!WLAN USB Sticks

Eigenschaften einer Verbindung


Die AVM Stick & Surf-Technologie nutzen

Wie kann ich ...?

Mit Stick & Surf ein sicheres Funknetz einrichten

Mit der Stick & Surf-Technologie können Sie auf einfache Weise ein sicheres Funknetz einrichten, ohne dass Sie Einstellungen am Computer vornehmen müssen. Die Stick & Surf-Technologie können Sie nutzen, wenn Sie den FRITZ!WLAN USB Stick mit einem AVM WLAN-Gerät der FRITZ!Box-Familie verbinden, das einen Anschluss für USB-Zubehör (USB-Host-Funktion) hat.

Führen Sie dafür die folgenden Schritte aus:

  1. Stecken Sie den FRITZ!WLAN USB Stick am USB-Zubehör-Anschluss der FRITZ!Box an.

    Beispiel: FRITZ!Box Fon WLAN 7140
    Beispiel: FRITZ!Box WLAN 3050

  2. Die "INFO"-LED an der FRITZ!Box beginnt zu blinken und zeigt damit die Übertragung der WLAN-Sicherheitseinstellungen auf den FRITZ!WLAN USB Stick an.

  3. Wenn die Datenübertragung erfolgreich abgeschlossen wurde, leuchtet die "INFO"-LED der FRITZ!Box konstant.

  4. Ziehen Sie den FRITZ!WLAN USB Stick vom USB-Anschluss der FRITZ!Box ab.

Damit sind die WLAN-Sicherheitseinstellungen von der FRITZ!Box auf den FRITZ!WLAN USB Stick übertragen.

Wenn Sie nun den FRITZ!WLAN USB Stick an Ihren Computer anschließen, werden die Sicherheitseinstellungen Ihres WLANs durch das Steuerungsprogramm FRITZ!WLAN übernommen und eine WLAN-Verbindung zur FRITZ!Box wird automatisch aufgebaut.


WLAN-Verbindungen aufbauen und abbauen

Der Aufbau einer WLAN-Verbindung mit FRITZ!WLAN basiert auf dem Prinzip: suchen, finden und verbinden. Das heißt, Sie müssen zunächst mit Hilfe von FRITZ!WLAN nach WLAN-Gegenstellen in Ihrer Umgebung suchen. Wenn FRITZ!WLAN eine oder mehrere geeignete Gegenstellen gefunden hat, dann können Sie den FRITZ!WLAN USB Stick an diesen Gegenstellen über ein Kennwort anmelden. Mit der Anmeldung ist die Gegenstelle dem FRITZ!WLAN USB Stick dauerhaft bekannt und Sie können die WLAN-Verbindung zwischen beiden Geräten jederzeit auf- oder abbauen.

Nach der Installation des FRITZ!WLAN USB Sticks wird automatisch nach WLAN-Gegenstellen in Ihrer Umgebung gesucht und Sie können sich an einem Access Point anmelden. Die WLAN-Verbindung zwischen beiden Geräten wird automatisch hergestellt.

Eine WLAN-Verbindung aufbauen

Um eine WLAN-Verbindung aufzubauen, stehen Ihnen zwei Möglichkeiten zur Verfügung:

Um eine Standardverbindung aufzubauen, verfahren Sie wie folgt:

  1. Wollen Sie eine voreingestellte Standardverbindung aufbauen, klicken Sie auf das FRITZ!WLAN-Symbol im Infobereich [image].

  2. Wählen Sie im Menü "Verbinden". Die Verbindung wird hergestellt.

  3. Bei jedem Computerstart werden die voreingestellten Standardverbindungen wieder hergestellt.

Wenn Sie eine Verbindung zu einer anderen bereits eingerichteten Gegenstelle aufbauen möchten, verfahren Sie folgendermaßen:

  1. Klicken Sie auf das FRITZ!WLAN-Symbol im Infobereich der Taskleiste [image].

  2. Wählen Sie den Eintrag "Verbindung anzeigen".

  3. Klicken Sie mit der rechten Maustaste auf das Verbindungssymbol der Gegenstelle.

  4. Im Kontextmenü wählen Sie die gewünschte WLAN-Gegenstelle über die Befehle "Verbinden mit ..." oder "Bekannte Gegenstellen ..." aus.

FRITZ!WLAN stellt jetzt bei jedem Start automatisch eine Verbindung zu dem zuletzt verbundenen Gerät her. Sollte dieses Gerät bei einem erneuten Start einmal nicht verfügbar sein, versucht FRITZ!WLAN alle weiteren bereits bekannten Geräte zu erreichen.

Eine WLAN-Verbindung abbauen

Um eine WLAN-Verbindung abzubauen, führen Sie die folgenden Schritte aus:

  1. Klicken Sie auf das FRITZ!WLAN-Symbol [image] im Infobereich der Taskleiste.

  2. Wählen Sie aus dem Kontextmenü den Befehl "Trennen". Die WLAN-Verbindung wird abgebaut.

Siehe auch:

WLAN-Verbindung zu einem WLAN Access Point herstellen (Infrastruktur-Modus)

Direktverbindung zwischen zwei Computern herstellen (Ad-hoc-Modus)


Neue Geräte in eine WLAN-Umgebung aufnehmen

Wie kann ich ...?

Ein neues Gerät in eine WLAN-Umgebung aufnehmen

Mit FRITZ!WLAN können Sie den FRITZ!WLAN USB Stick an einer WLAN-Gegenstelle anmelden.

Neue Geräte in die WLAN-Umgebung aufnehmen

Um neue WLAN-Geräte in eine WLAN-Umgebung aufzunehmen, führen Sie die folgenden Schritte aus:

  1. Doppelklicken Sie auf das Programmsymbol [image] im Infobereich der Taskleiste. Die Benutzeroberfläche von FRITZ!WLAN wird geöffnet.

  2. Klicken Sie auf die Schaltfläche "Suchen". Alle gefundenen Geräte werden im Fenster "WLAN-Gerät suchen und auswählen" angezeigt.

  3. Nachdem WLAN-Geräte gefunden wurden, wählen Sie das WLAN-Gerät, das Sie in Ihre WLAN-Umgebung aufnehmen möchten, und bestätigen mit "Übernehmen".

  4. Ein Fenster zur Eingabe des gegebenenfalls erforderlichen WLAN-Netzwerkschlüssels wird geöffnet. Bei AVM WLAN-Geräten der FRITZ!Box-Familie befindet sich der Schlüssel auf der Geräteunterseite und auf der CD-Hülle.

  5. Bestätigen Sie Ihre Angaben mit "OK". Das neue WLAN-Gerät wird in die FRITZ!WLAN-Oberfläche übernommen und eine Verbindung zur Gegenstelle wird aufgebaut.

Wenn Sie die WLAN-Verbindung wieder abbauen möchten, klicken Sie auf das Verbindungssymbol und wählen aus dem Kontextmenü den Befehl "Trennen". Um die WLAN-Verbindung mit diesem Gerät erneut herzustellen, klicken Sie auf das Verbindungssymbol und wählen Sie den Befehl "Verbinden".

WLAN-Geräte, die Sie einmal in Ihre WLAN-Umgebung aufgenommen haben, behandelt das Steuerungsprogramm FRITZ!WLAN fortan als bekannte Gegenstellen. Befinden Sie sich in der Reichweite einer bekannten Gegenstelle, versucht FRITZ!WLAN automatisch die Verbindung mit dem ersten erreichbaren WLAN-Gerät in Ihrer Liste bekannter Gegenstellen aufzubauen.

Für die Anzeige bekannter Gegenstellen beachten Sie folgende Hinweise:

  • Klicken Sie mit der rechten Maustaste auf das Symbol der WLAN-Gegenstelle und wählen Sie im Kontextmenü den Eintrag "Bekannte Gegenstellen...". Die bekannten Gegenstellen werden angezeigt.

  • Im Fenster "Bekannte Gegenstellen" zeigen die Symbole unter dem Antennensymbol [image] die Art des Netzwerktyps an.

  • Zugangspunkte oder Access Points wie z.B. die FRITZ!Box WLAN werden durch das [image] Symbol gekennzeichnet (Infrastruktur-Modus).

  • Direktverbindungszugänge zu WLAN-Nutzern über einen WLAN-Access Point werden durch das [image] Symbol gekennzeichnet (Ad-hoc-Modus).

  • Über die Schaltflächen des Fensters "Bekannte Gegenstellen" können weitere Geräte aufgenommen oder entfernt werden und die Positionen der Listeneinträge verändert werden.

Siehe auch:

WLAN-Verbindungen aufbauen und abbauen

WLAN-Verbindung zu einem AVM Access Point

Direktverbindung zwischen zwei Computern herstellen (Ad-hoc-Modus)

Eigenschaften von Geräten und Verbindungen


WLAN-Verbindung zu einem WLAN Access Point

Wie kann ich ...?

Eine WLAN-Verbindung zu einem WLAN Access Point herstellen (Infrastruktur-Modus)

Verbindung herstellen

Um eine Verbindung zwischen dem FRITZ!WLAN USB Stick und einem WLAN Access Point herzustellen, führen Sie die folgenden Schritte aus:

  1. Doppelklicken Sie auf das Programmsymbol [image] im Infobereich der Taskleiste. Die Benutzeroberfläche von FRITZ!WLAN wird geöffnet.

  2. Klicken Sie auf die Schaltfläche "Suchen". Alle gefundenen WLAN-Geräte werden im Fenster "WLAN-Gerät suchen und auswählen" angezeigt.

  3. Wählen Sie das WLAN-Gerät, zu dem Sie eine WLAN-Verbindung herstellen möchten und bestätigen Sie mit "Übernehmen".

  4. Ein Fenster zur Eingabe des gegebenenfalls erforderlichen WLAN-Netzwerkschlüssels wird geöffnet. Bei AVM WLAN-Geräten der FRITZ!Box-Familie finden Sie den Schlüssel auf der Geräteunterseite und auf der CD-Hülle.

  5. Bestätigen Sie Ihre Angaben mit "OK". Das neue WLAN-Gerät wird in die FRITZ!WLAN-Oberfläche übernommen und der Verbindungsaufbau wird gestartet.

  6. Zwischen dem FRITZ!WLAN USB Stick und der WLAN-Gegenstelle werden die notwendigen Verbindungsparameter ausgehandelt. Während dieser Zeit wird in der Statusleiste das Symbol "IP-Adresse beziehen" angezeigt.

    Wenn das Symbol erlischt, ist die Verbindung hergestellt und betriebsbereit.

Verbindung abbauen

Wenn Sie die WLAN-Verbindung wieder abbauen möchten, klicken Sie auf das Verbindungssymbol und wählen Sie den Befehl "Trennen".

Verbindung wieder herstellen

Um die WLAN-Verbindung zu diesem Gerät erneut herzustellen, klicken Sie auf das Verbindungssymbol und wählen Sie den Befehl "Verbinden".

Siehe auch:

WLAN-Verbindungen aufbauen und abbauen

Direktverbindung zwischen zwei Computern herstellen (Ad-hoc-Modus)

Eigenschaften von Geräten und Verbindungen

Bekannte Gegenstellen


Direktverbindung zwischen zwei Computern herstellen

Wie kann ich ...?

Eine Direktverbindung zwischen zwei Computern herstellen (Ad-hoc-Modus)

Sie können zwischen Ihrem Computer mit dem FRITZ!WLAN USB Stick und weiteren Computern mit WLAN-Adaptern eine WLAN-Direktverbindung (Ad-hoc-Verbindung genannt) herstellen.

Dafür richten Sie auf Ihrem Computer ein Ad-hoc-Netzwerk ein und bieten es den anderen Teilnehmern an. Auf den anderen Computern lassen Sie nach der Ad-hoc-Gegenstelle suchen und die Verbindung herstellen. Im Einzelnen verfahren Sie wie folgt:

Eine Ad-hoc Verbindung anbieten

Um anderen Teilnehmern eine Ad-hoc-Verbindung anzubieten, führen Sie die folgenden Schritte aus:

  1. Vergewissern Sie sich, dass die IP-Adresse automatisch von Windows vergeben wird (Windows-Standard). Eine detaillierte Beschreibung für die automatische IP-Adressvergabe finden Sie im FRITZ!WLAN USB Stick-Handbuch.

  2. Doppelklicken Sie das Programmsymbol im Infobereich der Taskleiste. Die Benutzeroberfläche von FRITZ!WLAN wird geöffnet.

  3. Klicken Sie auf das Symbol der WLAN-Gegenstelle und wählen Sie im Menü "Ad-hoc-Netzwerk anlegen...". Das Fenster "Ad-hoc-Netzwerk ..." wird geöffnet.

  4. Es wurde bereits ein Ad-hoc-Netzwerk vorkonfiguriert. Sie müssen lediglich einen WLAN-Netzwerkschlüssel vergeben.
    Wählen Sie aus der nachfolgenden Tabelle einen Schlüsseltyp: Die FRITZ!WLAN-Software erkennt den Schlüsseltyp automatisch anhand der Länge der eingegebenen Zeichenfolge.

    Anzahl Zeichen

    erlaubte Zeichen

    Schlüsseltyp

    5

    0 - 9, a - z, A - Z, keine Umlaute und Sonderzeichen

    WEP 64-Bit, alphanumerisch

    10

    0 - 9, A - F, keine Umlaute und Sonderzeichen

    WEP 64-Bit, hexadezimal

    13

    0 - 9, a - z, A - Z, keine Umlaute und Sonderzeichen

    WEP 128-Bit, alphanumerisch

    26

    0 - 9, A - F, keine Umlaute und Sonderzeichen

    WEP 128-Bit, hexadezimal

  5. Bestätigen Sie mit "OK". Die Ad-hoc-Verbindungsbereitschaft wird durch die gelben Wellen in der FRITZ!WLAN-Oberfläche signalisiert:

  6. Auf allen Computern, die an der Ad-hoc-Verbindung teilnehmen wollen, muss der hier vergebene Schlüssel ebenfalls angegeben werden. Falls eine der WLAN-Gegenstellen den vergebenen Schlüssel nicht akzeptiert, wählen Sie aus der Tabelle einen anderen Schlüsseltyp.

Die Einstellungen sind damit aktiv, das Ad-hoc-Netzwerk ist einsatzbereit und wartet auf weitere WLAN-Teilnehmer.

An einem Ad-hoc-Netzwerk teilnehmen

Auf allen weiteren Computern, die am Ad-hoc-Netzwerk teilnehmen wollen, nehmen Sie folgende Einstellung vor:

Computer mit FRITZ!WLAN USB Stick

Wenn der Computer über einen FRITZ!WLAN USB Stick verfügt, verfahren Sie wie folgt:

  1. Vergewissern Sie sich, dass die IP-Adresse automatisch von Windows vergeben wird (Windows-Standard). Eine detaillierte Beschreibung für die IP-Adressvergabe finden Sie im FRITZ!WLAN USB Stick-Handbuch.

  2. Öffnen Sie das Steuerungsprogramm FRITZ!WLAN. Doppelklicken Sie dafür auf das FRITZ!WLAN-Symbol [image] im Infobereich der Taskleiste.

  3. Klicken Sie die Schaltfläche "Suchen".

  4. Eine Ad-hoc-Gegenstelle ist im Fenster "WLAN-Gerät suchen und auswählen" durch das [image] Symbol gekennzeichnet. Markieren Sie gewünschte Ad-hoc-Gegenstelle. Klicken Sie dann auf die Schaltfläche "Übernehmen".

  5. Geben Sie den gemeinsamen WLAN-Netzwerkschlüssel im Fenster "Ad-hoc-Netzwerk ..." ein und bestätigen Sie Ihre Eingabe mit "OK".

    Den Schlüssel haben Sie zuvor im Abschnitt "Eine Ad-hoc-Verbindung anbieten" festgelegt.

  6. Das Ad-hoc-Netzwerk (Standardnetzwerkname "ad hoc") wird als bekanntes Gerät in der Benutzeroberfläche von FRITZ!WLAN angezeigt und der Verbindungsaufbau wird gestartet.

  7. Zwischen dem FRITZ!WLAN USB Stick und der WLAN-Gegenstelle werden die notwendigen Verbindungsparameter ausgehandelt.
    Während dieser Zeit wird in der Statusleiste das Symbol "IP-Adresse beziehen" angezeigt.

    Wenn das Symbol erlischt, ist die Verbindung hergestellt und betriebsbereit.

Computer mit WLAN-Adapter eines anderen Herstellers

Wenn der Computer über einen WLAN-Adapter eines anderen Herstellers verfügt, verfahren Sie wie folgt:

  1. Vergewissern Sie sich, dass die IP-Adressen der Teilnehmer automatisch von Windows vergeben werden (Windows Standard). Eine detaillierte Beschreibung für die IP-Adressvergabe finden Sie im FRITZ!WLAN USB Stick-Handbuch.

  2. Öffnen Sie das Steuerungsprogramm des WLAN-Adapters.

  3. Lassen Sie nach WLAN-Gegenstellen suchen.

  4. Wenn das Ad-hoc-Netzwerk als Gegenstelle gefunden wird, übernehmen Sie es und geben Sie den oben vereinbarten WLAN-Netzwerkschlüssel ein. Den Schlüssel haben Sie zuvor im Abschnitt "Eine Ad-hoc-Verbindung anbieten" festgelegt. Falls eine der WLAN-Gegenstellen den vergebenen Schlüssel nicht akzeptiert, wählen Sie aus der Tabelle einen anderen Schlüsseltyp und geben Sie den neuen Schlüssel an allen teilnehmenden Computern ein.

  5. Zwischen dem FRITZ!WLAN USB Stick und der WLAN-Gegenstelle werden die notwendigen Verbindungsparameter ausgehandelt.
    Während dieser Zeit wird in der Statusleiste das Symbol "IP-Adresse beziehen" angezeigt.

    Wenn das Symbol erlischt, ist die Verbindung hergestellt und betriebsbereit.

Siehe auch:

WLAN-Verbindungen aufbauen und abbauen

WLAN-Verbindung zu einem WLAN Access Point herstellen (Infrastruktur-Modus)

Bekannte Gegenstellen


WLAN-Verbindungseinstellungen in Windows XP vornehmen

Wenn Sie mit Windows XP arbeiten, können Sie wählen, ob der AVM FRITZ!WLAN USB Stick mit dem Steuerungsprogramm FRITZ!WLAN oder mit Hilfe des Betriebssystems selbst eingerichtet und betrieben werden soll.

Der Microsoft WLAN-Dienst steht nur im Betriebssystem Windows XP mit installiertem Service Pack 2 zur Verfügung.

Damit der Microsoft WLAN Client auch die neue WPA2-Verschlüsselung (802.11i) unterstützt, muss der entsprechende Microsoft Patch installiert sein. Details dazu finden Sie unter http://support.microsoft.com/kb/893357.

Von FRITZ!WLAN zum Microsoft WLAN-Dienst umschalten

  1. Klicken Sie auf das Programmsymbol [image] im Infobereich der Taskleiste und wählen Sie "Microsoft WLAN".

  2. Beachten Sie, dass Sie die Einstellungen für den FRITZ!WLANk USB Stick im Microsoft WLAN-Dienst erneut vornehmen müssen. Lesen Sie die entsprechenden Abschnitte der Windowsk XP-Dokumentation.

  3. Die Steuerung des FRITZ!WLANk USB Sticks und der WLAN-Verbindung wird vom Microsoft WLAN-Dienst übernommen. Im Infobereich der Taskleiste erscheint ein Monitor-Symbol für drahtlose Netzwerke.

Bei aktivierter Microsoft WLAN-Umgebung steht die FRITZ!WLAN-Oberfläche nicht mehr zur Verfügung. Das FRITZ!WLAN-Symbol im Infobereich zeigt Ihnen aber weiterhin die Feldstärke Ihrer Verbindung an.

Vom Microsoft WLAN-Dienst auf FRITZ!WLAN zurückschalten

  1. Klicken Sie auf das Programm-Symbol [image] im Infobereich der Taskleiste und wählen Sie "Umschalten zu AVM WLAN".

  2. Die Steuerung des FRITZ!WLAN USB Sticks und der WLAN-Verbindung wird wieder vom Steuerungsprogramm FRITZ!WLAN übernommen.

Siehe auch:

Hinweise zu Windows XP und Windows 2000


Deinstallieren und neu installieren

Wie kann ich ...?

FRITZ!WLAN USB Stick deinstallieren und neu installieren

Verfahren Sie folgendermaßen, um den FRITZ!WLAN USB Stick zu deinstallieren und neu zu installieren.

Deinstallieren

Die Anleitung gilt für alle Betriebssysteme. Die Treibersoftware des FRITZ!WLAN USB Sticks und das Steuerungsprogramm FRITZ!WLAN werden gleichzeitig entfernt.

  1. Legen Sie die FRITZ!WLAN USB Stick-CD ein.

  2. Starten Sie die Datei "setup.exe".

  3. Klicken Sie im nächsten Fenster auf "Weiter".

  4. Wählen Sie die Option "Deinstallation".

  5. Beenden Sie die Deinstallation mit einem Klick auf "Beenden".

Der AVM FRITZ!WLAN USB Stick wird deinstalliert.

Installieren

Die Anleitung gilt für die Installation in Windows XP. Wie Sie den FRITZ!WLAN USB Stick in anderen Betriebssystemen installieren, lesen Sie im Benutzerhandbuch.

  1. Stellen Sie sicher, dass sich das WLAN-Gerät, zu dem Sie eine Verbindung aufbauen wollen, in Empfangsbereitschaft befindet.

  2. Schalten Sie Ihren Computer ein.

  3. Stecken Sie den FRITZ!WLAN USB Stick in die USB-Buchse des Computers.

  4. Windows erkennt den FRITZ!WLAN USB Stick automatisch. Dieser Vorgang kann einige Zeit dauern.

  5. Abhängig von den Einstellungen des Betriebssystems gibt es jetzt zwei Möglichkeiten:

    Der FRITZ!WLAN USB Stick installiert sich automatisch. Ein Verlaufsbalken zeigt den Fortschritt der Installation an. Die Treiberinstallation ist damit abgeschlossen.

    Wenn der FRITZ!WLAN USB Stick nicht automatisch installiert wird, setzen Sie die Installation mit den folgenden Punkten fort.

  6. Es erscheint eine Abfrage, ob eine Verbindung mit "Windows Update" hergestellt werden soll. Wählen Sie die Option "Nein, diesmal nicht" und klicken Sie auf "Weiter".

  7. Der Assistent zur Installation neuer Hardware startet und sucht nach Treibern.

  8. Legen Sie die Installations-CD ein und wählen Sie die Option "Software automatisch installieren (empfohlen)". Bestätigen Sie mit "Weiter".

  9. Wenn Sie aufgefordert werden, eine von Microsoft nicht digital signierte Software zu installieren, wählen Sie in jedem Fall die Schaltfläche "Installation fortsetzen". Diese Aufforderung ist abhängig von den eingestellten Treibersignaturoptionen auf Ihrem Computer.

  10. Die Meldung "Die Software für die neue Hardware wurde installiert" erscheint. Schließen Sie die Installation mit "Fertig stellen" ab.

Die Treiberinstallation ist damit abgeschlossen.


Infrastruktur-Modus

Was sind ...?

Infrastruktur-Netzwerke

Ein WLAN kann auf zwei Arten betrieben werden – im Infrastruktur-Modus oder im Ad-hoc-Modus.

Infrastruktur-Netzwerk

In einem Infrastruktur-Netz wird für die Kommunikation der einzelnen WLAN-Geräte ein zentraler Zugangspunkt, der Access Point, benötigt. Über den Access Point können alle Teilnehmer auf die Ressourcen wie Internet und Netzwerk zugreifen. Der Access Point vermittelt dabei die Daten zwischen den einzelnen Teilnehmern.

Im FRITZ!WLAN-Steuerungsprogramm wird dieser Modus durch das [image] Symbol dargestellt.

Siehe auch:

WLAN-Verbindung zu einem WLAN Access Point herstellen (Infrastruktur-Modus)

Arbeiten mit FRITZ!WLAN – Ad-hoc-Modus

WLAN-Verbindungen aufbauen und abbauen


Ad-Hoc-Modus

Was sind ...?

Ad-hoc-Netzwerke

Ein WLAN kann auf zwei Arten betrieben werden – im Ad-hoc-Modus oder im Infrastruktur-Modus.

Ad-hoc-Netzwerk

Als Ad-hoc-Verbindung wird eine Direktverbindung zwischen zwei oder mehreren WLAN-Geräten bezeichnet. In einem Ad-hoc-Netzwerk sind die Geräte direkt miteinander verbunden, ohne dass ein Access Point wie die FRITZ!Box WLAN zum Einsatz kommt. Ein Ad-hoc-Netzwerk wird von einem WLAN-Teilnehmer angelegt, alle anderen WLAN-Teilnehmer können sich dann an diesem Netzwerk anmelden.

Ein Ad-hoc-Netzwerk ist praktisch, wenn WLAN-Nutzer in unmittelbarer Reichweite schnell und direkt Daten miteinander austauschen wollen.

Im FRITZ!WLAN-Steuerungsprogramm werden Ad-hoc-Netzwerke durch das [image] Symbol dargestellt.

Siehe auch:

Direktverbindung zwischen zwei Computern herstellen (Ad-hoc-Modus)

Arbeiten mit FRITZ!WLAN – Infrastruktur-Modus

WLAN-Verbindungen aufbauen und abbauen


Bekannte Gegenstellen

Sobald Sie einmal eine WLAN-Verbindung zu einem WLAN-Gerät aufgebaut haben, übernimmt FRITZ!WLAN dieses Gerät in die Liste der bekannten Gegenstellen.

Wenn FRITZ!WLAN eine WLAN-Verbindung herstellen soll, versucht das Programm zunächst, die zuletzt verbundene Gegenstelle zu erreichen. Kann zu dieser Gegenstelle keine Verbindung aufgebaut werden, versucht FRITZ!WLAN automatisch eine Verbindung mit dem ersten erreichbaren WLAN-Gerät in der Liste bekannter Gegenstellen aufzubauen.

Bekannte Gegenstellen anzeigen

  1. Klicken Sie mit der rechten Maustaste auf das Symbol der WLAN-Gegenstelle.

  2. Wählen Sie im Menü "Bekannte Gegenstellen...". Die bekannten Gegenstellen werden angezeigt.

Netzwerkmodus

Zu jeder bekannten Gegenstelle wird die Art des Netzwerkmodus angezeigt:

  • Access Points, z.B. die FRITZ!Box WLAN, werden durch das [image] Symbol gekennzeichnet (Infrastruktur-Modus)

  • Direktverbindungszugänge zu WLAN-Nutzern ohne WLAN-Access Point werden durch das [image] Symbol gekennzeichnet (Ad-hoc-Modus)

Liste der bekannten Gegenstellen bearbeiten

  • Wählen Sie die Schaltflächen "Nach oben" und "Nach unten", um die Reihenfolge festzulegen, in der FRITZ!WLAN versucht, die Verbindung herzustellen.

  • Wählen Sie die Schaltflächen "Suchen", um nach neuen Gegenstellen in der Umgebung zu suchen.

  • Wählen Sie die Schaltflächen "Entfernen", um Gegenstellen aus der Liste zu löschen.

Siehe auch:

WLAN-Verbindungen aufbauen und abbauen

WLAN-Verbindung zu einem WLAN Access Point herstellen (Infrastruktur-Modus)

Direktverbindung zwischen zwei Computern herstellen (Ad-hoc-Modus)

Eigenschaften von Geräten und Verbindungen


Hinweise zu Windows XP und Windows 2000

Beachten Sie bei der Verwendung des FRITZ!WLAN USB Sticks in Windows XP und in Windows 2000 bitte folgende Hinweise:

Der FRITZ!WLAN USB Stick wird in den Betriebssystemen Windows XP und 2000 automatisch erkannt. Die Funktion des Geräts kann in diesen Betriebssystemen aber eingeschränkt sein, da die USB 2.0-Unterstützung erst mit den aktuellen Microsoft Service Packs in die Betriebssysteme integriert wurde. Installieren Sie daher aktuelle Service Packs und Updates über die Windows Update-Funktion. Wir empfehlen mindestens Service Pack 2 für Windows XP bzw. Service Pack 4 für Windows 2000. Mehr Informationen zum Thema USB 2.0-Unterstützung in Microsoft Betriebssystemen finden Sie unter:

http://www.microsoft.com/whdc/system/bus/USB/USB2support.mspx

http://www.microsoft.com/Downloads/details.aspx?familyid=733dd867-56a0-4956-b7fe-e85b688b7f86&displaylang=de

Die Microsoft WLAN-Umgebung steht nur im Betriebssystem Windows XP mit installiertem Service Pack 2 zur Verfügung.

Achtung: Damit der Microsoft WLAN Client auch die neue WPA2 (802.11i)-Verschlüsselung unterstützt, muss der entsprechende Microsoft Patch installiert sein. Details dazu finden Sie unter http://support.microsoft.com/kb/893357.


Keine WLAN-Gegenstelle gefunden.

Wenn Sie in FRITZ!WLAN keine WLAN-Gegenstelle finden, kann das verschiedene Ursachen haben.

Mögliche Ursachen

  1. Die Stromversorgung der WLAN-Gegenstelle ist nicht eingeschaltet.

  2. Die WLAN-Funktion der WLAN-Gegenstelle ist nicht eingeschaltet.

  3. Die WLAN-Gegenstelle ist außerhalb der Reichweite des FRITZ!WLAN USB Sticks.

  4. Andere Geräte, die im selben Frequenzbereich funken, stören den Empfang: Mikrowellengeräte, schnurlose Telefone, Bluetooth-Geräte.

  5. Der FRITZ!WLAN USB Stick ist nicht korrekt installiert.

Maßnahmen

Gehen Sie folgendermaßen vor, um die Störung zu beheben:

  1. Stellen Sie sicher, dass die WLAN-Gegenstelle mit Strom versorgt ist versuchen Sie erneut, eine Verbindung aufzubauen.

  2. Stellen Sie sicher, dass an der WLAN-Gegenstelle die WLAN-Funktion aktiv ist versuchen Sie erneut, eine Verbindung aufzubauen.

  3. Verringern Sie den Abstand zwischen FRITZ!WLAN USB Stick und WLAN-Gegenstelle und versuchen Sie erneut, eine Verbindung aufzubauen.

  4. Schalten Sie testweise in der Umgebung befindliche Geräte wie Mikrowellengeräte, schnurlose Telefone und Bluetooth-Geräte aus und versuchen Sie erneut, eine Verbindung aufzubauen.

  5. Deinstallieren Sie den FRITZ!WLAN USB Stick und installieren Sie ihn erneut. Versuchen Sie erneut, eine Verbindung aufzubauen.

  6. Wenn keine dieser Maßnahmen zum Erfolg führt, wenden Sie sich an den AVM-Support.


Anmeldung bei der WLAN-Gegenstelle ist nicht möglich.

Die Anmeldung bei der WLAN-Gegenstelle ist nicht möglich.

Wenn keine Anmeldung bei der WLAN-Gegenstelle möglich ist, kann das verschiedene Ursachen haben.

Mögliche Ursachen

  1. Der WLAN-Netzwerkschlüssel wurde nicht korrekt eingegeben.

  2. Sie haben im Suchen-Fenster die falsche WLAN-Gegenstelle ausgewählt.

  3. Sie haben einen falschen Namen für die WLAN-Gegenstelle angegeben. Der Name muss nur angegeben werden, wenn in der Gegenstelle die Option "Name (SSID) verstecken" aktiviert wurde.

  4. Die automatische IP-Adressvergabe ist deaktiviert.

Maßnahmen

  1. Wenn Sie einen falschen WLAN-Netzwerkschlüssel angegeben haben, zeigt FRITZ!WLAN beim Verbindungsaufbau die Fehlermeldung "Der Verbindungsaufbau ist gescheitert." bzw. Windows meldet "keine oder eingeschränkte Konnektivität" (gelbes Ausrufezeichen).
    Klicken Sie mit der linken Maustaste auf das Symbol der WLAN-Gegenstelle. Das Fenster "Gegenstelle" wird geöffnet. Stellen Sie sicher, dass der WLAN-Netzwerkschlüssel korrekt eingegeben ist.

    Bei AVM FRITZ!Box-Produkten finden Sie den WLAN-Netzwerkschlüssel auf der Geräteunterseite und auf der CD-Hülle.

    Versuchen Sie erneut, eine Verbindung aufzubauen.

  2. Klicken Sie auf die Schaltfläche "Suchen". Alle gefundenen WLAN-Geräte werden im Fenster "WLAN-Gerät suchen und auswählen" angezeigt. Wählen Sie Ihre WLAN-Gegenstelle aus der Liste und klicken Sie "Übernehmen". Es ist möglich, dass sich in der Umgebung mehrere WLAN-Gegenstellen mit gleichem Namen befinden. In diesem Fall können Sie Ihre WLAN-Gegenstelle umbenennen. Wie Sie dabei vorgehen, lesen Sie in der Dokumentation der WLAN-Gegenstelle.

    Versuchen Sie erneut, eine Verbindung aufzubauen.

  3. Wenn Sie Ihre WLAN-Gegenstelle so eingerichtet haben, dass ihr Name (SSID) nicht angezeigt wird, müssen Sie den Namen in FRITZ!WLAN beim Verbindungsaufbau selbst eingeben. Klicken Sie mit der linken Maustaste auf das Symbol der WLAN-Gegenstelle. Das Fenster "Gegenstelle" wird geöffnet. Stellen Sie sicher, dass der Name der Gegenstelle korrekt eingegeben ist. Achten Sie auf Groß- und Kleinschreibung.

    Versuchen Sie erneut, eine Verbindung aufzubauen.

  4. Überprüfen Sie die Einstellungen wie auf der Seite "Kein Internet Zugang möglich" beschrieben.

  5. Wenn keine dieser Maßnahmen zum Erfolg führt, wenden Sie sich an den AVM-Support.

Siehe auch:

Kein Internetzugang möglich


WLAN-Verbindung bricht ab

Die WLAN-Verbindung bricht ab.

Wenn die WLAN-Verbindung abbricht, kann das verschiedene Ursachen haben.

Mögliche Ursachen

  1. Ein anderes WLAN-Gerät sendet in der Umgebung und stört die Datenübertragung.

  2. Die WLAN-Gegenstelle ist außerhalb der Reichweite des FRITZ!WLAN USB Sticks.

  3. Andere Geräte, die im selben Frequenzbereich funken, stören den Empfang: Mikrowellengeräte, schnurlose Telefone, Bluetooth-Geräte

Maßnahmen

  1. Wenn in einem kleinen Umkreis mehrere WLAN-Geräte betrieben werden, die auf benachbarten Kanälen senden, dann kann es zu Störungen kommen. Ändern Sie die Abstände zwischen den WLAN-Funkkanälen. Zwischen zwei Kanälen sollte mindestens ein Abstand von fünf Kanälen liegen.

    Klicken Sie auf die Schaltfläche "Suchen". Im Fenster "WLAN-Gerät suchen und auswählen" werden alle gefundenen WLAN-Geräte und die Kanäle, auf denen sie senden, angezeigt.

    Beispiel: Zwei WLAN-Geräte senden auf demselben Kanal.

    Öffnen Sie die Kommunikationssoftware des WLAN-Geräts und verändern Sie die Einstellung für den Funkkanal.

    Versuchen Sie erneut, eine Verbindung aufzubauen.

  2. Verringern Sie den Abstand zwischen FRITZ!WLAN USB Stick und WLAN-Gegenstelle und versuchen Sie erneut, eine Verbindung aufzubauen.

  3. Schalten Sie testweise in der Umgebung befindliche Geräte wie Mikrowellengeräte, schnurlose Telefone und Bluetooth-Geräte aus und versuchen Sie erneut, eine Verbindung aufzubauen.

  4. Wenn keine dieser Maßnahmen zum Erfolg führt, wenden Sie sich an den AVM-Support.

.


kein Internetzugang möglich

Sie können eine Verbindung zur WLAN-Gegenstelle herstellen. Es ist aber kein Internetzugang möglich.

Mögliche Ursachen

  1. Der WEP-Netzwerkschlüssel stimmt nicht mit dem der Gegenstelle überein, Windows meldet "eingeschränkte Konnektivität".

  2. Im Computer ist eine feste IP-Adresse vergeben. Windows meldet "eingeschränkte Konnektivität".

Maßnahmen

  1. Überprüfen Sie den Netzwerkschlüssel und geben Sie ihn erneut ein. Bei FRITZ!Boxen finden Sie den Netzwerkschlüssel auf der Geräteunterseite.

  2. Ein WLAN Access Point, wie zum Beispiel eine FRITZ!Box Fon WLAN, verfügt über einen eigenen DHCP-Server, der den angeschlossenen Computern IP-Adressen zuweist. Dafür müssen diese Computer so eingerichtet sein, dass sie die IP-Adresse automatisch vom DHCP-Server des Access Points beziehen können.
    Aktivieren Sie die automatische IP-Adressvergabe in Windows XP wie folgt: Wie Sie die IP-Einstellungen in anderen Betriebssystemen überprüfen, lesen Sie im Benutzerhandbuch.

  1. Wählen Sie unter "Start / Systemsteuerung / Netzwerk und Internetverbindungen / Netzwerkverbindungen" die "Drahtlose Netzwerkverbindung" des FRITZ!WLAN USB Sticks mit einem Doppelklick.

  2. Klicken Sie auf die Schaltfläche "Eigenschaften".

  3. Wählen Sie in der Liste "Internetprotokoll (TCP/IP)" und klicken Sie auf "Eigenschaften".

  4. Aktivieren Sie die Optionen "IP-Adresse automatisch beziehen" und "DNS-Serveradresse automatisch beziehen".

  5. Bestätigen Sie die Auswahl mit "OK".

Der Computer erhält nun eine IP-Adresse vom WLAN Access Point. Bei WLAN-Produkten der AVM FRITZ!Box-Familie ist die automatische IP-Adressvergabe (DHCP) im Auslieferungszustand aktiviert.


AVM-Support

So erreichen Sie den AVM-Support

Support per E-Mail

Sie können eine Support-Anfrage per E-Mail an AVM senden. Nutzen Sie dazu bitte unser E-Mail-Formular auf den AVM-Internetseiten unter

www.avm.de/support

  • Wählen Sie Produkt, Betriebssystem und Anwendungsbereich.

  • Füllen Sie das E-Mail-Formular aus und schicken Sie es über die Schaltfläche "Senden" zum AVM-Support.

Support per Telefon

Wenn Sie keinen Internetzugang haben, erreichen Sie den AVM-Support telefonisch erreichen. Die Rufnummer des Support-Teams können Sie sich ganz einfach mit Hilfe der Buchstaben auf Ihren Telefontasten merken:

01805 / FRITZBOX

01805 / 37 48 92 69

(12 Cent pro Minute aus dem deutschen Festnetz)

Falls Sie aus dem Ausland anrufen, geben Sie zusätzlich die Landeskennziffer ein:

0049 1805 / FRITZBOX

0049 1805 / 37 48 92 69


Copyright

© AVM GmbH 2006. Alle Rechte vorbehalten. Stand der Dokumentation 06/2006.

AVM Audiovisuelles Marketing
und Computersysteme GmbH
Alt-Moabit 95

10559 Berlin

AVM Computersysteme
Vertriebs GmbH
Alt-Moabit 95

10559 Berlin

AVM im Internet: www.avm.de


WLAN-Geräte und ihre Eigenschaften

WLAN-Geräte und -Verbindungen haben spezielle Eigenschaften, die Sie sich in FRITZ!WLAN anzeigen lassen können. Für die Anzeige von Eigenschaften führen Sie die folgenden Schritte aus:

  1. Doppelklicken Sie auf das FRITZ!WLAN-Symbol [image] im Infobereich der Taskleiste.

  2. Die Benutzeroberfläche von FRITZ!WLAN wird geöffnet.

  3. Das Fenster ist in drei Bereiche geteilt und zeigt auf der linken Seite Ihr eigenes WLAN-Gerät, Ihren FRITZ!WLAN USB Stick, mit Namen und gegebenenfalls IP-Adresse an. In der Mitte wird jede Verbindung zu einer Gegenstelle durch ein Verbindungssymbol dargestellt. Auf der rechten Seite wird die WLAN-Gegenstelle angezeigt, die Ihrem FRITZ!WLAN USB Stick als Gerät bekannt ist.

  4. Klicken Sie auf ein Geräte- oder Verbindungssymbol und wählen Sie im Kontextmenü den Befehl "Eigenschaften". Die Eigenschaften des WLAN-Gerätes oder der Verbindung werden in einem neuen Fenster angezeigt.

Siehe auch:

Eigenschaften des FRITZ!WLAN USB Sticks

Eigenschaften einer Verbindung

Eigenschaften einer Gegenstelle


Verschlüsselungsstandards

Verschlüsselung

Für die Verschlüsselung des Datenaustauschs in WLANs gibt es verschiedene Standards.

Welcher Verschlüsselungsstandard für die WLAN-Verbindung verwendet wird, sehen Sie in der Benutzeroberfläche. Verschiedene Symbole zeigen hier die verwendete Verschlüsselung an. Welcher Standard verwendet wird, wird von der Gegenstelle vorgegeben.

WPA2

WPA2 bietet die zur Zeit bestmögliche Sicherheit. WPA2 (AES) verwendet die neue, im IEEEk 802.11i-Standard spezifizierte Methode des Datenschutzes für kabellose Übertragungen. Sofern WPA2 von Ihren Geräten unterstützt wird, sollten Sie diese Verschlüsselung nutzen.

Der Standard WPA2 kann nur für Verbindungen zu Access Points eingesetzt werden.

WPA

WPA (Wi-Fi Protected Access) verwendet das Protokoll TKIP (Temporal Key Integrity Protocol oder temporäres Schlüsselintegritätsprotokoll) zur Datenverschlüsselung. Die FRITZ!Box wird ab Werk mit einem individuellen WPA-Netzwerkschlüssel ausgeliefert. Sofern WPA von Ihren Geräten unterstützt wird, sollten Sie diese oder WPA2 nutzen.

Der Standard WPA kann nur für Verbindungen zu Access Points eingesetzt werden.

WEP

WEP steht für Wired Equivalent Privacy. Man unterscheidet WEP 64-Bit oder WEP 128-Bit. Zur Verschlüsselung wird ein Netzwerkschlüssel oder ein Kennwort verwendet. Ein 64-Bit-Kennwort besteht aus fünf alphanumerischen Zeichen (0-9,a-z oder A-Z), der Hex-Schlüssel besteht aus zehn hexadezimalen Zeichen (0-9, A-F). Ein 128-Bit-Kennwort besteht aus 13 alphanumerischen Zeichen (0-9, a-z oder A-Z), der Hex-Schlüssel besteht aus 26 hexadezimalen Zeichen (0-9, A-Z). Bei der Eingabe erkennt die FRITZ!WLAN-Software automatisch den Schlüsseltyp anhand der Länge der eingegebenen Zeichenfolge.

Der WEP-Standard kann für WLAN Direktverbindungen (Ad-hoc-Verbindungen) und für Verbindungen zu Access Points eingesetzt werden.

keine Verschlüsselung

Sie können auch unverschlüsselte WLAN-Verbindungen aufbauen. Beachten Sie aber, dass Ihre Daten bei der Übertragung nicht geschützt sind. Diese Art der Übertragung kann für WLAN Direktverbindungen (Ad-hoc-Verbindungen) und für Verbindungen zu Access Points eingesetzt werden, wird aber nicht empfohlen.