About NaViSet

About NEC NaViSet

NaViset Interactive Display Settings Control provides access to display monitor adjustment controls via an easy to use, intuitive software interface.

NaViSet provides a two way communications link with the display monitor via the video graphics adapter and normal video cable. No extra cables are necessary. Special support is required in the video graphics display driver in order provide this functionality.

This link is called DDC/CI (Display Data Channel - Command Interface) and is an industry standard developed by VESA (Video Electronics Standards Association)

http://www.nec-display-solutions.com


Troubleshooting Guide

This section provides help on troubleshooting problems when using NaViset.


No DDC/CI Monitors Found

No DDC/CI Monitors Found message

If this message is displayed in the NaViSet window, it indicates that the software was unable to establish a two way communication link with the display monitor.

This can be due to a number of problems.

Please follow the checklist below to help to correct this problem:

Confirm the correct video signal input on the monitor

Confirm that the latest video drivers from the video graphics adapter manufacturer are installed

Confirm that the monitor's DDC/CI driver is loaded correctly

Reset the monitor power momentarily


Dual Input

Monitors with more than one video input connector

Some display monitors have more than two video input signal connectors, however only one input supports DDC/CI which is necessary in order to use NaViSet.

If you are using any of the following monitors, please confirm that the video cable is connected to the correct video input:

Mitsubishi Diamond Pro 2060u - The video must be connected to SIGNAL B

NEC FP1375 - The video must be connected to the DVI Input

NEC FP955 - The video must be connected to INPUT 2 - DVI-A

NEC LCD1550X - The video must be connected to the DVI input

NEC LCD1850E - The video must be connected to INPUT 1


Driver

Video Graphics Adapter Driver Version

Not all video graphics adapters and drivers support DDC/CI yet. You may have to obtain the latest video drivers directly from the manufacturer in order to use NaViSet.

Use the Windows Device Manager to check if your video drivers support DDC/CI.

Several video drivers included "in the box" with Windows XP support DDC/CI, however it is always best to check with the manufacturer if any newer updates are available.

No drivers included "in the box" with Windows 2000 support DDC/CI, so it is absolutely necessary to obtain updated drivers.

Note that after installing a new video graphics adapter, you may have to reinstall NaViset.

Be sure to check the list of confirmed supported video graphics adapters at the NEC Display Solutions web site.


Driver

Monitor DDC/CI Interface Driver

NaViSet uses a special DDC/CI driver in order to communicate with the monitor via the video graphics adapter.

Normally this driver is loaded automatically when you install NaViSet. However in some cases Windows may revert to an older monitor driver that doesn't support DDC/CI.

Use the Windows Device Manager to check if the DDC/CI driver was loaded correctly.

Check that your NEC monitor is listed correctly in the Device Manager under Monitors.

The monitor will be shown by the model name followed by "(DDC/CI)" if the correct monitor driver supporting DDC/CI is being used.


Driver

Reset Monitor Power

Under very rare circumstances DDC/CI communications with the monitor may lock up and the monitor may need to be reset.

Try switching the monitor power off for 5 seconds and then back on. This will reset the monitor's internal communications link.


Driver

Checking DDC/CI support in the Device Manager

Not all video graphics adapters and drivers support DDC/CI yet.

You can confirm if your video graphics adapter and driver supports DDC/CI by checking the Windows Device Manager. The Device Manager will show a yellow "!" icon next to the Monitor device listing if your video driver doesn't currently support DDC/CI.

To check using the Device Manager:

1. Open the Device Manager, either from the System - Control Panel, or by right-clicking My Computer and selecting Properties. Click on the Hardware tab and select Device Manager....

2. Look in the device list for Monitors

If there is a yellow "!" icon next to the Monitor device then the DDC/CI driver was unable to load correctly and interface with the video graphics driver.

In this case:

1. Try restarting your system.

2. Try obtaining newer video graphics drivers from the manufacturer.

If these fail, then your video graphics adapter and driver doesn't support DDC/CI.