Общие сведения о программе ScanThru
Программа ScanThru обеспечивает работу со сканерами. Программа содержит инструменты для сканирования и редактирования изображений, в том числе для настройки цветов и разрешения, применения визуальных эффектов и фильтров, изменения вида изображений и другие средства. Пользуйтесь программой ScanThru для сканирования изображений с оригиналов (например, с бумажных документов или фото). После этого изображения можно отправлять в графические приложения для сохранения в различных графических форматах.
Ниже перечислены основные возможности программы ScanThru.
  • Изменение параметров сканирования, в том числе выбор типа изображения, разрешения, источника документов и задание формата страниц.
  • Применение визуальных эффектов к изображению, настройка яркости, контраста и цветовой гаммы или применение инверсии цветов.
  • Применение к изображению фильтров резкости или размытия.
  • Сканирование изображения или документа с низким разрешением, предварительный просмотр результатов сканирования, выбор области для сканирования и настройка вида изображения.
  • Сканирования изображения с указанными настройками сканирования.
  • Сохранение настроек сканирования для повторного использования.
См. также См. также


Работа с программой ScanThru
Главное окно ScanThru обеспечивает быстрый и удобный доступ ко всем функциям программы ScanThru, таким как сканирование изображений и документов, предварительный просмотр и применение фильтров, а также отправка изображений в приложения для обработки графики.
Для сканирования изображения выполните следующие действия.
  1. Поместите изображение на планшет или поместите оригинал документа в автоподатчик.
  2. Выберите источник документов, который будет использован для сканирования.
  3. Выполните предварительный просмотр изображения или документа, отсканированного с низким разрешением.
  4. Выполните настройку параметров сканирования, включая тип изображения, разрешение и тип документа.
  5. Включите уравнивание цветов и настройте соответствующие параметры, в т. ч. тип обработки и цветовой профиль.
  6. Выполните настройку цветов изображения, включая яркость, контраст, гамму, свет и тень.
  7. Просмотрите график гистограммы и данные по выбранному каналу гистограммы.
  8. Примените фильтры, чтобы сделать более четкими контуры или отретушировать изображение. Можно также удалить муар с изображений, отсканированных с журналов или газет.
  9. Измените вид изображений, включая его отражение или поворот.
  10. Выполните сканирование с использованием выбранных настроек.
  11. Задайте настройки сканирования, чтобы сделать текущие режимы сканирования доступными в следующих сеансах.
  12. Сохраните избранный набор настроек для использования в будущих сеансах сканирования.


Главное окно ScanThru
При запуске программы ScanThru открывается главное окно ScanThru. В главном окне можно задать параметры сканера и выбрать настройки, делающие текущие режимы сканирования доступными в следующих сеансах. Можно выполнять сканирование и редактирование изображений, применять к ним визуальные эффекты и изменять вид изображений.
По умолчанию в главном окне ScanThru выводится область предварительного просмотра сканируемого изображения, строка меню, позволяющая сохранить или загрузить Избранное или получить справку, а также панель инструментов, с помощью которой можно изменить масштаб, повернуть или отразить изображение и вручную выделить область для сканирования.
В области информации под областью предварительного просмотра отображаются данные о текущих параметрах сканирования и свойствах результирующего изображения. Панель параметров, доступная в главном окне ScanThru, позволяет настраивать сканер. Эта панель в главном окне ScanThru по умолчанию не отображается. Чтобы отобразить или скрыть панель, нажмите кнопку развертывания/свертывания.
Три кнопки под полем просмотра изображения позволяют управлять процессом сканирования. Пользователь может запустить или остановить сканирование и выполнить предварительный просмотр сканируемой страницы.
  • Чтобы просмотреть сканируемое изображение, нажмите кнопку Просмотр.
    Копия исходного изображения или документа с низким разрешением отображается в области предварительного просмотра.
  • Для сканирования изображения или документа нажмите кнопку Сканирование.
    Будет начато сканирование области страницы, выделенной в поле предварительного просмотра, с использованием выбранных параметров сканирования (разрешение, тип изображения и пр.).
  • Чтобы восстановить параметры сканирования по умолчанию, нажмите кнопку Сброс.


Использование панели инструментов
При запуске программы ScanThru на левой стороне экрана выводится панель инструментов. Панель содержит кнопки, позволяющие изменить масштаб, повернуть или отразить изображение и вручную выделить область для сканирования. Результат применения такой операции к изображению отображается в поле предварительного просмотра.
Действие
На панели инструментов
нажмите кнопку:
Увеличение изображения | Увеличение
Уменьшение изображения | Уменьшение
Поворот изображения на 90 градусов по часовой стрелке | Поворот
Отражение изображения относительно вертикали | Отражение
Выделение области изображения для сканирования | Выделение


Изменение масштаба изображения
В главном окне ScanThru можно изменить масштаб изображения, отсканированного с низким разрешением. Увеличение масштаба изображения позволяет просмотреть его в деталях. Уменьшение масштаба понижает степень увеличения и дает возможность увидеть большую часть изображения.
Средства изменения масштаба изменяют изображение в области предварительного просмотра. Само изображение при этом не изменяется.
Действие
На панели инструментов
нажмите кнопку:
Увеличение изображения | Увеличение
Уменьшение изображения | Уменьшение


Поворот изображения
В главном окне ScanThru можно повернуть изображение.
Чтобы повернуть изображение на 90 градусов по часовой стрелке, нажмите кнопку Поворот один раз. Чтобы повернуть изображение на 180 или 270 градусов, можно нажать кнопку Поворот дважды или трижды.
Команда Поворот применяется ко всему изображению. Повернуть выделенный фрагмент невозможно.
Действие
На панели инструментов
нажмите кнопку:
Поворот изображения Поворот


Отражение изображения
В главном окне ScanThru можно отразить изображение относительно вертикали.
Команда Отразить применяется ко всему изображению. Отразить выделенный фрагмент невозможно.
Действие
На панели инструментов
нажмите кнопку:
Отражение изображения Отразить


Выделение области изображения для сканирования
В главном окне ScanThru можно вручную выделить область изображения для сканирования. Обычно сначала выполняют сканирование с низким разрешением для предварительного просмотра всего изображения, а затем выделяют область для сканирования.
Чтобы выделить область изображения для сканирования, выполните следующие действия.
  1. Чтобы выполнить сканирование с низким разрешением для предварительного просмотра изображения, нажмите кнопку Просмотр.
  2. Нажмите кнопку Выделение [image] на панели инструментов.
  3. В области предварительного просмотра нажмите левую кнопку мыши и, удерживая ее, перетащите указатель, чтобы выделить область изображения. Чтобы завершить выделение, отпустите левую кнопку. Выделенный фрагмент будет ограничен пунктиром.
  4. Чтобы переместить границу области выделения, установите указатель внутри границы и перетащите границы так, чтобы охватить другую область изображения.


Панель параметров
Панель параметров, доступная из главного окна ScanThru, позволяет настраивать сканер. По умолчанию эта панель в главном окне ScanThru не отображается. Чтобы отобразить панель, щелкните кнопку развертывания у правого края главного окна ScanThru.
Панель параметров используют для выполнения следующих действий.
  • Изменение параметров сканирования
  • Включение уравнивания цветов и настройка параметров
  • Настройка цветов изображения и задание уровней света, тени и гаммы
  • Просмотр гистограммы данных изображения
  • Применение фильтров резкости, размытия и удаления муара
  • Задание параметров сканирования
  • Просмотр информации о программе ScanThru
На панели параметров имеются кнопки Параметры сканирования, Управление цветом, Регулировка, Гистограмма, Фильтры, Настройки и О программе. При нажатии кнопки открывается соответствующая вкладка. Для использования средств программы ScanThru, доступных с панели параметров, следует переключаться между вкладками с помощью кнопок.
После выбора параметров сканирования и настройки вида изображения панель параметров можно скрыть. Чтобы скрыть панель, нажмите кнопку свертывания у правого края главного окна ScanThru.


Область информации
В области информации выводятся следующие сведения о результирующем изображении, которое будет получено при сканировании источника с использованием текущих параметров.
  • Тип изображения — отображается тип изображения, выбранный для сканирования источника.
    Чтобы изменить параметр Тип изображения, нажмите кнопку Параметры сканирования на панели параметров и выберите другое значение в списке Тип изображения.
  • Ширина — отображается ширина области изображения, выбранной для сканирования.
  • Высота — отображается высота области изображения, выбранной для сканирования.
    Чтобы изменить область сканирования, нажмите кнопку Выделение [image] на панели инструментов и выделите другую область в области предварительного просмотра.
    Можно также нажать кнопку Параметры сканирования и изменить значения в полях Ширина и Высота.
  • Размер — отображается размер результирующего изображения.
    Если размер результирующего изображения слишком велик, можно выбрать меньшее разрешение, изменить параметр Тип изображения или выбрать для сканирования область с меньшими размерами.
  • Разрешение — отображается разрешение, которое будет использование для сканирования.
    Чтобы изменить параметр Разрешение, нажмите кнопку Параметры сканирования на панели параметров и выберите другое значение в списке Разрешение.


Область предварительного просмотра
В области предварительного просмотра отображается образец отсканированного изображения или документа. При нажатии кнопки Предсканирование исходное изображение или документ сканируется с низким разрешением. Отображается копия исходного изображения или документа с низким разрешением, позволяющая увидеть страницу, которая будет получена со сканера.
Вертикальная и горизонтальная линейки, выводящиеся по сторонам области предварительного просмотра, позволяют оценить линейные размеры изображения. При увеличении или уменьшении изображения, а также при выборе других единиц измерения линейки автоматически изменяются соответственно изменению настройки.
При применении к изображению визуальных эффектов или фильтров, выделению области сканирования, изменении масштаба изображения, повороте или отражении, изменении яркости, контраста, света, тени или гаммы, а также при применении фильтров резкости или размытия результаты отображается в области предварительного просмотра.


Предварительный просмотр
Для предварительного просмотра исходное изображение или документ сканируется с низким разрешением. Копия исходного изображения или документа с низким разрешением отображается в области предварительного просмотра.
Для предварительного просмотра изображения, полученного со сканера, нажмите кнопку Предсканирование.
Будет начато сканирование страницы или выделенного фрагмента с низким разрешением. В окне
ScanThru выводится индикатор процесса, показывающий процент завершения процесса сканирования.
Чтобы прервать процесс сканирования, нажмите кнопку Отмена под индикатором процесса.
Просмотрите изображение в поле просмотра образца и при необходимости измените параметры сканирования. При применении к изображению визуальных эффектов (например, фильтров резкости или размытия или регулировке уровня яркости и контраста) результаты отображаются в области предварительного просмотра.
Если в качестве источника документов выбран Автоподатчик или Двусторонний автоподатчик, с низким разрешением будет отсканирована первая страница документа. Для сканирования всего документа снова вставьте эту страницу в автоподатчик и приступайте к сканированию.


Сканирование изображения
Для сканирования изображения или документа нажмите кнопку Сканирование.
Будет начато сканирование страницы или выделенного фрагмента с использованием установленных настроек. Если сканируется многостраничный документ из автоподатчика, процесс сканирования продолжается, пока не будут отсканированы все страницы документа, загруженного в автоподатчик.
В окне ScanThru выводится индикатор процесса, показывающий процент завершения процесса сканирования.
Чтобы прервать процесс сканирования, нажмите кнопку Отмена под индикатором процесса.
После завершения процесса отсканированный документ или изображение можно передать во внешнее приложение.


Избранное
Функция Избранное позволяет сохранить текущие настройки. С помощью функции Избранное можно сохранить настройки для часто используемых заданий сканирования, таких как сканирование документов для распознавания текста, сканирование черно-белых рисунков или высококачественных фотографий. Сохраненные настройки можно будет загружать и использовать для сканирования документов или изображений.
  • Чтобы сохранить избранные настройки, в меню Файл выберите команду Сохранить. Откроется окно Сохранение избранного.
    Введите имя для нового избранного набора, а затем нажмите кнопку OK для его сохранения. Кнопка Отмена позволяет закрыть окно Сохранение избранного без сохранения набора настроек.
  • Чтобы загрузить избранные настройки, в меню Файл выберите команду Загрузить. Откроется окно Загрузка избранного.
    Выберите набор избранного для использования, а затем нажмите кнопку OK для его загрузки. Кнопка Отмена позволяет закрыть окно Загрузка избранного без загрузки и применения набора настроек.


Изменение параметров сканирования
Для изменения параметров сканирования на панели параметров нажмите кнопку Параметры сканирования. Будет открыта вкладка Параметры сканирования.
На вкладке Параметры сканирования доступны для изменения следующие параметры.
  • Тип изображения — выбор режима, который будет использован для сканирования оригинала изображения или документа.
    В зависимости от типа источника можно выбрать один из следующих режимов сканирования: True Color (R,G,B), 256 цветов, 256 оттенков серого, Ч/б полутона или Ч/б графика.
  • Разрешение — разрешение сканирования, определяющее уровень воспроизведения деталей в результирующем изображении, выражается в числе точек на дюйм (тчк/дюйм). Чем больше число точек на дюйм, тем выше разрешение и тем больше размер файла.
  • Тип документа — выбирается размер области сканирования. Размер должен соответствовать формату исходного изображения или документа. Можно выбрать один из стандартных типов документов или использовать другой размер.
  • Увеличение/уменьшение — изменение размера результирующего изображения. Для изменения размера укажите в поле Масштаб значение от 25 до 400.


Тип цвета

Тип изображения
Укажите режим, который будет использован для сканирования оригинала изображения или документа. Выберите режим сканирования, соответствующий типу сканируемого изображения.
Сканирование
В списке Тип изображения
выберите элемент
Текстовые документы | Ч/б графика
Текстовые документы или рисунки | Ч/б полутона
Полутоновые изображения (черно-белые фотографии) | 256 оттенков серого
Цветные изображения с низким цветовым разрешением (рисунки, фигуры, схемы) | 256 цветов
Цветные изображения с высоким цветовым разрешением (цветные фото, плакаты и пр.) | True Color (R,G,B)
Доступны следующие параметры.
  • True Color (R,G,B) — в этом режиме сканер захватывает 24 бита (8 бит на канал R,G и B) информации для каждой точки (пиксела) в результирующем отсканированном изображении. В цветовой модели RGB (Red-Green-Blue, красный-зеленый-синий) каждый цвет образуется как смесь различных долей красного, зеленого и синего цветов. В этом режиме можно создать примерно 16 миллионов цветов.
    Выбор режима True Color (R,G,B) позволяет получить великолепное качество воспроизведения цветов на сканере, но при этом для сохранения результирующего файла требуется существенный объем на диске.
  • 256 цветов — в этом режиме сканер создает изображения, содержащие не больше 256 цветов. Если цвет в исходном изображении не совпадает ни с одним из этих цветов, программа выбирает ближайший или имитирует исходный цвет с помощью имеющихся цветов. В режиме 256 цветов для каждой точки (пиксела) в результирующем отсканированном изображении требуется 8 бит.
    Для сохранения изображения, отсканированного в режиме 256 цветов требуется примерно треть объема по сравнению с 24-битовым изображением в режиме True Color.
  • 256 оттенков серого — в этом режиме сканер создает изображения, содержащие наряду с черным и белым цветами промежуточные оттенки серого. В полутоновом изображении каждый пиксел содержит информацию, позволяющую записывать и отображать оттенки серого. Для воспроизведения режиме 256 оттенков серого с фотографическим качеством для каждой точки (пиксела) в результирующем отсканированном изображении требуется 8 бит.
    Для сохранения изображения, отсканированного в режиме 256 оттенков серого требуется примерно треть объема по сравнению с 24-битовым изображением в режиме True Color.
  • Ч/б полутона — в этом режиме изображения, полученные со сканера образуются как узоры черных точек, которые воспринимаются глазом как оттенки серого. Примерами полутоновых изображений могут служить рисунки в газетах. Такие изображения обычно кажутся грубыми. Поскольку для представления каждой точки (пиксела) требуется только 1 бит (аналогично черно-белым документам или графике), размер результирующего файла меньше, чем при использовании оттенков серого или цветов.
  • Ч/б графика — в этом режиме сканер создает изображения с использованием только черного и белого цветов. Этот режим подходит для печатного текста или для рисунков пером . Для воспроизведения каждого пиксела в режиме черно-белой графики требуется только 1 бит. Для сохранения изображения требуется 1/8 объема, необходимого для сохранения 8-битового изображения с оттенками серого.


Разрешение
Чтобы задать разрешение, используемое при сканировании оригинала изображения или документа, выберите подходящее значение в поле Разрешение. Можно выбрать значение от до .
Чем выше разрешение, тем более точная картина будет получена со сканера и тем больше будет размер файла Оценить объем, необходимый для сохранения изображения на диске, позволяет значение поля Размер в области предварительного просмотра под полем просмотра. Если размер файла слишком велик, можно выполнить сканирование с меньшим разрешением или выбрать область с меньшими размерами.


Тип документа
Параметры в группе Тип документа определяют пределы области сканирования. Можно выбрать один из стандартных форматов страниц или использовать настраиваемый размер страниц. Если размер страницы источника превышает область, определенную этими параметрами, будет отсканирована только часть изображения или документа.
  • Чтобы выбрать стандартный размер страницы для результирующего изображения, выберите стандартный формат страниц в списке Тип документа.
  • Чтобы задать нестандартный размер страницы, выполните следующие действия.
    1. В списке Единицы выберите единицы измерения (мм, см, дюймы, пункты, пикселы или пики) для ширины и высоты документа.
    2. В поле Ширина введите значение ширины результирующей страницы. Следует помнить, что ширина области, выбранной для сканирования, будет равняться значению, введенному в поле Ширина.
    3. В поле Высота введите значение высоты результирующей страницы. Следует помнить, что высота области, выбранной для сканирования, будет равняться значению, введенному в поле Высота.
    Если требуется преобразовать нестандартный размер страницы к другим единицам измерения, выберите новые единицы в списке Единицы. Значения ширины и высоты в соответствующих полях будут автоматически пересчитаны и отображены с использованием выбранных единиц.


Увеличение и уменьшение
Параметры группы Увеличение/уменьшение используют для изменения размера результирующего изображения. Чтобы изменить размер изображения, можно указать в поле Масштаб значение от 25 до 400. Линейные размеры отсканированного изображения будут увеличены или уменьшены пропорционально в соответствии с указанным масштабом.
  • Для настройки масштаба перетащите ползунок Масштаб. При перетаскивании влево значение масштаба уменьшается, а при перетаскивании вправо увеличивается. Изменения, внесенные с помощью ползунка, автоматически отображаются в поле и наоборот.
  • Можно также изменить масштаб с помощью кнопок поля счетчика или непосредственно ввести значение в поле Масштаб. Для увеличения масштаба щелкните стрелку, указывающую вверх. Для уменьшения масштаба щелкните стрелку, указывающую вниз.
    При вводе значения в поле Масштаб придерживайтесь следующих правил.
    Чтобы увеличить изображение, введите в поле Масштаб значение от 101 до 400.
    Чтобы уменьшить изображение, введите в поле Масштаб значение от 25 до 99.
Просмотрите изображение с новыми размерами в поле просмотра образца и при необходимости внесите дополнительные изменения.


Управление цветом
Для настройки параметров уравнивания цветов нажмите на панели параметров кнопку Управление цветом. Будет открыта вкладка Управление цветом.
Чтобы включить уравнивание цветов, установите соответствующий флажок. После этого все коды цветов на изображении преобразуются в цветовое пространство выбранного профиля.
На вкладке Управление цветом можно настроить следующие параметры.
  • Тип обработки — этим параметром определяется способ обработки цветов за пределами гаммы в процессе преобразования, выполняемого с целью уравнивания цветов. Выберите тип обработки, соответствующий типу сканируемого изображения.
  • Цветовой профиль — выбор файла, содержащего сведения о цветовом пространстве и цветовой гамме. Выберите цветовой профиль, соответствующий обрабатывающему устройству.
** Драйвер этого устройства не поддерживает функцию Управление цветом.


Тип обработки
Чтобы настроить способ обработки цветов за пределами гаммы в процессе преобразования, выберите соответствующее значение в поле Тип обработки.
Выбор типа обработки производится в соответствии с типом сканируемого изображения.
Чтобы отсканировать...
В списке Тип обработки выберите вариант...
Фотографии и изображения с насыщенными цветами (например, яркий закат или хорошо освещенная цветочная композиция) | По восприятию
Фотографии и изображения с более тонкими оттенками (например, портрет) | Относительная
Деловая графика (таблицы) | По насыщенности
  • Обработка по восприятию — программа стремится сохранить определенную связь между цветами за пределами гаммы, даже если при этом возникают неточности в цветах гаммы. Если определенные цвета изображения находятся за пределами гаммы, то в результате обработки по восприятию все цвета будут настроены таким образом, чтобы каждый из них попадал в обрабатываемый диапазон.
  • Относительная обработка — программа стремится сохранить практически точную связь между цветами в пределах гаммы, даже если это приводит к отсечению цветов вне гаммы. Если определенные цвета изображения находятся за пределами гаммы, то в результате относительной обработки они будут приведены к ближайшему цвету, который может быть обработан, а остальные цвета останутся в неизменном виде. При этом белая точка не сохраняется.
  • Обработка по насыщенности — программа стремится сохранять насыщенные цвета. Такая обработка применяется для поддержания чистоты цвета в компьютерной графике при преобразовании в цветовое пространство большего размера. Насыщенность цветов изображения сохраняется за счет оттенка и яркости.
    • ** Драйвер этого устройства не поддерживает функцию Тип обработки.


Цветовой профиль
В профиле хранятся сведения о цветовом пространстве и цветовой гамме.
Чтобы определить цветовой профиль для обрабатывающего устройства, выберите нужное значение в поле Цветовой профиль.
Если изображение предназначается для просмотра на другом ПК (для печати или размещения в Интернете), выберите не зависящий от монитора цветовой профиль, например AdobeRGB1998.
По умолчанию выбирается цветовой профиль, обеспечивающий наиболее точное отображение на данном мониторе.
** Драйвер этого устройства не поддерживает функцию Тип обработки.


Настройка цветов изображения
Для настройки цветов изображения на панели параметров нажмите кнопку Регулировка. Будет открыта вкладка Регулировка.
Параметры на вкладке Регулировка позволяют выполнить настройку диапазона тонов изображения.
  • Яркость — простая настройка диапазона тонов изображения. Значение яркости определяет уровень светлых и темных тонов изображения. Максимальную яркость имеет чистый белый цвет, а минимальную яркость — чистый черный. Яркость отличается от контраста, который является мерой диапазона между самыми светлыми и самыми темными тонами изображения.
  • Контраст — общая регулировка изображения. Значение контраста определяет соотношение светлых и темных областей изображения. Высокое значение контраста приводит к черно-белым изображениям без серых полутонов. В изображениях с низким контрастом появляются промежуточные оттенки серого. Изображение с низким контрастом часто кажется тусклым и плоским.
  • Свет — задание уровня светлых областей для всего изображения. При повышении уровня света светлые области изображения становятся светлее, а при понижении освещенности — темнее.
  • Тень — задание уровня тени для всего изображения. При повышении уровня тени темные области изображения становятся темнее, а при понижении уровня тени — светлее.
  • Гамма — задание уровня контраста, влияющее на промежуточные оттенки серого или полутона изображения. Регулировка гаммы позволяет изменять яркость промежуточных серых тонов без изменения областей света и тени.
Регулировка уровней Яркость/Контраст, Свет/Тень и Гамма выполняется независимо для каждого доступного цветового канала.
  • Для цветных изображений, отсканированных в режиме 256 цветов или True Color (R,G,B), можно выполнить настройку уровней Яркость/Контраст, Свет/Тень и Гамма для каналов «Красный», «Зеленый», «Синий» и «Оттенки серого». Настройка канала «Оттенки серого» влияет на каждый из каналов «Красный», «Зеленый», «Синий».
  • Для изображений, отсканированных в режиме 256 оттенков серого, настройку уровней Яркость/Контраст, Свет/Тень и Гамма можно выполнить только для канала «Оттенки серого».
  • Для изображений, отсканированных в режиме Ч/б графика или Ч/б полутона, невозможно изменить ни одну из настроек Яркость/Контраст, Свет/Тень или Гамма.
Для настройки цветового канала выберите канал в списке Канал.
Действие
Выберите элемент
в списке «Канал»
Регулировка уровней Яркость/Контраст, Свет/Тень и Гамма для цветового канала «Красный». | Красный
Регулировка уровней Яркость/Контраст, Свет/Тень и Гамма для цветового канала «Зеленый». | Зеленый
Регулировка уровней Яркость/Контраст, Свет/Тень и Гамма для цветового канала «Синий». | Синий
Регулировка уровней Яркость/Контраст, Свет/Тень и Гамма для цветового канала «Оттенки серого». | Оттенки серого
Можно использовать автоматическую настройку цвета. Когда применяется автоматическая настройка, программа ScanThru автоматически устанавливает уровни Яркость/Контраст, Свет/Тень и Гамма для всех цветовых каналов. Чтобы автоматически выполнить настройку уровней Яркость/Контраст, Свет/Тень и Гамма для всех цветовых каналов, нажмите кнопку Автоматически.
Можно также выполнить инверсию цветов изображения. Для этого установите флажок Инвертировать. При инверсии цветов изображения каждый цвет заменяется на противоположный (например, черный на белый).
При инверсии цветов изображения используются текущие настройки уровней Яркость/Контраст, Свет/Тень и Гамма.


Выбор цветового канала

Цветовой канал
Регулировка уровней Яркость/Контраст, Свет/Тень и Гамма выполняется независимо для каждого цветового канала.
Для настройки цветового канала выберите канал в списке Канал.
Действие
Выберите элемент
в списке «Канал»
Регулировка уровней Яркость/Контраст, Свет/Тень и Гамма для цветового канала «Красный». | Красный
Регулировка уровней Яркость/Контраст, Свет/Тень и Гамма для цветового канала «Зеленый». | Зеленый
Регулировка уровней Яркость/Контраст, Свет/Тень и Гамма для цветового канала «Синий». | Синий
Регулировка уровней Яркость/Контраст, Свет/Тень и Гамма для цветового канала «Оттенки серого». | Оттенки серого


Яркость
Параметр Яркость задает уровень яркости цвета для всего изображения. Чтобы увеличить или уменьшить яркость изображения, укажите значение от -100 до 100. Яркость цветового канала, для которого выполняется настройка, будет изменена соответственно указанному значению.
  • Для настройки яркости перетащите ползунок. При перетаскивании влево уровень яркости понижается, а при перетаскивании вправо повышается. Изменения, внесенные с помощью ползунка, автоматически отображаются в поле, и наоборот.
  • Можно также изменить уровень яркости с помощью кнопок поля счетчика или непосредственно ввести значение в поле Яркость. Для увеличения яркости щелкните стрелку, указывающую вверх. Для уменьшения яркости щелкните стрелку, указывающую вниз.
    При вводе значения в поле Яркость придерживайтесь следующих правил.

    • Чтобы уменьшить яркость изображения, введите в поле Яркость значение от -100 до -1.
    Чтобы увеличить яркость изображения, введите в поле Яркость значение от 1 до 100.
Просмотрите изображение в поле просмотра образца и при необходимости внесите дополнительные изменения.


Контраст
Параметр Контраст задает контраст цвета для всего изображения. Чтобы увеличить или уменьшить контраст изображения, укажите значение от -100 до 100. Контраст цветового канала, для которого выполняется настройка, будет изменена соответственно указанному значению.
  • Для настройки контраста перетащите ползунок. При перетаскивании влево уровень контраста понижается, а при перетаскивании вправо повышается. Изменения, внесенные с помощью ползунка, автоматически отображаются в поле, и наоборот.
  • Можно также изменить уровень контраста с помощью кнопок поля счетчика или непосредственно ввести значение в поле Контраст. Для увеличения контраста щелкните стрелку, указывающую вверх. Для уменьшения контраста щелкните стрелку, указывающую вниз.
    При вводе значения в поле Контраст придерживайтесь следующих правил.
    Чтобы уменьшить контраст изображения, введите в поле Контраст значение от -100 до -1.
    Чтобы увеличить контраст изображения, введите в поле Контраст значение от 1 до 100.
Просмотрите изображение в поле просмотра образца и при необходимости внесите дополнительные изменения.


Свет
Параметр Свет задает уровень освещенности для цвета для всего изображения. Чтобы увеличить или уменьшить уровень освещенности, укажите значение от 1 до 100. Уровень освещенности цветового канала, для которого выполняется настройка, будет изменен соответственно указанному значению. Уменьшение уровня освещенности приводит к затенению изображения.
При настройке уровня освещенности можно указать только значения, превышающие текущие значения параметра тени.
  • Для настройки уровня освещенности перетащите ползунок. При перетаскивании влево уровень освещенности понижается, а при перетаскивании вправо повышается. Изменения, внесенные с помощью ползунка, автоматически отображаются в поле, и наоборот.
  • Можно также изменить уровень освещенности с помощью кнопок поля счетчика или непосредственно ввести значение в поле Свет. Для увеличения уровня освещенности щелкните стрелку, указывающую вверх. Для уменьшения уровня освещенности щелкните стрелку, указывающую вниз.
    При вводе значения в поле Свет укажите значение от 1 до 100.
Просмотрите изображение в поле просмотра образца и при необходимости внесите дополнительные изменения.


Тень
Параметр Тень задает уровень тени для всего изображения. Чтобы увеличить или уменьшить уровень тени, укажите значение от 0 до 99. Уровень тени цветового канала, для которого выполняется настройка, будет изменен соответственно указанному значению. Уменьшение уровня тени приводит к освещению изображения.
При настройке уровня тени можно указать только значения, меньшие, чем текущее значение параметра света.
  • Чтобы задать уровень тени, перетащите ползунок. При перетаскивании влево уровень тени понижается, а при перетаскивании вправо повышается. Изменения, внесенные с помощью ползунка, автоматически отображаются в поле, и наоборот.
  • Можно также изменить уровень тени с помощью кнопок поля счетчика или непосредственно ввести значение в поле Тень. Для увеличения уровня тени щелкните стрелку, указывающую вверх. Для уменьшения уровня тени щелкните стрелку, указывающую вниз.
    При вводе значения в поле Тень укажите значение от 0 до 99.
Просмотрите изображение в поле просмотра образца и при необходимости внесите дополнительные изменения.


Гамма
Параметр Гамма задает гамму для всего изображения. Эти настройки влияют на значения тонов отсканированных изображений. Чтобы изменить гамму изображения, можно указать значение Гамма от 0.01 до 5.00. Более высокие значения гаммы в итоге приводят к более светлому тону для каждого из настраиваемых цветовых каналов.
  • Для настройки гаммы перетащите ползунок. При перетаскивании влево значение гаммы уменьшается, а при перетаскивании вправо увеличивается. Изменения, внесенные с помощью ползунка, автоматически отображаются в поле, и наоборот.
  • Можно также изменить гамму с помощью кнопок поля счетчика или непосредственно ввести значение в поле Гамма. Для увеличения значения гаммы щелкните стрелку, указывающую вверх. Для уменьшения значения гаммы щелкните стрелку, указывающую вниз.
    При вводе значения в поле Гамма укажите значение от 0.01 до 5.00. Обычно сканер дает хорошие результаты при значении по умолчанию 1.
Просмотрите изображение в поле просмотра образца и при необходимости внесите дополнительные изменения.


Обращение цветов

Инвертировать
Параметр Инвертировать используют для обращения цветов изображения. При инверсии цветов каждый цвет в изображении заменяется на обратный.
  • Для обращения цветов изображения установите флажок Инвертировать.
    При инверсии цветов изображения используются текущие настройки уровней Яркость/Контраст, Свет/Тень и Гамма.


Просмотр гистограммы
Гистограмма — это представление изображения, построенное путем расчета цвета каждого пикселя. Она позволяет получить значительно более компактный обзор данных по сравнению с попыткой узнать точное значение каждого пикселя.
Для настройки цветов с помощью гистограммы нажмите на панели параметров кнопку Гистограмма. Будет открыта вкладка Гистограмма. На вкладке Гистограмма имеются следующие параметры.
  • Канал гистограммы — служит для выбора цветового канала. Можно нанести на диаграмму яркость композитного канала (Серый) или значения интенсивности одного из индивидуальных каналов.
  • График гистограммы — график данных изображения. Под гистограммой будут отображены статистические данные об интенсивности пикселей. Для просмотра сведений об определенной точке на гистограмме наведите на нее указатель мыши.
** Драйвер этого устройства не поддерживает функцию Просмотр гистограммы.


Канал гистограммы
Чтобы определить канал гистограммы для отображения в области График гистограммы, выберите соответствующее значение в раскрывающемся списке.
Доступны следующие варианты.
  • Серый — этот канал демонстрирует яркость данных изображения.
  • Красный — отображение данных красного канала.
  • Зеленый — отображение данных зеленого канала.
  • Синий — отображение данных синего канала.
** Драйвер этого устройства не поддерживает функцию Канал гистограммы.


График и сведения о гистограмме
График данных изображения отображается согласно каналу гистограммы, выбранному в области График гистограммы. Для просмотра сведений об определенной точке на гистограмме наведите на нее указатель мыши. Под гистограммой будут отображены статистические данные об интенсивности пикселей.
Доступны следующие значения.
  • Уровень — уровень интенсивности области под указателем.
  • Количество — количество пикселей в соответствии с уровнем интенсивности области под указателем.
  • Среднее — среднее значение интенсивности данных изображения.
  • Всего пикселей —- общее количество пикселей, использованных для расчета гистограммы.
** Драйвер этого устройства не поддерживает функцию График и сведения о гистограмме.


Применение фильтров
Фильтры позволяют повысить качество изображения за счет применения определенных визуальных эффектов.
Размытие — этот фильтр делает изображение менее резким. При этом сглаживаются линии, края и цветовые переходы. Фильтр помогает удалять помехи с существенными цветовыми переходами. Фильтр Размытие можно использовать для ретуширования изображения. Применение фильтра Размытие позволяет скрыть мелкие изъяны, например темные точки.
Резкость — этот фильтр полезен, когда требуется представить мелкие детали изображения. Его эффект противоположен фильтру Размытие. Фильтр Резкость используют, чтобы сделать более четкими контуры изображения, сфокусировать изображение и сделать его более ясным.
Удаление муара — этот фильтр может оказаться полезным для удаления точечного или штрихового узора (муара), часто возникающего при сканировании газет и журналов. Можно использовать градации муара, определяющие более тонкие или грубые узоры.
  • Если устройство поддерживает только режимы Ч/б графика и/или Ч/б полутона, применение фильтров Размытие и Резкость невозможно.
Чтобы применить фильтры, нажмите на панели параметров кнопку Фильтры. Будет открыта вкладка Фильтры.
Параметры на вкладке Фильтры позволяют сделать изображение более размытым или резким, а также удалить муар.
  • Для применения эффекта Размытие перетащите ползунок Размытие. Перетаскивание вправо делает изображение более размытым. В крайнем левом положении ползунка фильтр Размытие не применяется.
  • Для применения эффекта Резкость перетащите ползунок Резкость. Перетаскивание вправо делает изображение более четким. В крайнем левом положении ползунка фильтр Резкость не применяется.
  • Для применения различных степеней эффекта Удаление муара перетащите ползунок Удаление муара. Для применения эффекта Удаление муара к более грубым узорам точек перетащите ползунок вправо; для применения эффекта к более тонким узорам точек перетащите ползунок влево. В крайнем левом положении ползунка фильтр Удаление муара не применяется.


Размытие
Фильтр Размытие используют, чтобы сделать изображение менее резким или чтобы ретушировать его и скрыть мелкие дефекты, такие как мелкие пятна. Эффект Размытие применяется ко всему изображению; применить его к выделенному фрагменту невозможно.
Чтобы увеличить или ослабить эффект размытия, перетащите ползунок фильтра. Перетаскивание вправо делает изображение более размытым. В крайнем левом положении ползунка фильтр Размытие не применяется.
Просмотрите изображение в поле просмотра образца и при необходимости внесите дополнительные изменения.


Резкость
Параметр Резкость используют, чтобы сделать изображение более четким и ясным. С помощью параметра Резкость можно сделать видимыми более мелкие детали изображения. Фильтр Резкость, повышающий четкость изображения, применяется ко всему изображению; применить его к выделенному фрагменту невозможно.
Чтобы увеличить или ослабить эффект резкости, перетащите ползунок фильтра Резкость. Перетаскивание ползунка вправо делает изображение более четким. В крайнем левом положении ползунка фильтр Резкость не применяется.
Просмотрите изображение в поле просмотра образца и при необходимости внесите дополнительные изменения.


Удаление муара
Фильтр Удаление муара используют для удаления помех (узоров муара), которые могут возникать в изображении при сканировании документов, созданных в полутоновом процессе. С помощью фильтра Удаление муара можно уменьшить перенос узоров муара в изображение и исключить появление в нем структур клеток, полос или точек. Эффект Удаление муара применяется ко всему изображению; применить его к выделенному фрагменту невозможно.
Чтобы применить фильтр Удаление муара, перетащите ползунок в позицию, подходящую для типа сканируемого документа. Когда ползунок находится в крайнем положении слева, удаление муара не применяется. При перетаскивании ползунка вправо эффект удаления муара в отсканированном изображении усиливается. При сканировании высококачественных художественных изображений устанавливайте ползунок вблизи крайней левой позиции. При сканировании изображений из глянцевых журналов, перетащите ползунок вправо в позицию, предшествующую крайней правой. При сканировании грубых изображений, таких как газетные фотографии, перетащите ползунок в крайнюю правую позицию.
Просмотрите изображение в поле просмотра образца и при необходимости внесите дополнительные изменения.


Задание настроек
Для указания специальных настроек программы нажмите кнопку Настройки на панели параметров. Будет открыта вкладка Настройки.
На этой вкладке отображаются настройки, выбранные для источника документов.
На вкладке Настройки можно изменить следующие параметры программы и сделать их доступными для сканирования документов в будущем.
  • Источник документов — определяет источник сканируемого изображения или документа.
Доступные источники собраны в списке Источник документов. Можно выбрать следующие источники:
  • Автоподатчик (автоматическая подача документов)
  • Планшет
  • Автоматически
  • Двусторонний автоподатчик
    • Прозрачность — этот параметр изменяет вид всех окон ScanThru.
      Значение параметра Прозрачность позволяет изменить уровень прозрачности окон. При увеличении значения параметра Светонепроницаемость (%) окно выглядит более ярким и плотным; при уменьшении этого значения окно становится тусклым и прозрачным.
    • Порт — в этом меню можно выбрать порт устройства, который использует программа ScanThru.
      ScanThru обрабатывает лишь одно физическое устройство, независимо от того, локальное оно или сетевое. Используйте опцию Изменить порт для переключения с локального устройства на сетевое и наоборот. Также можно выбрать одно сетевое устройство из списка доступных.

      • ** Сетевым портом оснащены только устройства, поддерживающие работу в сети.


Источник документов
Для сканирования рисунков или документов можно поместить их на планшет сканера или автоматически подавать листы из автоподатчика.
В поле Источник документов отображается устройство, выбранное для сканирования.
Чтобы выбрать источник документов, выберите его в списке Источник документов. Доступны следующие параметры.
  • Автоматически — источник документов определяется автоматически. При выборе режима Автоматически сканер сначала проверяет автоподатчик. Если автоподатчика нет или устройство подачи пусто, начинается сканирование с планшета.
  • Планшет — в качестве источника документов выбирается планшет. При выборе этого режима выполняется сканирование рисунка или документа на планшете.
  • Автоподатчик — в качестве источника документов выбирается автоподатчик.
    Этот режим выбирают для сканирования страниц с одной стороны листов. При выборе этого режима выполняется сканирование документа, находящегося в автоподатчике. Если автоподатчик пуст, выводится системное сообщение. Чтобы продолжить работу, поместите документ в автоподатчик и повторите попытку сканирования.
  • Двусторонний автоподатчик — в качестве источника документов выбирается автоподатчик.
    Этот режим выбирают для сканирования страниц с двух сторон листов. При выборе этого режима выполняется сканирование документа, находящегося в автоподатчике. Если автоподатчик пуст, выводится системное сообщение. Чтобы продолжить работу, поместите документ в автоподатчик и повторите попытку сканирования.
    Для правильной ориентации отсканированных страниц в режиме Двусторонний автоподатчик следует правильно выбрать тип переплета. Если страницы в документе имеют книжную ориентацию, выберите Переплет по длинному краю. Если страницы имеют альбомную ориентацию, выберите Переплет по короткому краю.


Прозрачность
Для изменения вида окна ScanThru можно использовать параметр Прозрачность. После применения этого параметра окно выглядит как более прозрачное или плотное.
Выберите режим прозрачности, применяемый к окну ScanThru. Режим прозрачности применяется ко всем окнам ScanThru.
Доступны следующие параметры.
  • Отсутствует — все окна ScanThru выглядят как сплошные; эффект прозрачности не применяется и регулировка не выполняется.
  • Всегда — все окна ScanThru выглядят как прозрачные. Для настройки уровня прозрачности используется параметр «Светонепроницаемость».
  • Автоматически — все окна ScanThru выглядят как сплошные; эффект прозрачности применяется только к неактивным окнам.
Чтобы изменить уровень прозрачности, задайте для параметра Светонепрониц. (%) значение от 10 до 100.
  • Для настройки прозрачности перетащите ползунок. При перетаскивании влево прозрачность окна повышается, а при перетаскивании вправо понижается. Изменения, внесенные с помощью ползунка, автоматически отображаются в поле и наоборот.
  • Можно также изменить уровень прозрачности с помощью кнопок поля счетчика или непосредственно ввести значение в поле Светонепрониц. (%). Для уменьшения прозрачности щелкните стрелку, указывающую вверх. Для увеличения прозрачности щелкните стрелку, указывающую вниз.

** Функция Прозрачность доступна только в Windows 2000 и более поздних версиях Windows.


О программе
Чтобы просмотреть сведения о программном обеспечении, получить доступ к веб-сайту изготовителя или получить последнюю версию драйвера, на панели параметров нажмите кнопку О программе. Будет открыта вкладка О программе.
  • Чтобы посетить веб-сайт производителя, нажмите кнопку Веб-сайт.
    Веб-сайт производителя будет открыт в браузере, используемом по умолчанию.
  • Чтобы получить последнюю версию драйвера, нажмите кнопку Обновить драйвер.
    Будет открыта страница на веб-сайте производителя. С этой страницы можно загрузить последнюю версию драйвера.


Инструкции
В этом разделе описаны основные действия, которые необходимо выполнить для сканирования изображения или документа.
Эти действия необходимы для следующих операций:
  • Сканирование целой страницы
  • Сканирование выделенного фрагмента
  • Настройка параметров сканирования
  • Задание формата страниц


Инструкции по сканированию целой страницы

Сканирование целой страницы
Для сканирования целой страницы изображения или документа выполните следующие действия.
  1. Поместите оригинал документа в автоподатчик или на планшет.
  2. Запустите приложение для редактирования изображения, выберите команду сканирования, а затем в открывшемся диалоговом окне выберите устройство сканирования в качестве источника.
    Подробнее см. в документации к приложению для редактирования изображений.
    Откроется главное окно ScanThru.
    Можно настроить параметры сканирования, включить уравнивание цветов, скорректировать цвет изображения, просмотреть гистограмму данных изображения, применить фильтры и задать настройки сканирования с помощью панели параметров. Чтобы отобразить панель, нажмите кнопку развертывания.
  3. Выберите тип исходного изображения или документа. Можно выбрать стандартный или нестандартный тип документа.
    Нажмите кнопку Параметры сканирования. Будет открыта вкладка Параметры сканирования.
    Чтобы выбрать стандартный тип документа, найдите в списке Тип документа подходящий формат страницы.
    Чтобы указать параметры для нестандартного типа документа, выберите единицы измерения ширины и высоты страниц в списке Единицы.
    Можно ввести значения ширины и высоты страниц изображения или документа в полях Ширина и Высота или задать пределы области сканирования вручную.
    Чтобы выбрать область сканирования вручную, нажмите на панели инструментов кнопку Выделение. В области предварительного просмотра нажмите левую кнопку мыши и, удерживая ее, перетащите указатель, чтобы выделить область изображения. Чтобы завершить выделение, отпустите левую кнопку. Выделенный фрагмент в области предварительного просмотра будет ограничен пунктиром.
  4. Выберите тип изображения и разрешение:
    В списке Тип изображения выберите тип изображения, используемый при сканировании. Доступны следующие варианты:
    В списке Тип изображения имеются значения     Ч/б графика, Ч/б полутона, 256 оттенков серого, 256 цветов, True Color (R,G,B).
    В списке Разрешение выберите разрешение, используемое при сканировании. Чем выше разрешение, тем более точная картина будет получена со сканера и тем больше будет размер файла. Если размер полученного файла слишком велик, можно выбрать меньшее разрешение.
  5. Нажмите кнопку Просмотр для сканирования с низким разрешением и предварительного просмотра исходного изображения или документа.
  6. Нажмите кнопку Сканирование для сканирования изображения или документа.


Инструкции по сканированию выделенного фрагмента

Сканирование выделенного фрагмента
Для сканирования выделенного фрагмента изображения или документа выполните следующие действия.
  1. Поместите оригинал документа в автоподатчик или на планшет.
  2. Запустите приложение для редактирования изображения, выберите команду сканирования, а затем в открывшемся диалоговом окне выберите устройство сканирования в качестве источника.
    Подробнее см. в документации к приложению для редактирования изображений.
    Откроется главное окно ScanThru. Пользователь может изменить параметры сканирования, скорректировать цвет изображения, применить фильтры и задать настройки сканирования с помощью панели параметров. Чтобы отобразить панель, нажмите кнопку развертывания.
  3. Выберите Тип изображения и Разрешение.
  4. Нажмите кнопку Просмотр для сканирования с низким разрешением и предварительного просмотра исходного изображения или документа.
  5. Чтобы выделить область изображения или документа, нажмите кнопку Выделение [image] на панели инструментов.
    В области предварительного просмотра нажмите левую кнопку мыши и, удерживая ее, перетащите указатель, чтобы выделить область изображения. Чтобы завершить выделение, отпустите левую кнопку. Выделенный фрагмент будет ограничен пунктиром.
    Чтобы изменить размеры области сканирования, можно ввести значения в полях Ширина и Высота на вкладке Параметры сканирования.
  6. Нажмите кнопку Сканирование для сканирования изображения или документа.

    7. Если документ содержит несколько страниц, то на каждой странице будет отсканирована только выделенная область.


Инструкции по настройке параметров сканирования

Настройка параметров сканирования
Настройка параметров сканирования выполняется с помощью панели параметров. Чтобы отобразить панель параметров, нажмите кнопку развертывания в главном окне ScanThru.
Панель параметров используют для выполнения следующих действий.
  • Изменение параметров сканирования
    Параметры сканирования позволяют определить способ сканирования изображения или документа. При этом можно определить цветовую модель, выбрав соответствующий тип изображения, задать разрешение при сканировании и указать формат, выбрав тип документа и указав значения ширины и высоты страницы. Изменить линейные размеры изображения можно с помощью параметра Масштаб.
    Чтобы изменить параметры сканирования, нажмите кнопку Параметры сканирования на панели параметров. Будет открыта вкладка Параметры сканирования.
    Чтобы получить более точную картину и воспроизвести при сканировании более мелкие детали оригинала, можно увеличить значение параметра Разрешение. Изменения параметра Разрешение не отражаются в области предварительного просмотра. Результаты можно будет видеть только после завершения сканирования.
    Параметры Тип изображения и Разрешение, а также размеры области сканирования являются основными факторами, определяющими размер изображения. Чем выше цветовое разрешение, определяемое параметром Тип изображения, и пространственное разрешение, тем больше будет размер изображения, полученного со сканера.
    Увеличение значение параметра Разрешение также увеличивает время сканирования. Поэтому, если процесс идет слишком медленно, его можно ускорить, понизив значение параметра Разрешение.
  • Задание настроек сканирования
    Выбранные настройки сканирования можно сохранить для использования в будущем.
    Чтобы задать настройки сканирования, нажмите кнопку Настройки на панели параметров. Будет открыта вкладка Настройки.
    На вкладке Настройки можно просмотреть или выбрать источник документов.
    В качестве источника при сканировании фотографий, рисунков или многостраничных документов можно указать Планшет или Автоподатчик.
  • Если результаты изменения настроек сканирования оказались неудовлетворительными, можно восстановить настройки по умолчанию.
    Чтобы восстановить настройки по умолчанию, нажмите кнопку Сброс в области предварительного просмотра в главном окне ScanThru.


Инструкции по заданию формата страниц

Задание формата страниц
Задание формата страниц необходимо для определения границ сканируемой области. Чтобы задать формат страниц для сканирования, можно выбрать один из стандартных форматов или использовать нестандартный размер страницы. Можно также выбрать область сканирования вручную. Если сканируется многостраничный документ, эти параметры будут применены к каждой странице исходного документа.
Для задания формата страниц выполните следующие действия.
  1. Чтобы отобразить панель параметров, нажмите кнопку развертывания в главном окне ScanThru.
  2. На панели параметров нажмите кнопку Параметры сканирования. Будет открыта вкладка Параметры сканирования.
  3. Задайте формат страниц.
    • Чтобы выбрать стандартный формат страниц, в списке Тип документа выберите параметр, соответствующий размеру документа.
    • Чтобы задать нестандартный размер страницы, выберите единицы измерения в списке Единицы, а затем введите значения ширины и высоты страницы в поля Ширина и Высота. Область с указанными размерами будет выделена, начиная с верхнего левого угла активной области сканирования.
  4. Чтобы выбрать область сканирования вручную, нажмите кнопку Выделение на панели инструментов.
    В области предварительного просмотра нажмите левую кнопку мыши и, удерживая ее, перетащите указатель, чтобы выделить область изображения. Чтобы завершить выделение, отпустите левую кнопку. Выделенный фрагмент будет ограничен пунктиром.


Автоматическая настройка изображения

Настройка
Для того чтобы с помощью программы ScanThru автоматически выполнить настройку параметров Яркость, Контраст, Свет, Тень и Гамма, используют режим Автонастройка. Для выполнения автонастройки нажмите кнопку Автоматически.


Канал
В список Канал входят все доступные цветовые каналы. Регулировка уровней Яркость, Контраст, Свет, Тень и Гамма выполняется независимо для каждого доступного цветового канала.
  • Для цветных изображений, отсканированных в режиме 256 цветов или True Color (R,G,B), можно выполнить настройку уровней Яркость/Контраст, Свет/Тень и Гамма для каналов «Красный», «Зеленый», «Синий» и «Оттенки серого». Настройка канала «Оттенки серого» влияет на каждый из каналов «Красный», «Зеленый», «Синий».
  • Для изображений, отсканированных в режиме 256 оттенков серого, настройку уровней Яркость/Контраст, Свет/Тень и Гамма можно выполнить только для канала «Оттенки серого».
  • Для изображений, отсканированных в режиме Ч/б графика или Ч/б полутона, невозможно изменить ни одну из настроек Яркость/Контраст, Свет/Тень или Гамма.
Для выполнения настройки следует выбрать цвет Красный, Зеленый, Синий или Оттенки серого в списке Канал.


Скрытие панели параметров
Панель параметров позволяет настраивать сканер. Если дополнительную настройку проводить не требуется, панель параметров можно скрыть. Чтобы скрыть панель, щелкните кнопку свертывания у правого края главного окна ScanThru.


Сброс
Нажатие кнопки Сброс отменяет все изменения, внесенные в изображение, и восстанавливает настройки по умолчанию.
Эту возможность следует использовать, если результаты изменения настроек сканирования оказались неудовлетворительными.


Отображение панели параметров
Панель параметров позволяет настраивать сканер. Эта панель в главном окне ScanThru по умолчанию не отображается. Чтобы отобразить панель, нажмите кнопку развертывания у правого края главного окна ScanThru.


Увеличение
В главном окне ScanThru можно увеличить изображение. Кнопка Увеличение позволяет просмотреть изображение в деталях. Чтобы увеличить изображение, нажмите кнопку Увеличение [image] на панели инструментов. В области предварительного просмотра изображение будет увеличено в два раза. Для дальнейшего увеличения изображение, снова нажимайте кнопку Увеличение.


Уменьшение
В главном окне ScanThru можно уменьшить размеры ранее увеличенного изображения. Кнопка Уменьшение понижает степень увеличения и дает возможность увидеть большую часть изображения. Чтобы уменьшить изображение, нажмите кнопку Уменьшение [image] на панели инструментов. В области предварительного просмотра изображение будет уменьшено в два раза. Для дальнейшего уменьшения изображение, снова нажимайте кнопку Уменьшение.