Alawar

Один из способов продления демо-игр Alawar:

Установить игру Alawar.

Далее щелкаем Пуск и жмем Выполнить

Вводим REGEDIT и нажимаем на ОК

Запускается редактор реестра. Нам нужна ветка HKEY_CURRENT_USER. Данный раздел содержит настройки пользователя вошедшего в систему. Здесь хранятся папки пользователя, цвета экрана и параметры панели управления.

Открываем его, далее следуем в Software. То же жмем на плюсик и ищем Aent Sys, затем pr.

Зеленой рамкой отмечены установленные у вас игры.
Далее для надежности открываем каждую папку и нам нужен параметр Program.

Открываем его и меняем значение например на 18000000

Снова запускаем игру...

Приятного времяпровождения....