www.locks.ru Руководство MIT по открыванию замков отмычкой

Руководство MIT по открыванию замков отмычкой

Содержание

1 Это легко

2 Как ключ открывает замок

3 Горизонтальная модель

4 Основной дефект штифтов

5 Вертикальная модель

6 Основные принципы "прочесывания"

7 Составляющие мастерства во вскрытии замков

7.1 Механические навыки
 7.2 Воображение
 7.3 Аналитическое мышление

8 Упражнения

8.1 Движение отмычки
 8.2 Воздействие отмычки на штифты
 8.3 Придание вращательного момента цилиндру
 8.4 Как убедиться в том, что штифты протолкнулись
 8.5 Тренировка воображения

9 Распознавание и использование особенностей замка
 9.1 В какую сторону поворачивать
 9.2 Как далеко поворачивать
 9.3 Сила тяготения
 9.4 Штифты не проталкиваются
 9.5 Эластическая деформация
 9.6 Люфт цилиндра
 9.7 Диаметр штифта
 9.8 Зенкованные отверстия и закругленные штифты
 9.9 Грибовидные направляющие штифты
 9.10 Мастер-ключи
 9.11 Направляющий или промежуточный штифт входит в ключевой паз
 9.12 Вскрытие вибрацией
 9.13 Блокирующие диски

10 Заключительные замечания

Глава 1

Это легко

Главным секретом открывания замков отмычкой являтся то, что это легко. Вскрывать замки может научиться каждый.

Теория открывания замков отмычкой - это теория правильного использования механических дефектов. Есть несколько основных понятий и определений, но основная часть материала состоит из приемов открывания замков с определенными дефектами или характеристиками. Построение этого руководства отражает эту структуру. Первые несколько глав предлагают лексику и основную информацию о замках и о вскрытии замков. Нельзя научиться вскрывать замки без практики, и поэтому одна глава предлагает набор тщательно подобранных упражнений, которые помогут Вам приобрести навыки вскрывания замков. В конце исследования приведен каталог механических особенностей и дефектов, присущих замкам, и методов, с помощью которых они выявляются и используются. В первом приложении описывается, как изготавливать инструменты для вскрытия. В следующем приложении описываются некоторые правовые аспекты вскрытия замков.

Упражнения нельзя недооценивать. Единственный способ научиться выявлять и использовать дефекты в замке - практика. Практиковаться необходимо как много раз на одном и том же замке, так и на многих различных замках. Любой может научиться открывать замки от письменных столов и картотек, но для того, чтобы уметь вскрывать основные виды замков менее чем за тридцать секунд, необходима практика.

Перед тем, как подробно рассматривать замки и методы вскрытия замков, следует заметить, что открывание замка отмычкой - это только один из способов "обойти" замок, хотя он и причиняет меньшие повреждения, чем методы, основанные на разрушении замка с помощью физической силы. И действительно, "обойти" запирающий механизм может оказаться легче, чем "обойти" сам замок. Может быть, легче "обойти" какую-нибудь другую часть двери или даже вообще оставить дверь в покое. Помните: всегда есть еще один способ, и обычно более лучший.

содержание

Глава 2

Как ключ открывает замок

В этой главе содержатся основные характеристики цилиндровых замков, а также лексика, используемая в данном руководстве. Термины, используемые для описания замков и их частей, разнятся от производителя к производителю и от города к городу, поэтому, даже если Вы уже ознакомлены с основными принципами работы замков, посмотрите на рис. 2.1, которые содержит лексику.

Понимать, как работает замок во время открывания его ключом - это только часть того, что Вам необходимо знать. Вам также необходимо знать, что с замком происходит во время вскрытия. Гл. 3 и 5 содержат описание моделей, которые помогут Вам понять реакцию замков на вскрытие.

Рис.2.1 содержит лексику настоящих замков. Ключ вставляется в паз (keyway), находящийся в цилиндре (plug). В пазе имеются выступы (wards). Выступы ограничивают количество ключей, которые могут быть вставлены в цилиндр. Цилиндр может вращаться, когда в него вставлен требуемый ключ. Невращающаяся часть замка называется корпусом (hull). Первый штифт, которого касается ключ, называется штифт № 1. Остальные штифты пронумерованы по возрастающей по направлению к задней части замка.

Правильный ключ поднимает каждую штифтовую пару, пока зазор между ключевым штифтом (key pin) и направляющим штифтом (driver pin) не достигнет линии вращения (sheer line). Когда все штифты находятся в этом положении, цилиндр может вращаться и замок открывается. Если в паз вставлен неправильный ключ, некоторые штифты выступают между корпусом и цилиндром и предотвращают вращение цилиндра.

figure2_1.gif (9565 bytes)

Рис. 2.1 Устройство цилиндрового замка

содержание

Глава 3

Горизонтальная модель

Для того. чтобы научиться правильно вскрывать замки, необходимо изучить в подробностях, как работают замки и что происходит при вскрытии. В данном руководстве используются две модели, помогающие понять принцип работы замков. В этой главе описывается модель, которая показывает отношения между положениями штифтов. Эта модель используется в гл. 4 для объяснения принципов вскрытия. Эта же модель будет использоваться в гл. 9 для объяснения сложных механических дефектов.

"Горизонтальная" модель замка показана на рис. 3.1. Это не разрез настоящего замка. Это упрощенный вид замка в разрезе. Предназначение этого замка - удерживать две металлические пластины в неподвижном положении до тех пор, пока не вставлен подходящий ключ. Замок изготавливается следующим способом: две пластины помещаются друг над другом и просверливаются отверстия, проходящие через обе пластины. На рисунке изображен замок с двумя отверстиями. В каждое отверстие помещается два штифта таким образом, чтобы зазор между штифтами не был на одной линии с зазором между пластинами. Нижний штифт называется ключевым штифтом, так как он касается ключа. Верхний штифт называется направляющим штифтом. Часто направляющим и ключевой штифты называют просто направляющим и штифтом. Выступ на нижней поверхноти нижней пластины удерживает штифты от выпадания, а пружина над верхней пластиной нажимает на направляющий штифт.

Когда ключ не вставлен в паз, пластины не могут двигаться, т. к. направляющие штифты проходят через обе пластины. Правильный ключ поднимает штифтовые пары, и зазор между штифтами выравнивается с зазором между пластинами. Посмотрите на рис. 3.3. То есть, ключ поднимает ключевой штифт, и верхушка штифта достигает линии вращения цилиндра. В этом положении пластины могут двигаться.

Рис. 3.3 иллюстрирует также одну из важных особенностей настоящих замков. Между любыми частями, двигающимися относительно друг друга, должен быть зазор. Зазор между верхней и нижней пластинами позволяет открывать замок рядом ключей. Заметьте, что правый ключевой штифт на рис. 3.3 не поднят так высоко, как левый штифт, но замок, тем не менее, открывается.

figure3_1.gif (3442 bytes)

Рис. 3.1 Горизонтальная модель замка

figure3_2.gif (2957 bytes)

Рис. 3.2 (а). Ключ поднимает штифты

figure3_3.gif (3009 bytes)

Рис. 3.3 (b) Правильный ключ приводит пластины в дыижение

содержание

Глава 4

Основной дефект штифтов

Горизонтальная модель иллюстрирует основной дефект вскрываемых замков. Этот дефект позволяет открыть замок, поднимая по одному штифту за раз, и поэтому Вам не нужен ключ, чтобы поднять все штифты одновременно. Рис. 4.1-4.3 показывает, как можно проталкивать штифты замка по одному за раз. Первый шаг процедуры - подвергнуть нижнюю пластину действию механической силы, направленной вдоль нее. Благодаря этому один штифт или более оказываются подогнанными вплотную к стенкам отверстий верхней и нижней пластины. Самый распространенный дефект замка заключается в том, что только один штифт прилегает впритык к стенке отверстия. На рис. 4.1 вплотную к стенке отверстия прилагает левый штифт. Его можно протолкнуть вверх отмычкой, см. рис. 4.2. Когда верхушка ключевого штифта достигает линии вращения, нижняя пластина слегка смещается. После прекращения воздействия на ключевой штифт отмычкой направляющий штифт будет удерживаться вверху нижней пластиной, а ключевой штифт возвратится в первоначальную позицию, см. рис. 4.3. В результате небольшого смещения нижней пластины новый штифт оказывается прилегающим вплотную к стенке отверстия. Для проталкивания этого нового штифта используется та же процедура.

Таким образом, метод вскрытия замка по принципу один штифт за раз заключается в том, чтобы воздейтсвовать на нижнюю пластину механической силой, направленной вдоль нее, найти штифт, который плотнее всех остальных прилегает к стенке отверстия, и протолкнуть его вверх. Когда верхушка ключевого штифта достигает линии вращения, подвижная часть замка слегка сдвигается, и направляющий штифт оказывается удержанным над линией вращения. Эта процедура называется проталкиванием штифта.

В гл. 9 рассматриваются различные дефекты, из-за которых только один штифт прилегает впритык к стенке к отверстия.

  • 1. Примените механическое воздействие.
  • 2. Найдите штифт, более всех остальных прилегающий к стенке отверстия.
  • 3. Протолкните этот штифт вверх, пока он не установится над линией вращения.
  • 4. См. пункт 2.

figure4_1.gif (3084 bytes)

Рис. 4.1 (а) Штифт соприкасается со стенкой отверстия

figure4_2.gif (2915 bytes)

Рис. 4.2 (b) Отмычка поднимает штифт, который соприкасается со стенкой отверстия

figure4_3.gif (3112 bytes)

Рис. 4.3 (с) Левый направляющий протолкнут, правыйсоприкасается со стенкой отверстия

содержание

Глава 5

Вертикальная модель

Горизонтальная модель замка может объснить эффекты, в которых задействовано более одного штифта, но для того, чтобы подробно объяснить поведение одного штифта, нужна другая модель. Вертикальная модель показывает отношение между прилагаемым к цилиндру вращательным моментом и силой, необходимой для поднятия каждого штифта. Уяснить это отношение крайне важно.

Чтобы "прочувствовать", что происходит с замком во время его вскрытия, необходимо знать, как влияет на движение штифта вращательный момент, оказываемый рычагом на цилиндр, и давление, оказываемое отмычкой на штифты. Это удобно продемонстрировать с помощью графика, на котором показано отношение между минимальным давлением, требуемым для поднятия штифта, и тем, насколько далеко штифт смещен от своей первоначальной позиции. В конце этой главы будет составлен силовой график, составленный на основе вертикальной модели.

Рис. 5.2 показывает положение штифта после придания цилиндру вращательного момента. На направляющий штифт действуют следующие силы: трение с обеих сторон, контактная сила пружины сверху и контактная сила ключевого штифта снизу. Величина усилия, которое прилагается к отмычке, определяет контактную силу снизу.

Сопротивление пружины увеличивается по мере того, как штифты проталкиваются вверх, но это увеличение незначительно, поэтому мы сделаем допущение, что сила пружины является постоянной во всех смещениях штифта, которые мы рассматриваем. Штифты придут в движение только тогда, когда Вы примените силу, достаточную для преодоления сопротивления пружины. Сила трения штифтов пропорциональна тому, насколько тесно направляющий штифт прилегает с стенкам отверстий в цилиндре и в корпусе, что в нашем случае пропорционально вращательному моменту. Чем больший вращательный момент Вы придаете цилиндру, тем труднее привести штифты в движение. Чтобы штифт стал двигаться, Вам нужно оказать давление, большее, чем сумма ссопротивления пружины и трения.

По мере того, как штифты проталкиваются в корпус, ключевой штифт начинает испытывать трение, подобное тому, какое было у направляющего штифта в первоначальной позиции. См. рис. 5.4. Таким образом, чтобы привести штифты в движение до линии вращения и за ней, требуется приблизительно одинаковое давление. При увеличении вращательного момента увеличивается и требуемое давление. На линии вращения давление резко увеличивается, т. к. ключевой штифт ударяется по корпусу. Все описанные силы графически представлены на рис. 5.5.

figure5_1.gif (4360 bytes)

Рис. 5.1 Вертикаольная модель

figure5_2.gif (4548 bytes)

Рис. 5.2 Штифт соприкасается со стенкой отверстия

figure5_3.gif (4499 bytes)

Рис. 5.3 Штифты на линии вращения

figure5_4.gif (5003 bytes)

Рис. 5.4 Ключевой штифт входит в корпус

figure5_5.gif (2845 bytes)

Рис. 5.5 Давление, необхдимое для приведения штифтов в движение

содержание

Глава 6

Основные принципы "прочесывания"

Для тренировки вскрытия замка в домашних условиях не требуется спешка, но во время настоящего вскрытия всегда чрезвычайно важна скорость. Эта глава описывает один из методов вскрытия замков, который называется "прочесывание". Благодаря этому методу быстро вскрывается большинство замков.

Самым длительным шагом во вскрытии замков обычно является обнаружение того штифта, который ближе всего пгрилегает к стенке отверстия. Силовая диаграмма (рис. 5.5), рассмотренная в гл. 5, подсказывает быстрый путь обнаружения правильного штифта для поднятия. Предположим, что все штифты можно охарактеризовать одной и той же силовой диаграммой. То есть, предположим, что они все плотно прилегают к стенкам отверстий и исптывают одинаковое трение. Теперь посмотрим, что получится, если воздействовать отмычкой на все штифты с силой, которая достаточно большая для того, чтобы преодолеть силы пружины и трения, но недостаточно большая для того, чтобы преодолеть силу столкновения ключевого штифта с корпусом. Сработает любое давление, которое на силовом графике выше горизонтальной линии и ниже ее верхушки. Когда отмычка проходит по штифту, штифт поднимается и касается корпуса, но он не входит в корпус. См. рис. 5.3. Давлению отмычки противодействует сила столкновения на линии вращения, и поэтому отмычка не вдавливает штифт в корпус. При применении к цилиндру нужного количества вращательного момента он слегка смещается. Когда отмычка перестает воздействовать на штифт, ключевой штифт возвращается на свою первоначальную позицию, а направляющий штифт удерживается вверху цилиндром над линией вращения. См. рис. 6.1. Теоретически одного воздействия отмычки на штифты достаточно для открытия замка.

Практически же одно воздействие отмычки проталкивает только один или два штифта, поэтому необходимо несколько воздействий. То есть, Вы как бы "прочесываете" штифты отмычкой в обоих направлениях, одновременно придавая цилиндру вращательный момент. Упражнения в гл. 8 научат Вас выбирать правильный вращательный момент, придаваемый цилиндру, и правильную величину давления на штифты.

Вы можете обнаружить, что штифты замка имеют тенденцию проталкиваться в определенном порядке. Этот порядок определяется многими факторами (см. гл. 9), но первичной причиной является несовпадение центральной оси цилиндра и оси, по которой просверлены отверстия. См. рис. 6.2. Если ось штифтовых отверстий отклоняется от центральной линии цилиндра, штифты будут проталкиваться один за другим при повороте цилиндра в одну сторону и также один за другим, но в противоположном направлении, при повороте цилиндра в другую сторону. Этот дефект встречается во многих замках.

Прочесывание является быстрым методом, так как не нужно тратить время на каждый штифт в отдельности. Необходимо только найти правильный вращательный момент цилиндра и давление на отмычку. Рис. 6.1 иллюстрирует все шаги процесса вскрытия замка методом прочесывания. Упражнения научат Вас, как узнавать о том, что Вы протолкнули штифт и как правильно применять силы. Если замок не открывается быстро, тогда, вероятно, он обладает одной из особенностей, описанных в гл. 9, и Вам придется уделить особое внимание отдельным штифтам.

figure6_1.gif (4672 bytes)

Рис. 6.1 Направляющий штифт цепляется за цилиндр

figure6_2.gif (5463 bytes)

Рис. 6.2 Расположение отверстий в цилиндре

  1. Вставьте отмычку и рычаг. Не придавая цилиндру вращательного момента, выньте отмычку, чтобы почувствовать жесткость пружин в замке.
  2. Придайте цилиндру незначительный вращательный момент. Вставьте отмычку, не касаясь штифтов. При вынимании отмычки надавите на штифты. Давление должно быть чуть большим, чем минимальное давление, требуемое для преодоления сопротивления пружин.
  3. С каждым воздействием отмычки постепенно увеличивайте вращательный момент, пока штифты не начнут проталкиваться.
  4. Удерживая вращательный момент постоянным, прочесывайте в обоих направлениях штифты, которые не протолкнулись. Если оставщиеся штифты не проталкиваются, ослабьте вращательный момент и начните сначала с тем вращательным моментом, который применялся к цилиндру во время предыдущего шага.
  5. Как только Вы протолкнете большинство штифтов, придайте цилиндру больший вращательный момент и прочесывайте штифты с чуть большим давлением. Благодаря этому Вы протолкнете штифты, которые Вы протолкнули недостаточно высоко, например, из-за скошенных краев.

содержание

Глава 7

Составляющие мастерства во вскрытии замков

Вскрывать несложные замки - занятие, которому может научиться каждый. Вскрывать же сложные замки - ремесло, требующее механической чувствительности, физической ловкости, визуальной концентрации и аналитического мышления. Есть много путей роста, если Вы хотите достичь совершенства во вскрытии замков.

7.1 Механические навыки

      Научиться прочесывать штифты отмычкой - дело на удивление трудное. Проблема заключается в том, что механические навыки, которое Вы приобрели ранее, заключаются в том, что применяется фиксированная позиция или фиксированный путь для рук независимо от количества требуемого усилия. Во вскрытии замков надо научиться применять фиксированное усилие независимо от положения вашей руки. При вынимании отмычки из замка необходимо фиксированное воздействие на штифты. Отмычка должна "прыгать" вверх-вниз в ключевом пазе в зависимсоти от сопротивления, оказываемого каждым штифтом.

      Чтобы вскрыть замок, Вам необходимо иметь точное представление о действиях Ваших рук. Чтобы иметь это представление, нужно тренироваться слышать и чувствовать, как отмычка проходит по штифтам. Этому механическому навыку можно научиться только с практикой. Упражнения помогут Вам научиться распознавать важную информацию, поступающую от Ваших пальцев.

      7.2 Воображение

      Чтобы достичь совершенства во вскрытии замков, Вы должны тренировать в себе визуально-реконструктивное воображение. Его сутью является использование информации от всех органов чувств для того, чтобы представить картинку того, что происходит в замке, когда Вы его вскрываете. То есть, Вам необходимо "спроецировать" все свои чувства на замок, чтобы получить полную картинку того, как он реагирует на Ваши действия. Как только Вы научитесь представлять себе такую картинку, Вам будет легко выбирать действия для вскрытия замка.

      Информация о замке поступает к Вам через все Ваши чувства. Больше всего информации проходит через осязание и слух, но и другие чувства также чрезвычайно важны. Например, обоняние может подсказать Вам, что замок недавно был смазан. Как новичку, Вам потребуется использовать зрение для координации рук, но по мере совершенствования Вы обнаружите, что смотреть на замок необязательно. Чтобы представить себе картинку замка, даже лучше пользоваться информацией, которую Вы получаете не через глаза, а через пальцы и уши.

      Суть этого навыка - спокойно сконцентрироваться на замке. Для того, чтобы достичь этого, старайтесь просто отбросить все чувства и мысли, не относящиеся к замку, а не напрягайте Вашу способность концентрироваться.

7.3 Аналитическое мышление

Каждый замок имеет свои отличительные особенности, которые делают его вскрытие более трудным или легким. Если Вы научитесь распозновать и использовать "личные" особенности замков, Вы быстрее научитесь вскрывать их. В основном Вам необходимо уметь анализировать данные, которые Вы получаете от замка, для того, чтобы узнать его особенности, а затем, пользуясь опытом, выбрать метод открывания замка. В гл. 9 рассматриваются большое количество общих особенностей и способы их использования или преодоления.

Люди недооценивают аналитические навыки, используемые в открывании замков отмычкой. Они думают, что замок открывает отмычка. Рычаг для них является пассивным инструментом, который всего лишь оказывает на замок требуемое давление. Позвольте мне предложить другой способ взгляда на проблему: Отмычка всего лишь пробегает по штифтам с целью получить информацию о замке. Основываясь на анализе этой информации, Вы придаете цилиндру требуемый вращательный момент с целью протолкнуть штифты вверх и выровнять их по линии вращения. Именно рычаг открывает замок.

Изменение величин вращательных моментов, которые Вы придаете цилиндру, когда отмычка двигается в ключевом пазе, - это обычный метод, благодаря которому можно обойти несколько проблем. Например, если средние штифты протолкнулись, а крайние нет, Вы можете увеличить вращательный момент в тот момент, когда отмычка проходит по средним штифтам. Благодаря этому шансы "потревожить" уже протолкнутые штифты уменьшаются. Если кажется, что какой-либо штифт поднимается недостаточно высоко, когда отмычка проходит по нему, попробуйте ослабить вращательный момент при следующем проходе.

Навык применения правильного вращательного момента цилиндру во время работы отмычкой требует тщательной скоординированности рук, но по мере улучшения Вашей способности представлять картинку того, что происходит с замком, Вы улучшите также этот важный навык.

содержание

Глава 8

Упражнения

Эта глава содержит ряд упражнений, которые помогут Вам выработать основные навыки открывания замков отмычкой. Некоторые упражнения разрабатывают только один навык, некоторые посвящены развитию скоординированности различных навыков.

Во время выполнения упражнений концентрируйтесь на процессе, а не на результате. Если Вы будете концентрировать внимание на результате, ничего хорошего из этого не выйдет и процесс обучения сведется на нет. Цель каждого упражнения - узнать что-то о том замке, который Вы держите в руках, и что-то о себе. Когда замок открывается, вспоминайте, что Вы делали и то Вы чувствовали непосредственно до того, как замок вскрылся.

На выполнение упражнений должны отводиться короткие промежутки времени. Если Вы будете выполнять их более получаса, Ваши пальцы станут болеть и Вы потеряете способность достигать необходимой степени концентрации.

8.1 Упражнение 1: Движение отмычки

Это упражнение помогает овладеть навыком применения фиксированного давления отмычкой независимо от того, как отмычка двигается в замке. В основном Вам необходимо научиться тому, что нужно делать, чтобы отмычка "прыгала" вверх и вниз в соответствии с сопротивлением, оказываемым каждым штифтом.

Очень большое значение в приложении фиксированного давления имеет то, как Вы держите отмычку. Ее нужно держать так, чтобы давление оказывалось пальцами или запястьем. Локоть и плечо не обладают той проворностью, которая необходима для вскрытия замков. Когда Вы "прочесываете" замок, заметьте, какие из Ваших суставов неподвижны, а какие имеют возможность двигаться. Давление оказывается двигающимися суставами.

Отмычку можно удерживать двумя пальцами, которые образуют точку опоры, а третий палец играет роль рычага для оказания давления. Какие именно пальцы использовать для этого - дело выбора. Еще один способ - держать отмычку так, как будто Вы держите карандаш. В этом случае давление оказывает запястье. Когда давление оказывает запястье, плечо и локоть должны обеспечивать усилие, необходимое для вхождения отмычки в замок и из него. Не используйте запястье для того, чтобы одновременно двигать отмычкой и оказывать давление.

Для того, чтобы "прочувствовать", как отмычка прыгает в ключевом пазе, неплохо попробовать прочесать штифты открытого замка. Штифты зафиксированы вверху, и необходимо приспособить отмычку к высотам штифтов. Попробуйте почувствовать, как штифты "торохтят", когда отмычка двигается по ним. Если Вы быстро проведете отмычкой по штифтам, Вы услышите это торохтение. Это же чувство торохтения поможет Вам указать на то, что штифт протолкнулся правильно. Если кажется, что штифт протолкнут, но он не торохтит, то он протолкнут неправильно. Неправильно протолкнутые штифты можно либо оттянуть вниз, либо ослабить момент вращения, оказываемый на цилиндр; в этом случае они вернутся в первоначальное положение.

И последний совет. Концентрируйте внимание на кончике отмычки. Думайте не о том, как двигается та часть отмычки, которую Вы держите в руках, а о том, как двигается кончик отмычки.

8.2 Упражнение 2: Давление отмычки на штифты

Это упражнение научит Вас, в каком диапазоне Вам необходимо оказывать давление отмычкой. Для начала примените давление отмычкой на штифты, когда Вы вытаскиваете ее из замка. Как только Вы этому научились, постарайтесь применить давление на штифты во время введения отмычки в замок.

Плоской стороной отмычки надавите на первый штифт замка. Не придавайте цилиндру вращательный момент. Величина оказываемого Вами давления должна быть достаточной только для того, чтобы преодолеть сопротивление пружины. Это сопротивление дает Вам представление о минимальном давлении, которое Вам придется оказывать отмычкой.

По мере оказывания давления на штифт сопротивление пружины увеличивается. Вы должны чувствовать это сопротивление.

Теперь Вы должны почувствовать, как Вы давите на остальные штифты по мере того, как Вы вынимаете отмычку из замка. Начните процедуру с того, что вставьте в замок отмычку с рычагом, но не придавайте цилиндру вращательный момент. Во время вынимания отмычки из замка примените давление, достаточное для перемещения вверх всех штифтов.

Штифты должны скачкообразно возвращаться в исходное положение после того, как отмычка прошла по ним. Обратите внимание на звук, издаваемый при этом штифтами. Также обратите внимание на ощущение "хлопка", когда отмычка проходит по штифту. Также обратите внимание на ощущение упругости, когда отмычка нажимает на каждый новый штифт.

Чтобы Вы могли лучше сконцентрироваться на этих ощущуениях, постарайтесь посчитать количество штифтов в замке.

Чтобы получить представление о максимальном давлении, плоской стороной отмычки надавите на все штифты в замке. Иногда Вам придется применить такое же давление на один штифт. Если Вы встретитесь с новым видом замка, проделайте это упражнение для того, чтобы определить упругость его пружин.

8.3 Упражнение 3: Придание вращательного момента цилиндру

Это упражнеиие научит Вас, в каком диапазоне Вам необходимо придавать цилиндру вращательный момент. Оно демонстрирует взаимозависимость вращательного момента и давления, которая была описана в гл. 5.

Минимальный вращательный момент, который Вы будете использовать, достаточен только для преодоления силы трения вращения цилиндра в корпусе. С помощью рычага поверните цилиндр до его остановки. Обратите внимание на вращателый момент, необходимый для вращения цилиндра, пока штифты не войдут в соприкосновение со стенками штифтовых отверстий. Эта сила может быть значительно большей в отношении к замкам, подвергшимся воздействию дождя. Минимальный вращательный момент для навесных замков должен преодолеть сопротивление пружины, которая закреплена между его вращающейся частью и дужкой.

Чтобы почувствовать максимальный вращательный момент, нажмите плоской стороной отмычки на все штифты и постарайтесь придать цилиндру вращательный момент, достаточный для того, чтобы штифты остались в верхнем положении после извлечения отмычки из замка. Если Ваш рычаг неровный, то Вы сможете удержать, по всей вероятности, лишь несколько штифтов.

Если Вы придадите цилиндру слишком большой вращательный момент и слишком сильно надавите на отмычку, создастся следующая ситуация: ключевые штифты продвинуты слишком далеко в корпус, и вращательный момент достаточно велик для того, чтобы удержать их там.

Диапазон величин вращательного момента можно найти, постепенно увеличивая вращательный момент во время прочесывания штифтов отмычкой. На некоторые штифты нажимать будет труднее. Постепенно увеличивайте вращательный момент до тех пор, пока некоторые штифты не протолкнутся. Эти штифты перестанут быть упругими. Удерживая постоянный вращательный момент, прочешите штифты отмычкой несколько раз; может быть, удастся протолкнуть еще какие-нибудь штифты.

Самая распространенная ошибка новичков - придание цилиндру слишком большого вращательного момента. С помощью этого упражнения Вы научитесь находить минимальный вращательный момент, необходимый для вскрытия замка.

8.4 Упражнение 4 Как убедиться в том, что штифты протолкнулись

Вы время вскрытия замка постарайтесь определить, какие штифты протолкнулись. Протолкнутый штифт можно протолкнуть чуть дальше, используя маленькое давление, но еще дальше проталкивать его будет трудно (объяснение см. гл. 6). Когда Вы перестанете воздействовать на штифт маленьким давлением, штифт слегка отскочит назад под воздействием пружины. Протолкнутые штифты также торохтят, если по ним слегка ударить отмычкой. Постарайтесь расслышать этот звук.

Проведите отмыкой по всем штифтам и постарайтесь определить, находятся ли протолкнутые штифты в передней или в задней части замка (или в обоих). Постарайтесь определить, какие именно штифты протолкнуты. Помните, что штифт № 1 - это штифт, находящийся к Вам ближе всех остальных (т.е. штифт, которым первым касается ключ). Самым важным навыком во вскрытии замков является способность определить правильно протолкнутые штифты. Это упражнение научит Вас этому навыку.

Попробуйте повторить это упражнение, поворачивая цилиндр в другую сторону. Если при повороте цилиндра в одну сторону проталкиваются передние штифты, то при повороте цилиндра в другую сторону будут проталкиваться задние штифты. Объяснение см. рис. 6.2.

Чтобы определить количество протолкнутых штифтов, необходимо ослабить вращательный момент и подсчитать щелчки, которые издают штифты, возвращающиеся в первоначальное положение. Попробуйте проделать эту процедуру. Постарайтесь заметить разницу между звуком одного возвращающегося в начальную позицию штифта и звуком двух штифтов, возвращающихся одновременно. Штифт, который неправильно протолкнут, также издает звук, похожий на щелчок.

Попробуйте проделать это упражнение, прилагая различные величины вращательного момента и давления. Вы должны заметить, что чем большую величину вращательного момента Вы применяете, тем большее давление Вы должны оказывать отмычкой для правильного проталкивания штифтов. При излишнем же давлении ключевые штифты застревают и остаются в корпусе.

8.5 Упражнение 5: Тренировка воображения

Во время выполения упражнений старайтесь представлять картинку происходящего. Картинка не обязательно должна быть визуальной, надо лишь представлять в общих чертах, какие именно штифты протолкнуты и какое сопротивление оказывает каждый штифт. Для тренировки такой способности надо стараться не забывать свои ощущения и предположения о замке, которые у Вас были во время работы с ним. Когда замок открывается, не забывайте сразу же о нем, держите в памяти все, что произошло.

Для этого упражнения нужен замок, который легко открывается отмычкой. Оно поможет Вам улучшить визуальные навыки, которые Вам необходимы для овладения ремеслом вскрывания замков. Вскройте замок.и постарайтесь вспомнить, что Вы чувствовали в то время, когда Вы его вскрывали. Мысленно повторите все действия и все ощущения, испытываемые Вами при правильном вскрытии замка. Одним словом, Вы должны мысленно просмотреть "пленку", на которую записан процесс вскрытия замка. Представьте себе движение Ваших мускулов, когда они оказывали правильное давление и вращательный момент, еще раз почувствуйте сопротивление замка. Теперь вскройте замок снова и старайтесь, чтобы все Ваши движение совпадали с движениями на "пленке".

Повторяя это упражнение, Вы учитесь разрабатывать подробные команды для своих мускулов и интерпретировать данные, поступающие от Ваших органов чувств. Мысленный повтор учит Вас пониманию замка на визуальном уровне и распознаванию основных шагов его вскрытия.

содержание

Глава 9

Распознавание и использование особенностей замка

Замки имеют широкий набор механических особенностей и дефектов, которые как способствуют вскрытию, так и затрудняют его. Если замок не реагирует на прочесывание, он, вероятно, обладает одной из особенностей, рассматриваемых в этой главе. Чтобы открыть замок, надо определить эту особенность и применить рекомендуемый метод. Упражнения помогут Вам развить механическую чувствительность и ловкость, необходимые для обнаружения и использования разнообразных особенностей.

9.1 В какую сторону поворачивать

Очень обескураживает, когда в течение длительного времени Вы пытаетесь вскрыть замок и вдруг обнаруживаете, что Вы вращали цилиндр не в ту сторону. Если Вы поворачиваете цилиндр в неправильном направлении, он вращается до того момента, пока либо не застопорится, либо не прокрутится 180 градусов, после чего направляющие штифты входят в ключевой паз (см. 9.11). В разделе 9.11 также объясняется, как повернуть цилиндр более чем на 180 градусов, если это необходимо для того, чтобы полностью выдвинуть засов. Когда цилиндр поворачивается в правильном направлении, Вы должны почувствовать дополнительное сопротивление, когда цилиндровый кулачок вступает во взаимодействие с пружиной засова.

Выбор правильного направления вращения цилиндра зависит не от замка, а от засовного механизма. и здесь есть несколько общих правил. Дешевые навесные замки открываются, когда цилиндр поворачивается в любом направлении, и поэтому Вы можете выбирать направление, наиболее удобное для рычага. Все навесные замки производства фирмы Master можно открыть, поворачивая их цилиндры в любом направлении. Навесные замки компании Yale открываются только тогда, когда цилиндр вращается по часовой стрелке. Двухцилиндровые замки компании Yale обычно открываются с помощью поворачивания нижней части ключевого паза (т. е. плоской кромки ключа) в направлении, противоположном ближайшему дверному косяку. Это же правило относится и к одноцилиндровым замкам. См. рис. 9.1. Замки, приделанные к дверной ручке, обычно открываются по часовой стрелке. Замки от письменных столов и картотек также имеют тенденцию открываться по часовой стрелке.

Когда Вам попадается новый тип замкового механизма, постарайтесь повернуть цилиндр в обоих направлениях. В правильном направлении цилиндр застопорится штифтами, поэтому будет ощущение, что цилиндр стопорится чем-то мягким. В неправильном направлении цилиндр застопорится металлическим ушком, здесь возникнет ощущение стопорения чем-то твердым.

figure9_1.gif (8384 bytes)

Рис. 9.1 Направление вращения цилиндра

9.2 Как далеко поворачивать

Вопрос о том, насколько далеко поворачивать цилиндр, возникает сразу же после вопроса, в каком направлении его поворачивать. Для вскрытия замков от письменных столов и картотек обычно требуется менее четверти (90 градусов) полного оборота. При открытии замка от письменного стола старайтесь не допустить защелкивания цилиндра в открытом положении. Замки, приделанные к дверным ручкам, также имеют тенденцию открываться с менее чем четвертью полного оборота цилиндра. Замки, не приделанные к дверной ручке, обчно требуют пол-оборота цилиндра. Чтобы открыть ригельные механизмы, иногда требуется почти полный оборот цилиндра.

Поворот цилиндра более чем на 180 градусов трудноосуществим, т.к. направляющие входят в нижнюю часть ключевого паза. См. раздел 9.11.

9.3 Сила тяготения

Вскрытие замка с пружинами вверху отличается от вскрытия замка с пружинами внизу. И причина этого очевидна. Удобной особенностью замка с пружинами внизу является то, что сила тяжести удерживает ключевые штифты непосредственно после их проталкивания. Когда на протолкнутые штифты можно уже не обращать внимания, гораздо легче найти и обработать остающиеся непротолкнутые штифты. Также легче проверить легкую упругость правильно протолкнутого штифта. Когда пружины расположены вверху, то после того, как направляющие штифты будут протолкнуты за линию вращения, ключевые штифты опустятся благодаря силе тяжести. В этом случае индикатором протолкнутого штифта является ключевой штифт, который легко поднимается и не пружинит. Протолкнутые штифты также торохтят, когда Вы проводите по ним отмычкой, поскольку на них не оказывает давление направляющие штифты.

9.4 Штифты не проталкиваются

Если Вы прочесываете замок и штифты не проталкиваются даже при различных величинах вращательного момента, который Вы придаете цилиндру, это значит, что какой-то штифт протолкнут неправильно и не дает протолкнуться остальным штифтам. Возьмем замок, штифты которого проталкиваются, начиная с заднего и кончая передним. Если самый задний штифт протолкнут неправильно (выше или ниже необходимого) (см. рис. 9.2), вращение цилиндра недостаточно для того, чтобы другие штифты вошли в соприкосновения со стенками штифтовых отверстий. Распознать неправильно протолкнутый задний штифт трудно, т.к. упругость передних штифтов затрудняет возможность почувствовать, как правильно протолкнутый штифт слегка поддает. Главным признаком такой ситуации является проталкивание остальных штифтов только в том случае, когда Вы придаете цилиндру очень большой вращательный момент.

Если Вы попали в такую ситуацию, ослабьте вращающий момент и начните сначала, сконцентрировав внимание на задних штифтах. Попробуйте небольшое и умеренное давление отмычкой, либо большой вращательный момент и большое давление отмычкой. Постарайтесь почувствовать щелчок, который раздается, когда штифт достигает линии вращения и цилиндр слегка вращается. Если Вы пользуетесь жестким рычагом, щелчок почувствовать легче.

9.5 Эластическая деформация

При вскрытии замков процедуры проводятся на расстояниях, измеряемых тысячными долями сантиметра. В пределах таких расстояний металлы ведут себя как пружины. Ничтожного усилия достаточно для сжатия, а при прекращении воздействия силы металл, подобно пружине, возвращается в исходное положение.

Деформацию можно использовать, если Вы хотите сделать так, чтобы сразу несколько штифтов вошли в соприкосновение со стенками штифтовых отверстий. Например, вскрытие замка, штифты которого проталкиваются от переднего к заднему, происходит медленно, так как за один раз проталкивается только один штифт. Это тем более справедливо. если Вы оказываете давление только при извлечении отмычки из замка. При каждом прохождении отмычки проталкивается самый передний штифт, который соприкасается со стенкой отверстия. Требуется много прохождений, чтобы протолкнуть все штифты. Если порядок предпочтения в проталкивании штифтов не слишком строгий (т.е. ось отверстий в цилиндре слегка не совпадает с осевой линией цилиндра), Вы можете, придав цилиндру дополнительный вращательный момент, протолкнуть несколько штифтов за раз. В принципе, вращательный момент оказывает такое воздействие на цилиндр, что его передняя часть деформируется в несколько большей степени, чем его задняя часть. При придании цилиндру незначительного вращательного момента его задняя часть остается в первоначальном положении, но при значительном вращательном моменте передние штифтовые пары деформируются в достаточной степени для того, чтобы задняя часть цилиндра могла вращаться и, таким образом, задние штифты вошли в соприкосновение со стенками штифтовых отверстий. При придании цилиндру дополнительного вращательного момента одного воздействия отмычкой может оказаться достаточно для проталкивания нескольких штифтов, и замок быстро открывается. При излишнем вращательном моменте уже возникают трудности.

При придании цилиндру большого вращательного момента передние штифты и штифтовые отверстия могут деформироваться в такой степени, которая сделает невозможным правильное проталкивание штифтов. В частности, первый штифт обычно проталкивается слишком низко. На рис. 9.2 показано, как избыточный вращательный момент может деформировать нижнюю часть направляющего штифта, и ключевой штифт не сможет дойти до линии вращения. Если первый штифт не поддается, Вы попали в такую ситуацию. Правильно протолкнутые штифты пружинят, если на них слегка нажать. Неправильно протолкнутые штифты не пружинят. Выход из такой ситуации - сильно нажать на первый штифт. Может быть, понадобится слегка ослабить вращательный момент, но если Вы ослабите его слишком сильно, то во время резкого снижения давления, оказываемого на первый штифт, уже протолкнутые штифты вернутся в исходное положение и их надо будет проталкивать заново.

Также возможна деформирмация верхней части ключевого штифта. Ключевой штифт зажимается между цилиндром и корпусом и фиксируется. В этом случае говорят, что штифт протолкнут слишком высоко.

9.6 Люфт цилиндра

Цилиндр удерживается в корпусе благодаря тому, что спереди он шире отверстия, а сзади находится кулачок, который крупнее отверстия. Если кулачок установлен неправильно, цилиндр может слегка двигаться вдоль своей оси. При воздействии отмычки, направленном наружу, цилиндр смещается вперед, а если при воздействии отмычки Вы оказываете давление внутрь, цилиндр сместится назад.

Проблема люфта цилиндра состоит в том, что направляющие штифты после проталкивания соприкасаются с задней поверхностью стенки штифтового отверстия, а не с боковыми поверхностями. При нажатии на цилиндр вовнутрь направляющие штифты выпадают. Этот дефект можно выгодно использовать, если Вы будете применять давление отмычкой только тогда, когда она будет либо входить, либо выходить из цилиндра. Также для предотвращения движения цилиндра вперед его можно удерживать пальцем или рычагом.

figure9_2.gif (4565 bytes)

Рис. 9.2 Неправильное проталкивание направляющего штифта, вызванное эластической деформацией

9.7 Диаметр штифта

Когда штифты в паре имеют различные диаметры, реакция этой пары на давление отмычки будет необычной.

Верхняя часть рис. 9.3 показывает штифтовую пару, в которой диаметр направляющего штифта больше, чем ключевого штифта. При поднятии штифтов давлению отмычки противодействуют трение и сила пружины. Как только направляющий проходит линию вращения, цилиндр вращается (пока какой-нибудь другой штифт не войдет в спорикосновение со стенокой штифтового отверстия), и единственным сопротивлением движению является сила пружины. Если ключевой штифт достаточно мал и цилиндр вращается незначительно, ключевой штифт может войти в корпус, не соприкасаясь с какой-либо его частью. Другой штифт соприкасается со стенкой отверстия, и опять единственным сопротивлением движению является сила пружины. Это отношение показано в нижней части рис. Обычно со штифтами все нормально сначала, но затем в замке раздается щелчок и штифт начинает пружинить. Узкий ключевой штифт можно протолкнуть полностью в корпус, и он не потеряет своей упругости, но когдя Вы перестанете оказывать давление отмычкой, ключевой штифт упадет в первоначальную позицию, а крупный направляющий штифт удержится на краю отверстия цилиндра.

Проблема с большим направляющим штифтом заключается в том, что ключевой штифт имеет тенденцию застревать в корпусе, в то время как какой-то другой штифт проталкиается. Представьте себе, что соседний штифт проталкивается, и вращения цилиндра достаточно для того, чтобы узкий ключевой штифт соприкоснулся со стенкой отверстия. Если отмычка нажимала на узкий ключевой штифт одновременно со штифтом, который протолкнулся, тогда узкий ключевой штифт останется в корпусе и застрянет при вращении цилиндра.

Читателю предлагается самому выяснить, что присходит, если диаметр ключевого штифта больше диаметра направляющего,

9.8 Зенкованные отверстия и закругленные штифты

Некоторые изготовители замков (например, Yale), зенкуют кромки отверстий цилиндра и/или закругляют концы ключевых штифтов. Благодаря этому замок меньше подвергается износу. Также это может как облегчить, так и затруднить его вскрытие отмычкой. Признаком замка с такими характеристиками является то, что протолкнутые штифты сильно поддают. См. рис. 9.4. То есть, расстояние между высотой, на которой направляющий штифт цепляется за край отверстия цилиндра и высотой, на которой ключевой штифт ударяет по корпусу, больше (иногда до одной шестнадцатой дюйма), когда отверстия цилиндра отзенкованы или штифты закруглены. Когда ключевой штифт двигается между этими двумя высотами. единственным сопротивлением движению будет сила пружины. Не будет никакого трения о стенки. Это соответствует падению силы на рис. 5.5.

Чтобы открыть замок с отзенкованными отверстиями цилиндра, требуется более тщательное прочесывание, чем для замка с неотзенкованными отверстиями, потому что направляющие штифты проталкиваются и устанавливаются на скосе, а не на поверхности цилиндра. Цилиндр не поворачивается, если один из направляющих штифтов установлен на скосе. Чтобы убрать направляющий штифт со скоса и установить его на поверхности цилиндра, необходимо повторное воздействие на ключевой штифт. На рис. 9.6а протолкнут левый направляющий штифт. Направляющий установлен на скосе, а нижняя пластина смещена достаточно для того, чтобы правый направляющий штифт коснулся стенки отверстия. Рис. 9.6b показывает, что происходит после проталкивания правого направляющего штифта. Нижняя пластина еще больше смещается вправо, и левый направляющий штифт зажимается между скосом и верхней пластиной. Он установлен на скосе. Чтобы открыть замок, нужно протолкнуть левый направляющий штифт на поверхность цилиндра. Как только этот направляющий протолкнут, нижняя пластина может сместиться, и правый направляющий штифт установится на скосе.

Если Вы вскрываете замок с отзенкованными отверстиями цилиндра и Вам кажется, что все штифты протолкнуты, а замок все же не открывается, Вам нужно ослабить вращательный момент и продолжить прочесывание штифтов. Ослабленный вращательный момент облегчит смещение штифтов со скосов. Если при уменьшении вращательного момента проолкнутые штифты выпадают, попробуйте увеличить вращательный момент и давление отмычки. При увеличении усилия старайтесь не протолкнуть в корпус некоторые ключевые штифты.

figure9_3.gif (6804 bytes)

Рис. 9.3 Направляющий штифт шире ключевого штифта

figure9_4.gif (6812 bytes)

Рис.9.4 Зенкованные отверстия цилиндра и закругленные штифты

9.9 Грибовидные направляющие штифты

Обычно для того, чтобы затруднить вскрытие замков, их производители видоизменяют направляющий штифт. Самые используемые виды: грибовидный, катушковидный, пильчатый, см. рис. 9.7. Эти формы предназначены для того, чтобы штифты нельзя было достаточно высоко протолкнуть. К этим направляющим нельзя применять так называемые вибрационное вскрытие (см. раздел 9.12), но они лишь слегка усложняют метод вскрытия прочесыванием и метод "один-штифт-за-раз" (см. гл. 4).

figure9_5.gif (3310 bytes)

Рис. 9.5 (а)

figure9_6.gif (3319 bytes)

Рис. 9.6 (b)

Если при открытии замка отмычкой цилиндр не поворачивается после нескольких градусов и ни один из штифтов не проходит дальше, это является признаком того, что направляющие в этом замке являются фигурными. Обычно на линии вращения стопорится кромка направляющего. См. нижнюю часть рис. 9.7. Грибовидные и катушковидные направляющие часто встречаются в замках производства Russwin, и в замках, содержащих несколько промежуточных штифтов для мастер-ключа.

Вы можете узнать, в каком положении находятся грибовидные направляющие, придав цилиндру небольшой вращательный момент и нажав на каждый штифт. Штифты с грибовидными направляющими будут проявлять тенденцию возвращать цилиндр назад в полностью запертое положение. Нажимая на ключевой штифт, Вы нажимаете плоской поверхностью ключевого штифта на наклоненную нижнюю поверхность грибовидного направляющего. Это заставляет направляющий штифт выпрямиться, что, в свою очередь, высвобождает цилиндр. Эту процедуру Вы можете использовать для идентификации пар с грибовидным направляющим. Надавливайте на эти штифты, пока они не дойдут до линии вращения; даже если Вы в процессе упустите некоторые из других штифтов, снова протолкнуть их будет легче, чем штифты с грибовидными направляющими. В конце концов все штифты будет правильно протолкнуты за линию вращения.

Еще один способ узнать, в каком положении находятся грибовидные направляющие - плоской поверхностью отмычки надавить на все штифты приблизительно до половины их пути. Большинсто направляющих должны встать в запорное положение, и Вы можете их почувствовать.

Чтобы открыть отмычкой замок с фигурными направляющими, используйте меньший вращательный момент и большее давление. Частой ошибкой является слишком далекое проталкивание ключевых штифтов в корпус. Кстати, еще один способ вскрывать такие замки - плоской поверхностью отмычки протолкнуть штифты полностью и, придав цилиндру очень большой вращательный момент, удержать их там. Прочесыванием оказывая вибрацию на ключевые штифты, в то же самое время медленно ослабляйте вращательный момент. Ослабление вращательного момента ослабляет трение штифтов о стенки отверстий. Под воздействием вибрации и сопротивления пружины ключевые штифты устанавливаются ниже линии вращения.

Главное во вскрытии замков с фигурными направляющими - уметь определять неправильно протолкнутые штифты. Грибовидный направляющий, установленный на своей кромке, не обладает упругостью правильно протолкнутого направляющего. Практикуйтесь в распознавании этой разницы.

9.10 Мастер-ключи

Существуют ключи, которые открывают только единственный замок, и ключи, которые открывают ряд замков. Ключи от многих замков называются мастер-ключами. Чтобы замок мог открываться как обычным ключом, так и мастер-ключом, к некоторым штифтовым парам добавляется дополнительный штифт, который называется промежуточным штифтом. См. рис. 9.8. Промежуточный штифт создает два зазора в штифтовой паре, которые можно выровнять по линии вращения. Обычно простой ключ выравнивает верх промежуточного штифта с линией вращения, а мастер-ключ выравнивает с линией вращения его низ (это делается для того, чтобы нельзя было изготовить дубликат мастер-ключа по обычному ключу). В обоих случаях цилиндр свободно вращается.

Обычно замок с промежуточными штифтами легче открывается отмычкой. Они увеличивают количество возможностей для проталкивания каждого штифта, и благодаря им более вероятно открыть замок, пролкнув все штифты на приблизительно одинаковую высоту. В большинстве случаев в замке имеются только два или три промежуточных штифта. О наличие промежуточного штифта свидетельствуют два щелчка, которые Вы чувствуете, когда нажимаете на ключевой штифт. Если диаметр промежуточного штифта меньше, чем у направляющего и ключевого штифта, на значительном отрезке его пути Вы будете чувствовать упругость, так как промежуточный штифт при прохождении линии вращения не будет касаться стенки. Чаще промежуточный штифт крупнее направляющего штифта. Это можно распознать с помощью увеличения трения, когда промежуточный штифт проходит линию вращения. Поскольку промежуточный штифт крупнее направляющего, от также лучше зацепится за цилиндр. Если Вы будете проталкивать промежуточный штифт далее в корпус, Вы почувствуете сильный щелчок, после того как нижняяя часть промежуточного штифта пройдет линию вращения.

Промежуточные штифты могут вызвать серьезные проблемы. Если Вы придадите цилиндру большой вращательный момент, а отверстия цилиндра отзенкованы, промежуточный штифт может деформироваться и застрять на линии вращения. Промежуточный штифт также может выпасть в ключевой паз, если Вы повернете цилиндр на 180 градусов. Чтобы разрешить эту проблему, см. раздел 9.11.

figure9_7.gif (5090 bytes)

Рис. 9.7 Грибовидные, катушковидные и пильчатые направляющие штифты

figure9_8.gif (4151 bytes)

Рис. 9.8 Промежуточные штифты для мастер-ключей

9.11 Направляющий или промежуточный штифт входит в ключевой паз

На рис. 9.11 показано, как промежуточный или направляющий штифт может войти в ключевой паз, если цилиндр поворачивается на 180 градусов. Это можно предотвратить, поместив плоскую сторону отмычки в нижнюю часть ключевого паза до того как значительно поворачивать цилиндр. Если промежуточный или направляющий штифт все же входит в ключевой паз и не дает Вам повернуть цилиндр, плоской поверхностью отмычки вдавите промежуточный штифт обратно в корпус. Вам может потребоваться применить рычаг, чтобы ослабить любую силу, которая заставляет промежуточный или направляющий штифт тереться о стенку отверстия. Если это не срабатывает, попробуйте пройтись по направляющим штифтам заостренной стороной отмычки. Если промежуточный штифт полностью выпадает в ключевой паз, остается единственное - удалить его. Для этого подойдет изогнутый в форме крючка кусочек пружинной стали, также подойдет согнутая скрепка для бумаг, но только в том случае, если промежуточный штифт не заклинило.

figure9_9.gif (4440 bytes)

Рис. 9.9 Промежуточный или направляющий штифты могут оказаться в ключевом пазе

9.12 Вскрытие вибрацией

Метод вскрытия вибрацией заключается в создании большого зазора между ключевым и направляющим штифтами. Основной принцип знаком всем, кто когда-либо играл в биллиард. Когда киевой шар ударяет по другому шару прямо, киевой шар останавливается, а шар, по которому он ударил, начинает двигаться с той же скоростью и в том же направлении, что и киевой шар в момент удара. Теперь представьте себе устройство, которое ударяет по кончикам ключевых штифтов. Ключевые штифты передают импульс направляющим штифтам, которые "влетают" в корпус. Если Вы при этом придаете цилиндру небольшой вращательный момент, то, когда все направляющие штифты будут находиться над линией вращения, его можно будет повернуть.

9.13 Блокирующие диски

В недорогих замках на ящиках письменных столов вместо штифтов используются металлические диски. Рис. 9.10 показывает принцип работы таких замков. Форма этих дисков одинакова, различаются они только расположением прямоугольного выреза. Эти замки легко вскрыть, применяя правильные инструменты. Так как диски расположены близко друг к другу, полукруглая отмычка подойдет лучше, чем полуромбовидная (см. рис. А.1). Может быть, Вам понадобится еще рычаг с более узкой головкой. Вращательные моменты, придаваемые цилиндру, должны быть от умеренного к крупному.

figure9_10.gif (9532 bytes)

Рис. 9.10 Устройство замка с блокирующими дисками

содержание

Глава 10 Заключительные замечания

Открывание замков отмычкой - ремесло, а не наука. В этом руководстве содержатся информация и навыки, необходимые при вскрытии замков, но что более важно, в нем содержатся модели и упражнения, которые помогут Вам изучать замки самостоятельно. Чтобы научиться блестяще вскрывать замки, Вы должны практиковать и развивать стиль, подходящий именно Вам. Помните, что наилучшая техника - та, которая Вам лучше всего подходит.

содержание

DAFOR OY
PL9 55120 Imatra Finland
Tel. int. +(358) 5 4731840, nat. 05 4731840
Fax int. +(358) 5 4731840, nat. 05 4731840
Завод замочно-скобяных изделий
198092, Михайловский пер., 7а, Санкт-Петербург, Россия
Тел. +7 (812) 252-1263, 252-2260, 252-4455 Факс +7 (812) 252-1263
E-Mail: mail@locks.ru

http://www.locks.ru/