Первое включение программы

Для выбора ваших счетчиков (выполняется 1 раз, если только не поменяете счетчики) нажмите надпись «Выбор подключений счетчика или полный сброс». Откроется окно выбора:

(По умолчанию установлен 3 вариант)

Программа предлагает 3 варианта подключений счетчика. Выберите ваше подключение

  1. Один однотарифный счетчик
  2. Один двухтарифный счетчик
  3. Два: однотарифный счетчик и двухтарифный счетчик

Нажмите кнопку «ОК»

o       Если Вы, по какой то причине, в процессе работы, хотите полностью обнулить программу, то нажмите надпись «Выбор подключений счетчика или полный сброс», а за тем кнопку «ОК».

Откроется окно программы:

В рамке «Ввод данных» нажмите кнопку «Ввод»

Если в вашем регионе не утверждена норма мощности, то отключите переключатель «кВт (норма)». Установите тарифы и коэффициенты.

Введите имя файла отчета и нажмите кнопку «Сохранит файл»

Программа готова к повседневной работе.

Введите старые и новые показания счетчиков и даты с временем соответствующие показаниям.

Нажмите кнопку «Расчет»

Программа произведет первый расчет и предложит продолжить или закрыть программу до ввода следующих показаний счетчиков.

В отчет расчетные данные уже занесены.

Работа с программой

1. Если после определенного промежутка времени, например месяц, надо заменить файл отчета – перед расчетом дайте имя нового файла отчета и сохраните его, нажав соответствующую кнопку, данные на новый файл отчета будут обнулены

2. Вводите новые показания счетчиков и корректируйте новые дату и время.

3. После нажатия кнопки «Расчет» выбираете продолжить работу или закрыть до следующего раза снятия данных с счетчиков.

Для тех, у кого установлена норма мощности:

4.Если в процессе расчета программа определит превышения нормы мощности, то появится предупреждение и активируется кнопка «Превышение мощности», которую необходимо нажать.

После нажатия кнопки «Превышение мощности» появится рамка «Сверхнормы» с указанием мощностей (красный цвет там, где превышена норма мощности)(кВт), расчета цены для каждого счетчика (руб) и общей цены за электроэнергию с учетом нормы мощности (руб). После просмотра закройте рамку и продолжайте работу с программой.

Отчет о сверх норме сохраняется в отдельный файл, в директории программы, с именем: названия основного файла отчета в формате txt (например «октябрь.txt»)

Отчет

Файлов отчета может быть сколько угодно. Имя файла зависит только от вашей фантазии. Количество записей в одном файле неограниченно и вводится в текстовое поле без расширения (январь февраль март и.т.д.). После ввода имени нажмите кнопку «Сохранить файл». Просмотр файла отчета можно осуществить нажав кнопку «Отчет» или открыв файл в директории программы.

Отчет выполняется в формате .doc (Word), что позволяет редактировать, распечатывать и выполнять другие действия, как с обычным документом Word.

При включении нормы мощности создается второй файл отчета в формате txt, с именем основного файла отчета.

ВНИМАНИЕ:

1.Структуру таблицы изменять нельзя !!!

2.При открытом файле отчета или документа Word не нажимайте кнопку «Расчет»