12

Используемая литература:

1. Б.Э Д.С.Лившиц

Нагрев проводников и защита предохранителями в сетях до 1000 В

2.ПУЭ Глава 1.3

Работа с программой

Выбираете проводник и прокладку, материал и сечение проводника.

Нажимаете кнопку «Далее>>»

Открывается основное окно программы:

Максимально допустимый ток устанавливается при выборе сечения или задаете сами.

Устанавливаете температуру среды.

Выбираете нормируемый нагрев или устанавливаете сами.

Устанавливаете повышенную или пониженную нагрузку проводника (для простоты можно задать в разы или в % и нажать кнопку «>»).

Постоянная времени нагрева устанавливается при выборе сечения или задаете сами.

Не на все провода в базе программы есть постоянные времени нагрева, если у кого есть- прошу прислать мне на почтовый адрес alek2001@mail.ru

Устанавливаете время и нажимаете кнопку «Расчет»

При установке отметки «В отчет» после каждого расчета данные будут формироватся в отчет. При автоматическом режиме и режиме расчета переменной нагрузки отчет формируется автоматически (без отметки)

Пример №1

Проверить до какой температуры нагреваются и остывают три одножильных провода с алюминиевыми жилами сечением 6 мм.кв при прокладке в одной трубе при увеличении нагрузки в 1,42 раза, при температуре среды 250С в момент времени 4 мин от подключения-отключения повышенной (аварийной) нагрузки.

Выбранный допустимый длительный ток, для этих проводов, составит 32А. Аварийный ток больше допустимого в 1,42 раза и составит 45,44А. Допустимый нагрев для этих проводов 650С, а постоянная времени нагрева составит 4,0375 мин.

Установите данные в рамку «Задано»

По расчету программы:

Аварийно установившейся нагрев проводника составит 105,660С

В момент подключения аварийной нагрузки от начало до 4 мин, установившейся нагрев проводника составит 75,70С, а при отключении аварийной нагрузки, за этот же промежуток времени проводник остынет до 54,950С.

Износ проводов при 75,70С при продолжительности работы за 0,07часа (4 мин) составит, как будто эти провода проработали 2,53 часа.

Изменяя отрезок времени можно проследить за какое время проводник достигнет установившегося аварийного режима или остынет до температуры среды и каков будет износ проводника.

Для расчета можно включить «Автоматический расчет»

Программа автоматически рассчитает выше приведенный пример для разных значений времени. На рис: будет произведено 5 расчетов с шагом 10 мин (10,20,30,40,50 мин).

Шаг можно вводить не выбирая в ComboBox, а как в обычное текстовое поле.

После расчета откроется отчет.

Пример №2 Расчет при переменной нагрузки.

Необходимо проверить в каких тепловых режимах будут работать 3 алюминиевых провода, сечением 95 мм.кв, проложенных в одной трубе (Iдоп = 200А, Tдоп = 650С ) и определить общий износ за 1 час если нагрузка изменялась через каждые 10 мин.

При нагрузках:

  1. 110 А в течении первых 10 мин
  2. 110 А в течении вторых 10 мин
  3. 144 А в течении третьих 10 мин
  4. 200 А в течении четвертых 10 мин
  5. 270 А в течении пятых 10 мин
  6. 190 А в течении шестых 10 мин

Установите данные в рамку «Задано» и установите флажок «Изменения превышения нагрева проводника при переменной нагрузке»

Нажмите кнопку «Расчет»

Изменяя нагрузку а аварийном режиме и время (установив ток нажмите ENTER и установите время) , программа определит конечный износ проводника (последние показания). Все данные расчета заносятся в отчет.

По расчету программы:

110 А в течении первых 10 мин

110 А в течении вторых 10 мин

144 А в течении третьих 10 мин

200 А в течении четвертых 10 мин

270 А в течении пятых 10 мин

190 А в течении шестых 10 мин

На основании полученных данных производится анализ работы проводника.

Для просмотра отчета нажмите надпись «показать отчет»

================================================================