В руководстве использованы материалы сайта OSzone.net. Применение материалов данного руководства в печатных или электронных изданиях, включая электронные статьи, должно сопровождаться указанием адреса сайта OSzone.net и имени автора.

  • Компьютерные статьи
  • Компьютерный форум
  • Каталог программного обеспечения

FAQ по Microsoft Windows Vista

Введение

Этот сборник часто задаваемых вопросов по Windows Vista был собран по материалам форума OSzone.net.

Сборник будет полезен как для решения конкретных задач, так и в ознакомительных целях. Возможно при прочтении данного FAQ вы узнаете что-то новое и полезное, то чем вы сможете воспользоваться в будущем.

Здесь я старался собрать вопросы, которые еще не рассматривались ране, вопросы, которые относятся в первую очередь к Windows Vista, хотя фактически львиная доля вопросов, описанных в FAQ по Windows XP применима и к этой системе. Вопросы подбирались не только по этому критерию, а еще и по актуальности и востребованности, то есть вопросы, ответы на которые не всегда находятся на поверхности.
Надеюсь, что материал окажется для вас интересным, и главное, полезным, а я в свою очередь обязуюсь регулярно обновлять сборник, добавляя в него новые вопросы.

Автор: Павел Кравченко aka Blast
Последнее обновление: 22.10.2007
Версия: 1.3

Полезные ссылки:

  • FAQ по Windows Vista
  • FAQ по Windows XP
  • FAQ по Windows 2000/2003
  • Статьи по Windows Vista
  • Статьи по Windows XP
  • Статьи по Windows 2003
  • Форум по Windows Vista
  • Форум по Windows XP
  • Форум по Windows 2000/2003
  • Новости компьютерной тематики
  • Статьи компьютерной тематики
  • Компьютерный форум
  • Каталог программного обеспечения

Если у вас есть пожелания, советы, полезные данные по наполнению данного FAQ просьба обращаться по этому адресу.

Если вы не нашли ответа на свой вопрос, то можете задать его на нашем форуме: http://forum.oszone.net.

Также можете ознакомиться с материалами нашего сайта: http://www.oszone.net

Внимание: Применение материалов данного руководства в печатных или электронных изданиях, включая электронные статьи, должно сопровождаться указанием адреса сайта OSzone.net и имени автора.

Перейти к перечню всех вопросов FAQ по Microsoft Windows Vista

Все вопросы вы можете задать на нашем форуме. Последнюю версию FAQ вы можете найти здесь (онлайн версия).

© Все права защищены OSzone.net 2001-2007


  • Каталог программного обеспечения

FAQ по Microsoft Windows Vista

Полный перечень вопросов FAQ по Microsoft Windows Vista

  • Общее

  1. Системные требования для установки и запуска Windows Vista

  2. Издания Windows Vista и их отличия

  3. Что такое индекс производительности Windows

  4. Что такое режим ограниченной функциональности Windows Vista

  • Установка

  1. Установка Windows Vista без использования ключа продукта

  2. Как отключить обязательную проверку подписи драйверов Windows Vista x64

  3. Как использовать утилиту Bootrec.exe для восстановления загрузки Windows Vista

  4. Как восстановить предыдущую версию Windows после установки Windows Vista

  5. При установке Windows Vista недоступен пункт обновления

  6. После установки Windows Vista не загружается Windows XP установленная в другом разделе диска

  7. После установки Windows XP при уже установленной Windows Vista нет выбора ОС для загрузки

  8. Как удалить Windows Vista

  • Настройка

  1. Как включить классическое окно входа в систему (как в Windows 2000)

  2. В меню завершения работы пропал пункт Гибернация (Hibernate)

  3. Как отключить всплывающие подсказки

  4. Использование флажков для выделения (выбора) файлов и папок

  5. Как изменить действие по умолчанию для кнопки выключения в меню Пуск

  6. Отключение неиспользуемых компонент Windows Vista

  7. Не запускается "Справка и поддержка"

  8. Как скрыть учетную запись пользователя в экране приветствия

  9. Как включить встроенную учетную запись администратора

  • Администрирование

  1. Как ограничить использование USB носителей при помощи групповой политики

  2. Новые шаблоны групповых политик в Windows Vista

  3. Редактор локальной и групповой политики в Windows Vista Home Premium

  • Безопасность

  1. Как отключить контроль учетных записей (UAC)

  2. Как отключить контроль учетных записей (UAC) только для администраторов

  3. Как отключить отображение последних открывавшихся документов в меню Пуск

  4. Как запретить пользователю менять расположение папки Мои документы и других папок профиля

  5. Как запустить командную строку (cmd.exe) с правами администратора

  6. При запуске некоторых команд из командной строки выводится сообщение о том, что у вас нет разрешений для выполнения этой операции

  • Интернет и Сеть

  1. Параметры командной строки Internet Explorer 7

  2. После изменения IP-адреса на статический, в свойствах сетевого подключения остаются и статический и альтернативный IP-адреса

  3. Подключение к нешироковещательным беспроводным сетям в Windows Vista

  4. При попытке открыть некоторые сайты появляется сообщение "Невозможно отобразить страницу"

  • Интерфейс

  1. Куда делся пункт Выполнить из меню Пуск?

  2. Как убрать стрелки с ярлыков на рабочем столе

  3. Как отобразить стандартное меню в Проводнике

  4. Как можно переключение между окнами отобразить в 3D виде

  5. Почему не работает гаджет погоды на боковой панели

  6. Как вернуть отображение панели подробностей в проводнике

  7. Как добавить пункт "Открыть в блокноте" в контекстное меню файлов

  8. Как открыть командную строку из Проводника

  • Разное

  1. Как проверить состояние активации Windows Vista

  2. Возможность копирования пути ярлыка в проводнике

  3. Некорректно установлен (работает) CD/DVD-привод

  4. Как вернуть загрузчик Windows XP после удаления Windows Vista

  5. Использование автозавершения имен файлов и папок при вводе пути в командной строке

  6. Как поместить свое лого и информацию о сборщике компьютера в свойства системы


FAQ по Microsoft Windows Vista | Общее

Перечень всех вопросов раздела Общее

  1. Системные требования для установки и запуска Windows Vista

  2. Издания Windows Vista и их отличия

  3. Что такое индекс производительности Windows

  4. Что такое режим ограниченной функциональности Windows Vista


Системные требования для установки и запуска Windows Vista

FAQ по Microsoft Windows Vista | Общее

Q: Системные требования для установки и запуска Windows Vista

Минимальные требования:
Процессор: 800 MHz
Память: 512 MB
Видео: SVGA 800x600
HDD: 20 GB
Доступное дисковое пространство: 15 GB
CD или DVD-привод

Рекомендуемая конфигурация:
Процессор: 1 GHz
Память: 1 GB
Видео: 128 MB DirectX 9 совместимая видеокарта с поддержкой WDDM Driver
HDD: 40 GB
Доступное дисковое пространство: не меньше 15 GB
DVD-привод

Чтобы узнать насколько ваш компьютер соответствует требованиям для запуска Windows Vista и какие из ее новых возможностей будут вам доступны вы можете скачать и установить Windows Vista Upgrade Advisor (7,3 MБ)

Более детальную информацию вы можете получить здесь: Windows Vista Enterprise Hardware Planning Guidance


Издания Windows Vista и их отличия

FAQ по Microsoft Windows Vista | Общее

Q: Издания Windows Vista и их отличия

Windows Vista доступна в следующих изданиях:

  • Windows Vista Business

  • Windows Vista Enterprise

  • Windows Vista Home Premium

  • Windows Vista Home Basic

  • Windows Vista Ultimate
Более наглядное сравнение изданий Windows Vista вы можете получить из полной сравнительной таблицы изданий.

 | Home Basic | Home Premium | Business | Enterprise | Ultimate
Центр начальной настройки | Есть | Есть | Есть | Есть | Есть
Контроль учетных записей (UAC) | Есть | Есть | Есть | Есть | Есть
Центр обеспечения безопасности | Есть | Есть | Есть | Есть | Есть
Защитник Windows | Есть | Есть | Есть | Есть | Есть
Брандмауэр Windows | Есть | Есть | Есть | Есть | Есть
Защищенный режим Internet Explorer | Есть | Есть | Есть | Есть | Есть
Исправление параметров безопасности в Internet Explorer 7 | Есть | Есть | Есть | Есть | Есть
Фильтр фишинга в Internet Explorer 7 | Есть | Есть | Есть | Есть | Есть
Фильтр фишинга в почте Windows | Есть | Есть | Есть | Есть | Есть
Центр обновления Windows | Есть | Есть | Есть | Есть | Есть
Ограниченный режим работы служб | Есть | Есть | Есть | Есть | Есть
Автоматическая настройка производительности и диагностика оборудования | Есть | Есть | Есть | Есть | Есть
Индекс производ ительности Windows | Есть | Есть | Есть | Есть | Есть
Стек TCP/IP нового поколения | Есть | Есть | Есть | Есть | Есть
Поддержка IPv6 и IPv4 | Есть | Есть | Есть | Есть | Есть
Windows ReadyDrive | Есть | Есть | Есть | Есть | Есть
Модель видеодрайвера Windows (WDDM) | Есть | Есть | Есть | Есть | Есть
Архивация и восстановление файлов и папок пользователя | Есть | Есть | Есть | Есть | Есть
Архивация и восстановление файлов и папок пользователя по расписанию |  | Есть | Есть | Есть | Есть
Архивация файлов пользователя на сетевое устройство или ПК |  | Есть | Есть | Есть | Есть
Добавочная (инкрементная) архивация |  | Есть | Есть | Есть | Есть
Архивация файлов пользователя по расписанию |  | Есть | Есть | Есть | Есть
Средство архивации и восстановления CompletePC (на основе образа) |  |  | Есть | Есть | Есть
Теневое копирование (восстановление предыдущих версии документов) |  |  | Есть | Есть | Есть
Упрощенный интерфейс пользователя Windows Vista | Есть | Есть | Есть | Есть | Есть
Интерфейс пользователя Windows Aero (полупрозрачные д инамические окна и более эффективная организация рабочего стола) |  | Есть | Есть | Есть | Есть
Средство мгновенного поиска | Есть | Есть | Есть | Есть | Есть
Присвоение меток файлам | Есть | Есть | Есть | Есть | Есть
Сортировка и группировка по виду | Есть | Есть | Есть | Есть | Есть
Internet Explorer 7 с поддержкой RSS- каналов, вкладками и встроенными средствами поиска | Есть | Есть | Есть | Есть | Есть
.NET Framework 3.0 | Есть | Есть | Есть | Есть | Есть
Windows CardSpace | Есть | Есть | Есть | Есть | Есть
Windows SuperFetch | Есть | Есть | Есть | Есть | Есть
Windows ReadyBoost | Есть | Есть | Есть | Есть | Есть
Определение приоритетов ввода-вывода | Есть | Есть | Есть | Есть | Есть
Автоматическая дефрагментация жесткого диска | Есть | Есть | Есть | Есть | Есть
Поддержка 64-разрядных процессоров | Есть | Есть | Есть | Есть | Есть
Максимальный объем ОЗУ, поддерживаемый 32-разрядной системой | 4 GB | 4 GB | 4 GB | 4 GB | 4 GB
Максимальный объем ОЗУ, поддерживаемый 64-разрядной системой | 8 GB | 16 GB | 128+ GB | 128+ GB | 128+ GB
Поддержка двухпроцессорных сокетов |  |  | Есть | Есть | Есть
Срок поддержки продукта (лет) | 5 | 5 | 10 | 10 | 5
Почта Windows | Есть | Есть | Есть | Есть | Есть
Календарь Windows | Есть | Есть | Есть | Есть | Есть
Боковая панель Windows | Есть | Есть | Есть | Есть | Есть
Фотоальбом Windows для систематизации, редактирования, печати и совместного использования фотографий и видеозаписей | Есть | Есть | Есть | Есть | Есть
Показ слайдов по темам |  | Есть |  |  | Есть
Windows Media Player 11 | Есть | Есть | Есть | Есть | Есть
Встроенная поддержка воспроизведения фильмов на DVD |  | Есть |  |  | Есть
Windows Media Center для воспроизведения музыки, фотографий, видео, прямых и записанных ТВ-передач, а также для интерактивных развлечений |  | Есть |  |  | Есть
Поддержка расширений Media Center, включая Xbox 360 |  | Есть |  |  | Есть
Windows Movie Maker | Есть | Есть | Есть | Есть | Есть
Windows Movie Maker HD |  | Есть |  |  | Есть
DVD-студия Windows (создание и запись видео-DVD) |  | Есть |  |  | Есть
Проводник игр | Есть | Есть | Есть | Есть | Есть
Обновленные игры | Есть | Есть | Есть | Есть | Есть
Новые дополнительные игры |  | Есть | Есть* | Есть* | Есть
Родительский контроль | Есть | Есть |  |  | Есть
Поддержка универсальных игровых устройств | Есть | Есть | Есть* | Есть* | Есть
Распознавание речи (отсутствует в русскоязычном варианте) | Есть | Есть | Есть | Есть | Есть
Настройка специальных возможностей и центр специальных возможностей | Есть | Есть | Есть | Есть | Есть
Поддержка документов XPS | Есть | Есть | Есть | Есть | Есть
Ресурсы для малого бизнеса |  |  | Есть | Есть* | Есть
Факсы и сканеры Windows |  |  | Есть | Есть* | Есть*
Центр управления сетями и общим доступом | Есть | Есть | Есть | Есть | Есть
Диагностика сети и устранение неполадок | Есть | Есть | Есть | Есть | Есть
Улучшенная поддержка беспроводных сетевых соединений | Есть | Есть | Есть | Есть | Есть
Обеспечение поддержки беспроводной сети |  |  | Есть | Есть | Есть
Улучшенная поддержка однорангов ых сетей | Есть | Есть | Есть | Есть | Есть
Улучшенная поддержка виртуальных частных сетей (VPN) | Есть | Есть | Есть | Есть | Есть
Улучшенное управление питанием | Есть | Есть | Есть | Есть | Есть
Количество одновременных под ключений по протоколу SMB в одноранговой сети | 5 | 10 | 10 | 10 | 10
Windows HotStart | Есть | Есть | Есть | Есть | Есть
Центр мобильности Windows | Частично | Частично | Есть | Есть | Есть
Центр синхронизации | Есть | Есть | Есть | Есть | Есть
Поддержка автономных папок |  |  | Есть | Есть | Есть
Windows SideShow |  | Есть | Есть | Есть | Есть
Конференц-зал Windows | Только просмотр | Есть | Есть | Есть | Есть
Улучшенное совместное использование файлов и папок | Есть | Есть | Есть | Есть | Есть
Оперативная архивация и восстановление файлов и папок пользователя | Есть | Есть | Есть | Есть | Есть
Архивация файлов пользователя по расписанию |  | Есть | Есть | Есть | Есть
Архивация файлов пользователя по сети |  | Есть | Есть | Есть | Есть
Архивация и восстановление системы на основе образа |  |  | Есть | Есть | Есть
Шифрованная файловая система |  |  | Есть | Есть | Есть
Средства развертывания приложений для управляемых сетей |  |  | Есть | Есть | Есть
Функция качества службы (QoS) на основе политик для сетевых подключений |  |  | Есть | Есть | Есть
Клиент службы управления правами Windows (RMS) |  |  | Есть | Есть | Есть
Управляемая установка драйверов устройств |  |  | Есть | Есть | Есть
Агент клиента защиты доступа к сети |  |  | Есть | Есть | Есть
Подключаемая архитектура проверки подлинности при входе в систему | Есть | Есть | Есть | Есть | Есть
Шифрование дисков Windows BitLocker |  |  |  | Есть | Есть
Возможность одновременной установки нескольких языков интерфейса пользователя |  |  |  | Есть | Есть
Возможность выбора языков интерфейса пользователя для всех стран мира (36 языков) |  |  |  | Есть | Есть
Подсистема для приложений на основе UNIX |  |  |  | Есть | Есть
Средства обеспечения совместимости приложений | Есть | Есть | Есть | Есть | Есть
Формат образа на основе файлов (WIM) | Есть | Есть | Есть | Есть | Есть
* Дополнительная возможность, отсутствующая в стандартной поставке.

Более детальную информацию обо всех возможностях каждого издания Windows Vista вы можете получить из документа Windows Vista Product Guide (11,9 Мб), который доступен на русском языке в формате pdf.
В документе есть описание всех базовых функций и возможностей изданий Windows Vista.


Что такое индекс производительности Windows

FAQ по Microsoft Windows Vista | Общее

Q: Что такое индекс производительности Windows

Индекс производительности Windows (WEI) помогает составить представление о производительности ПК и упростить задачу покупки новых ПК, оборудования и программного обеспечения.
Это простая рейтинговая система цифровых оценок, которая позволяет выяснить, будет ли компьютер поддерживать ресурсоемкие компоненты Windows Vista, например новый интерфейс пользователя Windows Aero, работу с несколькими мониторами, телевидение высокой четкости и запись видеофильмов. Цифровые оценки также помогают подобрать подходящее программное обеспечение для ПК.
Оценка индекса производительности Windows выполняется во время установки Windows Vista. Оценка рассчитывается по результатам выполнения тестов пяти критических компонентов оборудования. Для каждого компонента определяется оценка производительности в диапазоне от 1 до 5,9. Поскольку производительность ПК ограничивается самым медленным компонентом, итоговый результат или «общая оценка» определяется самой низшей из пяти оценок.
Рейтинговая система может быть особенно полезна в следующих случаях.

  • При покупке нового ПК. Оценка WEI позволяет определить, можно ли использовать ПК для тех или иных целей и достаточны ли его характеристики для работы со всеми возможностями Windows Vista.
  • Модернизация ПК. Оценки WEI помогают подобрать компоненты ПК и оценить ожидаемое повышение производительности.
  • Покупка программного обеспечения. Корпорация Майкрософт предлагает разработчикам ПО указывать рекомендуемое значение индекса производительности Windows для пакетов программ. При покупке новых программ пользователи могут определить с помощью этого индекса возможность использования этих программ на своих компьютерах.
Индекс производительности Windows также может быть полезен предприятиям розничной торговли и производителям ПК, оборудования и программного обеспечения, которые, чтобы помочь своим клиентам при выборе оборудования и программ, используют следующие способы:
  • указание индекса производительности Windows для предлагаемых ПК и компонентов;
  • информирование клиентов о рекомендуемых требованиях к системе для использования программного обеспечения;
  • предоставление клиентам возможности сравнить оценки производительности различных продуктов.


Что такое режим ограниченной функциональности Windows Vista

FAQ по Microsoft Windows Vista | Общее

Q: Что такое режим ограниченной функциональности Windows Vista

Windows Vista может перейти в режим ограниченной функциональности в любом из следующих случаев:
  • Система Windows Vista не была активирована в указанный срок активации.
  • В оборудование компьютера были внесены изменения, и операционная система Windows Vista определяет, что она установлена на другом компьютере. Кроме того, активация Windows Vista не была выполнена в течение льготного периода повторной активации. Для коробочной версии Windows Vista или для продуктов Windows Vista для производителей оборудования такой период составляет три дня. Для продуктов Windows Vista с корпоративной лицензией льготный период повторной активации составляет 30 дней.
    Примечание. Такое состояние известно как «выход за пределы льготного периода».
  • Версия Windows Vista определяется службой проверки подлинности Windows (WGA) как поддельная версия Windows Vista.
Существуют следующие типы режима ограниченной функциональности Windows Vista:
  • Режим ограниченной функциональности версии с истекшим льготным периодом активации.
  • Режим ограниченной функциональности неподлинной версии.
Режим ограниченной функциональности версии с истекшим льготным периодом активации.

Windows Vista переходит в режим ограниченной функциональности версии с истекшим льготным периодом активации в следующих случаях.
Розничная копия Windows Vista
  • Windows Vista не была активирована в течение 30 дней после установки Windows Vista.
  • Не была выполнена повторная активация Windows Vista в течение трех дней после замены основных компонентов оборудования компьютера.
Копия Windows Vista для производителей оборудования
  • Не была выполнена активация Windows Vista в течение трех дней после замены системной платы компьютера, установленной производителем, на другую плату.
Корпоративная версия Windows Vista, использующая службу диспетчера ключей (KMS)
  • Windows Vista не была активирована в течение 30 дней после установки Windows Vista.
  • Не было выполнено обновление активации Windows Vista в течение 210 дней после предыдущей активации Windows Vista.
  • Не была выполнена активация Windows Vista в течение 30 дней после замены жесткого диска компьютера.
Корпоративная версия Windows Vista, использующая многопользовательский ключ активации (MAK)
  • Windows Vista не была активирована в течение 30 дней после установки Windows Vista.
  • Не была выполнена повторная активация Windows Vista в течение 30 дней после замены основных компонентов оборудования компьютера.

Доступные действия

Если Windows Vista работает в режиме ограниченной функциональности версии с истекшим льготным периодом активации, пользователь может выполнять следующие действия:
  • Активация Windows Vista
    Можно активировать ключ продукта Windows Vista.
  • Выполнение сценариев Windows Vista в удаленном режиме
    Можно использовать инструментарий управления Windows (WMI) для удаленного запуска сценариев на компьютере.
  • Изменение ключа продукта
    Можно изменить ключ продукта Windows Vista.
  • Вход в систему на 1 час
    Пользователь может войти в систему Windows Vista для получения нового ключа продукта или доступа к данным на локальном компьютере (продолжительность сеанса ограничена и составляет 1 час).
    • Можно воспользоваться большинством компонентов Windows Vista.
    • Можно активировать ключ продукта Windows Vista.
    • Можно осуществлять удаленный доступ к общим сетевым папкам.
  • Продолжение работы в системе
    Если пользователь уже выполнил вход в систему Windows Vista, он может оставаться в системе. Windows Vista не выполняет процедуру выхода из системы.
  • Запуск Windows Vista в безопасном режиме
    Можно запустить компьютер с ОС Windows Vista в безопасном режиме, чтобы получить доступ к локальным данным. Windows Vista не выполняет процедуру выхода из системы.

Недоступные действия

Если Windows Vista работает в режиме ограниченной функциональности версии с истекшим периодом активации, пользователь не может выполнять следующие действия:
  • Запуск встроенных игр
    Игры, входящие в состав системы Windows Vista, недоступны в режиме ограниченной функциональности.
  • Работа с дополнительными компонентами
    Дополнительные компоненты Windows Vista, например функции Aero Glass, ReadyBoost и BitLocker, недоступны в режиме ограниченной функциональности.
  • Вход в систему более чем на 1 час
    В режиме ограниченной функциональности сеанс работы в системе Windows Vista не может превышать одного часа.

Режим ограниченной функциональности поддельной версии

Windows Vista переходит в режим ограниченной функциональности неподлинной версии в следующих случаях:
  • Программа проверки подлинности WGA обнаруживает заблокированный или контрафактный ключ продукта.
  • Программа WGA обнаруживает неверные или измененные двоичные файлы активации.
  • Windows Vista работает в режиме ограниченной функциональности версии с истекшим льготным периодом активации.

Доступные действия

Если Windows Vista работает в режиме ограниченной функциональности неподлинной версии, пользователь может выполнять следующие действия:
  • Использование компонентов Windows Vista
    Можно пользоваться большинством компонентов Windows Vista.
  • Активация Windows Vista
    Можно активировать ключ продукта Windows Vista.
  • Изменение ключа продукта
    Можно изменить ключ продукта Windows Vista.
  • Войти в систему без ограничения времени для выполнения определенных действий
    Пользователь может войти в систему Windows Vista для получения нового ключа продукта или доступа к данным на локальном компьютере без ограничения продолжительности сеанса.
Недоступные действия

Если система Windows Vista работает в режиме ограниченной функциональности поддельной версии, пользователь не может выполнять следующие действия:
  • Использование определенных возможностей Windows Vista
    Компоненты Aero Glass и Windows ReadyBoost, входящие в состав Windows Vista, недоступны в режиме ограниченной функциональности.
  • Получать определенное содержимое с веб-узлов Майкрософт
    В режиме ограниченной функциональности недоступна загрузка дополнительного содержимого с веб-узла центра загрузки Microsoft.


FAQ по Microsoft Windows Vista | Установка

Перечень всех вопросов раздела Установка

  1. Установка Windows Vista без использования ключа продукта

  2. Как отключить обязательную проверку подписи драйверов Windows Vista x64

  3. Как использовать утилиту Bootrec.exe для восстановления загрузки Windows Vista

  4. Как восстановить предыдущую версию Windows после установки Windows Vista

  5. При установке Windows Vista недоступен пункт обновления

  6. После установки Windows Vista не загружается Windows XP установленная в другом разделе диска

  7. После установки Windows XP при уже установленной Windows Vista нет выбора ОС для загрузки

  8. Как удалить Windows Vista


Установка Windows Vista без использования ключа продукта

FAQ по Microsoft Windows Vista | Установка

Q: Установка Windows Vista без использования ключа продукта

Вы можете установить Windows Vista без ввода ключа продукта. Windows совершенно корректно будет установлена и после установки вам будет доступен основной функционал ОС. В течение 30 дней фактически вы можете работать без ключа продукта и активации. По истечении этого срока система перейдет в режим ограниченной функциональности* и вам будет предложено ввести ключ продукта, который соответствует изданию приобретенной вами системы и пройти процедуру активации.

*Подробнее: Что такое режим ограниченной функциональности Windows Vista


Как отключить обязательную проверку подписи драйверов Windows Vista x64

FAQ по Microsoft Windows Vista | Установка

Q: Как отключить обязательную проверку подписи драйверов Windows Vista x64

Отключение проверки подписи драйверов в Window Vista x64 реализовано в виде отдельного варианта загрузки системы, как и безопасный режим вариант "Отключение обязательной проверки подписи драйверов" доступен в меню по F8 при загрузке системы.


Как использовать утилиту Bootrec.exe для восстановления загрузки Windows Vista

FAQ по Microsoft Windows Vista | Установка

Q: Как использовать утилиту Bootrec.exe для восстановления загрузки Windows Vista

Вы можете использовать утилиту Bootrec.exe в среде восстановления Windows (Windows RE) для устранения неполадок и восстановления следующих частей Windows Vista:
• Восстановление главной загрузочной записи (MBR)
• Восстановление загрузочного сектора
• Восстановление конфигурации загрузки (BCD)

Для запуска Bootrec.exe вам необходимо загрузить Windows RE, для этого выполните следующее:
1. Загрузитесь с установочного диска Windows Vista.
2. Выберите язык системы, месторасположения и ввода и нажмите Далее.
3. Нажмите ссылку Восстановление системы.
4. Выберите операционную систему для восстановления и нажмите Далее.
Примечание: если не отображается название операционной системы, которую необходимо восстановить, то установите драйверы RAID/SATA - это можно сделать нажав на кнопку Установка драйверов. Драйвер можно загрузить с дискеты, CD, HDD и USB.
5. В окне вариантов восстановления системы выберите опцию Командная строка.
6. В командной строке напишите Bootrec.exe и нажмите ENTER.

Доступные опции утилиты Bootrec.exe
/FixMbr
восстанавливает загрузочную запись (MBR) системного раздела.
/FixBoot
помещает новый загрузочный сектор, совместимый с Windows Vista на системный раздел Windows Vista.
/ScanOs
проверяет все диски диски, обнаруживая установки совместимые с Windows Vista. Дополнительно этот параметр показывает записи, которые содержатся в загрузочной области (BCD). Используйте этот параметр в случе, если после установки Windows Vista в менеджере загрузок не отображается меню выбора ОС.
/RebuildBcd
проверяет все диски , обнаруживая установки совместимые с Windows Vista. Дополнительно этот параметр позволит вам выбрать записи, которые вы хотите добавить в установки область загрузки (BCD). Используйте этот параметр в случе, если необходима реорганизация BCD.
Если восстановление BCD не решило проблему загрузки, то вы можете удалить BCD и затем запустить восстановление повторно. Для этого выполните последовательно следующие команды:

bcdedit /export C:\BCD_Backup
ren c:\boot\bcd bcd.old
bootrec /RebuildBcd


Как восстановить предыдущую версию Windows после установки Windows Vista

FAQ по Microsoft Windows Vista | Установка

Q: Как восстановить предыдущую версию Windows после установки Windows Vista

В случае, если установка Windows Vista производилась без предварительного форматирования раздела и была новой установкой, а не обновлением предыдущей версии Windows, все данные предыдущей системы были автоматически сохранены в каталоге Windows.OLD, в этот каталог были помещены:
• Предыдущая версия Windows
• Пользовательские папки
• Какталог Program Files

Если каталог Windows.OLD присутствует на системном диске, следовательно вы можете восстановить, при необходимости, компьютер в состояние предшествующее установке Windows Vista.
Для этого выполните следующие действия:

1. Убедитесь достаточно ли свободного места на системном разделе для копирования содержимого каталога Windows.OLD folder.
2. Запустите среду восстановления Windows (Windows RE) с установочного диска Windows Vista как описано в предыдущем вопросе
3. Переименуйте каталоги Windows и Program Files. Для этого запустите командную строку и выполните последовательно следующие команды:

C:
cd\
ren Windows Windows.Vista
ren "Program Files" "Program Files.Vista"
4. Удалите ссылку к каталогу Documents and Settings
При чистой установке Windows Vista каталог Documents and Settings остается пустым. Для удаления с него ссылки воспользуйтесь следующей командой:
rd "Document and Settings"
После использования этой команды вы можете получить сообщение об ошибке, сообщающее, что папка не пуста. Если вы получили такое сообщение, следовательно в каталоге есть данные и на нее нет ссылки с другого каталога
Сохраните содержимое этого каталога на другой раздел диска или переименуйте его используя команду ren.
5. Скопируйте или перенесите данные из каталога Windows.OLD в корень раздела.
• Если свободного места на системном разделе достаточно для копирования воспользуйтесь следующей командой:
xcopy /s /h c:\windows.old\*.* c:\
• Если свободного места недостаточно для копирования выполните последовательно следующие команды
move /y c:\windows.old\windows c:\
move /y "c:\windows.old\program files" c:\
move /y "c:\windows.old\documents and settings" c:\
move /y c:\windows.old\users c:\
6. Восстановите загрузочный сектор предыдущей версии Windows одной из следующих команд (в зависимости от того какая версия Windows была установлена ранее):
• Если предыдущей установленной системой была Windows XP или Microsoft Windows 2000 воспользуйтесь командой
E:\boot\bootsect /nt52 c:
• Если предыдущей установленной системой была Windows Vista воспользуйтесь командой
E:\boot\bootsect /nt60 c:
В командах буквой E обозначен СD/DVD-привод, а диск C является системным

7. Выйдите из режима командной строки и перезагрузите компьютер.


При установке Windows Vista недоступен пункт обновления

FAQ по Microsoft Windows Vista | Установка

Q: При установке Windows Vista недоступен пункт обновления

Такая ситуация может возникать при загрузке компьютера с установочного диска Windows Vista
В качестве альтернативного варианта установки загрузите компьютер с использованием уже установленной системы, установите диск Windows Vista в привод.
Нажмите Пуск, выберите пункт Выполнить и в строке открыть напишите следующую команду:

X:\startup.exe
Где X - это буква вашего CD/DVD-привода.
В диалоговом окне установки выберите пункт Обновление.


После установки Windows Vista не загружается Windows XP установленная в другом разделе диска

FAQ по Microsoft Windows Vista | Установка

Q: После установки Windows Vista не загружается Windows XP установленная в другом разделе диска

После установки Windows Vista на компьютер с ранее установленной Windows XP при загрузке Windows XP вы можете получить следующее сообщение об ошибке:

Windows could not start because the following file is missing or corrupt:
C:\Windows\system32\ntoskrnl.exe. Please re-install a copy of the above file.
Это могло произойти по причине недостаточного свободного места на диске где установлена Windows XP во время установки Windows Vista
В таком случае программа установки Windows Vista создает новый раздел в неразмеченной области диска.
В связи с тем, что новый раздел создается перед разделом с установленной Windows XP, запись в файле Boot.ini не соответствует фактическому расположению раздела с Windows XP.

Рассмотрим следующую ситуацию:
• На вашем диске (disk 0) есть неразмеченная область перед разделом с Windows XP.
• В файле Boot.ini указана запись для загрузки Windows XP такого вида: disk(0)partition(1).
• Программой установки Windows Vista был создан раздел в неразмеченной области диска.

В этом случае файлы, необходимые для загрузки Windows XP, теперь располагаются на втором разделе диска, то есть disk(0)partition(2), однако запись в файле Boot.ini по прежнему указывает на первый раздел (disk(0)partition(1)) и, следовательно, Windows XP не может быть загружена.

Для решения проблемы необходимо отредактировать запись в файле Boot.ini указав корректную точку расположения загрузочных файлов Windows XP.
  1. Запустите Windows Vista.
  2. Откройте проводник и нажмите одни раз Alt для отображения стандартного меню, перейдите в меню Сервис, затем Свойства папки и на вкладку Вид. Снимите пометку с параметра "Скрывать расширения зарегистрированных типов файлов", а в секции "Скрытые файлы и папки" отметьте параметр выберите параметр "Показывать скрытые папки и файлы".
  3. Перейдите на диск где установлена Windows XP и найдите там файл boot.ini.
  4. Нажмите на нем правую кнопку мыши и выберите Свойства, затем перейдите на вкладку Безопасность и там нажмите кнопку Дополнительно. Перейдите на вкладку Владелец, установите курсор на имени своей учетной записи и нажмите ОК.
  5. Еще раз правую кнопку мыши на файле boot.ini и выберите Изменить.
  6. Отредактируйте запись запуска Windows XP в соответствии с номером раздела где она установлена. Например если в файле Boot.ini указано partition(1), то вам нужно указать partition(2), то есть запись будет выглядет примерно так:
    multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Professional" /fastdetect
  7. Сохраните изменения в файле и перезагрузите компьютер.


После установки Windows XP при уже установленной Windows Vista нет выбора ОС для загрузки

FAQ по Microsoft Windows Vista | Установка

Q: После установки Windows XP при уже установленной Windows Vista нет выбора ОС для загрузки

Более ранние версии Windows используют BOOT.INI для разделенной загрузки операционных систем, Windows XP использует загрузчик NTLDR. В Windows Vista он был изменен и теперь Winload.exe является загрузчиком операционных систем. Загрузчик взаимодействует с Windows Boot Manager (Bootmgr.exe). Windows Boot Manager считывает Boot Configuration Data операционной системы и отображает список. Boot Configuration Data заменяет BOOT.INI, который использовался в предыдущих версиях Windows. Boot Configuration Data хранится в файле данных в C:\Boot\BCD и эти настройки можно изменить с помощью утилиты командной строки bcedit.exe или используя WMI скрипты.

Система Windows Vista использует новое хранилище данных конфигурации загрузки. Это хранилище содержит меню загрузки и все сведения об операционных системах, установленных на компьютере. Следовательно, файл Boot.ini из более ранней версии операционной системы Windows нельзя использовать для запуска системы Windows Vista, а при установке Windows XP после Windows Vista был стерт загрузчик Windows Vista.
В предыдущих версиях операционной системы Windows, которые запускались на компьютере с BIOS, например в Windows XP, процесс загрузки начинается с BIOS. BIOS определяет загрузочное устройство, а затем загружает первый физический сектор. Этот физический сектор называется основной загрузочной записью (MBR). MBR содержит таблицу разделов и необходимый загрузочный код. Этот код осуществляет поиск активного раздела в таблице разделов и передает управление загрузочному сектору активного раздела. Затем загрузочный сектор активного раздела загружает программу Ntldr.exe. Программа Ntldr.exe выполняет синтаксический анализ файла Boot.ini. Этот файл содержит список установленных операционных систем.
При запуске на компьютере с BIOS системы Windows Vista BIOS загружает MBR, а затем — загрузочный сектор. Однако загрузочный код загружает новую программу — диспетчер загрузки Windows (Bootmgr.exe). Диспетчер загрузки Windows выполняет синтаксический анализ двоично-десятичного файла Boot.ini, составляет список установленных операционных систем и выводит меню загрузки. Если вместе с системой Windows Vista в конфигурации с двойной загрузкой установлена более ранняя версия операционной системы Windows, диспетчер загрузки Windows передает управление программе Ntldr.exe для предыдущей версии операционной системы Windows. Диспетчер загрузки Windows выполняет эти действия при выборе пункта Windows Vista в меню загрузки.
При установке более ранней версии операционной системы Windows на компьютер с Windows Vista программа установки перезаписывает все данные в MBR, загрузочном секторе и загрузочных файлах. Таким образом, более ранняя версия операционной системы Windows теряет прямую совместимость с системой Windows Vista.

Для возобновления загрузки Windows Vista выполните следующие действия.
Примечание. Команды в следующей процедуре выполняются в командной строке. В системе Windows Vista эти команды необходимо выполнять в командной строке с повышенными правами пользователя. Для этого нажмите кнопку Пуск, выберите пункт Стандартные, щелкните правой кнопкой мыши ярлык командной строки и выберите пункт Запуск от имени администратора.
  1. Для восстановления основной загрузочной записи системы Windows Vista и загрузочного кода, который передает управление диспетчеру загрузки Windows, воспользуйтесь программой Bootsect.exe. Для этого введите в командной строке следующую команду:
    X:\boot\Bootsect.exe /NT60 All
    В этой команде X - это диск, на котором находятся установочные файлы системы Windows Vista.
  2. Для создания файле Boot.ini записи для более ранней версии операционной системы Windows вручную воспользуйтесь программой Bcdedit.exe. Для этого введите в командной строке следующие команды.
    Примечание. В этих командах X - это диск, на котором установлена система Windows Vista.
    X:\Windows\system32\Bcdedit /create {ntldr} /d "описание более ранней версии системы Windows"
    Примечание. В этой команде "описание предыдущей версии системы Windows" может быть произвольным текстом. Например, в качестве описания предыдущей версии системы Windows можно ввести Windows XP или Windows Server 2003.
    X:\Windows\system32\Bcdedit /set {ntldr} device partition=Z:
    Примечание. В этой команде Z: - это буква диска активного раздела.
    X:\Windows\system32\Bcdedit /set {ntldr} path \ntldr
    X:\Windows\system32\Bcdedit /displayorder {ntldr} /addlast
  3. Перезагрузите компьютер.
Для запуска версий операционной системы Windows 2000/XP/2003 необходимы следующие файлы:
• Ntldr
• Boot.ini
• NTDetect.com

В системе Windows XP эти файлы расположены на системном разделе, который помечен как "активный". По умолчанию эти файлы в Windows XP являются скрытыми системными файлами. Эти файлы можно заменить с помощью консоли восстановления, в ином случае запустить операционную систему можно с помощью загрузочного диска Windows NT. Система Windows Vista не использует эти три файла.

Создание конфигурации с поддержкой нескольких операционных систем, включающей Windows Vista

Чтобы создать работоспособную конфигурацию с поддержкой нескольких операционных систем, сначала установите самую старую версию операционной системы Windows. Затем установите более новые версии в порядке возрастания. Каждая новая версия системы Windows сохраняет обратную совместимость для запуска более ранних версий Windows.

Чтобы создать конфигурацию с поддержкой нескольких операционных систем, включающую систему Windows Vista, необходимо иметь отдельный раздел для каждой устанавливаемой более ранней версии Windows. Следуйте указанным ниже общим рекомендациям.
  • Создайте не менее двух разделов. Один раздел используйте для установки системы Windows Vista.
    • Примечание. Если раздел, предназначенный для системы Windows Vista, уже отформатирован, убедитесь в том, что он отформатирован в файловой системе NTFS. Рекомендуется использовать один из указанных ниже способов.
  • Создайте второй неотформатированный раздел.
  • Не создавайте второй раздел и оставьте свободное место на диске. Вместо этого создайте второй раздел в процессе установки системы Windows Vista.
  • Если на компьютере не установлена операционная система, установите сначала самую старую версию Windows.
  • Запустите программу установки системы Windows Vista. Установите систему Windows Vista на свободное место или на существующий раздел.
  • По завершении установки системы Windows Vista будет создана правильно настроенная среда с поддержкой нескольких операционных систем, включающая Windows Vista и более ранние версии Windows. Параметр загрузки Bootmgr напоминает параметр в более ранних версиях Windows.


Как удалить Windows Vista

FAQ по Microsoft Windows Vista | Установка

Q: Как удалить Windows Vista

Удаление записи загрузки системы Windows Vista из конфигурации с двойной загрузкой

Если требуется удалить систему Windows Vista из среды с двойной загрузкой, которая включает более раннюю версию Windows, выполните следующие действия.

Примечание. Эти действия можно выполнить в более ранней версии Windows или в системе Windows Vista. При выполнении этих действий в системе Windows Vista команды необходимо выполнять в командной строке с повышенными правами пользователя. Для этого нажмите кнопку Пуск, выберите пункт Стандартные, щелкните правой кнопкой мыши ярлык командной строки и выберите пункт Запуск от имени администратора.
  1. Для восстановления программы Ntldr.exe воспользуйтесь программой Bootsect.exe. Для этого введите следующую команду:
    X:\Boot\Bootsect.exe /NT52 All
    Примечание. В этой команде X - это диск, на котором находятся установочные файлы системы Windows Vista.
    После перезапуска компьютера диспетчер загрузки Windows не будет загружен. Вместо этого загрузятся Ntldr.exe и Boot.ini.
  2. Удалите раздел, на котором установлена система Windows Vista.

Внимание! Раздел, на котором установлена система Windows Vista, можно удалить только в том случае, если этот раздел не является активным.
Например, возможна следующая ситуация:
  • система Windows Vista установлена на диске C, а диск C является разделом под номером 1 и активным разделом
  • система Windows XP установлена на диске D, а диск D является разделом под номером 2 и не является активным разделом
В этой ситуации можно выполнить команду bootsect, но нельзя удалить раздел, на котором установлена система Windows Vista. При удалении этого раздела компьютер будет невозможно загрузить, поскольку загрузочные файлы системы Windows XP будут удалены.

В случае, если нет возможности удалить раздел где была установлена Windows Vista вы можете удалить файлы и папки Vista с диска, загрузившись в другую ОС (например Windows XP). Некоторые файлы и папки будет невозможно удалить, так как файловая система хранит информацию о разрешениях.
Для того, чтобы компенсировать отсутствие разрешений на файлы и папки необходимо переназначить владельца этих объектов, сделать это можно следующим образом.
  1. Щелкните правой кнопкой значок папки, владельца которой необходимо сменить, и выберите команду Свойства.
  2. Откройте вкладку Безопасность.
  3. Нажмите кнопку Дополнительно и перейдите на вкладку Владелец.
  4. В столбце Имя выделите свое имя пользователя, запись Администратор (если вход в систему был выполнен с помощью учетной записи «Администратор») или группу Администраторы. Чтобы стать владельцем содержимого папки, установите флажок Заменить владельца субконтейнеров и объектов.
  5. Нажмите кнопку OК, а после появления сообщения подтверждения смены владельца - кнопку Да.
  6. Нажмите кнопку ОК и настройте параметры безопасности для папки и ее содержимого.

Для того, чтобы изменить разрешения на доступ к файлам и папкам, которые расположены в текущей папке, выполните следующие действия.
Примечание. Необходимо войти в систему с помощью учетной записи, обладающей полномочиями администратора.
  1. Щелкните правой кнопкой значок папки или файла, разрешения которых необходимо изменить, и выберите команду Свойства.
  2. Откройте вкладку Безопасность
  3. Нажмите кнопку Добавить.
  4. В списке Введите имена выбираемых объектов (примеры) введите пользователя или группу, которые должны обладать правом доступа к этому файлу (например, Администратор).
  5. Нажмите кнопку ОК.
  6. В списке Группы или пользователи выделите нужную учетную запись и установите флажки соответствующих разрешений.
  7. По окончании нажмите кнопку OК.

Смена владельца объектов с помощью утилиты командной строки cacls

Примеры команд, которые можно применить для изменения
cacls "X:\Documents and Settings" /T /E /G Администратор:F
В результате выполнения команды пользователю Администратор будет предоставлен полный доступ к папке Documents and Settings.
cacls "X:\Documents and Settings" /E /R Администратор
В результате выполнения команды полномочия указанного пользователя будут аннулированы.
Примечание. В командах буквой X обозначен диск на котором находятся целевые файлы и папки

Синтаксис команды cacls:
CACLS имяФайла [/T] [/E] [/C] [/G имя:доступ] [/R имя [...]]

               [/P имя:доступ [...]] [/D имя [...]]

   имяФайла       Вывод таблиц управления доступом.

   /T             Замена таблиц управления доступом для указанных файлов
                  в текущем каталоге и всех подкаталогах.

   /E             Изменение таблицы управления доступом вместо ее замены.

   /C             Продолжение при ошибках отказа в доступе.

   /G имя:доступ  Определение разрешений для указанных пользователей.
                  "доступ": R  Чтение
                            W  Запись
                            C  Изменение (запись)
                            F  Полный доступ

   /R имя         Отзыв разрешений для пользователя (только вместе с /E).

   /P имя:доступ  Замена разрешений для указанного пользователя.
                  "доступ": N  Отсутствует
                            R  Чтение
                            W  Запись
                            C  Изменение (запись)
                            F  Полный доступ
   /D имя         Запрет на доступ для указанного пользователя.

На компьютере под управлением Windows Vista вы можете использовать утилиту командной строки ICACLS, которая выполняет функции Cacls и наделена множеством дополнительных возможностей.
Параметры применения ICACLS:
ICACLS name /save ACL-файл [/T] [/C] [/L] [/Q]
    сохранить ACL для всех соответствующих имен в ACL-файле для
    последующего использования с командой /restore.

ICACLS directory [/substitute SidOld SidNew [...]] /restore ACL-файл
                 [/C] [/L] [/Q]
    применяет сохраненные ACL к файлам в папке.

ICACLS name /setowner пользователь [/T] [/C] [/L] [/Q]
    изменяет владельца всех соответствующих имен.

ICACLS name /findsid Sid [/T] [/C] [/L] [/Q]
    находит все соответствующие имена, которые включают в себя ACL,
    явно содержащие этот Sid.

ICACLS name /verify [/T] [/C] [/L] [/Q]
    находит все файлы, чьи ACL не являются каноническими или длина которых
    не соответствует количеству ACE.

ICACLS имя /reset [/T] [/C] [/L] [/Q]
    заменяет ACL унаследованными по умолчанию ACL для всех соответствующих
    файлов

ICACLS имя [/grant[:r] Sid:perm[...]]
       [/deny Sid:perm [...]]
       [/remove[:g|:d]] Sid[...]] [/T] [/C] [/L] [/Q]
       [/setintegritylevel Level:policy[...]]

    /grant[:r] Sid:perm предоставляет указанному пользователю права доступа.
        Если используется :r, разрешения заменяют любые ранее предоставленные
        явные разрешения. Если :r не используется, разрешения добавляются
        к любым ранее предоставленным явным разрешениям.

    /deny Sid:perm явно отклоняет права доступа для указанного пользователя.
        ACE явного отклонения добавляется для заявленных разрешений, и
        любое явное предоставление этих же разрешений удаляется.

    /remove[:[g|d]] Sid удаляет все вхождения Sid в ACL. C
        :g, удаляет все вхождения предоставленных прав в этом Sid. C
        :d, удаляет все вхождения отклоненных прав в этом Sid.

    /setintegritylevel [(CI)(OI)]Level явно задает ACE уровня целостности
        для всех соответствующих файлов. Уровень может принимать одно
        из следующих значений:
            L[ow]    - низкий
            M[edium] - средний
            H[igh]   - высокий
        Параметры наследования для ACE целостности могут предшествовать
        уровню и применяются только к папкам.

Примечание.
    Sid могут быть представлены либо в числовой форме, либо в форме понятного
    имени. Если задана числовая форма, то добавьте a * в начало SID.

    /T означает, что это действие выполняется над всеми соответствующими
        файлами и папками ниже уровня папок, указанных в имени.

    /C указывает, что это действие будет продолжено при всех ошибках файла.
        Однако сообщения об ошибках будут выводиться на экран.

    /L означает, что это действие выполняется над самой символической ссылкой,
       а не над ее целью.

    /Q означает, что команда ICACLS подавляет сообщения об успешном выполнении

    ICACLS сохраняет канонический порядок записей ACE:
            Явные отклонения
            Явные предоставления
            Унаследованные отклонения
            Унаследованные предоставления

    perm - это маска разрешения, она может быть указана в одной из двух форм:
        последовательность простых прав:
                F - полный доступ
                M - доступ на изменение
                RX - доступ на чтение и выполнение
                R - доступ только на чтение
                W - доступ только на запись
        в скобках список определенных прав, разделенных запятыми:
                D - удаление
                RC - чтение
                WDAC - запись DAC
                WO - смена владельца
                S - синхронизация
                AS - доступ к безопасности системы
                MA - максимально возможный
                GR - общее чтение
                GW - общая запись
                GE - общее выполнение
                GA - все общие
                RD - чтение данных, перечисление содержимого папки
                WD - запись данных, создание файлов
                AD - добавление данных, создание папок
                REA - чтение дополнительных атрибутов
                WEA - запись дополнительных атрибутов
                X - выполнение файлов, обзор папок
                DC - удаление вложенных папок и файлов
                RA - чтение атрибутов
                WA - запись атрибутов
        права наследования могут предшествовать любой форме и применяются
        только к папкам:
                (OI) - наследуют объекты
                (CI) - наследуют контейнеры
                (IO) - только наследование
                (NP) - не распространять наследование

Примеры:

        icacls c:\windows\* /save Acl-файл /T
        - в Acl-файле будут сохранены ACL для всех файлов в папке c:\windows
          и вложенных папках.

        icacls c:\windows\ /restore Acl-файл
        - будут восстановлены Acl для всех файлов из Acl-файла, которые
          существуют в папке c:\windows и вложенных папках

        icacls-файл /grant Администратор:(D,WDAC)
        - пользователю Администратор будут предоставлены разрешения
          на удаление и запись DAC для файла

        icacls файл /grant *S-1-1-0:(D,WDAC)
        - пользователю, определенному по sid S-1-1-0, будут предоставлены
          разрешения на удаление и запись DAC для файла


FAQ по Microsoft Windows Vista | Настройка

Перечень всех вопросов раздела Настройка

  1. Как включить классическое окно входа в систему (как в Windows 2000)

  2. В меню завершения работы пропал пункт Гибернация (Hibernate)

  3. Как отключить всплывающие подсказки

  4. Использование флажков для выделения (выбора) файлов и папок

  5. Как изменить действие по умолчанию для кнопки выключения в меню Пуск

  6. Отключение неиспользуемых компонент Windows Vista

  7. Не запускается "Справка и поддержка"

  8. Как скрыть учетную запись пользователя в экране приветствия

  9. Как включить встроенную учетную запись администратора


Как включить классическое окно входа в систему (как в Windows 2000)

FAQ по Microsoft Windows Vista | Настройка

Q: Как включить классическое окно входа в систему (как в Windows 2000)

Для включения классического окна входа в систему, в котором можно ввести имя пользователя и пароль, выполните следующие действия:
WinKey+R - в поле Открыть напишите secpol.msc и нажмите ОК
Раскройте группу Локальные политики и перейдите к разделу Параметры безопасности
Откройте параметр Интерактивный вход в систему: не отображать последнее имя пользователя и выберите состояние Включен

Пояснение: Этот параметр безопасности определяет, будет ли в экране входа в систему показано имя последнего пользователя, выполнившего вход.
Если этот параметр включен, в диалоговом окне входа в Windows не будет отображаться имя последнего пользователя, выполнившего вход.
Если этот параметр отключен, будет показано имя последнего пользователя, выполнившего вход.
По умолчанию: Отключен.
Если вам необходимо подключиться к домену, то в поле Имя пользователя укажите имя домена, пример:

domainname\username
Если вам необходимо выполнить вход в систему с локальным пользователем, то имя пользователя вводите следующим образом:
.\local_username


В меню завершения работы пропал пункт Гибернация (Hibernate)

FAQ по Microsoft Windows Vista | Настройка

Q: В меню завершения работы пропал пункт Гибернация (Hibernate)

В Windows Vista может наблюдаться следующие симптомы:
• Опции гибернации недоступны в меню завершения работы из меню Пуск.
• Опции гибернации недоступны в диалоговом окне завершения работы компьютера.
Примечание: для открытия диалогового окна завершения работы нажмите ALT+F4.

Причина
Такая неполадка может возникать по следующим причинам:
• Утилита очистки диска Disk Cleanup Utility была запущена с использованием функции Hibernation File Cleaner.
• Компьютер не поддерживает функции Гибернации.
• Функция Гибернации отключена.

Решение
Для решения этой проблемы используйте консольную утилиту PowerCfg для включения функции гибернации. Для этого выполните следующие действия:
Примечание: если ваш компьютер не поддерживает функции гибернации, то вы не сможете ее включить.
Для включения функции гибернации с использованием утилиты PowerCfg введите в командной строке, запущенной от имени администратора, команду

powercfg /hibernate on

Для получения информации о поддерживаемых состояниях спящего режима воспользуйтесь следующей командой:
powercfg /a


Как отключить всплывающие подсказки

FAQ по Microsoft Windows Vista | Настройка

Q: Как отключить всплывающие подсказки

Отключить всплывающие подсказки можно используя редактор групповой политики.
Нажмите Пуск, в поле Начать поиск напишите gpedit.msc и нажмите ОК. Перейдите в раздел Конфигурация пользователя - Административные шаблоны - Меню Пуск и панель задач.
Откройте параметр "Удалить всплывающие подсказки для элементов главного меню", выберите пункт Включен и нажмите ОК

Также это можно сделать используя редактор реестра:
откройте редактор реестра и перейдите к разделу HKEY_CLASSES_ROOT\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
Создайте параметр NoSMBalloonTip и присвойте ему значение 1


Использование флажков для выделения (выбора) файлов и папок

FAQ по Microsoft Windows Vista | Настройка

Q: Использование флажков для выделения (выбора) файлов и папок

В Windows Vista есть удобная возможность помечать для выделения фалы и папки с использованием флажков (чекбоксов). Это удобнее чем выделять объекты удерживая Ctrl, но эта функция отключена по умолчанию. Для ее включения проделайте следующее:
Откройте Проводник и нажмите один раз клавишу Alt - таким образом мы инициализируем отображение стандартного меню вверху окна проводника, которое срыто по умолчанию.
Выберите в меню пункт Сервис, далее выберите пункт Свойства папки и перейдите на вкладку Вид
Отметьте параметр "Использовать флажки для выбора элементов" и нажмите ОК
Теперь слева возле каждого файла и папки появилась возможность отметить их поставив флажок, а в заголовках колонок сортировки можно поставить флажок для выделения всех объектов открытой папки.


Как изменить действие по умолчанию для кнопки выключения в меню Пуск

FAQ по Microsoft Windows Vista | Настройка

Q: Как изменить действие по умолчанию для кнопки выключения в меню Пуск

Откройте Панель управления, выберите Электропитание и нажмите Изменение параметров плана и далее Изменить дополнительные параметры питания - Кнопки питания и крышка - выберите нужное действие.


Отключение неиспользуемых компонент Windows Vista

FAQ по Microsoft Windows Vista | Настройка

Q: Отключение неиспользуемых компонент Windows Vista

В Windows Vista появилось немало дополнительных функций и компонент, отсутствующих в предыдущих версиях Windows. Не все эти компоненты используются и, вместе с тем, по умолчанию они загружены и используют ресурсы компьютера.
Вы можете просмотреть эти дополнения и решить для себя какими новыми возможностями и функциями вы будете пользоваться, а какими нет. Неиспользуемые компоненты можно отключить и, тем самым, немного разгрузить использование ресурсов компьютера системой.
Для просмотра и отключения (включения) компонент проделайте следующие действия:

  1. Откройте Панель управления
  2. Откройте оснастку Программы и компоненты
  3. Перейдите по ссылке слева "Включение или отключение компонентов Windows"
  4. Просмотрите компоненты и снимите флажки с тех, которые включены, но вами не используются


Не запускается "Справка и поддержка"

FAQ по Microsoft Windows Vista | Настройка

Q: Не запускается "Справка и поддержка"

При запуске оснастки "Справка и поддержка" появляется сообщение об ошибке

Это может происходить по причине неправильного сопоставления программам типа файлов .xml
Для исправления ошибки скопируйте код в новый текстовый файл, сохраните его, присвоив расширение .reg, запустите и согласитесь с внесением изменений в реестр.

Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\.xml]
@="xmlfile"
"Content Type"="text/xml"
"PerceivedType"="text"

[HKEY_CLASSES_ROOT\.xml\OpenWithList]

[HKEY_CLASSES_ROOT\.xml\OpenWithList\winword.exe]
@=""

[HKEY_CLASSES_ROOT\.xml\PersistentHandler]
@="{7E9D8D44-6926-426F-AA2B-217A819A5CCE}"


Как скрыть учетную запись пользователя в экране приветствия

FAQ по Microsoft Windows Vista | Настройка

Q: Как скрыть учетную запись пользователя в экране приветствия

Для того чтобы скрыть учетную запись в экране приветствия необходимо в реестре, в разделе HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon создать подраздел с именем SpecialAccounts, а в нем еще один с именем UserList.
Затем в разделе UserList создайте параметр типа REG_DWORD с именем равным имени учетной записи, которую необходимо скрыть и со значением равным 0 (ноль), соответственно для отображения этой учетной записи в экране приветствия значение параметра нужно будет установить 1 (один) или удалить параметр.

Также можете текст кода скопировать в текстовый файл, исправить имя параметра ("User") на имя учетной записи, которую хотите скрыть, сохранить файл, присвоить ему расширение *.reg и запустить полученный файл, согласившись с внесением изменений в реестр.

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\SpecialAccounts\UserList]
"Blast"=dword:00000000

Учтите, что вместе со скрытием учетной записи в экране приветствия также эта учетная запись будет скрыта и из апплета "Учетные записи пользователей" в Панели управления.
Конечно управлять учетной записью (настраивать) вы сможете из оснастки "Локальные пользователи и группы", которую можно открыть через Пуск - Выполнить - lusrmgr.msc, а так же в классическом управлении учетными записями пользователей: Пуск - Выполнить - control userpasswords2


Как включить встроенную учетную запись администратора

FAQ по Microsoft Windows Vista | Настройка

Q: Как включить встроенную учетную запись администратора

В Windows Vista встроенная учетная запись Администратор отключена по умолчанию, исключением может быть только если при переходе с Windows XP система Windows Vista определяет, что встроенная учетная запись администратора является активной учетной записью локального администратора. В этом случае Windows Vista оставляет встроенную учетную запись администратора включенной.
Не рекомендуется использовать встроенную учетную запись Администратор для выполнения ежедневных задач. Это снижает уровень безопасности системы.

Для включения встроенной учетной записи Администратор в русской версии Windows Vista используйте команду
net user Администратор /active:yes
В системе с английской локализацией встроенная учетная запись администратора называется Administrator, поэтому команда будет выглядеть так:
net user Administrator /active:yes

Команду необходимо выполнять в командной строке с повышенными правами пользователя. Для этого нажмите кнопку Пуск, выберите пункт Стандартные, щелкните правой кнопкой мыши ярлык командной строки и выберите пункт Запуск от имени администратора.


FAQ по Microsoft Windows XP | Администрирование

Перечень всех вопросов раздела Администрирование

  1. Как ограничить использование USB носителей при помощи групповой политики

  2. Новые шаблоны групповых политик в Windows Vista

  3. Редактор локальной и групповой политики в Windows Vista Home Premium


Как ограничить использование USB носителей при помощи групповой политики

FAQ по Microsoft Windows Vista | Администрирование

Q: Как ограничить использование USB носителей при помощи групповой политики

В Windows Vista появилась возможность расширенной настройки групповых политик относительно использования устройств, подключаемых через USB.
Помимо прочего теперь вы можете настроить не только запрет или разрешение использования внешних устройств, но и распределить разрешения по классам устройств, ограничить только запись или только чтение и т.п.
Рассмотрим пример настройки разрешений использования определенного устройства и запрета использования отличных от него устройств.

Подключите устройство, для которого необходимо настроить разрешение использования и определите его Hardware ID - идентификатор оборудования.
В нашем случае подключен USB Flash Disk. Откройте диспетчер устройств и свойства устройства (в разделе Дисковые устройства), перейдите на вкладку Сведения и в списке Свойство выберите пункт "ИД оборудования".
Скопируйте идентификатор из первой строки свойств: USBSTOR\DiskJetFlashTS2GJF150_______8.07
Теперь откройте консоль управления групповыми политиками: нажмите Пуск и в строке поиска напишите gpedit.msc
Разверните группу Конфигурация компьютера -> Административные шаблоны -> Система -> Установка устройств
В правой части редактора объектов групповой политики откойте параметр "Разрешить установку устройств с использованием драйверов соответствующих тим классам установки устройств"
Выберите состояние параметра Включен и нажмите кнопку Показать и затем Добавить для добавления идентификатора разрешенного устройства.
После добавления устройства в свойства политики необходимо включить также политику "Запретить установку устройств, не описанных другими параметрами политики" - откройте его свойства и установите состояние Включен.
Первый параметр не будет работать если не ключить второй и он не имеет приоритета над параметром, запрещающим установку устройств.
Если данный компьютер является сервером терминалов, разрешение этой политики также повлияет на перенаправление определенных устройств с клиента служб терминалов на этот компьютер.

Теперь при попытке установить устройство, идентификатор которого не указан в первом параметре пользователю будет показано соответствующее сообщение.

При необходимости вы также можете настроить отображение уведомления об отказе установки устройств, идентификаторы которых не внесены в список включенной ранее политики.
Сделать это можно в параметрах "Отображать специальное сообщение, когда установка запрещена политикой (текст)" и "Отображать специальное сообщение, когда установка запрещена политикой (заголовок)" - первый параметр отвечает за отображение указанного вами текста всплывающего уведомления, которое будет показано в случае попытки установки неописанного в первом параметре устройства, а второй отвечает за заголовок этого сообщения.

Таким образом вы разрешите подключение устройства только с указанным идентификатором, а при попытке подключения других устройств пользователю будет показано всплывающее сообщение с заданным вами текстом и устройство не будет установлено.


Новые шаблоны групповых политик в Windows Vista

FAQ по Microsoft Windows Vista | Администрирование

Q: Новые шаблоны групповых политик в Windows Vista

До появления Windows Vista задаваемые групповыми политиками значения реестра устанавливались с помощью файлов ADM со сложным собственным синтаксисом. Чтобы управлять дополнительными значениями реестра, не входящими в комплект поставки стандартных файлов ADM от Microsoft, необходимо было изучать этот синтаксис и создавать пользовательские файлы ADM. Кроме того, файлы ADM хранились вместе с каждым объектом групповой политики (GPO) в среде Active Directory® и каждый из этих объектов GPO вместе с сопутствующими файлами ADM реплицировались на все контроллеры домена в данном домене.
В Windows Vista вводятся существенные изменения как формата файлов ADM, которые теперь называются файлами ADMX, так и способа их хранения.
Здесь будет рассмотрено внутреннее устройство файлов нового формата ADMX, их отличия от прежнего формата ADM, а также способы хранения таких файлов в среде Windows Vista.

Отличительные особенности формата ADMX

Наиболее значительным из отличий нового формата файлов ADMX от старого формата ADM, применявшегося со времен Windows NT 4.0, является использование в файлах ADMX стандарта XML для описания параметров политик в реестре. Это удобно по ряду причин.
Во-первых, для редактирования файлов XML существует гораздо больше средств, чем для файлов ADM. Во-вторых, благодаря схематизации XML со временем станет проще создавать средства, облегчающие использование тегов и помогающих создавать правильно оформленные файлы ADMX.
Под схематизацией имеется в виду, что для каждого конкретного применения XML, например, для формата ADMX, существует документированная схема, описывающая возможные элементы и атрибуты и то, как они организованы.
Другим важным отличием ADMX от ADM является вынесение строкового раздела главного файла ADMX в отдельный файл ADML для конкретного языка. Тем, кто знаком с файлами ADM, известно, что в конце каждого файла есть раздел, обозначенный тегом "[strings]", где можно присваивать значения строкам, которые должны появляться при использовании редактора групповых политик и административных шаблонов. В этом строковом разделе хранился, например, текст, отображавшийся при выборе вкладки «Объяснение» групповой политики. Проблема заключалась в том, что строки хранились в самом файле ADM и при необходимости использовать это файл в операционной системе Windows на другом языке нужно было создавать новый файл ADM со строковым разделом на этом языке.
В Windows Vista эта проблема решена выделением раздела [strings] в языковой файл ADML на базе XML. Файл ADML может поставляться на любом поддерживаемом языке и может быть легко изменен для поддержки нового языка без необходимости модифицировать главный файл ADMX, в котором хранятся политики. И, что еще более важно, когда администратор станет редактировать объект GPO со своего компьютера под управлением Windows Vista, редактор групповых политик определит язык используемой версии Windows и автоматически загрузит для этого объекта GPO соответствующий файл ADML.
Все файлы ADMX и ADML, идущие в поставке Windows Vista, можно увидеть в папке c:\windows\policydefinitions
Обратите внимание на папки en-US и ru-RU вверху списка файлов, в них содержатся файлы ADML конкретного языка для файлов ADMX из данной папки PolicyDefinitions - в данном случае, для языка Английский (США) и Русский (Россия). Для каждого файла ADMX существует один файл ADML. Сейчас Windows Vista по умолчанию содержит 132 файла ADMX/ADML. Есть еще одно существенное отличие Windows Vista от предыдущих версий: Объекты GPO, созданные в Windows XP, обычно имели пять файлов ADM, самым большим из которых был System.adm, содержащих элементы политики для большинства компонентов Windows, управляемых политиками. В Windows Vista файлы ADMX разделены по функциям, что привело к значительному увеличению их количества. Каждый файл ADMX обычно относится к какому-то одному компоненту Windows (панели управления, DNS-клиенту, проводнику Windows и т.п.).

Внутреннее устройство файлов ADMX

Как было замечено ранее, существенным улучшением является то, что файлы ADMX создаются с помощью XML. Для наглядности рассмотрим как формируются файлы ADMX.
Любой файл ADMX или ADML можно открыть в любом текстовом редакторе, даже Блокноте, но вряд ли это будет иметь смысл, если редактор не понимает синтаксис XML.
Если вы не знакомы с XML, они могут казаться странными, но многие из этих элементов XML встречаются во всех файлах ADMX. Например, элемент policyNamespaces однозначно идентифицирует данный файл ADMX среди других таких файлов.
Те, кому доводилось создавать пользовательские файлы ADM в предшествующих версиях Windows, знают, что там был набор тегов, таких как Category, Policy, ListBox и ActionList, применяемых для определения параметров политики и отображавшихся в редакторе групповых политик. Многие из этих тегов в формате ADMX не изменились или изменились незначительно, но выглядят они совершенно иначе, поскольку представлены в виде XML.
Например, я когда-то написал пользовательский файл ADM, активирующий различные типы ведения журнала в Windows для устранения неполадок при обработке групповых политик. Раздел этого файла ADM показан здесь. Я перенес этот файл в новый формат ADMX, как показано здесь.
Во многих отношениях этот фрагмент файла ADMX проще и понятнее своего родственника в формате ADM, он лаконичнее. Элемент политики определяет задачу данной политики (ведение журнала перенаправления папки). Атрибуты, начинающиеся с $(string)., ссылаются на соответствующий строковый элемент ADML. Атрибуты key и valuename, как следует из их названий, указывают на ключ и значение реестра, изменяемые данной политикой. Элемент parentCategory определяет, отображается ли эта политика в иерархии административных шаблонов редактора групповых политик. Элемент supportedOn указывает, в какой версии операционной системы поддерживается данная политика, и, наконец, элементы enabledvalue и disabledvalue определяют значения, которые записываются в реестр при включении и отключении данной политики.
Это довольно простая политика типа «включить-выключить». Как и при использовании синтаксиса ADM, с помощью редактора групповых политик можно создавать более сложные элементы пользовательского интерфейса. В таких случаях синтаксис файлов ADMX несколько усложняется и включает атрибут представления, ссылающийся на часть файла ADML, в которой находятся текстовые подписи элементов пользовательского интерфейса. Однако во всем остальном синтаксис файлов ADMX не намного сложнее. Следует помнить, что названия некоторых тегов в ADMX изменились по сравнению с ADM. Например, в файлах ADM были теги "edittext" и "listbox". В файлах ADMX эти теги называются соответственно "text" и "list". В файле ADML им будут соответствовать записи, указывающие на текст, который будет отображаться с этими элементами.
Как вам, вероятно, уже известно, администратор может загружать старые пользовательские файлы ADM в редактор объектов групповых политик Windows Vista. Часто можно услышать вопрос, предоставит ли корпорация Майкрософт утилиту для преобразования пользовательских файлов ADM в синтаксис ADMX. На самом деле корпорация Майкрософт совместно с FullArmor Corp. выпустила бесплатное средство под названием ADMX Migrator. Эта программа выполняет две функции. Во-первых, она преобразовывает старые пользовательские файлы ADM в формат ADMX, а во-вторых, она включает редактор ADMX Editor, с помощью которого можно создавать новые файлы ADMX. Эту программу можно загрузить по этому адресу.

Хранение файлов ADMX

Еще одним примечательным нововведением является способ хранения файлов ADMX и ADML. В версиях Windows, предшествующих Windows Vista, при редактировании объектов GPO файлы ADM автоматически копировались с локального компьютера, на котором производилось редактирование, в папку SYSVOL объекта GPO на котроллере домена в домене Active Directory. В последствии эти файлы ADM реплицировались на каждый контролер домена в домене для каждого создаваемого объекта GPO. Это приводило к нерациональному использованию полосы пропускания сети и дискового пространства, особенно в больших средах с десятками и сотнями объектов GPO. В Windows Vista в данной ситуации происходит противоположное. По умолчанию при создании объекта GPO на основе службы каталогов Active Directory на компьютере под управлением Windows Vista отображающиеся в редакторе групповых политик политики административных шаблонов загружаются из папки c:\windows\policydefinitions на том же компьютере.
Файлы ADMX и ADML не копируются в сетевую папку SYSVOL, а используются локально. Это позволяет избежать нагрузки на сеть и системы хранения среды групповых политик, неизбежной при использовании файлов ADM. И это не единственный положительный момент. Windows Vista также поддерживает центральное хранилище — базу данных административных шаблонов. Таким образом обеспечивается эффективное управление файлами ADMX, используемыми для редактирования объектов GPO, независимо от того, откуда производится редактирование. Это достигается путем копирования всех файлов ADMX и ADML официальной поставки и созданных пользователем в единое место в сети и последующего обращения к ним вместо локальных файлов при редактировании групповых политик с рабочих станций под управлением Windows Vista. Настройка центрального хранилища — несложная задача, которую достаточно выполнить один раз для данного домена.
Для создания центрального хранилища в домене службы каталогов Active Directory выполните следующие действия.

  1. Откройте Проводник и перейдите в общую папку SYSVOL контроллера домена – эмулятора PDC в вашем окружении (можно использовать любой контроллер домена, но обычно изменения групповых политик сосредоточены именно на владельце роли PDC).
  2. Войдите в папку Policies в папке SYSVOL и создайте новую папку PolicyDefinitions.
  3. Скопируйте содержимое папки C:\windows\policydefinitions на вашей рабочей станции под управлением Windows Vista в новую папку PolicyDefinitions, включая языковую папку ADML (например ru-ru на компьютере с региональными настройками Россия).
После того, как файлы ADMX и ADML будут скопированы в папку центрального хранилища, редактор объектов групповых политик в Windows Vista начнет обращаться к этим файлам и игнорировать локальные файлы.

Заключение

Новый формат файлов ADMX в Windows Vista является однозначным улучшением по сравнению с файлами ADM, применявшимися в предыдущих версиях Windows. Использование в этих файлах XML облегчает поддержку редактирования и поиска. Перемещение строк с текстом на конкретном языке в отдельные файлы обеспечивает бесшовное редактирование групповых политик, а применение центрального хранилища устраняет необходимость в хранении и обновлении всех объектов GPO с копиями файлов ADM.

Автор: Darren Mar-Elia


Редактор локальной и групповой политики в Windows Vista Home Premium

FAQ по Microsoft Windows Vista | Администрирование

Q: Редактор локальной и групповой политики в Windows Vista Home Premium

В выпусках Windows Vista Home Basic, Home Premium и Starter отсутствуют оснастки локальной (secpol.msc) и групповой (gpedit.msc) политик. Эти оснастки доступны только в выпусках Windows Vista Business, Ultimate и Enterprise.
Вместе с тем остается возможность применять политики используя параметры реестра.
Вы можете получить полный перечень политик, применение которых доступно путем путем добавления соответствующих параметров в системный реестр из документа Group Policy Settings Reference Windows Vista.


FAQ по Microsoft Windows Vista | Безопасность

Перечень всех вопросов раздела Безопасность

  1. Как отключить контроль учетных записей (UAC)

  2. Как отключить контроль учетных записей (UAC) только для администраторов

  3. Как отключить отображение последних открывавшихся документов в меню Пуск

  4. Как запретить пользователю менять расположение папки Мои документы и других папок профиля

  5. Как запустить командную строку (cmd.exe) с правами администратора

  6. При запуске некоторых команд из командной строки выводится сообщение о том, что у вас нет разрешений для выполнения этой операции


Как отключить контроль учетных записей (UAC)

FAQ по Microsoft Windows Vista | Безопасность

Q: Как отключить контроль учетных записей (UAC)

Откройте Панель управления, выберите Учетные записи пользователей и нажмите ссылку "Включение и отключение контроля учетных записей"
В открывшемся окне снимите птичку с параметра "Используйте контроль учетных записей для защиты компьютера"

Примечание: крайне не рекомендуется отключать UAC. Эта функция поможет предотвратить несанкционированное выполнение вредоносных или деструктивных функций, поэтому без крайней необходимости не отключайте ее.


Как отключить контроль учетных записей (UAC) только для администраторов

FAQ по Microsoft Windows Vista | Безопасность

Q: Как отключить контроль учетных записей (UAC) только для администраторов

Как уже упоминалось в предыдущем вопросе, отключать UAC не рекомендуется по причине резкого снижения уровня безопасности системы в связи с его отключением.
Однако многие выбирают отключение UAC из-за его "назойливости", поэтому наиболее корректным вариантом будет отключение UAC только для учетных записей с привилегиями администратора компьютера.
Для осуществления этого проделайте следующие действия:
  1. Нажмите Пуск и в поле поиска введите secpol.msc
  2. Разверните группу Локальные политики и перейдите к разделу Параметры безопасности
  3. Откройте параметр "Контроль учетных записей: поведение запроса повышения привилегий для администраторов в режиме одобрения администратором"
  4. Переведите политику в состояние Повышение без запроса
Для вступления в силу настройки этой политики требуется перезагрузка компьютера.
Примечание. Помните, что такой сценарий должен использоваться только в средах с максимальными ограничениями.


Как отключить отображение последних открывавшихся документов в меню Пуск

FAQ по Microsoft Windows Vista | Безопасность

Q: Как отключить отображение последних открывавшихся документов в меню Пуск

Откройте редактор реестра и перейдите в раздел HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
Создайте параметр типа REG_DWORD и присвойте ему значение 1
Другие доступные настройки скрытия недавно открывавшихся документов:

Удалить пункт Документы из меню Пуск:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
Параметр: NoRecentDocsMenu
Тип: REG_DWORD
Значение: 1

Очищать список недавно открывавшихся документов при выходе:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
Параметр: ClearRecentDocsOnExit
Тип: REG_DWORD
Значение: 1

Также эти настройки можно применить используя редактор групповых политик:
Пуск - Выполнить - gpedit.msc - Конфигурация пользователя - Административные шаблоны - Панедь задач и меню Пуск


Как запретить пользователю менять расположение папки Мои документы и других папок профиля

FAQ по Microsoft Windows Vista | Безопасность

Q: Как запретить пользователю менять расположение папки Мои документы и других папок профиля

Политика, запрещающая пользователю изменять путь к папке "Мои документы" изменена в Windows Vista.
Теперь эта политика в Windows Vista запрещает пользователям переназначать любые папки в профиле и называется "Запретить пользователю переназначение папок профиля"
Когда политика включена в сети пользователи Windows Vista не смогут вручную переназначить пути к любым папкам их профиля. Но пользователям предыдущих версий Windows будет недоступно изменение только расположения папки "Мои документы"
По умолчанию эта политика не включена в Windows Vista и пользователи могут вручную изменить расположение папки "Мои документы". При включенной политике, когда пользователь попытается изменить расположение папок профиля, ему будет показано уведомление о том, что эта возможность ограничена политикой.
Для включения этой политики выполните следующие действия:
  1. Нажмите Пуск, в строке поиска напишите gpedit.msc и нажмите Enter
  2. В левой панели редактора групповой политики разверните "Конфигурация пользователя", далее "Административные шаблоны" и выберите "Рабочий стол"
  3. В правой панели редактора групповой политики откройте параметр "Запретить пользователям вручную перенаправлять папки профиля"
По умолчанию пользователь может изменить место папок его личного профиля, таких как «Документы», «Музыка» и т. д., введя новый путь на вкладке «Размещение» диалогового окна «Свойства» этой папки. После включения этого параметра пользователь не сможет изменять путь к папкам профиля.


Как запустить командную строку (cmd.exe) с правами администратора

FAQ по Microsoft Windows Vista | Безопасность

Q: Как запустить командную строку (cmd.exe) с правами администратора

Для запуска командной строки (cmd.exe) сделайте следующее:
  • Нажмите Пуск и в поле поиска ввдеите cmd
  • На найденном файле нажмите правую клавишу мыши и выберите в контекстном меню пункт "Запуск от имени администратора"

Обратите внимание, что заголовок окна командной строки выглядит по разному, в зависимости от того, с какими привилегиями она была запущена.


При запуске некоторых команд из командной строки выводится сообщение о том, что у вас нет разрешений для выполнения этой операции

FAQ по Microsoft Windows Vista | Безопасность

Q: При запуске некоторых команд из командной строки выводится сообщение о том, что у вас нет разрешений для выполнения этой операции

При запуске команд из cmd, которые изменяют настройки системы или системных приложений могут потребоваться привилегии встроенной административной учетной записи, иначе команды могут не отрабатываться. Некоторые приложения, которые требуют доступа на запись к реестру или к системным папкам, также из-за этого могут работать некорректно или могут работать с ошибками. Это относится и к играм.
Для решения проблемы производите запуск cmd или приложений от имени администратора. Как это сделать смотрите в предыдущем вопросе


FAQ по Microsoft Windows Vista | Интернет и Сеть

Перечень всех вопросов раздела Интернет и Сеть

  1. Параметры командной строки Internet Explorer 7

  2. После изменения IP-адреса на статический, в свойствах сетевого подключения остаются и статический и альтернативный IP-адреса

  3. Подключение к нешироковещательным беспроводным сетям в Windows Vista

  4. При попытке открыть некоторые сайты появляется сообщение "Невозможно отобразить страницу"


Параметры командной строки Internet Explorer 7

FAQ по Microsoft Windows Vista | Интернет и Сеть

Q: Параметры командной строки Internet Explorer 7

Internet Explorer 7 поддерживает следующие параметры запуска из командной строки:

  • iexplore.exe http://www.oszone.net
    Запускает Internet Explorer и открывает заданный в качестве параметра сайт
  • iexplore.exe -k
    Запускает Internet Explorer в полноэкранном режиме
  • iexplore.exe -extoff
    Запускает Internet Explorer с отключенными панелями инструментов и плагинами
  • iexplore.exe -nohome
    Запускает Internet Explorer не открывая домашнюю страницу


После изменения IP-адреса на статический, в свойствах сетевого подключения остаются и статический и альтернативный IP-адреса

FAQ по Microsoft Windows Vista | Интернет и Сеть

Q: После изменения IP-адреса на статический, в свойствах сетевого подключения остаются и статический и альтернативный IP-адреса

Когда в системе Windows Vista конфигурация IP-адресов изменяется с альтернативной на статическую, оба IP-адреса — альтернативный и статический — остаются в сетевом интерфейсе.
Чтобы устранить эту проблему, выполните следующие действия:

  1. Войдите в систему клиентского компьютера с ОС Windows Vista с учетной записью члена группы администраторов.
  2. Откройте папку «Сетевые подключения». Для этого откройте меню Пуск, в окне Найти введите команду ncpa.cpl и нажмите клавишу «ВВОД».
  3. Щелкните правой кнопкой мыши значок сетевого интерфейса и выберите команду Свойства.
  4. Выберите пункт Протокол IP версии 4 (TCP/IP 4) и нажмите кнопку Свойства.
  5. Откройте вкладку Альтернативная конфигурация и выберите Автоматический частный IP-адрес.
  6. Откройте вкладку Общие и выберите Получить IP-адрес автоматически, затем дважды нажмите кнопку ОК.
  7. Повторно откройте папку «Сетевые подключения».
  8. Щелкните правой кнопкой мыши значок сетевого интерфейса и выберите команду Свойства.
  9. Выберите пункт Протокол IP версии 4 (TCP/IP 4) и нажмите кнопку Свойства.
  10. Настройте статический IP-адрес и дважды нажмите кнопку ОК.


Подключение к нешироковещательным беспроводным сетям в Windows Vista

FAQ по Microsoft Windows Vista | Интернет и Сеть

Q: Подключение к нешироковещательным беспроводным сетям в Windows Vista

Для обеспечения безопасности беспроводной сети используются проверка подлинности и шифрование. С помощью проверки подлинности контролируется доступ к беспроводной сети. Шифрование не позволяет злоумышленникам определять содержимое кадров данных, передающихся по беспроводной сети.
В системе Windows Vista появился новый параметр беспроводной сети. Он определяет, является ли сеть широковещательной или нешироковещательной. Кроме того, с его помощью можно настроить способ подключения беспроводного клиента системы Windows Vista к нешироковещательной сети.

Не рекомендуется настраивать точки доступа как точки доступа нешироковещательной (скрытой) сети. В случае необходимости подключения к нешироковещательной сети рекомендуется не использовать автоподключение. При использовании автоподключения объявляется идентификатор беспроводной сети (SSID), даже если она находится вне пределов досягаемости.

Точки доступа нешироковещательной беспроводной сети не передают SSID. Точки доступа беспроводной сети могут скрыть свой SSID, отправив кадры предупреждения, в которых SSID имеет значение NULL. Т. к. беспроводная нешироковещательная сеть не обнаруживается во время активного сканирования, для подключения к ней необходимо знать ее SSID. Кроме того, перед подключением компьютера необходимо выбрать основную сеть. Тем не менее возможность обнаружения нешироковещательной сети по-прежнему существует, т. к. она объявляется в пробном запросе, который отправляет беспроводной клиент. Сеть также объявляется в ответах на эти пробные запросы. Таким образом, беспроводные клиенты, которые настроены на подключение к нешироковещательным сетям, постоянно раскрывают SSID сети, даже если она находится вне пределов досягаемости.

Для устранения такого поведения в системе Windows Vista предусмотрен новый параметр беспроводной сети, с помощью которого можно определить сеть как широковещательную или нешироковещательную. В системе Windows Vista можно локально настроить новый параметр:
• в диалоговом окне Подключение к беспроводной сети вручную;
• в окне свойств беспроводной сети;
• в командной строке с помощью команд в контексте netsh wlan;
• с помощью групповой политики.

Если установлен флажок Подключаться, даже если эта сеть не ведет вещание, функция автонастройки беспроводной сети отправляет пробные запросы, чтобы определить, находится ли нешироковещательная сеть в пределах досягаемости. Клиентский компьютер с Windows Vista отправляет эти пробные запросы, если настроено автоматическое подключение к сети. Таким образом, несмотря на то что точки доступа нешироковещательной сети не передают ее имя, они отображаются в списке доступных беспроводных сетей, когда оказываются в пределах досягаемости. Как только клиентский компьютер обнаруживает сеть в предела досягаемости, он пытается подключиться к ней с помощью функции автонастройки беспроводной сети независимо от того, широковещательная это сеть или нет. Клиентский компьютер с системой Windows Vista отправляет пробные запросы только автоматически подключенным нешироковещательным сетям, что уменьшает риск обнаружения параметров беспроводной сети.
Кроме того, можно требовать подключения к беспроводным сетям вручную. В этом случае появляется возможность контролировать отправку пробных запросов. Беспроводные сети, подключение к которым производится вручную, всегда отображаются в списке доступных сетей. Это дает возможность подключаться к сети в случае необходимости.
В системе Windows Vista для подключения к нешироковещательной сети можно использовать мастер "Подключения к сети". Когда клиентский компьютер с Windows Vista получает кадры предупреждения с SSID, равным NULL, беспроводная сеть добавляется в список доступных сетей. При этом система Windows Vista называет беспроводную сеть "Безымянная сеть".


При попытке открыть некоторые сайты появляется сообщение "Невозможно отобразить страницу"

FAQ по Microsoft Windows Vista | Интернет и Сеть

Q: При попытке открыть некоторые сайты появляется сообщение "Невозможно отобразить страницу"

Проблема может быть вызвана Средством автоматической настройки TCP
Для отключения этой функции выполните следующие действия.
  1. В поле поиска в меню Пуск напишите
    runas /user:Имя_Компьютера\администратор cmd
    и нажмите Enter.
  2. Введите пароль администратора
  3. Напишите следующую команду
    netsh int tcp set global autotuninglevel=disabled
  4. Перезагрузите компьютер


FAQ по Microsoft Windows Vista | Интерфейс

Перечень всех вопросов раздела Интерфейс

  1. Куда делся пункт Выполнить из меню Пуск?

  2. Как убрать стрелки с ярлыков на рабочем столе

  3. Как отобразить стандартное меню в Проводнике

  4. Как можно переключение между окнами отобразить в 3D виде

  5. Почему не работает гаджет погоды на боковой панели

  6. Как вернуть отображение панели подробностей в проводнике

  7. Как добавить пункт "Открыть в блокноте" в контекстное меню файлов

  8. Как открыть командную строку из Проводника


Куда делся пункт Выполнить из меню Пуск?

FAQ по Microsoft Windows Vista | Интерфейс

Q: Куда делся пункт Выполнить из меню Пуск?

В Windows Vista меню Пуск претерпело некоторые изменения и теперь в нем появилась строка поиска, которая по совместительству может заменить и пункт Выполнить.
Вы можете настроить меню Пуск для отображения пункта Выполнить, для это на кнопке Пуск нажмите правую клавишу мыши и выберите пункт Свойства, нажмите кнопку Настроить и отметьте пункт Команда "Выполнить"

Вы также можете использовать горячие клавиши для вызова меню Выполнить: WinKey+R


Как убрать стрелки с ярлыков на рабочем столе

FAQ по Microsoft Windows Vista | Интерфейс

Q: Как убрать стрелки с ярлыков на рабочем столе

Стрелки с ярлыков можно убрать двумя способами:

Способ 1: перенаправление изображения
Откройте редактор реестра и перейдите к разделу HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\explorer
создайте в нем подраздел с именем Shell Icons
создайте в новом подразделе параметр типа REG_EXPAND_SZ (Расширяемый строковый параметр) с именем 29
присвойте новому параметру значение %systemroot%\system32\shell32.dll,51
Для вступления в силу изменений необходимо завершение сеанса.

Способ 2: удаление параметра реестра

Примечание. Этот способ нельзя назвать совершенно корректным, так как возможны последствия для всех файлов с расширением .lnk о которых мне неизвестно, поэтому если вы им воспользуетесь, то только на свой страх и риск.
Откройте редактор реестра и перейдите к разделу HKEY_CLASSES_ROOT\lnkfile
В правой части редактора реестра найдите и удалите параметр IsShortcut
Для вступления в силу изменений необходимо завершение сеанса.

Не забывайте, что перед внесением любых изменений в реестр необходимо сделать резервную копию изменяемого раздела реестра. В противном случае при возникновении неполадок вам будет сложно вернуть все в исходное состояние.


Как отобразить стандартное меню в Проводнике

FAQ по Microsoft Windows Vista | Интерфейс

Q: Как отобразить стандартное меню в Проводнике

В Windows Vista по умолчанию скрыто стандартное меню (Файл, Вид, Сервис и т.д.). Для его разового отображения вы можете один раз нажать Alt и меню будет показано.
Для постоянного отображения меню откройте Панель управления, выберите Свойства папки и перейдите на вкладку Вид; отметьте параметр "Всегда отображать меню".


Как можно переключение между окнами отобразить в 3D виде

FAQ по Microsoft Windows Vista | Интерфейс

Q: Как можно переключение между окнами отобразить в 3D виде

Для переключения между приложениями с отображением окон в 3D виде используйте вместо сочетания Alt+Tab сочетание WinKey+Tab, а для того чтоб переключаться между окнами приложений не удерживая WinKey используйте сочетание Ctrl+WinKey+Tab


Почему не работает гаджет погоды на боковой панели

FAQ по Microsoft Windows Vista | Интерфейс

Q: Почему не работает гаджет погоды на боковой панели

Гаджет погоды может отображать надпись о недоступности службы для вашего региона. Этот гаджет не будет работать если в региональных настройках язык системы для программ, не поддерживающих Юникод установлен Русский (Россия). Если установить язык системы Английский (США), то гаджет будет отображаться нормально, но в этом случае многие программы с русским интерфейсом могут не отображать кириллицу в меню.
Для изменения языка системы перейдите в Панель управления, откройте Язык и региональные стандарты, перейдите на вкладку Дополнительно и нажмите кнопку "Изменить язык системы". В открывшемся окне выберите язык Английский (США) и нажмите ОК.

Примечание. Обратите внимание, что, после того как вы установите язык системы Английский, может наблюдаться некорректное отображение кириллицы в некоторых программах или именах файлов и папок.


Как вернуть отображение панели подробностей в проводнике

FAQ по Microsoft Windows Vista | Интерфейс

Q: Как вернуть отображение панели подробностей в проводнике

Панель подробностей по умолчанию включена, отображается внизу каждой папки и представляет собой расширенный вариант строки состояния, предоставляет информацию о выбранном объекте, а так же эскизы графических и видеофайлов.
Панель подробностей отключается при выборе соответствующего пункта контекстного меню, которое показывается по нажатию правой клавиши мыши на ней.
Для включения ее отображения нажмите кнопку Упорядочить, которая расположена в левой верхней части папки, затем выберите пункт Раскладка и нажмите Панель подробностей


Как добавить пункт "Открыть в блокноте" в контекстное меню файлов

FAQ по Microsoft Windows Vista | Интерфейс

Q: Как добавить пункт "Открыть в Блокноте" в контекстное меню файлов

Для того, чтобы добавить в контекстное меню файлов пункт "Открыть в Блокноте" текст кода сохраните в текстовый файл, присвойте ему расширение *.reg, запустите и согласитесь с добавлением данных в реестр.
Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\*\shell\Open with Notepad]
@=""

[HKEY_CLASSES_ROOT\*\shell\Open with Notepad\command]
@="notepad.exe %1"


Как открыть командную строку из Проводника

FAQ по Microsoft Windows Vista | Интерфейс

Q: Как открыть командную строку из Проводника

В Windows Vista есть возможность открыть командную строку (cmd) из любой папки.
Для этого в папке нужно нажать правую клавишу мыши удерживая SHIFT, при этом в контекстном меню появится пункт "Открыть окно команд".


FAQ по Microsoft Windows Vista | Разное

Перечень всех вопросов раздела Разное

  1. Как проверить состояние активации Windows Vista

  2. Возможность копирования пути ярлыка в проводнике

  3. Некорректно установлен (работает) CD/DVD-привод

  4. Как вернуть загрузчик Windows XP после удаления Windows Vista

  5. Использование автозавершения имен файлов и папок при вводе пути в командной строке

  6. Как поместить свое лого и информацию о сборщике компьютера в свойства системы


Как проверить состояние активации Windows Vista

FAQ по Microsoft Windows Vista | Разное

Q: Как проверить состояние активации Windows Vista

Для проверки состояния активации системы используйте утилиту командной строки (CMD) для запуска скрипта с аргументом отображения состояния активации.
В командной строке введите следующую команду:

slmgr.vbs -dli
Через несколько секунд вы увидите всплывающие окно, в котором будет указан статус активации.


Возможность копирования пути ярлыка в проводнике

FAQ по Microsoft Windows Vista | Разное

Q: Возможность копирования пути ярлыка в проводнике

В Windows Vista усть возможность скопировать путь к файлу, не открывая его свойства.
Для этого нажмите правую клавишу мыши на файле удерживая при этом Shift и в открывшемся контекстном меню вы увидите пункт "Копировать как путь".
Если вы выберите этот пункт, то в буфер обмена скопируется полный путь к файлу.


Некорректно установлен (работает) CD/DVD-привод

FAQ по Microsoft Windows Vista | Разное

Q: Некорректно установлен (работает) CD/DVD-привод

Чаще всего такая проблема может возникать после обновления до системы Windows Vista. Эта проблема может возникнуть, если миграция драйверов фильтра в стеке хранилища дисковода для оптических дисков в систему Windows Vista не была выполнена успешно.

Для устранения проблемы удалите соответствующие драйверы фильтра. Для этого выполните следующие действия:

  • Нажмите кнопку Пуск, в поле Начать поиск введите regedit, затем выберите пункт regedit в списке Программы.
    При получении запроса на ввод пароля администратора или подтверждения введите пароль или нажмите кнопку Продолжить.
  • Найдите и выберите следующий подраздел реестра:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}
  • В правой области щелкните правой кнопкой мыши параметр UpperFilters и выберите команду Удалить.
  • В правой области щелкните правой кнопкой мыши параметр LowerFilters и выберите команду Удалить.
  • Закройте редактор реестра и перезагрузите компьютер.
Примечание. После удаления разделов реестра UpperFilters и LowerFilters некоторые программы (например программы для записи компакт-дисков) могут перестать работать.
В этом случае необходимо будет переустановить все такие программы.

Дополнительная информация

Чтобы получить дополнительные сведения о драйверах фильтра, которые можно загружать в системе Windows Vista, запустите программу DevCon. Для этого выполните следующие действия:
  • Скачайте и извлеките программу DevCon.
    Дополнительные сведения о получении и использовании данной программы см. в следующей статье базы знаний Майкрософт:
    Использование программы с интерфейсом командной строки DevCon в качестве альтернативы диспетчеру устройств
  • Нажмите сочетание WinKey+R, в поле Открыть введите cmd и нажмите OK
  • В командной строке перейдите в каталог, в который были извлечены файлы программы DevCon.
  • Введите команду
    devcon stack gencdrom
    и нажмите клавишу ВВОД.
    Появятся сведения, подобные приведенным ниже:
    IDE\CDROM[имя]_____CDRW121032______1.08\5&60546BC&0&0.0.0
Name: [имя]
CDRW121032 Setup Class: {4D36E965-E325-11CE-BFC1-08002BE10318}
CDROM Upper filters: [имя_драйвера]
Controlling service: cdrom
Lower filters: [имя_драйвера] 1 matching device(s) found.


Как вернуть загрузчик Windows XP после удаления Windows Vista

FAQ по Microsoft Windows Vista | Разное

Q: Как вернуть загрузчик Windows XP после удаления Windows Vista

В случае, если Windows Vista была установлена после Windows XP на другой раздел диска, на первом разделе записывается загрузчик Windows Vista с выбором вариантов загрузки установленных операционных систем.
После удаления Windows Vista или форматирования раздела диска, на котором она была установлена, загрузчик по прежнему остается на первом разделе диска.
Для того, чтобы записать загрузчик Windows XP на первый раздел диска (логический диск C) выполните следующие действия:
  1. Загрузитесь с установочного диска Windows Vista.
  2. Выберите язык системы, месторасположения и ввода и нажмите Далее.
  3. Нажмите ссылку Восстановление системы.
  4. Выберите операционную систему для восстановления и нажмите Далее.
    Примечание: если не отображается название операционной системы, которую необходимо восстановить, то установите драйверы RAID/SATA - это можно сделать нажав на кнопку Установка драйверов. Драйвер можно загрузить с дискеты, CD, HDD и USB.
  5. В окне вариантов восстановления системы выберите опцию Командная строка.
  6. Выполните команду
    X:\boot\bootsect /nt52 c:
    В команде буквой X обозначен СD/DVD-привод, а диск C является системным


Использование автозавершения имен файлов и папок при вводе пути в командной строке

FAQ по Microsoft Windows Vista | Разное

Q: Использование автозавершения имен файлов и папок при вводе пути в командной строке

Когда в командной строке вы вручную вводите путь к каталогу, вам приходится иногда писать длинные пути.
C помощью автозавершения имен вы можете сэкономить время на вводе путей.
В режиме командной строки, когда необходимо написать имя каталога, подкаталога или файла, в котором сейчас находитесь, используйте Tab - поочередно нажимая клавишу табуляции вы сможете выбрать тот каталог или файл, который вам необходим.
Но если написать хотя бы первую букву имени каталога и нажать Tab, то сработает автозавершение имени.
Например, если нужно из корня диска C перейти в каталог "Documents and Settings", то достаточно написать cd d и нажать Tab - имя каталога будет подставлено автоматически.

В дополнение к первому варианту есть еще более удобный - использование подстановочного символа * при вводе пути к папке в режиме командной строки.
Например, команда cd wind*\*em32\conf* позволит вам перейти к каталогу c:\windows\system32\config, согласитесь - это удобнее и быстрее, чем последовательный ввод имен каждого из подкаталогов или написания полного пути.
Обратите внимание, что при совпадении имен папок система не сможет перейти к какому-либо каталогу, например если бы мы написали cd wind*\*32\, то получили бы сообщение о невозможности найти путь, а все потому, что папка удовлетворяющая условию *32 не одна, по умолчанию в папке Windows есть и System 32 и twain_32.


Как поместить свое лого и информацию о сборщике компьютера в свойства системы

FAQ по Microsoft Windows Vista | Разное

Q: Как поместить свое лого и информацию о сборщике компьютера в свойства системы

Для того, чтобы поместить в свойства системы фирменную символику и информацию о сборщике компьютера проделайте следующее.
  1. Создайте изображение в формате *.bmp размером 128 x 128 пикселей. (Возможно будут работать и другие размеры)
  2. Сохраните полученный файл с именем Brand.bmp.
  3. Скопируйте изображение в папку C:\Windows\System32\oobe (при условии, что Windows установлена на диске С)
  4. Скопируйте код в текстовый файл, измените значение параметра Manufacturer на желаемое, затем сохраните полученный файл, присвоив ему расширение *.reg, запустите файл и согласитесь с добавлением данных в реестр.
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\OEMInformation]
    “Logo”=”c:\\windows\\system32\\oobe\\Brand.bmp”
    “Manufacturer”=”My Brand”

Дополнительно смотрите информацию как сделать прозрачным фон у файла *.bmp: Transparent .bmp's