Рукав 40-Помощь

Справка по конструкции Рукав 40

  • Рукав 40 может быть вызван в любую систему размерных признаков, поставляемую с Grafis. Ваша собственная система размерных признаков может быть адаптирована для вызова интерактивных конструкций вашими поставщиками Grafis.
  • Каждый параметр конструкции (измерения по ширине и длине) может быть интерактивно изменен под конкретные требования.
 | Измерения по ширине
 | Измерения по длине
 | Особенности конструкции Рукав 40 (скрытые объекты)
 | Посадка в конструкции Рукав 40
 | Отражение оката рукава относительно вертикали или переднего переката
 | Перемещение надсечек по окату
 | Смещение нижней точки оката вверх/вниз
НОВИНКИ | Считывание положения верхних надсечек с проймы

Размерные признаки/ готовые измерения, используемые в конструкции:

  • обхват плеча uOa или обхват груди uBr ... uBr как вспомогательный размерный признак для расчета обхвата плеча
  • ширина рукава внизу wSa ... готовое измерение или относительное измерение (измерение, рассчитанное по пропорции от другого размерного признака)
  • положение линии локтя lOa
  • длина рукава lAr
  • высота оката hKu ... готовое измерение/ вспомогательное измерение для расчёта положения линии локтя


Измерения по длине в конструкции Рукав 40

Размерные признаки/ готовые измерения, используемые в конструкции:

  • положение линии локтя lOa
  • длина рукава lAr
  • высота оката hKu ... готовое измерение/вспомогательное измерение для расчёта положения линии локтя

Размерные признаки в различных системах

Измерения конструкции:

Условные обозначения

Длина рукава lÄl
  • lÄl = lAr или
  • lÄl = готовое измерение

Длина руки до локтя lEl

  • lEl = lOa или
  • lEl = (lÄl-hKu)*1/2-20+hKu (относительное измерение, рассчитанное от длины рукава)
    Примечание: Эта формула действительно, если длина рукава задается как готовое измерение.
 Высота оката hKu может быть задана как:
  • готовое измерение в каждом размере
  • результат, полученный путем вычитания из высоты проймы некоторой величины в миллиметрах.
  • результат подгонки рукава по длине, если в опции "определить длину по…" задается "ширина рукава вверху"

Длина долевой нити (зеленая линия) соответствует фактической длине рукава. После подгонки формы кривой линии низа, фактическая длина рукава может отличаться от заданной длины.
Если активна опция Автоматическая подгонка длины рукава линия низа автоматически смещается до заданной длины рукава, а нижний шов соответственно удлиняется или укорачивается. Данная автоматическая корректировка неактивна в зоне Линия низа. Она будет выполняться после смены интерактивной зоны или выхода из конструкции.
Если опция Автоматическая подгонка длины рукава не активна, положение линии низа можно изменить с помощью интерактивных точек, если это необходимо.


Измерения по ширине в конструкции Рукав 40

Размерные признаки/ готовые измерения, используемые в конструкции:

  • обхват плеча uOa или обхват груди uBr ... uBr как вспомогательный размерный признак для расчета обхвата плеча
  • ширина рукава внизу wSa ... как готовое измерение или относительное измерение (измерение, рассчитываемое по пропорции от другого размерного признака)

Размерные признаки в различных системах

Измерения конструкции:

Условные обозначения

wOa = bOa + bUa

Ширина оката рукава wOa может задаваться как:

  • готовое измерение в каждом размере
  • размерный признак "обхват плеча" плюс прибавка
  • результат подгонки рукава по длине, если в опции "определить длину по…" задана высота оката
wEl = bElo + bElu

Ширина на уровне локтя wEl определяется после подгонки переднего и локтевого швов относительно ширины оката рукава bÄl.

 wSa = bSao + bSau

Ширина рукава внизу wSa может задаваться как:

  • готовое измерение
  • относительное измерение к ширине оката рукава

Если ширина рукава внизу задается как готовое измерение, ширина откладывается от центра рукава для передней и задней половинок; создается локтевая вытачка. При этом изменение угла отвода локтевого шва приводит к изменению раствора локтевой вытачки.

Если ширина рукава внизу задается через относительное измерение, ширина внизу равна ширине оката рукава за минусом величины отведения переднего шва внизу и раствора вытачки. При этом раствор вытачки можно изменить в любой момент времени в опции "Локтевой шов".


Размерные признаки в различных системах

 |  | Измерения по длине
 |  | Положение линии локтя lOa | Длина рукава lAr
Optimass | Basis_D | G12 | G13 (от плечевой точки)
Unicut Ladies | Damen_U | 1/2*lAr-20 | G10 (от линии обхвата плеча)
Hohenstein Ladies | Damen_5 | G12 | G13 (от плечевой точки)
Mode- und Lehrinstitut Gabriel | Gabri_1 | 1/2*lAr-20 | G08 (от линии обхвата плеча)
Unicut Men | Herrn_1 | 1/2*lAr-20 | G10 (от линии обхвата плеча)
HAKA-Verband | Herrn_2 | 1/2*lAr-20 | G07 (от линии обхвата плеча)
Optikon Men | Herrn_6 | G20 | G19 (от плечевой точки)
Hohenstein Children | KINDR_2 | 1/2*(lAr-hKu)-20+hKu | G22 (от плечевой точки)
Mueller&Sohn Ladies | ML&SO_D | 1/2*(lAr-hKu)-20+hKu | G17 (от плечевой точки)
Mueller&Sohn Men | ML&SO_H | 1/2*(lAr-hKu)-20+hKu | G05 (от плечевой точки)
Российская типология Женщины | Rutip_W | G32 | G33 (от плечевой точки)
Российская типология Мужчины | Rutip_M | G32 | G33 (от плечевой точки)
Рабочая одежда Женщины | Spets_W | G32 | G33 (от плечевой точки)
Рабочая одежда Мужчины | Spets_M | G32 | G33 (от плечевой точки)
Детская одежда Девочки | Detki_D | G32-G31 | G33-G31
Детская одежда Мальчики | Detki_M | G32-G31 | G33-G31
Малыши Девочки | Yasli_D | G13-G12 | G14-G12
Малыши Мальчики | Yasli_M | G13-G12 | G14-G12
Новая российская типология Женщины | NRuss_W | G32-G31 | G33-G31
Новая российская типология Мужчины | NRuss_M | G32-G31 | G33-G31


Размерные признаки в различных системах

 |  | Измерения по ширине
 |  | Обхват плеча uOa | Обхват груди uBr
Optimass | Basis_D | G14 |
Unicut Ladies | Damen_U | 3/10*uBr+18 | G02
Hohenstein Ladies | Damen_5 | G14 |
Mode- und Lehrinstitut Gabriel | Gabri_1 | G06 |
Unicut Men | Herrn_1 | 7/20*uBr-35 | G02
HAKA-Verband | Herrn_2 | 7/20*uBr-35 | G02
Optikon Men | Herrn_6 | G12 |
Hohenstein Children | KINDR_2 | G23 |
Mueller&Sohn Ladies | ML&SO_D | G18 |
Mueller&Sohn Men | ML&SO_H | 7/20*uBr-35 | G02
Российская типология Женщины | Rutip_W | G28 |
Российская типология Мужчины | Rutip_M | G28 |
Рабочая одежда Женщины | Spets_W | G28 |
Рабочая одежда Мужчины | Spets_M | G28 |
Детская одежда Девочки | Detki_D | G28 |
Детская одежда Мальчики | Detki_M | G28 |
Малыши Девочки | Yasli_D | G11 |
Малыши Мальчики | Yasli_M | G11 |
Новая российская типология Женщины | NRuss_W | G28 |
Новая российская типология Мужчины | NRuss_M | G28 |


Условные обозначения измерений по длине в конструкции Рукав 40

lÄl = длина рукава
lEl = положение линии локтя 		hKu = высота оката


Условные обозначения измерений по ширине в конструкции Рукав 40

bÄl = ширина оката рукава
bOa = ширина оката передней половинки рукава
bElo = ширина передней половинки рукава на уровне локтя
bSao = ширина передней половинки рукава по линии низа
bUa = ширина оката локтевой половинки рукава
bElu = ширина локтевой половинки рукава на уровне локтя
bSau = ширина локтевой половинки рукава по линии низа


Посадка в конструкции Рукав 40

Суммарная величина посадки и распределение ее по участкам на экране показываются в виде вспомогательных пунктирных линий. Длина вспомогательной линии характеризует величину посадки на соответствующем участке. Суммарная величина посадки по участкам показывается в виде вспомогательной горизонтальной линии, которая начинается от долевой нити и направлена вправо (при положительном значении посадки). Вспомогательные линии, характеризующие распределение посадки по участкам, начинаются от кривой оката рукава и направлены горизонтально от оката рукава (при положительном значении посадки). Они располагаются в центре участков.

Вспомогательные линии можно измерить и использовать в качестве составляющей z величины при выполнении расчетов!

На экран выводится только такое количество вспомогательных линий, которое соответствует заданному количеству участков (4, 6, 8 и 10 участков). Ненужные вспомогательные линии скрываются автоматически, так же как и линии границы участков.


Особенности конструкции Рукав 40

Скрытые объекты

Некоторым объектам автоматически присваивается атрибут "скрытые". Эти объекты нельзя изменить, измерить или включить на экране клавишей F4. Если такой объект становится видимым, то его можно переносить в другую деталь. Он не будет виден в дочерней детали, если изменить его атрибут на "скрытый". При этом в автоматике наследования не будут возникать ошибки, т.к. скрытые объекты нормально вставляются в протокол.

Вариант 1: Рукав без локтевой вытачки
Если активна опция 'без вытачки', всем линиям вытачки присваивается атрибут "скрытые".

Вариант 2: Положение вытачки
Локтевая вытачка может быть открыта в линию низа или в нижний шов рукава. Ненужные линии вытачки скрываются с экрана.

Вариант 3: Линия, соединяющая вершину вытачки с окатом рукава
A line for separation of the under arm can be shown with an toggle option.

Вариант 4: Количество участков
Можно задать различные варианты деления оката на участки (положение надсечек). В соответствующей опции показывается только количество участков (4, 6, 8, 10) и их границы. После задания количества участков лишним линиям границы участков присваивается атрибут "скрытые".


Перемещение надсечек по окату

Начиная с версии 10 все надсечки на окате рукава можно переместить вдоль оката в зоне "Смещение конструктивных линий". Перемещение надсечек происходит с сохранением заданной посадки.


Смещение нижней точки оката вверх/вниз

Начиная с версии 10 изменить высоту оката можно также, сдвинув вверх/вниз нижнюю точку оката рукава в зоне "Смещение конструктивных линий". При этом линия ширины оката рукава остается на месте, а высота оката меняется.


Отражение оката рукава относительно вертикали или переднего переката


Считывание положения верхних надсечек с проймы

При вызове рукава в качестве 8-й и 9-й точек может быть указано положение верхних надсечек на пройме относительно линии плеча. Положение данных точек учитывается при построении верхних надсечек на окате рукава.

Возможность считать положение верхних двух надсечек на пройме активна, только если в основе выбрана опция Верхние надсечки в мм.

1й вариант: Вызов рукава через выбор 9 объектов (с указанием верхних надсечек)
Длина верхних участков оката рукава (переднего и заднего) рассчитывается, исходя из положения верхних двух надсечек на пройме. Оставшаяся длина оката рукава делится пополам. Посадка распределяется пропорционально. Данная опция связывает положение верхних надсечек на пройме и на окате рукава. Если рукав был вызван через выбор 7 объектов, как описано в варианте 2 ниже, процесс указания положения надсечек на пройме можно активировать через специальную функцию Активация процесса указания надсечек происходит через контекстное меню. Однако, рекомендуется использовать вариант вызова рукава с выбором 9 объектов!

2й вариант: Вызов рукава через выбор 7 объектов (без указания верхних надсечек)
Участок оката между верхней надсечкой для плечевого шва и контрольными надсечками разделяется на три части