Рукав 80-Помощь

Справка по конструкции Рукав 80

  • Базовая основа Рукав 80 может быть вызвана в любой системе размерных признаков, поставляемых вместе с программой Grafis. Ваша собственная система размерных признаков может быть адаптирована для вызова интерактивной основы вашими поставщиками Grafis.
  • Каждый параметр конструкции (измерения по ширине и длине) может быть интерактивно изменен под конкретные требования.
Измерения по ширине
Измерения по длине
Задание усадки по ширине в конструкции Рукав 80
Задание усадки по длине в конструкции Рукав 80
Особенности конструкции Рукав 80 (скрытые объекты)
Посадка в конструкции Рукав 80
Считывание положения верхних надсечек с проймы

Размерные признаки/ готовые измерения, используемые в конструкции:

  • обхват плеча uOa или обхват груди uBr ... uBr как вспомогательный размерный признак для расчета обхвата плеча
  • ширина рукава внизу wSa ... готовое измерение или
    обхват запястья uHg ... размерный признак для длинного рукава
    обхват плеча uOa ... размерный признак для короткого рукава
  • положение линии локтя lOa
  • длина рукава lAr
  • высота оката hKu ... готовое измерение/ вспомогательное измерение для расчёта положения линии локтя


Задание усадки по длине в конструкции Рукав 80

С помощью точек x39 или x40 конструкции Рукав 80 можно задать усадку или оттяжку по длине или по ширине. Величину усадки, при необходимости можно считать с конструкции Основа спинки и полочки 80. Если величина усадки в базовой основе и в рукаве отличаются, становится активной строка "Считать величину усадки с базовой конструкции". Т.е., автоматической связи между конструкциями нет. Строка становится неактивной после считывания усадки. Если после корректировки базовой основы величина усадки снова будет отличаться, данная строка вновь становится активной.

Задание усадки по длине:

Задать длину рукава можно следующим способом:
  • от размерного признака lAr, если активна опция "Задать длину рукава по размерному признаку" или
  • готовое измерение lÄl "Длина рукава", если активна опция "Задать длину рукава по готовому измерению"
 Задать положение линии локтя можно следующим способом:
  • от размерного признака lOa, если активна опция "Задать длину рукава по размерному признаку"

Если положение линии локтя lEl задается как относительное измерение от готового измерения Длина рукава lÄl, то положение линии локтя вычисляется пропорционально.


Задание усадки по ширине в конструкции Рукав 80

С помощью точек x39 или x40 конструкции Рукав 80 можно задать усадку или оттяжку по длине или по ширине. Величину усадки, при необходимости можно считать с конструкции Основа спинки и полочки 80. Если величина усадки в базовой основе и в рукаве отличаются, становится активной строка "Считать величину усадки с базовой конструкции". Т.е., автоматической связи между конструкциями нет. Строка становится неактивной после считывания усадки.Если после корректировки базовой основы величина усадки снова будет отличаться, данная строка вновь становится активной.

Задание усадки по ширине:

Задать ширину рукава можно следующим образом:
  • от размерного признака Обхват плеча uOa, если активна опция "Определить длину оката по размерному признаку" или
  • готовое измерение Ширина оката рукава wOa, если активна опция "Определить длину оката по готовому измерению".
 Задать ширину рукава по линии низа можно следующим образом:
  • от размерного признака Обхват запястья uHg, если активна опция "Задать ширину по линии низа от размерного признака" или
  • готовое измерение Ширина рукава внизу wSa, если активна опция "Задать ширину по линии низа как готовое измерение".

Если длина оката рукава вычисляется на основе высоты оката, усадка к ширине оката рукава не применяется. Усадка при это будет влиять только на ширину рукава внизу, если активна опция "Применить усадку к линии низа".


Измерения по длине в конструкции Рукав 80

Размерные признаки/ готовые измерения, используемые в конструкции:

  • положение линии локтя lOa
  • длина рукава lAr
  • высота оката hKu ... готовое измерение/вспомогательное измерение для расчёта положения линии локтя

Размерные признаки в различных системах

Измерения конструкции:

Условные обозначения

Длина рукава lÄl
  • lÄl = lAr для длинного рукава
    lOa для короткого рукава или
  • lÄl = готовое измерение

Длина руки до локтя lEl (только для длинного рукава)

  • lEl = lOa или
  • lEl = (lÄl-hKu)*1/2-20+hKu (относительное измерение, рассчитанное от длины рукава)
    Примечание: Эта формула действительно, если длина рукава задается как готовое измерение
 Высота оката hKu может быть задана как:
  • готовое измерение в каждом размере
  • результат, полученный путем вычитания из высоты проймы некоторой величины в миллиметрах
  • результат подгонки рукава по длине, если в опции "определить длину по…" задается "ширина рукава вверху"

Длина долевой нити (зеленая линия) соответствует фактической длине рукава. После подгонки формы кривой линии низа, фактическая длина рукава может отличаться от заданной длины. Для получения желаемой длины рукава, положение линии низа нужно подогнать интерактивно.


Измерения по ширине в конструкции Рукав 80

Размерные признаки, готовые измерения, используемые в конструкции:

  • обхват плеча uOa или обхват груди uBr ... uBr как дополнительный размерный признак для расчёта обхвата плеча
  • ширина рукава внизу wSa ... как готовое измерение или
    обхват запястья uHg ... размерный признак для длинного рукава
    обхват плеча uOa ... размерный признак для короткого рукава

Размерные признаки в различных системах

Измерения конструкции:

Условные обозначения

Ширина оката рукава wOa может быть задана как:
  • готовое измерение в каждом размере
  • размерный признак "обхват плеча" плюс прибавка
  • результат подгонки рукава по длине, если в опции "определить длину по…" задана "высота оката"

В длинном рукаве ширина на уровне линии локтя определяется, исходя из формы нижнего шва.

Ширину рукава внизу wSa можно задать как:
  • готовое измерение в каждом размере
  • размерный признак uHg для длинного рукава или размерный признак uOa для короткого рукава

Ширина рукава по линии низа откладывается симметрично от центра.


Размерные признаки, используемые в различных системах

 |  | Измерения по длине
 |  | Положение линии локтя lOa | Длина рукава lAr
Optimass | Basis_D | G12 | G13 (от плечевой точки)
Unicut Ladies | Damen_U | 1/2*lAr-20 | G10 (от линии обхвата плеча)
Hohenstein Ladies | Damen_5 | G12 | G13 (от плечевой точки)
Mode- und Lehrinstitut Gabriel | Gabri_1 | 1/2*lAr-20 | G08 (от линии обхвата плеча)
Unicut Men | Herrn_1 | 1/2*lAr-20 | G10 (от линии обхвата плеча)
HAKA-Verband | Herrn_2 | 1/2*lAr-20 | G07 (от линии обхвата плеча)
Optikon Men | Herrn_6 | G20 | G19 (от плечевой точки)
Hohenstein Children | KINDR_2 | 1/2*(lAr-hKu)-20+hKu | G22 (от плечевой точки)
Mueller&Sohn Ladies | ML&SO_D | 1/2*(lAr-hKu)-20+hKu | G17 (от плечевой точки)
Mueller&Sohn Men | ML&SO_H | 1/2*(lAr-hKu)-20+hKu | G05 (от плечевой точки)
Российская типология Женщины | Rutip_W | G32 | G33 (от плечевой точки)
Российская типология Мужчины | Rutip_M | G32 | G33 (от плечевой точки)
Рабочая одежда Женщины | Spets_W | G32 | G33 (от плечевой точки)
Рабочая одежда Мужчины | Spets_M | G32 | G33 (от плечевой точки)
Детская одежда Девочки | Detki_D | G32-G31 | G33-G31
Детская одежда Мальчики | Detki_M | G32-G31 | G33-G31
Малыши Девочки | Yasli_D | G13-G12 | G14-G12
Малыши Мальчики | Yasli_M | G13-G12 | G14-G12
Новая российская типология Женщины | NRuss_W | G32-G31 | G33-G31
Новая российская типология Мужчины | NRuss_M | G32-G31 | G33-G31


Размерные признаки, используемые в различных системах

 |  | Измерения по ширине
 |  | Обхват плеча uOa | Обхват груди uBr | Обхват запястья uHg
Optimass | Basis_D | G14 |  | G15
Unicut Ladies | Damen_U | 3/10*uBr+18 | G02 |
Hohenstein Ladies | Damen_5 | G14 |  | G15
Mode- und Lehrinstitut Gabriel | Gabri_1 | G06 |  |
Unicut Men | Herrn_U | 7/20*uBr-35 | G02 |
HAKA-Verband | Herrn_2 | 7/20*uBr-35 | G02 |
Optikon Men | Herrn_6 | G12 |  | G8
Hohenstein Children | KINDR_2 | G23 |  | G24
Müller&Sohn Ladies | ML&SO_D | G18 |  | G19
Müller&Sohn Men | ML&SO_H | 7/20*uBr-35 | G02 |
Российская типология Женщины | Rutip_W | G28 |  | G29
Российская типология Мужчины | Rutip_M | G28 |  | G29
Рабочая одежда Женщины | Spets_W | G28 |  | G29
Рабочая одежда Мужчины | Spets_M | G28 |  | G29
Детская одежда Девочки | Detki_D | G28 |  | G29
Детская одежда Мальчики | Detki_M | G28 |  | G29
Малыши Девочки | Yasli_D | G11 |  | G11*0.75
Малыши Мальчики | Yasli_M | G11 |  | G11*0.75
Новая российская типология Женщины | NRuss_W | G28 |  | G29
Новая российская типология Мужчины | NRuss_M | G28 |  | G29

Если размерного признака Обхват запястья нет в соответствующей системе размерных признаков, ширина рукава внизу задается, как готовое измерение.


Условные обозначения измерений по длине для конструкции Рукав 80

lÄl = длина рукава
lEl = положение линии локтя 		hKu = высота оката


Условные обозначения измерений по ширине для конструкции Рукав 80

wOa = ширина оката рукава
wEl = ширина рукава на уровне локтя 		wSa = ширина рукава внизу


Посадка в конструкции Рукав 80

Суммарная величина посадки и распределение ее по участкам на экране показываются в виде вспомогательных пунктирных линий. Длина вспомогательной линии характеризует величину посадки на соответствующем участке. Суммарная величина посадки по участкам показывается в виде вспомогательной горизонтальной линии, которая начинается от долевой нити и направлена вправо (при положительном значении посадки). Вспомогательные линии, характеризующие распределение посадки по участкам, начинаются от кривой оката рукава и направлены горизонтально от оката рукава (при положительном значении посадки). Они располагаются в центре участков.

Вспомогательные линии можно измерить и использовать в качестве составляющей z величины при выполнении расчетов!

На экран выводится только такое количество вспомогательных линий, которое соответствует заданному количеству участков (4, 6, 8 и 10 участков). Ненужные вспомогательные линии скрываются автоматически, так же как и линии границы участков.


Особенности конструкции Рукав 80

Скрытые объекты

Некоторым объектам автоматически присваивается атрибут "скрытые". Эти объекты нельзя изменить, измерить или включить на экране клавишей F4. Если такой объект становится видимым, то его можно переносить в другую деталь. Он не будет виден в дочерней детали, если в материнской детали изменить атрибут на "скрытый". При этом в автоматике наследования не будут возникать ошибки, так как скрытые объекты нормально вставляются в протокол.

Вариант 1: Короткий рукав
Если активна опция "Короткий рукав", линии локтя присваивается атрибут "скрытая". Линия локтя располагается посреедине между линией ширины оката рукава и линией низа.

Вариант 2: Количество участков
Можно задать различные варианты деления оката на участки (положение надсечек). В соответствующей опции показываются только количество участков (4, 6, 8 и 10 участков) и их границы. После задания количества участков, лишним линиям границы участков присваивается атрибут "скрытые".


Считывание положения верхних надсечек с проймы

При вызове рукава в качестве 8-й и 9-й точек может быть указано положение верхних надсечек на пройме относительно линии плеча. Положение данных точек учитывается при построении верхних надсечек на окате рукава.

Возможность считать положение верхних двух надсечек на пройме активна, только если в основе выбрана опция Верхние надсечки в мм.

1й вариант: Вызов рукава через выбор 9 объектов (с указанием верхних надсечек)
Длина верхних участков оката рукава (переднего и заднего) рассчитывается, исходя из положения верхних двух надсечек на пройме. Оставшаяся длина оката рукава делится пополам. Посадка распределяется пропорционально. Данная опция связывает положение верхних надсечек на пройме и на окате рукава. Если рукав был вызван через выбор 7 объектов, как описано в варианте 2 ниже, процесс указания положения надсечек на пройме можно активировать через специальную функцию Активация процесса указания надсечек происходит через контекстное меню. Однако, рекомендуется использовать вариант вызова рукава с выбором 9 объектов!

2й вариант: Вызов рукава через выбор 7 объектов (без указания верхних надсечек)
Участок оката между верхней надсечкой для плечевого шва и контрольными надсечками разделяется на три части.