Брюки 40-Помощь

Справка по конструкции Брюки 40

  • Базовая основа Брюки 40 может быть вызвана в любую систему размерных признаков, поставляемую с Grafis. Ваша собственная система размерных признаков может быть адаптирована для вызова интерактивных конструкций вашими поставщиками Grafis.
  • Каждый параметр конструкции (измерения по ширине, длине) может быть изменен под конкретные требования.
  • Основа Брюки 40 построена на конкретных (готовых) измерениях!
Измерения по ширине
Измерения по длине
Угловые измерения
Прибавки
Уравнивание боковых швов
Линия деления для создания шорт

Измерения, используемые в конструкции:

  • обхват бедер wGe ... готовое измерение
  • обхват талииwTa... считывается с основы полочки и спинки
  • обхват бедра wOs ... готовое измерение
  • ширина на уровне колена wKn ... готовое измерение
  • ширина на уровне низа wSa ... готовое измерение
  • расстояние от линии талии до линии бедер lGe ... пропорциональное измерение
  • высота линии сидения lSi ... готовое измерение (опция)
  • расстояние от линии талии до колена lKn ... пропорциональное измерение
  • расстояние от линии талии до пола lSe ... готовое измерение
  • длина ноги по внутренней поверхности lSr ... готовое измерение (опция)
  • угол, характеризующий выступ ягодиц wiGe ... готовое измерение


Измерения по длине в конструкции Брюки 40

Измерения, используемые в конструкции:

  • расстояние от л.талии до л.бедер lGe ... пропорциональное измерение
  • высота линии сидения lSi ... готовое измерение (опция)
  • расстояние от линии талии до колена lKn ... пропорциональное измерение
  • расстояние от линии талии до пола lSe ... готовое измерение
  • длина ноги по внутренней поверхности lSr ... готовое измерение (опция)

Измерения конструкции:

Условные обозначения

Расстояние от линии талии до пола lSe: готовое измерение Расстояние от линии талии до колена lKn: lSi+lSr/2 | Расстояние от л.талии до л.бедер lGe: 2/3*lSi hTV: готовое измерение
Варианты расчета Высоты линии сидения и Длины ноги по внутренней поверхности:
Активна опция "Линия сидения от л.низа": | Активна опция "Линия сидения от л.талии":
Длина ноги по внутренней поверхности lSr: готовое измерение Высота линии сидения lSi: lSe-lSr В этом случае точка Т00 (уровень л.сидения) находится в точке пересечения долевой нити (зеленая линия) и линии талии передней половинки. | Длина ноги по внутренней поверхности lSr: lSe-lSi Высота линии сидения lSi: готовое измерение В этом случае точка Т00 (уровень л.сидения) находится в точке пересечения долевой нити (зеленая линия) и линии сидения передней половинки.


Измерения по ширине в конструкции Брюки 40

Измерения, используемые в конструкции:

  • обхват бедер wGe ... готовое измерение
  • обхват талии wTa ... считывается с основы полочки и спинки
  • обхват бедра wOs ... готовое измерение
  • ширина на уровне колена wKn ... готовое измерение
  • ширина на уровне низаwSa ... готовое измерение

Измерения конструкции:

Условные обозначения

Ширина по талии bTa:

bTa = bTav/2 + bTah/2 = wTa*1/2

Расчет of bTav/2 и bTah/2 через расчет заужения по боковому шву:

wGe*1/2 - wTa *1/2
- раствор вытачки 1 передней половинки *1/2
- раствор вытачки 2 передней половинки *1/2
- раствор вытачки 1 задней половинки *1/2
- раствор вытачки 2 задней половинки *1/2
- подгонка среднего шва передней половинки *1/2
- подгонка среднего шва задней половинки *1/2

Заужение по боковому шву выполняется с учетом уровня линии талии.

Ширина на уровне бедер + ширина шага bGe, bSp:

Ширина на уровне бедер и ширина шага измеряются на уровне линии бедер. Ширина передней половинки брюк на уровне бедер и ширина шага передней половинки определяют положение линии середины передней половинки. Ширина задней половинки брюк на уровне бедер и ширина шага задней половинки определяют положение линии середины задней половинки. .
bGe = bGev/2 + bGeh/2 = wGe*1/2

Обхват бедра w Os:

Расчет ширины шага передней (bSpv) и задней (bSph) половинок брюк базируется на ширине на уровне обхвата бедра передней (bOsv) и задней (bOsh) половинок брюк. Обхват бедра измеряется на уровне соответствующей вспомогательной линии. При смещении данной линии изменяется боковой и шаговый швы. Заужение или расширение брюк за счет изменения формы швов не учитывается в данном измерении! Для более точного задания этого измерения можно изменить соответствующий рычаг в зоне "Прибавки".

bOsv = wOs*1/2 - подгонка формы швов
bOsh = wOs*1/2 + подгонка формы швов

Ширина на уровне колена и на уровне низа w Kn, w Sa:

bKnv = wKn*1/2 - подгонка формы швов
bKnh = wKn*1/2 + подгонка формы швов
bSav = wSa*1/2 - подгонка формы швов
bSah = wSa*1/2 + подгонка формы швов


Угловые измерения конструкции Брюки 40

Измерения, используемые в конструкции:

  • угол, характеризующий выступ ягодиц wiGe ... готовое измерение

Измерения конструкции:
 Вы можете задать конкретное значение угла выступа ягодиц. В формуле для расчета данного измерения прибавка не участвует.

Угол выступа ягодиц wi Ge: готовое измерение


Прибавки в конструкции Брюки 40

Прибавки на свободу, допуски:

Готовое измерение + прибавка = измерение лекала

Условные обозначения

Прибавки на свободу, допуски

Величины zTa, zGe, zOs, zKn и zSa это прибавки к соответствующим измерениям: обхвату талии, обхвату бедер, обхвату бедра, ширине на уровне колена и низа.

Прибавки на свободу

Компенсация обхвата бедра w Os:

Величины zOsv/ zOsh это прибавки к соответствующим измерениям. При помощи данных прибавок можно точно подогнать измерение wOs (обхват бедра), т.к. изменение формы бокового и шагового швов приводит к небольшой разнице между требуемой величиной и реальным измерением.

Ассиметричная прибавка к указанным линиям талии передней и задней половинок:

Величины z Tav/z Tah это прибавки к соответствующему размерному признаку.

Баланс передней\задней половинок брюк на уровне талии и бедер:

Величины zGev/h прибавки к соответствующим измерениям ширины на уровне бедер передней и задней половинок. При сокращении ширины передней половинки, величина сокращения добавляется к задней половинке для сохранения общей величины.

Так как передняя и задняя половинки брюк выровнены относительно центра, при увеличении прибавки к обхвату бедер передние и задние половинки брюк увеличиваются симметрично. Это также обозначается на курсоре.

Примечание: Регулировка zTav/h активна, только если неактивна опция "уровнять боковые швы". В этом случае прибавка задается ко всей ширине по линии талии.


Условные обозначения измерений по длине в конструкции Брюки 40

lSe = расстояние от л.талии до пола
lSr = длина ноги по внутренней поверхности
lKn = расстояние от л.талии до колена
lSi = высота линии сидения 		lGe = расстояние от л.талии до л.бедер
hTV = понижение л.талии


Условные обозначения измерений по ширине в конструкции Брюки 40

bTav = ширина передней половинки по л.талии
bGev = ширина передней половинки по л.беде
bSpv = ширина шага передней половинки
bOsv = ширина передней половинки по л.бедра
bKnv = ширина передней половинки на уровне колена
bSav = ширина передней половинки на уровне низа 		bTah = ширина задней половинки по л.талии
bGeh = ширина задней половинки по л.бедер
bSph = ширина шага задней половинки
bOsh = ширина задней половинки по л.бедра
bKnv = ширина задней половинки на уровне колена
bSav = ширина задней половинки на уровне низа


Условные обозначения прибавок в конструкции Брюки 40

zTa = прибавка к обхвату талии
zGe = прибавка к обхвату бедер
zOs = прибавка к обхвату бедра
zKn = прибавка к обхвату колена
zSa = прибавка к ширине по л.низа 		zTav/h = прибавка к ширине з\п и п\п на уровне талии
zGev/h = прибавка к ширине з\п и п\п на уровне бедер
zOsv/h = прибавка к обхвату бедра з\п и п\п


Уравнивание боковых швов

Уравнивание боковых швов | Форма боковых швов
 | Опция "Уравнять боковые швы" позволяет создать боковые швы передней и задней половинок одинаковой формы от линии талии до линии колена. Используется метод усреднения контуров. Остается на месте точка пересечения линии бедер с боковым швом и точка пересечения линии колена с боковым швом.
Уравнивание боковых швов | Прямой боковой шов
 | Опция "Уравнять боковые швы" позволяет создать боковые швы передней и задней половинок одинаковой формы от линии талии до линии колена. Используется метод усреднения контуров. Остается на месте точка пересечения линии бедер с боковым швом и точка пересечения линии низа с боковым швом.


Линия деления для создания шорт

Красные линии позволяют создать шорты или укороченные брюки. В зоне "Смещение конструктивных линий" их можно смещать вдоль бокового и шагового шва. В зоне "Линия низа" можно изменить форму данных линий.