Брюки 60-Помощь

Справка по конструкции Брюки 60

  • Базовая основа Брюки 60 может быть вызвана в любую систему размерных признаков, поставляемую с Grafis.
  • Каждый параметр конструкции (измерения по ширине, длине) может быть изменен под конкретные требования. Кроме того, все горизонтальные измерения можно задать конкретной цифрой.
  • Основа Брюки 60 построена на конкретных (готовых) измерениях!
Измерения по ширине
Измерения по длине
Угловые измерения
Прибавки
Особенности конструкции Брюки 60 (скрытые объекты)
Линия для создания шорт

Измерения, используемые в конструкции:

  • обхват бедерwGe ... готовое измерение
  • обхват талииwTa ... готовое измерение
  • обхват бедраwOs ... готовое измерение
  • ширина на уровне колена wKn ... готовое измерение
  • ширина на уровне низа wSa ... готовое измерение
  • расстояние от линии талии до линии бедер lGe ... пропорциональное измерение
  • высота линии сидения lSi ... готовое измерение (опция)
  • расстояние от линии талии до колена lKn ... пропорциональное измерение
  • расстояние от линии талии до пола lSe ... готовое измерение
  • длина ноги по внутренней поверхности lSr ... готовое измерение (опция)
  • угол, характеризующий выступ ягодиц wiGe ... готовое измерение


Измерения по длине в конструкции Брюки 60

Измерения, используемые в конструкции:

  • расстояние от л.талии до л.бедер lGe ... пропорциональное измерение
  • высота линии сидения lSi ... готовое измерение (опция)
  • расстояние от линии талии до колена lKn ... пропорциональное измерение
  • расстояние от линии талии до пола lSe ... пропорциональное измерение
  • длина ноги по внутренней поверхности lSr ... готовое измерение (опция)

Измерения конструкции:

Условные обозначения

Расстояние от линии талии до пола lSe: готовое измерение Расстояние от линии талии до колена lKn: lSi+lSr/2 | Расстояние от л.талии до л.бедер lGe: 2/3*lSi hTV: готовое измерение
Варианты расчета Высоты линии сидения и Длины ноги по внутренней поверхности:
Активна опция "Линия сидения от л.низа": | Активна опция "Линия сидения от л.талии":
Длина ноги по внутренней поверхности lSr: готовое измерение Высота линии сидения lSi: lSe-lSr В этом случае точка Т00 (уровень л.сидения) находится в точке пересечения долевой нити (зеленая линия) и линии талии передней половинки. | Длина ноги по внутренней поверхности lSr: lSe-lSi Высота линии сидения lSi: готовое измерение В этом случае точка Т00 (уровень л.сидения) находится в точке пересечения долевой нити (зеленая линия) и линии сидения передней половинки.


Измерения по ширине в конструкции Брюки 60

Измерения, используемые в конструкции:

  • обхват бедер wGe ... готовое измерение
  • обхват талии wTa ... готовое измерение
  • обхват бедра wOs ... готовое измерение
  • ширина на уровне колена wKn ... готовое измерение
  • ширина на уровне низа wSa ... готовое измерение

Измерения конструкции:

Условные обозначения

Все готовые измерения откладываются от бокового шва. Положение линии середины передней и задней половинок можно изменить в зоне "Смещение конструктивных линий".

Ширина по талии bTa

bTa = bTav/2 + bTah/2 = wTa*1/2
bTav/2 = wTa*1/4- подгонка формы швов
bTah/2 = wTa*1/4+ подгонка формы швов

Ширина на уровне бедер + ширина шага bGe, bSp

Ширина на уровне бедер и ширина шага измеряются на уровне линии бедер.

bGe = bGev/2 + bGeh/2 = wGe*1/2
bGev/2 = wGe*1/4- подгонка формы швов
bGeh/2 = wGe*1/4+ подгонка формы швов

Обхват бедра w Os

Расчет ширины шага передней (bSpv) и задней(bSph) половинок брюк базируется на ширине на уровне обхвата бедра передней (bOsv) и задней (bOsh) половинок брюк. Обхват бедра измеряется на уровне соответствующей вспомогательной линии. При смещении данной линии изменяется боковой и шаговый швы. Заужение или расширение брюк за счет изменения формы швов не учитывается в данном измерении! Для более точного задания этого измерения можно изменить соответствующий рычаг в зоне "Прибавки".

bOsv = wOs*1/2 - подгонка формы швов
bOsh = wOs*1/2 + подгонка формы швов

Ширина на уровне колена и на уровне низа wKn, wSa

bKnv = wKn*1/2 - величина заужения\расширения
bKnh = wKn*1/2 + величина заужения\расширения
bSav = wSa*1/2 - величина заужения\расширения
bSah = wSa*1/2 + величина заужения\расширения


Угловые измерения конструкции Брюки 60

Измерения, используемые в конструкции:

  • угол, характеризующий выступ ягодиц wiGe ... готовое измерение

Измерения конструкции:
 Вы можете задать конкретное значение угла выступа ягодиц..

Угол выступа ягодиц wi Ge: готовое измерение


Прибавки в конструкции Брюки 60

Прибавки на свободу, допуски:

готовое измерение + прибавки = измерение лекала

Условные обозначения

Прибавки на свободу, допуски

Величины zTa, zGe, zOs, zKn и zSa это прибавки к соответствующим измерениям: обхвату талии, обхвату бедер, обхвату бедра, ширине на уровне колена и низа.

 Компенсация обхвата бедра wOs:

Величины zOsv/ zOsh это прибавки к соответствующим измерениям. При помощи данных прибавок можно точно подогнать измерение wOs (обхват бедра), т.к. изменение формы бокового и шагового швов приводит к небольшой разнице между требуемой величиной и реальным измерением.


Условные обозначения измерений по длине в конструкции Брюки 60

lSe = расстояние от л.талии до пола
lSr = длина ноги по внутренней поверхности
lKn = расстояние от л.талии до колена
lSi = высота линии сидения 		lGe = расстояние от л.талии до л.бедер
hTV = понижение л.талии


Условные обозначения измерений по ширине в конструкции Брюки 60

bTav = ширина передней половинки по л.талии
bGev = ширина передней половинки по л.бедер
bSpv = ширина шага передней половинки
bOsv = ширина передней половинки по л.бедра
bKnv = ширина передней половинки на уровне колена
bSav = ширина передней половинки на уровне низа 		bTah = ширина задней половинки по л.талии
bGeh = ширина задней половинки по л.бедер
bSph = ширина шага задней половинки
bOsh = ширина задней половинки по л.бедра
bKnh = ширина задней половинки на уровне колена
bSah = ширина задней половинки на уровне низа


Условные обозначения прибавок в конструкции Брюки 60

zTa = прибавка к обхвату талии
zGe = прибавка к обхвату бедер
zOs = прибавка к обхвату бедра
zKn = прибавка к обхвату колена
zSa = прибавка к ширине по л.низа 		zOsv/h = прибавка к обхвату бедра з\п и п\п


Особенности конструкции Брюки 60 (скрытые объекты)

Скрытые объекты

Некоторым объектам автоматически присваивается атрибут "скрытые". Эти объекты нельзя изменить, измерить или включить на экране клавишей F4. Если такой объект становится видимым,то его можно переносить в другую деталь. Он не будет виден в дочерней детали, если в материнской детали изменить атрибут на "скрытый". При этом в автоматике наследования не будут возникать ошибки, т.к. скрытые объекты нормально вставляются в протокол.

1й вариант: Брюки без бокового шва
Для построения брюк без бокового шва передняя и задняя половинки брюк можно совместить. Если боковые швы идентичны, боковой шов задней половинки приобретает атрибут "скрытый"..


Линия деления для создания шорт

Красные линии позволяют создать шорты или укороченные брюки. В зоне "Смещение конструктивных линий" их можно смещать вдоль бокового и шагового шва. В зоне "Линия низа" можно изменить форму данных линий.