Брюки 70-Помощь

Справка по конструкции Брюки 70

  • Базовая основа Брюки 70 может быть вызвана в любую систему размерных признаков, поставляемую с Grafis. Ваша собственная система размерных признаков может быть адаптирована для вызова интерактивных конструкций вашими поставщиками Grafis.
  • Каждый параметр конструкции (измерения по ширине, длине) может быть изменен под конкретные требования.
Измерения по ширине
Измерения по длине
Угловые измерения
Прибавки
Контроль за обхватом бедра
Уравнивание боковых швов
Линия деления для создания шорт

Размерные признаки/готовые измерения, используемые в конструкции:

  • обхват бедер uGe
  • обхват талии uTa ... считывается с основы спинки и полочки
  • обхват бедра uOs
  • поперечный диаметр на уровне обхвата бедер bSp
  • ширина на уровне колена wKn ... готовое измерение
  • ширина на уровне низа wSa ... готовое измерение
  • расстояние от линии талии до колена lKn
  • расстояние от линии талии до пола сбоку lSe
  • длина ноги по внутренней поверхности lSr
  • угол, характеризующий выступ ягодиц wiGe


Измерения по длине в конструкции Брюки 70

Размерные признаки, используемые в конструкции:

  • расстояние от линии талии до колена lKn
  • расстояние от линии талии до пола сбоку lSe
  • длина ноги по внутренней поверхности lSr

Размерные признаки в различных системах

Измерения конструкции:

Условные обозначения

Расстояние от линии талии до пола сбоку lSe: размерный признак
Длина ноги по внутренней поверхности lSr: размерный признак
Расстояние от линии талии до колена lKn: размерный признак 		Высота линии сидения lSi: lSe-lSr
Расстояние от линии талии до линии бедер lGe: 2/3*lSi
hTV: готовое измерение


Измерения по ширине в конструкции Брюки 70

Размерные признаки, используемые в конструкции:

  • обхват бедер uGe
  • обхват талии uTa ... считывается с основы спинки и полочки
  • обхват бедра uOs
  • поперечный диаметр на уровне обхвата бедер bSp
  • ширина на уровне колена wKn ... готовое измерение
  • ширина на уровне низа wSa ... готовое измерение

Размерные признаки в различных системах

Измерения конструкции:

Условные обозначения

Ширина по талии bTa:

bTa = bTav/2 + bTah/2 = uTa*1/2

Расчет bTav/2 и bTah/2 через расчет заужения по боковому шву:

uGe*1/2 - uTa *1/2
- раствор вытачки 1 передней половинки *1/2
- раствор вытачки 2 передней половинки *1/2
- раствор вытачки 1 задней половинки *1/2
- раствор вытачки 2 задней половинки *1/2
- подгонка среднего шва передней половинки *1/2
- подгонка среднего шва задней половинки *1/2

Заужение по боковому шву выполняется с учетом уровня линии талии.

Ширина на уровне бедер + ширина шага bGe, bSp:

Ширина на уровне бедер и ширина шага измеряются на уровне линии бедер. Ширина передней половинки брюк на уровне бедер и ширина шага передней половинки определяют положение линии середины передней половинки. Ширина задней половинки брюк на уровне бедер и ширина шага задней половинки определяют положение линии середины задней половинки.
bGe = bGev/2 + bGeh/2 = uGe*1/2
bSp = bSpv + bSph = bSp*процентная величина (например, 75% для женских брюк)
или через опцию
bOs = bOsv + bOsh = uOs
bSp берется с конструкции

bSpv = bSp*3/10 берется с конструкции
bSph = bSp*7/10 берется с конструкции

Ширина на уровне колена и на уровне низа w Kn, w Sa:

bKnv = wKn*1/2 - величина заужения\расширения
bKnh = wKn*1/2 + величина заужения\расширения
bSav = wSa*1/2 - величина заужения\расширения
bSah = wSa*1/2 + величина заужения\расширения


Угловые измерения конструкции Брюки 70

Размерные признаки, используемые в конструкции:

  • угол, характеризующий выступ ягодиц wiGe

Размерные признаки в различных системах

Измерения конструкции:
 Вы можете задать конкретное значение угла выступа ягодиц. В формуле для расчета данного измерения прибавка не участвует.

Условные обозначения

Угол выступа ягодиц wi Ge: размерный признак


Прибавки в конструкции Брюки 70

Прибавки на свободу, допуски:

размерный признак + прибавка = измерение лекала

Условные обозначения

zTa и zGe прибавки к соответствующим измерениям, а именно к обхвату талии и обхвату бедер.

zKn и zSa are прибавки к ширине по линии колена и по линии низа. Эти прибавки добавляются к соответствующим готовым измерениям!

Опция "Использовать поперечный диаметр":
zSp задается в процентах от размерного признака "поперечный диаметр на уровне обхвата бедер", используемого в конструкции.

Опция "Использовать обхват бедра":
zOs прибавка к размерному признаку uOs.

Величины zTav/h, zGev/h и zOsv/h это прибавки к соответствующим измерениям, например zTav это прибавка к ширине талии передней половинки.

Так как передняя и задняя половинки брюк выровнены относительно центра, при увеличении прибавки к обхвату бедер передние и задние половинки брюк увеличиваются симметрично. Это также обозначается на курсоре.

Примечание: Регулировка zTav/h активна, только если неактивна опция "Уровнять боковые швы". В этом случае прибавка задается ко всей ширине по линии талии.


Размерные признаки в различных системах

 |  | Измерения по длине
 |  | Расстояние от л.талии до колена lKn | Расстояние от л.талии до пола сбоку lSe | Длина ноги по внутренней поверхности lSr
Optimass | Basis_D | G09 | G19 | G20
Unicut Ladies | Damen_U | lSe-lSr+0.5*lSr-40 | G12 | G13
Hohenstein Ladies | Damen_5 | G09 | G19 | G20
Mode- und Lehrinstitut Gabriel | Gabri_1 | G35 | G24 | G24-G28
Unicut Men | Herrn_1 | lSe-lSr+0.5*lSr-40 | G12 | G13
HAKA-Verband | Herrn_2 | lSe-lSr+0.5*lSr-40 | G09 | G10
Optikon Men | Herrn_6 | G16 | G14 | G15
Hohenstein Children | KINDR_2 | lSe-lSr+0.5*lSr-40 | G16 | G17
Mueller&Sohn Ladies | ML&SO_D | lSe-lSr+0.5*lSr-40 | G20 | G22
Mueller&Sohn Men | ML&SO_H | lSe-lSr+0.5*lSr-40 | G06 | G07
Российская типология Женщины | Rutip_W | G25-G09 | G25 | G27
Российская типология Мужчины | Rutip_M | G25-G09 | G25 | G27
Рабочая одежда Женщины | Spets_W | G25-G09 | G25 | G27
Рабочая одежда Мужчины | Spets_M | G25-G09 | G25 | G27
Детская одежда Девочки | Detki_D | G25-G09 | G25 | G27
Детская одежда Мальчики | Detki_M | G25-G09 | G25 | G27
Малыши Девочки | Yasli_D | G16-G03 | G16 | G17
Малыши Мальчики | Yasli_M | G16-G03 | G16 | G17
Новая рос.типология Женщины | NRuss_W | G25-G09 | G25 | G27
Новая рос.типология Мужчины | NRuss_M | G25-G09 | G25 | G27


Размерные признаки в различных системах

>
 |  | Измерения по ширине
 |  | Обхват бедер uGe | Обхват бедра uOs | Поперечный диаметр на уровне обхвата бедер bSp (опция)
Optimass | Basis_D | G02 | G32 | G35
Unicut Ladies | Damen_U | G04 | 4/9*uGe+125 | 2/9*uGe+30
Hohenstein Ladies | Damen_5 | G02 | 4/9*uGe+125 | 2/9*uGe+30
Mode- und Lehrinstitut Gabriel | Gabri_1 | G23 | G30 | 2/9*uGe+30
Unicut Men | Herrn_1 | G04 | 4/9*uGe+125 | 2/9*uGe+30
HAKA-Verband | Herrn_2 | G04 | 4/9*uGe+125 | 2/9*uGe+30
Optikon Men | Herrn_6 | G10 | G07 | 2/9*uGe+30
Hohenstein Children | KINDR_2 | G03 | G07 | 2/9*uGe+30
Mueller&Sohn Ladies | ML&SO_D | G04 | 4/9*uGe+125 | 2/9*uGe+30
Mueller&Sohn Men | ML&SO_H | G04 | 4/9*uGe+125 | 2/9*uGe+30
Российская типология Женщины | Rutip_W | G18 | G21 | 2/9*uGe+30
Российская типология Мужчины | Rutip_M | G19 | G21 | 2/9*uGe+30
Рабочая одежда Женщины | Spets_W | G03 | G21 | 2/9*uGe+30
Рабочая одежда Мужчины | Spets_M | G19 | G21 | 2/9*uGe+30
Детская одежда Девочки | Detki_D | G19 | G21 | 2/9*uGe+30
Детская одежда Мальчики | Detki_M | G19 | G21 | 2/9*uGe+30
Малыши Девочки | Yasli_D | G07 | G09 | 2/9*uGe+30
Малыши Мальчики | Yasli_M | G07 | G09 | 2/9*uGe+30
Новая рос.типология Женщины | NRuss_W | G03 | G21 | 2/9*uGe+30
Новая рос.типология Мужчины | NRuss_M | G19 | G21 | 2/9*uGe+30


Trouser70-Help

Размерные признаки в различных системах

 |  | Угловые измерения
 |  | Угол выступа ягодиц wiGe
Optimass | Basis_D | G26
Unicut Ladies | Damen_U | 5
Hohenstein Ladies | Damen_5 | 9
Mode- und Lehrinstitut Gabriel | Gabri_1 | 6
Unicut Men | Herrn_1 | 7
HAKA-Verband | Herrn_2 | 8
Optikon Men | Herrn_6 | 10
Hohenstein Children | KINDR_2 | 7
Mueller&Sohn Ladies | ML&SO_D | 9
Mueller&Sohn Men | ML&SO_H | 10
Российская типология Женщины | Rutip_W | 7
Российская типология Мужчины | Rutip_M | 7
Рабочая одежда Женщины | Spets_W | 7
Рабочая одежда Мужчины | Spets_M | 7
Детская одежда Девочки | Detki_D | 7
Детская одежда Мальчики | Detki_M | 7
Малыши Девочки | Yasli_D | 7
Малыши Мальчики | Yasli_M | 7
Новая российская типология Женщины | NRuss_W | 7
Новая российская типология Мужчины | NRuss_M | 7


Условные обозначения измерений по длине в конструкции Брюки 70

lSe = расстояние от л.талии до пола сбоку
lSr = длина ноги по внутренней поверхности
lKn = расстояние от л.талии до колена
lSi = высота линии сидения 		lGe = расстояние от л.талии до л.бедер
hTV = понижение л.талии


Условные обозначения измерений по длине в конструкции Брюки 70

bTah = ширина задней половинки по л.талии
bGeh = ширина задней половинки по л.бедер
bSph = ширина шага задней половинки
bOsh = ширина задней половинки на уровне бедра
bKnh = ширина задней половинки на уровне колена
bSah = ширина задней половинки на уровне низа 		bTav = ширина передней половинки по л.талии
bGev = ширина передней половинки по л.бедер
bSpv = ширина шага передней половинки
bOsv = ширина передней половинки на уровне бедра
bKnv = ширина передней половинки на уровне колена
bSav = ширина передней половинки на уровне низа


Условные обозначения угловых измерений в конструкции Брюки 70

wiGe = угол выступа ягодиц


Условные обозначения прибавок в конструкции Брюки 70

zTah = прибавка к ширине з\п на уровне талии
zGeh = прибавка к ширине з\п на уровне бедер
zOsh = прибавка к ширине з\п на уровне бедра
zTa = прибавка к обхвату талии
zGe = прибавка к обхвату бедер
zSp = прибавка к ширине шага
zOs = прибавка к обхвату бедра 		zTav = прибавка к ширине п\п на уровне талии
zGev = прибавка к ширине п\п на уровне бедер
zOsv = прибавка к ширине п\п на уровне бедра


Брюки 70-Help

Контроль за обхватом бедра

Контрольное измерение для обхвата бедер

Если активна опция "Использовать поперечный диаметр", с помощью строки "Доп.прибавка к обхвату бедра=20" можно открыть диалоговое окно. Здесь можно задать дополнительную прибавку к контрольному измерению обхвата бедра. Заданная величина обновляется и в контекстном меню. Программа Брюки 70 сравнивает размерный признак Обхват бедра+ дополнительная прибавка с измерением, взятым с конструкции (снимается на 40мм ниже линии сидения). Если измерение меньше рассчитанного, программа выдает предупреждение, помечая линию обхвата бедра красным цветом, и выводит красное измерение на экран:

измерение с конструкции << контрольное измерение

После выхода из интерактивного режима, текст автоматически конвертируется в текст формата Grafis.
Размерный признак Обхват бедра

Если активна опция "Использовать обхват бедра", появляется возможность задать прибавку uOs к размерному признаку. Прибавка применяется на уровне линий измерения обхвата бедра. Ширина шага передней и задней половинок изменяется до заданной величины. Для вычисления прибавки ширина половинок брюк измеряется между вспомогательными линиями, проведенными к боковому и шаговому швам. Изменение формы швов не влияет на заданную ширину. Ширину шага можно изменить, сдвинув соответствующие точки на передней и задней половинках.


Уравнивание боковых швов

Уравнивание боковых швов | Форма боковых швов
 | Опция "Уравнять боковые швы" позволяет создать боковые швы передней и задней половинок одинаковой формы от линии талии до линии колена. Используется метод усреднения контуров. Остается на месте точка пересечения линии бедер с боковым швом и точка пересечения линии колена с боковым швом.
Уравнивание боковых швов | Прямой боковой шов
 | Опция "Уравнять боковые швы" позволяет создать боковые швы передней и задней половинок одинаковой формы от линии талии до линии колена. Используется метод усреднения контуров. Остается на месте точка пересечения линии бедер с боковым швом и точка пересечения линии низа с боковым швом.


Линия деления для создания шорт

Красные линии позволяют создать шорты или укороченные брюки. В зоне "Смещение конструктивных линий" их можно смещать вдоль бокового и шагового шва. В зоне "Линия низа" можно изменить форму данных линий.