Основа полочки и спинки 60-Помощь

Справка по конструкции Основа полочки и спинки 60

  • Основа полочки и спинки 60 может быть вызвана в любую женскую типологию, поставляемую с Grafis. Ваша собственная система размерных признаков может быть адаптирована для вызова интерактивных конструкций вашими поставщиками Grafis
  • Каждый параметр конструкции (измерения по ширине, длине) может быть изменен под конкретные требования.
Измерения по ширине
Измерения по длине
Угловые измерения
Прибавки
Особенности конструкции Основа полочки и спинки 60 (скрытые объекты)
Построение нагрудной вытачки
Нагрудная вытачка в боковом шве
Построение верхних надсечек в мм

Готовые измерения, используемые в конструкции:

  • обхват груди wBr
  • обхват бедер wGe
  • обхват талии wTa
  • ширина горловины полочки и спинки bHlv/h
  • высота горловины полочки и спинки hHlv/h
  • ширина спины bRü
  • ширина груди большая bVo
  • ширина груди bVoo (опция)
  • плечевой диаметр bSq
  • высота проймы сзади lAc
  • длина спины до талии lTa
  • расстояние от линии талии до линии бедер lGe
  • длина талии спереди lVo
  • высота груди lBr
  • расстояние от центра груди до линии ширины груди Abst (опции)
  • длина изделия lMo
  • угол нагрудной вытачки wiBr
  • угол наклона плеча wiSu


Измерения по длине в конструкции Основа полочки и спинки 60

Готовые измерения, используемые в конструкции:

  • высота проймы сзади lAc
  • длина спины до талии lTa
  • расстояние от л.талии до л.бедер lGe
  • длина талии переда lVo
  • высота груди lBr
  • расстояние от центра груди до линии ширины груди Abst (опции)
  • длина изделия lMo

Измерения конструкции:

Условные обозначения

Средняя линия спинки:
lMo1 = готовое измерение (стандартная настройка)
lMo2 = готовое измерение (oприменяется, только когда активна опция "Длина изделия от линии талии")
lAc = готовое измерение
lTa = готовое измерение
lGe = готовое измерение
lPR = lAc*3/4
Величина отведения средней линии спинки может корректироваться. 		Средняя линия полочки:
lVo = готовое измерение
lBr = готовое измерение
Abst = расстояние от центра груди до линии ширины груди (данная величина используется только, если раствор нагрудной вытачки вычисляется на основе размерного признака "ширина груди")


Измерения по ширине в конструкции Основа полочки и спинки 60

Готовые измерения, используемые в конструкции:

  • обхват груди wBr
  • обхват бедер wGe
  • обхват талии wTa
  • ширина горловины полочки и спинки bHlv/h
  • высота горловины полочки и спинки hHlv/h
  • ширина спины bRü
  • ширина груди большая bVo
  • ширина груди bVoo (опция)
  • плечевой диаметр bSq

Измерения конструкции:

Условные обозначения

Линия горловины:
bHlh = готовое измерение
hHlh = готовое измерение
bHlv = готовое измерение
hHlv = готовое измерение

Плечевой шов:
bSuv = lSu без посадки
bSuh = результат построения
bSq + посадка

Примечание: При изменении ширины горловины bHlh, меняется также ширина плеча bSuh. Плечевой диаметр bSq остается без изменений!

Ширина груди и ширина спины:
bVo/2 = готовое измерение
bRü/2 = готовое измерение
bVoo/2 = контрольное измерение или готовое измерение (Данная величина используется, если активна опция "Нагрудная вытачка в мм").

Ширина проймы:
bAl = (wBr-bVo-bRü)*1/2
bAlv = bAl*1/2
bAlh = bAl*1/2
кроме опции "Центрировать градацию бокового шва":
bAlv = (wBr*1/2-bVo)*1/2
bAlh = (wBr*1/2-bRü)*1/2
=> Определение положения низшей точки проймы!

Ширина на уровне талии:
bTa = bTav/2 + bTah/2 = wTa*1/2
Расчет bTav/2 и bTah/2 через расчет величины заужения по боковому шву:
bTa(-> прямой боковой шов)*1/2 - wTa *1/4
- раствор талиевой вытачки полочки *1/2
- раствор талиевой вытачки спинки *1/2
или вводом величины заужения бокового шва (опция).
Величина заужения измеряется от прямого бокового шва.

Ширина на уровне бедер:
bGe = bGev/2 + bGeh/2 = wGe*1/2
Расчет bGev/2 и bGeh/2 через расчет величины заужения по боковому шву:
bGe(-> прямой боковой шов)*1/2 - wGe*1/4
или (для опции "талиевая вытачка до линии низа") через расчет раствора вытачки на линии низа:
bGe(-> прямой боковой шов)*1/2 - wGe*1/4
- раствор талиевой вытачки полочки *1/2
- раствор талиевой вытачки спинки *1/2
Величина заужения измеряется от прямого бокового шва.

Ширина по линии низа:
bSav = bGev + расширение\заужение по линии низа
bSah = bGeh + расширение\заужение по линии низа


Угловые измерения в конструкции Основа полочки и спинки 60

Можно задать дополнительную прибавку к величине наклона плечевого шва. Дополнительная прибавка не учитывается в расчетных формулах

Готовые измерения, используемые в конструкции:

  • угол нагрудной вытачки wiBr
  • угол наклона плеча wiSu

Измерения конструкции:

Условные обозначения

Нагрудная вытачка:
wiBr = готовое измерение
или опция:
wiBr = bVo/2-bVoo/2 		Угол наклона плеча:
wiSuv = готовое измерение
wiSuh = готовое измерение


Прибавки в конструкции Основа полочки и спинки 60

Прибавки на свободу, допуски:
готовое измерение + прибавка = измерение лекала

Условные обозначения

Прибавки к обхватам конструкции:

zBr, zTa и zGe aприбавки соответственно к обхвату груди, обхвату талии, обхвату бедер. 1/4 от прибавки добавляется со стороны бокового шва.

Прибавки к ширинам конструкции:

Величины zSuv/h, zVo/Rü, zAlv/h, zTav/h, zGev/h прибавки соответственно к измерениям конструкции: ширина плеча полочки и спинки, ширина груди, ширина спины, ширина проймы полочки и спинки, ширина полочки и спинки на уровне талии, ширина полочки и спинки на уровне бедер.

К ширине плеча спинки дополнительно применяется следующее:
zSuh = zSuv + посадка

Важно: Прибавки zAlv/h, zTav/h и zGev/h доступны, только если активна опция "Уровнять боковые швы: нет". В обратном случае применяются прибавки к обхватам.


Условные обозначения измерений по длине в конструкции Основа полочки и спинки 60

l Vo = длина талии переда
l Br = высота груди
Abst = расстояние от центра груди до линии ширины груди 		l Mo1 = длина изделия от горловины (опция)
l Mo2 = длина изделия от талии (опция)
l Ac = высота проймы сзади
l Ta = длина спины до талии
l Ge = расстояние от л.талии до л.бедер
l PR = высота лопаток


Условные обозначения измерений по ширине в конструкции Основа полочки и спинки 60

b Hlv = ширина горловины полочки
h Hlv = высота горловины полочки
b Suv = ширина плеча полочки
b Vo = ширина груди большая
v Voo = ширина груди
b Alv = ширина проймы полочки
b Tav = ширина полочки на уровне талии
b Gev = ширина полочки на уровне бедер
b Sav = ширина полочки на уровне линии низа 		b Hlh = ширина горловины спинки
h Hlh = высота горловины спинки
b Suh = ширина плеча спинки
b Sq = плечевой диаметр
b Rü = ширина спины
b Alh = ширина проймы спинки
b Tah = ширина спинки на уровне талии
b Geh = ширина спинки на уровне бедер
b Sah = ширина спинки на уровне линии низа


Условные обозначения угловых измерений в конструкции Основа полочки и спинки 60

wi Suv = угол наклона плеча полочки
wi Br = угол раскрытия нагрудной вытачки 		wi Suh = угол наклона плеча спинки


Условные обозначения прибавок в конструкции Основа полочки и спинки 60

z Suv = прибавка к ширине плеча полочки
z Vo = прибавка к ширине груди
z Alv = прибавка к ширине проймы полочки
z Tav = прибавка к ширине полочки на уровне талии
(если активна соответствующая опция)
z Gev = прибавка к ширине полочки на уровне бедер 		z Suh = прибавка к ширине плеча спинки
z Rü = прибавка к ширине спины
z Alh = прибавка к ширине проймы спинки
z Tah = прибавка к ширине спинки на уровне талии
(если активна соответствующая опция)
z Geh = прибавка к ширине спинки на уровне бедер
z Br = прибавка к обхвату груди
z Ta = прибавка к обхвату талии
z Ge = прибавка к обхвату бедер


Особенности конструкции Основа полочки и спинки 60

Скрытые объекты и комментарии к вызову воротников и рукавов

Некоторым объектам автоматически присваивается атрибут "скрытые". Эти объекты нельзя изменить, измерить или включить на экране клавишей F4. Если такой объект становится видимым, то его можно переносить в другую деталь. Он не будет виден в дочерней детали, если в материнской детали изменить атрибут на "скрытый". При этом в автоматике наследования не будут возникать ошибки, т.к. скрытые объекты нормально вставляются в протокол.

1й случай: Положение линии плеча
В конструкции Основа полочки и спинки 60 линия плеча может смещаться со своего естественного положения. Первоначальное положение плеча показывается на экране в виде пунктирной линии. Если плечо совпадает с естественным положением, линии естественного положения плеча присваивается атрибут "скрытая". Во всех дочерних деталях, куда была добавлена данная линия, она остается доступной, но скрытой с экрана.
Важно: Линия естественного положения плеча очень важна, т.к. она участвует в построении воротников и рукавов. Эта линия указывается при вызове воротников и рукавов. Пожалуйста, перед вызовом рукавов и воротников сместите немного линию плеча (например, на 20мм к полочке), для того чтобы стала видна естественная линия плеча (линия плеча без прибавки на плечевую накладку).

2й случай: Перенос вытачки
В конструкции Основа полочки и спинки 60 нагрудная вытачка может быть перенесена в линию проймы или в боковой шов. Ненужные линии вытачки скрываются.

3й случай: Деление на участки
Можно задать различные варианты деления проймы на участки (положение надсечек). Разбивка проймы на участки происходит в соответствии с опцией (4, 6, 8, 10 участков), положением естественной линии плеча и положением бокового шва. Неиспользуемые границы участков скрываются с экрана.


Построение нагрудной вытачки

В качестве альтернативы построения нагрудной вытачки в градусах, раствор нагрудной вытачки можно отложить в мм с помощью опции "Раствор нагрудной вытачки в мм".

Раствор вытачки откладывается на уровне линии ширины груди. Положение данной линии можно сдвинуть с помощью точки, находящейся на средней линии полочки (X103 на первом рисунке). При этом сам раствор меняется. Часть раствора можно перевести в пройму или в среднюю линию полочки, увеличить или уменьшить его. Линия ширины груди можно поднимается/опускается точкой, находящейся на пройме полочки в зоне "Пройма" (Х268 на втором рисунке). Раствор вытачки при этом не меняется.

Следующие временные измерения появляются на экране при выборе точек Х103 и Х268:

  • уровень центра нагрудной вытачки <=> вспомогательная линия
  • точка пересечения линии плеча/ линии горловины <=> вспомогательная линия
  • точка пересечения линии плеча/ линии проймы <=> вспомогательная линия (измеряется вдоль кривой)


Нагрудная вытачка в боковом шве

Если нагрудная вытачка переведена в боковой шов, при изменении ее раствора в зоне "Нагрудная вытачка" верхняя часть бокового шва полочки от линии талии до линии проймы перестраивается. При симметричных боковых швах эти изменения вносятся также в боковой шов спинки. Форму нового бокового шва можно дополнительно изменить. При этом на спинке измененный отраженный боковой шов показывается в виде зеленой линии. Глубина кривой новой линии бокового шва показана на экране.


Основа полоки и спинки 60-Помощь

Построение верхних надсечек в мм

Если активна опция "Верхние надсечки в мм", то на пройме полочки и спинки от естественной линии плеча откладываются надсечки в мм. Данная опция доступна при делении проймы на 6 и более сегментов. Если линия плеча перенесена на полочку, например, на 10мм и активна данная опция, верхний сегмент полочки удлиняется на те же 10мм. С помощью данных надсечек можно наметить положение линии кокетки на пройме. Верхние надсечки помечаются также на отдельно собранной пройме. Их можно указывать при вызове рукава