Основа полочки и спинки 70-Помощь

Справка по конструкции Основа полочки и спинки 70

  • Основа полочки и спинки 70 может быть вызвана в любую женскую типологию, поставляемую с Grafis. Ваша собственная система размерных признаков может быть адаптирована для вызова интерактивных конструкций вашими поставщиками Grafis.
  • Каждый параметр конструкции (измерения по ширине, длине) может быть изменен под конкретные требования.
Измерения по ширине
Измерения по длине
Угол наклона плеча
Прибавки
Особенности конструкции Основа полочки и спинки 70 (скрытые объекты)
Построение нагрудной вытачки
Нагрудная вытачка в боковом шве
Плечевая вытачка на спинке
Линия кокетка
Построение верхних надсечек в мм

Размерные признаки/готовые измерения, используемые в конструкции:

  • обхват груди uBr
  • обхват бедер uGe
  • обхват талии uTa
  • ширина горловины спинки bHs
  • обхват шеи uHa ... вспомогательный размерный признак, если отсутствует размерный признак ширина горловины спинки
  • ширина спины bRü
  • ширина груди bVo
  • ширина плеча lSu
  • рост lKö ... вспомогательный размерный признак для расчета отсутствующих размерных признаков
  • высота проймы сзади lAc
  • длина спины до талии lTa
  • расстояние от линии талии до линии бедер lGe
  • длина талии спереди lVo
  • высота груди lBr
  • длина изделия lMo ... готовое измерение


Измерения по длине в конструкции Основа полочки и спинки 70

Размерные признаки\готовые измерения, используемые в конструкции:

  • рост lKö ... вспомогательный размерный признак для расчета отсутствующих размерных признаков
  • высота проймы сзади lAc
  • длина спины до талии lTa
  • расстояние от л.талии до л.бедер lGe
  • длина талии переда lVo
  • высота груди lBr
  • длина изделия lMo ... готовое измерение

Размерные признаки в различных системах

Измерения конструкции:

Условные обозначения

Средняя линия спинки:
lMo1 = готовое измерение (по умолчанию)
lMo2 = готовое измерение (применяется, только когда активна опция "Длина изделия от линии талии")
lAc = размерный признак
lTa = размерный признак
lGe = размерный признак

 Средняя линия полочки:
lVo = размерный признак
lBr = размерный признак

Важно: В зависимости от системы размерных признаков длина талии переда и высота груди может измеряться от шейной точки или от точки основания шеи сбоку. Это учтено в конструкции.


Измерения по ширине в конструкции Основа полочки и спинки 70

Размерные признаки, используемые в конструкции:

  • обхват груди uBr
  • обхват бедер uGe
  • обхват талии uTa
  • ширина горловины спинки bHs
  • обхват шеи uHa... вспомогательный размерный признак, если отсутствует размерный признак ширина горловины спинки
  • ширина спины bRü
  • ширина груди большая bVo
  • ширина плеча lSu

Размерные признаки в различных системах

Измерения конструкции:

Условные обозначения

Линия горловины:
bHlh = размерный признак(для Müller&Sohn and Unicut)
bHlh = (uHa+30)*1/5-15 (другие типологии)
hHlh = bHlh*3/8
bHlv = bHlh
hHlv = bHlv

Плечевой шов:
bSuv = lSu
bSuh = lSu+посадка

Ширина груди и ширина спины:
b Vo/2 = bVo*1/2
bRü/2 = bRü*1/2
bVoo/2 = bVoo*1/2 (контрольное измерение)

Ширина проймы:
bAl = (uBr-bVo-bRü)*1/2
bAlv = bAl*1/3
bAlh = bAl*2/3
Кроме опции "Центрировать градацию бокового шва":
bAlv = (uBr*1/2-bVo)*1/2
bAlh = (uBr*1/2-bRü)*1/2
=> Определение положения низшей точки проймы!
Важно: ширина проймы вычисляется, как разница между обхватом груди и шириной груди и шириной спины!

Ширина на уровне талии:
bTa = bTav/2 + bTah/2 = uTa*1/2
Расчет bTav/2 и bTah/2:
1) Расчет величины заужения по боковому шву:
bTa(-> прямой боковой шов)*1/2 - uTa *1/4
- раствор талиевой вытачки полочки *1/2
- раствор талиевой вытачки спинки *1/2
2) Задание величины заужения по боковому шву:
Величина заужения задается от прямого бокового шва.
3) Расчет ширины на уровне талии и величины заужения
Ширина полочки на уровне талии и бедер рассчитывается по формуле ¼*uTa и 1/4*uTa+20 и может быть изменена в интерактивном режиме. Раствор талиевой вытачки спинки рассчитывается автоматически.

Ширина на уровне бедер:
bGe = bGev/2 + bGeh/2 = uGe*1/2
Расчет bGev/2 и bGeh/2 через расчет величины заужения по боковому шву:
bGe(-> прямой боковой шов)*1/2 - uGe*1/4
или (для опции "Удлинить талиевые вытачки до низа") xерез расчет раствора вытачки на линии низа:
bGe(-> прямой боковой шов)*1/2 - uGe*1/4
- раствор талиевой вытачки полочки *1/2
- раствор талиевой вытачки спинки *1/2
Величина заужения измеряется от прямого бокового шва.

Ширина по линии низа:
bSav = bGev + расширение\заужение по линии низа
bSah = bGeh + расширение\заужение по линии низа


Угол наклона плеча

Измерения, используемые в конструкции

Угол наклона плеча полочки:
Угол наклона плеча полочки и спинки связаны между собой. Он измеряется от точки высоты плеча спинки вниз вдоль вертикальной линии.
 Угол наклона плеча спинки:
Для построения плеча спинки строится вспомогательная линия от шейной точки до линии ширины спины. От конца данной линии вниз откладывается величина наклона плеча.


Прибавки в конструкции Основа полочки и спинки 70

Прибавки на свободу, допуски:
Размерный признак + прибавка = измерение лекала

Условные обозначения

Прибавки к ширинам конструкции:

Прибавки zBr, zTa и zGe добавляются соответственно к ½ обхвата груди, талии и бедер. Если опция "Центрировать градацию бокового шва" не активна, ширина проймы делится пополам. Таким образом, 1/3 от прибавки добавляется к полочке со стороны бокового шва и 2/3 добавляется к спинке со стороны бокового шва. Если опция "Центрировать градацию бокового шва" активна, ½ прибавки добавляется соответственно к спинке и полочке со стороны бокового шва.

Величины zSuv/h, zVo/Rü, zBr, zAlv/h, zTav/h, zGev/h прибавки соответственно к измерениям конструкции ширина плеча полочки и спинки, ½ ширины груди и ½ ширины спины, ширина проймы, ширина проймы полочки и спинки, ширина полочки и спинки на уровне талии, ½ ширины полочки и спинки на уровне бедер.

Важно: прибавки zAlv/h, zTav/h и zGev/h доступны, только если активна опция "Уровнять боковые швы: нет". В обратном случае применяются прибавки к обхватам.

При использовании опции "Задать прибавку к ширине проймы или к обхвату груди" прибавка к обхвату груди может быть распределена следующим образом:
(1) Прибавка к ширине проймы zAl
При изменении ширины груди или ширины спины ширина проймы остается без изменений, меняется общая ширина сетки.
(2) Прибавка к обхвату груди ( ½ обхвата груди) zBr.
При изменении ширины груди или ширины спины меняется также ширина проймы, а ширина сетки остается без изменений.

Прибавка к ширине спины zRü также влияет на ширину плечевого ската. Плечевой шов полочки и спинки можно изменить с помощью прибавки к ширине плеча zSuv (рычаг на полочке).

К ширине плеча спинки дополнительно применяется следующее:
zSuh = zSuv + посадка плеча спинки


Размерные признаки в различных системах

 |  | Измерения по длине
 |  | Рост lKö | Высота проймы сзади lAc | Длина спины до талии lTa | Расстояние от л. талии до л.бедер lGe | Длина талии переда lVo | Высота груди lBr
Optimass | Basis_D |  | G40 | G05 | G10 | G18 (измеряется от шейной точки) | G30 (измеряется от шейной точки)
Unicut Ladies | Damen_U | G01 | G05 | G06 | G15 | uBr*11/48+234.7+1/240*|uBr-1040|+ (lKö-1680)*7/40 (Формула для расчета длины от т.основания шеи сбоку) | uBr*9/40+81+1/40*|uBr-1040| (Формула для расчета длины от т.основания шеи сбоку)
Hohenstein Ladies | Damen_5 | G03 | uBr*1/10+105 | G05 | G10 | G06 (Длина измеряется от т.основания шеи сбоку) | G17 (Длина измеряется от т.основания шеи сбоку)
Mode- und Lehrinstitut Gabriel | Gabri_1 | G01 | G11-40 (Длина измеряется от т.основания шеи сбоку) | G12-40 (Длина измеряется от т.основания шеи сбоку) | lKö *1/8 | G13 (Длина измеряется от т.основания шеи сбоку) | G14 (Длина измеряется от т.основания шеи сбоку)
Unicut Men | Herrn_1 |  |  |  |  |  |
HAKA-Verband | Herrn_2 |  |  |  |  |  |
Optikon Men | Herrn_6 |  |  |  |  |  |
Hohenstein Children | KINDR_2 | G01 | uBr*1/8+lKö*1/16-10 | G09 (Длина измеряется от т.основания шеи сбоку) | G15 | G10 (Длина измеряется от т.основания шеи сбоку) | G11 (Длина измеряется от т.основания шеи сбоку)
Mueller&Sohn Ladies | ML&SO_D |  | G07 | G08 | G09-G08 | G12 (Длина измеряется от т.основания шеи сбоку) | G11 (Длина измеряется от т.основания шеи сбоку)
Mueller&Sohn Men | ML&SO_H |  |  |  |  |  |
Российская типология Женщины | Rutip_W | G01 | G39 | G40 | G40/2 | G36 (измеряется от шейной точки) | G35 (измеряется от шейной точки)
Российская типология Мужчины | Rutip_M | G01 | G39 | G40 | G40/2 | G36 (измеряется от шейной точки) | G35 (измеряется от шейной точки)
Рабочая Женщины | Spets_W | G01 | G39 | G40 | G40/2 | G36 (измеряется от шейной точки) | G35 (измеряется от шейной точки)
Рабочая одежда Мужчины | Spets_M | G01 | G39 | G40 | G40/2 | G36 (измеряется от шейной точки) | G35 (измеряется от шейной точки)
Детская одежда Девочки | Detki_D | G01 | G39 | G40 | G40/2 | G36 (измеряется от т.основания шеи) | G35 (измеряется от т.основания шеи)
Детская одежда Мальчики | Detki_M | G01 | G39 | G40 | G40/2 | G36 (измеряется от т.основания шеи) | G35 (измеряется от т.основания шеи)
Малыши Девочки | Yasli_D | G01 | G22*0.45 | G22 | G22/2 | G21 (измеряется от т.основания шеи) | G20 (измеряется от т.основания шеи)
Малыши Мальчики | Yasli_M | G01 | G22*0.45 | G22 | G22/2 | G21 (измеряется от т.основания шеи) | G20 (измеряется от т.основания шеи)
Новая российская типология Женщины | NRuss_W | G01 | G39 | G40 | G40/2 | G36 (измеряется от т.основания шеи) | G35 (измеряется от т.основания шеи)
Новая российская типология Мужчины | NRuss_M | G01 | G39 | G40 | G40/2 | G36 (измеряется от т.основания шеи) | G35 (измеряется от т.основания шеи)


Размерные признаки в различных системах

 |  | Измерения по ширине
 |  | Обхват груди uBr | Обхват бедер uGe | Обхват талии uTa | Обхват шеи uHa | Ширина горловины bHs | Ширина спины bRü | Ширина груди bVo | Ширина плеча lSu
Optimass | Basis_D | G01 (ширина спины+ ширина груди + ширина проймы) | G02 | G04 | G16 |  | G07 | G33 | G11
Unicut Ladies | Damen_U | G02 | G04 | G03 | G09 | G09 | G07 *2 | G08 *2 | G14
Hohenstein Ladies | Damen_5 | G01 | G02 | G04 | G16 |  | G07 | (uBr*1/4-40)*2 | G11
Mode- und Lehrinstitut Gabriel | Gabri_1 | G02 | G04 | G03 | G05 |  | G17 *2 | G19 *2 | G07
Unicut Men | Herrn_1 |  |  |  |  |  |  |  |
HAKA-Verband | Herrn_2 |  |  |  |  |  |  |  |
Optikon Men | Herrn_6 |  |  |  |  |  |  |  |
Hohenstein Children | KINDR_2 | G02 | G03 | G04 | G19 |  | G08 | (uBr*1/4-40)*2 | G20
Mueller&Sohn Ladies | ML&SO_D | G02 | G04 | G03 | G05 | G06 | G13 *2 | G15 *2 | G16
Mueller&Sohn Men | ML&SO_H |  |  |  |  |  |  |  |
Российская типология Женщины | Rutip_W | G02 | G03 | G18 | G09 | G13 | G47 | G42 | G31
Российская типология Мужчины | Rutip_M | G02 | G19 | G03 | G09 | G13 | G47 | G15-G47-G57*2-8мм | G31
Рабочая Женщины | Spets_W | G02 | G03 | G18 | G09 | G13 | G47 | G42 | G31
Рабочая одежда Мужчины | Spets_M | G02 | G19 | G03 | G09 | G13 | G47 | G15-G47-G57*2-8мм | G31
Детская одежда Девочки | Detki_D | G16 | G19 | G18 | G09 | G13 | G47 | G03 | G31
Детская одежда Мальчики | Detki_M | G16 | G19 | G18 | G09 | G13 | G47 | G45 | G31
Малыши Девочки | Yasli_D | G02 | G07 | G06 | G09 | G04 | G29 | G27 | G12
Малыши Мальчики | Yasli_M | G02 | G07 | G06 | G09 | G04 | G29 | G27 | G12
Новая российская типология Женщины | NRuss_W | G02 | G03 | G18 | G09 | G13 | G47 | G42 | G31
Новая российская типология Мужчины | NRuss_M | G02 | G19 | G03 | G09 | G13 | G47 | G15-G47-G57*2-8мм | G31


Условные обозначения измерений по длине в конструкции Основа полочки и спинки 70

l Vo = длина талии переда
l Br = высота груди 		l Mo1 = длина изделия от горловины (опция)
l Mo2 = длина изделия от талии (опция)
l Ac = высота проймы сзади
l Ta = длина спины до талии
l Ge = расстояние от л.талии до л.бедер


Условные обозначения измерений по ширине в конструкции Основа полочки и спинки 70

b Hlv = ширина горловины полочки
h Hlv = высота горловины полочки
b Suv = ширина плеча полочки
b Vo = ширина груди
b Alv = ширина проймы полочки
b Tav = ширина полочки на уровне талии
b Gev = ширина полочки на уровне бедер
b Sav = ширина полочки на уровне л.низа 		b Hlh = ширина горловины спинки
h Hlh = высота горловины спинки
b Suh = ширина плеча спинки
b Rо = ширина спины
b Alh = ширина проймы спинки
b Tah = ширина спинки на уровне талии
b Geh = ширина спинки на уровне бедер
b Sah = ширина спинки на уровне л.низа


Условные обозначения прибавок в конструкции Основа полочки и спинки 70

z Suv = прибавка к ширине плеча полочки
z Vo = прибавка к ширине груди
z Alv = прибавка к ширине проймы полочки
z Tav = прибавка к ширине полочки на уровне талии
(если активна соответствующая опция)
z Gev = прибавка к ширине полочки на уровне бедер 		z Suh = прибавка к ширине плеча спинки
z Rü = прибавка к ширине спины
z Alh = прибавка к ширине проймы спинки
z Tah = прибавка к ширине спинки на уровне талии
(если активна соответствующая опция)
z Geh = прибавка к ширине спинки на уровне бедер
z Br = прибавка к обхвату груди
z Ta = прибавка к обхвату талии
z Ge = прибавка к обхвату бедер


Особенности конструкции Основа полочки и спинки 70

Скрытые объекты и комментарии к вызову воротников и рукавов

Некоторым объектам автоматически присваивается атрибут "скрытые". Эти объекты нельзя изменить, измерить или включить на экране клавишей F4. Если такой объект становится видимым, то его можно переносить в другую деталь. Он не будет виден в дочерней детали, если в материнской детали изменить атрибут на "скрытый". При этом в автоматике наследования не будут возникать ошибки, т.к. скрытые объекты нормально вставляются в протокол.

1й случай: Положение линии плеча
В конструкции Основа полочки и спинки 70 линия плеча может смещаться со своего естественного положения. Первоначальное положение плеча показывается на экране в виде пунктирной линии. Если плечо совпадает с естественным положением, линии естественного положения плеча присваивается атрибут "скрытая". Во всех дочерних деталях, куда была добавлена данная линия, она остается доступной, но скрытой с экрана.
Важно: Линия естественного положения плеча очень важна, т.к. она участвует в построении воротников и рукавов. Эта линия указывается при вызове воротников и рукавов. Перед вызовом рукавов и воротников сместите немного линию плеча (например, на 20мм к полочке), для того чтобы стала видна естественная линия плеча (линия плеча без прибавки на плечевую накладку).

2й случай: Перенос вытачки
В конструкции Основа полочки и спинки 70 нагрудная вытачка может быть перенесена в линию проймы или в боковой шов. Ненужные линии вытачки скрываются.

3й случай: Деление на участки
Можно задать различные варианты деления проймы на участки (положение надсечек). Разбивка проймы на участки происходит в соответствии с опцией (4, 6, 8, 10 участков), положением естественной линии плеча и положением бокового шва. Неиспользуемые границы участков скрываются с экрана.


Построение нагрудной вытачки

Раствор нагрудной вытачки рассчитывается по формуле 1/10*uBr/2. Данная величина откладывается по дуге окружности. Ее можно изменить в интерактивном режиме. На раствор вытачки оказывают влияние следующие параметры:

  • ширина спины
  • ширина груди
  • ширина горловины полочки

Кроме того, изменить раствор нагрудной вытачки можно путем перевода части раствора в линию проймы или среднюю линию полочки.

Линию ширины груди можно поднять/опустить с помощью точки на пройме полочки в зоне "Пройма" (х-величина Х243). Раствор нагрудной вытачки при этом остается без изменений!

При активации данной точки появляются следующие временные измерения:

  • вершина нагрудной вытачки <=> вспомогательная линия
  • точка пересечения л.плеча\л.горловины <=> вспомогательная линия
  • точка пересечения л.плеча\проймы <=> вспомогательная линия (измеряется вдоль кривой)


Нагрудная вытачка в боковом шве

Если нагрудная вытачка открыта в боковой шов и её раствор изменяется в зоне "Нагрудная вытачка", боковой шов полочки от проймы до талии перестраивается. Для симметрии боковых швов эти изменения переносятся на боковой шов спинки. Форму нового бокового шва также можно изменить. Он показывается в виде зеленой линии на спинке. Разница в глубине показывается на экране.


Плечевая вытачка на спинке

Исходная плечевая вытачка открывается на ½ высоты проймы спинки и затем переводится в плечевой шов. С помощью рычага на средней линии спинки можно дополнительно увеличить раствор вытачки за счет удлинения спинки


Линия кокетки

С помощью опции "Направление линии кокетки" задается способ построения линии кокетки и ее изменения: или относительно средней линии спинки или линии высоты проймы.


Построение верхних надсечек в мм

Если активна опция Верхние надсечки в мм, то на пройме полочки и спинки от естественной линии плеча откладываются надсечки в мм. Данная опция доступна при делении проймы на 6 и более сегментов. Если линия плеча перенесена на полочку, например, на 10мм и активна данная опция, верхний сегмент полочки удлиняется на те же 10мм. С помощью данных надсечек можно наметить положение линии кокетки на пройме. Верхние надсечки помечаются также на отдельно собранной пройме. Их можно указывать при вызове рукава.