Sleeve10-Help

Documentation for Sleeve10 (Aermel10)

  • Sleeve10 can be called in all measurement systems delivered with Grafis. Your own measurement system can be adapted by the Grafis Team.
  • Each construction measurement (width and length measurements) can be altered interactively to suit individual requirements.
Width measurements
Length measurements
Characteristics of Sleeve10 (Hidden objects)

Body measurements/ finished measurements used in the construction:

  • upper arm girth uOa or bust girth uBr ... uBr as auxiliary measurement for calculation of upper arm girth
  • hem width wSa ... as finished measurement or relative measurement (measurement as proportion of another measurement)
  • upper arm length lOa
  • arm length lAr
  • sleevhead height hKu ... as finished measurement/ auxiliary measurement (construction measurement used for calculation of upper arm length if arm length is measured from the shoulder point)


Length measurements of Sleeve10

Body measurements/ finished measurements used in the construction:

  • upper arm length lOa
  • arm length lAr
  • sleevhead height hKu ... as finished measurement/ auxiliary measurement (construction measurement used for calculation of upper arm length if arm length is measured from the shoulder point)

Body measurements in the different measurement systems

Construction measurements:

Legend

The sleeve length lÄl
  • lÄl = lAr or
  • lÄl = finished measurement.

The elbow length lEl

  • lEl = lOa or
  • lEl = (lÄl-hKu)*1/2-20+hKu (relative measurement of the sleeve length)
    Note: This formula is valid if the sleeve length is entered as a finished measurement.
 The sleevehead height hKu can be defined as:
  • finished measurement per size
  • result of the average armhole height, taking into account the armhole height subtraction in millimetres.
  • result of the length adjustment if upper arm width is entered

If the option set sleeve length (as finished measurement) is active, the length of the grain line (green line) equals the entered sleeve length. After shaping of the hem curve it is automatically transformed to the requested sleeve length and the under arm seems are lengthened or shortened accordingly. In the 'hem' modification area the transformation is inactive! The transformation is carried out after selection of a different modification area or after quitting the interactive menu.


Width measurements in Sleeve10

Body measurements/ finished measurements used in the construction:

  • upper arm girth uOa or bust girth uBr ... uBr as auxiliary measurement for calculation of upper arm girth
  • hem width wSa ... as finished measurement or relative measurement (measurement as proportion of another measurement)

Body measurements in the different measurement systems

Construction measurements:

Legend

The upper arm width wOa can be defined as:
  • finished measurement per size
  • tolerance to the body measurement upper arm girth
  • result of the length adjustment if sleevehead height is entered

The elbow width is generated as a result of shaping the under arm seams.

The hem width wSa can be defined as:
  • finished measurement per size.
  • relative measurement of the upper arm width.

If the hem width is entered as a finished measurement two options are available:

  • sleeve with elbow dart - the hem width is measured from the under arm seam, the dart suppression results. If the under arm seams are adjusted inwards, the elbow dart is reduced.
  • sleeve without elbow dart - the hem width is measured symmetrically from the centre, the under arm adjustment results.

If the hem width is entered as a relative measurement, it equals the upper arm width minus the under arm seam adjustment and elbow dart suppression. The dart suppression can be altered at any time or set to zero.


Body measurements in the different measurement systems

 |  | Length measurements
 |  | Upper arm length lOa | Arm length lAr
Optimass | Basis_D | G12 | G13 (from shoulder)
Unicut Ladies | Damen_1 | 1/2*lAr-20 | G10 (from upper arm girth line)
Hohenstein Ladies | Damen_5 | G12 | G13 (from shoulder)
Mode- und Lehrinstitut Gabriel | Gabri_1 | 1/2*lAr-20 | G08 (from upper arm girth line)
Unicut Men | Herrn_1 | 1/2*lAr-20 | G10 (from upper arm girth line)
HAKA-Verband | Herrn_2 | 1/2*lAr-20 | G07 (from upper arm girth line)
Optikon Men | Herrn_6 | G20 | G19 (from shoulder)
Hohenstein Children | KINDR_2 | 1/2*(lAr-hKu)-20+hKu | G22 (from shoulder)
Mueller&Sohn Ladies | ML&SO_D | 1/2*(lAr-hKu)-20+hKu | G17 (from shoulder)
Mueller&Sohn Men | ML&SO_H | 1/2*(lAr-hKu)-20+hKu | G05 (from shoulder)


Body measurements in the different measurement systems

 |  | Width measurements
 |  | Upper arm girth uOa | Bust girth uBr
Optimass | Basis_D | G14 |
Unicut Ladies | Damen_1 | 3/10*uBr+18 | G02
Hohenstein Ladies | Damen_5 | G14 |
Mode- und Lehrinstitut Gabriel | Gabri_1 | G06 |
Unicut Men | Herrn_1 | 7/20*uBr-35 | G02
HAKA-Verband | Herrn_2 | 7/20*uBr-35 | G02
Optikon Men | Herrn_6 | G12 |
Hohenstein Children | KINDR_2 | G23 |
Mueller&Sohn Ladies | ML&SO_D | G18 |
Mueller&Sohn Men | ML&SO_H | 7/20*uBr-35 | G02


Legend of length measurements for Sleeve10

lÄl = sleeve length
lEl = elbow length 		hKu = sleevhead height


Legend of width measurements for Sleeve10

wOa = upper arm width
wEl = elbow width 		wSa = hem width


Characteristics of Sleeve10

Hidden objects

Certain objects are automatically assigned the attribute 'hidden'. These objects cannot be edited, measured or made visible with F4. If such an object is visible it can be inserted into another part. It will become hidden in the daughter part if the attribute in the mother part is changed to 'hidden'. There can be no errors in the hereditary succession as hidden objects are processed normally in the record.

1st case: Sleeve without elbow dart
If the option 'without dart' is active all dart lines are assigned the attribute 'hidden'.

2nd case: Dart relocation
The elbow dart can be rotated into the hem or the under arm seam. The unnecessary dart lines are hidden.

3rd case: Under arm separation
A line for separation of the under arm can be shown with an toggle option.

4th case: Segment limits
All possible segment limits (notch positions) have been construct. Only the segment limits relating to the selected options (4, 6, 8, 10 segments) and the seam position are shown. All other segment limits are available but hidden.