Tailored jacket10-Help

Documentation for Tailored jacket10

  • Tailored jacket10 can be called in all measurement systems delivered with Grafis. Your own measurement system can be adapted by the Grafis Team.
  • Each construction measurement (width and length measurements) can be altered interactively to suit individual requirements. Thus, tolerance to all horizontal measurements (for tolerance and manufacture) can
    be entered exactly. The additional amounts were not considered in the description of the
    measurement formula.
Width measurements
Length measurements
Tolerance
Characteristics of Tailored jacket10 (Hidden objects)
Characteristics of Tailored jacket10 (Side seam dart and abdomen type)

Body measurements/ finished measurements used in the construction:

  • bust girth uBr
  • waist girth uTa ... as control measurement(1) and as auxiliary measurement for calculation of tolerance to abdomen width;
    (1) control measurement:     The waist girth is not directly included in the width calculation. The waist width is a result of the side seam adjustment amongst others. The actual measurement is automatically measured and displayed. If it is shorter than the body measurement uTa waist girth the measurement is displayed in red as a warning.
  • front width bVo
  • across back bRü
  • hip girth uGe
  • shoulder length lSu
  • body height lKö
  • scye height/ back height lAc
  • nape to waist lTa
  • waist to hip lGe
  • style length lMo ... as finished measurement


Length measurements of Tailored jacket10

Body measurements/ finished measurements used in the construction:

  • body height lKö
  • scye height/ back height lAc
  • nape to waist lTa
  • waist to hip lGe
  • style length lMo ... as finished measurement

Body measurements in the different measurement systems

Construction measurements:

Legend

Centre front and centre back:
lMo = lKö*1/2-90
lAc = body measurement
hAV = finished measurement (Drop armhole amount measured from bust line.)

l Ta = body measurement
l Ge = body measurement
The nape to waist over bust is measured relative to centre back neck point.


Width measurements of Tailored jacket10

Body measurements used in the construction:

  • bust girth uBr
  • waist girth uTa ... as control measurement(1) and as auxiliary measurement for calculation of tolerance to abdomen width;
    (1) control measurement:     The waist girth is not directly included in the width calculation. The waist width is a result of the side seam adjustment amongst others. The actual measurement is automatically measured and displayed. If it is shorter than the body measurement uTa waist girth the measurement is displayed in red as a warning.
  • front width bVo
  • across back bRü
  • hip girth uGe
  • shoulder length lSu

Body measurements in the different measurement systems

Construction measurements:

Legend

Neckline:
bHlh = uBr*1/20+30
hHlh = finished measurement
bHlv = bHlh
hHlv = bHlv

Shoulder:
bSuv = lSu
bSuh = lSu+ease

Front width and across back:
bVo/2 = body measurement
bRü/2 = body measurement

Armhole width/ armhole diameter:
bAl = uBr*1/2-bVo*1/2-bRü*1/2

Waist width:
The waist width bTa is influenced by:
- adjustment at side seam front and panel seam at back panel and side panel (symmetrical)
- centre back angle
- centre front angle for abdomen shaping
The standard position for the abdomen point is calculated according to the following 2 formulas depending on the type (normal or corpulent):
normal type = (uTa-uBr)*1/10+15 or
corpulent type = (uTa-uBr)*1/10+30
The type is selected in the adjustment area 'tolerances and abdomen type' with a slider.

When selecting the corpulent type the side seam dart construction for corpulent types is activated automatically!

Hip width:
bGe = bGev/2(b) + bGeSe + bGeh/2 = uGe*1/2
Calculation of bGeSe and bGeh/2 via calculation of hip adjustment:
Measurements are taken from centre back to straight panel seam; from straight panel seam of side panel to relocated side seam; from relocated side seam front to perpendicular extension of bust width line (scye line)
front (bGev/2(b)).
The result is:
uGe*1/2 - bGe(measured) = amount of hip adjustment
1/3 of this amount is added at the back panel, 2/3 is added to the side panel.
Important: The tolerance for the abdomen width is not considered in the calculation.
The adjustment is measured from the straight panel seams of the back panel and side panel.

Hem width:
bSav = bGev + hem adjustment
bSaSe = bGeSe + hem adjustment
bSah = bGeh + hem adjustment


Tolerances to Tailored jacket10

The tolerance is added for comfort and safety:
Body measurement + tolerance = pattern measurement

Legend

Tolerances to width measurements:
Tolerances such as zSuv/h. zVo/Rü, zAl are simple tolerances to the respective construction measurements shoulder width front and back, 1/2 front with and 1/2 across back width and armhole width ('tolerances and abdomen type').
The adjustment of the side seam front and the adjustment of the panel seam in the back panel and the side panel have an impact on the waist width ("vertical seams, hem"). 		The hip tolerance zGe is a tolerance added to the hip width (½ hip circumference). 1/3 of the tolerance is added to the back and 2/3 is added to the side panel.
The tolerance to the waist width at the centre front zBa works in addition to the standard adjustment of the abdomen point ('tolerances and abdomen type'). It has an impact on the waist and hip width.
For the back shoulder in particular, the following applies:
z Suh = zSuv + ease shoulder back


Body measurements in the different measurement systems

 |  | Length measurements
 |  | Body height lKö | Scye height/ back height lAc | Nape to waist lTa | Waist to hip lGe
Optimass | Basis_D | G03 | G40 | G05 | G10
Unicut Ladies | Damen_1 | G01 | G05 | G06 | G15
Hohenstein Ladies | Damen_5 | G03 | uBr*1/10+105 | G06 | G10
Mode- und Lehrinstitut Gabriel | Gabri_1 | G01 | G11-40 | G12-40 | lKö*1/8
Unicut Men | Herrn_1 | G01 | G05 | G04 | G15
HAKA-Verband | Herrn_2 | G01 | lKö*1/16+uBr*1/8-10 | G04 | lKö*1/10+20
Optikon Men | Herrn_6 | G03 | lKö*1/16+uBr*1/8-10 | G21 | G18
Hohenstein Children | KINDR_2 | G01 | lKö*1/16+uBr*1/8-10 | G09 | G15
Mueller&Sohn Ladies | ML&SO_D | G01 | G07 | G08 | G09-G08
Mueller&Sohn Men | ML&SO_H | G01 | lKö*1/16+uBr*1/8-10 | lKö*1/4+10 | lKö*1/10+20


Body measurements in the different measurement systems

 |  | Width measurements
 |  | Bust girth uBr | Waist girth uTa | Front width bVo | Across back bRü | Hip girth uGe | Shoulder length lSu
Optimass | Basis_D | G01 | G04 | G33*1/2 | G07*1/2 | G02 | G11
Unicut Ladies | Damen_1 | G02 | G03 | G08 | G07 | G04 | G14
Hohenstein Ladies | Damen_5 | G01 | G04 | uBr*1/4-40 | G07*1/2 | G02 | G11
Mode- und Lehrinstitut Gabriel | Gabri_1 | G02 | G03 | G19 | G17 | G04 | G07
Unicut Men | Herrn_1 | G02 | G03 | G08 | G07 | G04 | G14
HAKA-Verband | Herrn_2 | G02 | G03 | uBr up to 860mm incl.: uBr/4-50 uBr from 860mm up to 1000mm incl.: uBr/4-55 uBr 1000mm upward: uBr/4-55-(uBr-1000)/20 | uBr up to 860mm incl.: uBr/8+60 uBr from 860mm up to 1000mm incl.: uBr/8+65 uBr 1000mm upward: uBr/8+65+(uBr-1000)/20 | G04 | uBr*1/10+54
Optikon Men | Herrn_6 | G01 | G02 | uBr*1/5-18 | uBr*1/8+57.5 | G10 | G24
Hohenstein Children | KINDR_2 |  |  | uBr*1/4-40 | G08*1/2 |  |
Mueller&Sohn Ladies | ML&SO_D | G02 | G03 | G15 | G13 | G04 | G16
Mueller&Sohn Men | ML&SO_H | G02 | G03 | uBr up to 860mm incl.: uBr/4-50 uBr from 860mm up to 1000mm incl.: uBr/4-55 uBr 1000mm upward: uBr/4-55-(uBr-1000)/20 | uBr up to 860mm incl.: uBr/8+60 uBr from 860mm up to 1000mm incl.: uBr/8+65 uBr 1000mm upward: uBr/8+65+(uBr-1000)/20 | G04 | uBr*1/10+54


Legend of length measurements for Tailored jacket10

lMo = style length from waist
lAc = scye height
hAV = drop armhole 		l Ta = nape to waist
l Ge = waist to hip


Legend of width measurements for Tailored jacket10

bHlv = neck width front hHlv = neck height front bSuv = shoulder width front bVo = front width bAl = armhole width bTav = waist width front bTaSe = waist width side panel bGev(a) = hip width front bGev(b) = hip width front (up to perpendicular bust width line / scye line) | bHlh = neck width back hHlh = neck height back bSuh = shoulder width back bRü = across back bTah = waist width back bGeh = hip width back bGeSe = hip width side panel
bSav = hem width front bSaSe = hem width side panel | bSah = hem width back


Legend for tolerances to Tailored jacket10

zSuv = tolerance shoulder width front
zVo = tolerance front width
zTav = tolerance waist width front
zAl = tolerance armhole width
zBa = tolerance abdomen
zGe = tolerance at hip 		zSuh = tolerance shoulder width back
zRü = tolerance across back
zTah = tolerance waist width back


Characteristics of Tailored jacket10

Hidden objects and notes on calling collar and sleeve constructions

Certain objects are automatically assigned the attribute 'hidden'. These objects cannot be edited, measured or made visible with F4. If such an object is visible it can be inserted into another part. It will become hidden in the daughter part if the attribute in the mother part is changed to 'hidden'. There can be no errors in the hereditary succession as hidden objects are processed normally in the record.

1st case: Shoulder relocation
In Tailored jacket10 the shoulder seam can be relocated. The natural shoulder is displayed as a dashed line. If the shoulder seam and the natural shoulder are identical, the natural shoulder is given the attribute 'hidden'. In all daughter parts in which the natural shoulder has been inserted, it is available but hidden.
Important: The natural shoulder is very important as a fixed reference point for collar and sleeve constructions and must be clicked when calling collar and sleeve. Please relocate the shoulder seam slightly prior to calling a collar or sleeve construction (e.g. 20mm to the front) so that the natural shoulder becomes visible.

2nd case: Segment borders
All possible segment borders (notch positions) have been constructed in all possible positions. The segment borders which make sense according to the option settings (4, 6, 8, 10 segments) and position of shoulder and side seam become visible. All other segment borders are available but 'hidden'.


Characteristics of Tailored jacket10

Side seam dart and abdomen type

For the normal type and the corpulent type, a side seam dart is planned for the pocket. For the corpulent type this side seam dart is also to be seen as a shaping element. If the corpulent type is selected the centre front is extended additionally at the abdomen point and moved below the waistline by ½ angle of the angled centre front above. The new lower centre front identifies the new grain line. The angle bisector of the front waist dart is aligned parallel. The side seam dart and the opening of the chest pocket are also re-aligned as their basic direction is always relative to the central axis of the dart.

There are two possible procedures for generating the side seam dart:

1. Relocate side seam below the cut line downwards by the dart width. The resulting gap corresponds with the new dart. Procedure for normal type. | 2. Close the ½ angle amount at the slash line. A dart is created. The side seam below the slash is rotated. Procedure for the corpulent type. The dart suppression can be increased additionally according to the 1st procedure.
black: without dart red: with dart | black: normal red: abdomen