Casual jacket10-Help

Documentation for Casual jacket 10

  • Casual jacket 10 can be called in all measurement systems delivered with Grafis. Your own measurement system can be adapted by the Grafis Team.
  • Each construction measurement (width and length measurements) can be altered interactively to suit individual requirements. Thus, tolerance to all horizontal measurements (for tolerance and manufacture) can
    be entered exactly. The additional amounts were not considered in the description of the measurement formula.
Width measurements
Length measurements
Angle measurements
Tolerance
Characteristics of Casual jacket 10 (Hidden objects)
Side seam dart and abdomen type

Body measurements/ finished measurements used in the construction:

  • bust girth uBr
  • waist girth uTa ... as auxiliary measurement for calculation of tolerance to abdomen width;
  • front width bVo
  • across back bRü
  • shoulder length lSu
  • body height lKö
  • scye height/ back height lAc
  • nape to waist lTa
  • waist to hip lGe
  • style length lMo ... as body measurement + tolerance
  • shoulder angle wiSu ... optional


Length measurements of Casual jacket 10

Body measurements/ finished measurements used in the construction:

  • body height lKö
  • scye height/ back height lAc
  • nape to waist lTa
  • waist to hip lGe
  • style length lMo ...as body measurement + tolerance

Body measurements in the different measurement systems

Construction measurements:

Legend

Centre front and centre back:
lMo = lKö*1/2-90
lAc = body measurement
hAV = finished measurement (Drop armhole amount measured from bust line.) 		lTa = body measurement
lGe = body measurement
The nape to waist over bust is measured relative to centre back neck point.


Width measurements of Casual jacket 10

Body measurements used in the construction:

  • bust girth uBr
  • waist girth uTa ... as auxiliary measurement for calculation of tolerance to abdomen width;
  • shoulder length lSu

Body measurements in the different measurement systems

Construction measurements:

Legend

Neckline:
bHlh = uBr*1/20+30
hHlh = finished measurement
bHlv = bHlh
hHlv = bHlv

Shoulder:
b Suv = lSu
bSuh = lSu+ease

Front width and across back:
bVo/2 = body measurement
bRü/2 = body measurement

Armhole width/ armhole diameter:
bAl = uBr*1/2-bVo*1/2-bRü*1/2

 Waist width:
The waist width bTa is influenced by:
- tolerance to hem in front and back
- side seam angle in front and back
- centre back angle
- centre front angle for abdomen shaping
The standard position for the abdomen point is calculated according to the following 2 formulas depending on the type (normal or corpulent):
normal type = (uTa-uBr)*1/10+15 or
corpulent type = (uTa-uBr)*1/10+30
The type is selected in the adjustment area 'tolerances and abdomen type' with a slider.

When selecting the corpulent type the side seam dart construction for corpulent types is activated automatically!

Hip width:
The hip width bGe is a result of the tolerance to the hem and the side seam angle in front and back.

Hem width:
The hem width bSa is a result of the tolerance to the hem front and back relative to the armhole/ side seam point in the front and back.


Angle measurements in Casual jacket 10

Body measurements used in the construction:

  • shoulder angle wiSu

Body measurements in the different measurement systems

Construction measurements:

Legend

The shoulder angle front and back can be constructed in two different ways:

1. Extended shoulder

The extended shoulder lÜs is measured from the front scye line across the shoulder to the back scye line. As it is not available as a measured figure it is calculated as follows:
l Üs = u Br/4 + 100
The shoulder angle front and back is constructed with the help of two circle arcs (radius1=shoulder width and radius2=lÜs/2).

 2. Shoulder angle:

wi Suv = wiSu+1
wi Suh = wiSu-5
The front shoulder angle is measured relative to the auxiliary line at the front neck point.


Tolerances to Casual jacket 10

The tolerance is added for comfort and safety:
Body measurement + tolerance = pattern measurement

Legend

Tolerances to width measurements:

Tolerances such as zSuv/h. zVo/Rü, zAl are simple tolerances to the respective construction measurements shoulder width front and back, ½ front with and ½ across back width and armhole width ('tolerances and abdomen type').
The side seam angle in front and back influences the waist width ('side seam').

 The tolerance to the hem in front and back influences the hip width and hem width ('side seam').
The tolerance to the waist width at the centre front zBa works in addition to the standard adjustment of the abdomen point ('tolerances and abdomen type').
For the back shoulder in particular, the following applies:
zSuh = zSuv + ease shoulder back


Body measurements in the different measurement systems

 |  | Length measurements
 |  | Body height lKö | Scye height/ back height lAc | Nape to waist lTa | Waist to hip lGe
Optimass | Basis_D | G03 | G40 | G05 | G10
Unicut Ladies | Damen_U | G01 | G05 | G06 | G15
Hohenstein Ladies | Damen_5 | G03 | uBr*1/10+105 | G06 | G10
Mode- und Lehrinstitut Gabriel | Gabri_1 | G01 | G11-40 | G12-40 | lKö*1/8
Unicut Men | Herrn_1 | G01 | G05 | G04 | G15
HAKA-Verband | Herrn_2 | G01 | lKö*1/16+uBr*1/8-10 | G04 | lKö*1/10+20
Optikon Men | Herrn_6 | G03 | lKö*1/16+uBr*1/8-10 | G21 | G18
Hohenstein Children | KINDR_2 | G01 | lKö*1/16+uBr*1/8-10 | G09 | G15
Mueller&Sohn Ladies | ML&SO_D | G01 | G07 | G08 | G09-G08
Mueller&Sohn Men | ML&SO_H | G01 | lKö*1/16+uBr*1/8-10 | lKö*1/4+10 | lKö*1/10+20


Body measurements in the different measurement systems

 |  | Width measurements
 |  | Bust girth uBr | Waist girth uTa | Front width bVo | Across back bRü | Hip girth uGe | Shoulder length lSu
Optimass | Basis_D | G01 | G04 | G33*1/2 | G07*1/2 | G02 | G11
Unicut Ladies | Damen_U | G02 | G03 | G08 | G07 | G04 | G14
Hohenstein Ladies | Damen_5 | G01 | G04 | uBr*1/4-40 | G07*1/2 | G02 | G11
Mode- und Lehrinstitut Gabriel | Gabri_1 | G02 | G03 | G19 | G17 | G04 | G07
Unicut Men | Herrn_1 | G02 | G03 | G08 | G07 | G04 | G14
HAKA-Verband | Herrn_2 | G02 | G03 | uBr up to 860mm incl.: uBr/4-50 uBr from 860mm up to 1000mm incl.: uBr/4-55 uBr 1000mm upward: uBr/4-55-(uBr-1000)/20 | uBr up to 860mm incl.: uBr/8+60 uBr from 860mm up to 1000mm incl.: uBr/8+65 uBr 1000mm upward: uBr/8+65+(uBr-1000)/20 | G04 | uBr*1/10+54
Optikon Men | Herrn_6 | G01 | G02 | uBr*1/5-18 | uBr*1/8+57.5 | G10 | G24
Hohenstein Children | KINDR_2 |  |  | uBr*1/4-40 | G08*1/2 |  |
Mueller&Sohn Ladies | ML&SO_D | G02 | G03 | G15 | G13 | G04 | G16
Mueller&Sohn Men | ML&SO_H | G02 | G03 | uBr up to 860mm incl.: uBr/4-50 uBr from 860mm up to 1000mm incl.: uBr/4-55 uBr 1000mm upward: uBr/4-55-(uBr-1000)/20 | uBr up to 860mm incl.: uBr/8+60 uBr from 860mm up to 1000mm incl.: uBr/8+65 uBr 1000mm upward: uBr/8+65+(uBr-1000)/20 | G04 | uBr*1/10+54


Body measurements in the different measurement systems

 |  | Shoulder angle wiSu
Optimass | Basis_D | G25
Unicut Ladies | Damen_U | 22
Hohenstein Ladies | Damen_5 | 22
Mode- und Lehrinstitut Gabriel | Gabri_1 | 22
Unicut Men | Herrn_1 | 22
HAKA-Verband | Herrn_2 | 22
Optikon Men | Herrn_6 | G25
Hohenstein Children | KINDR_2 | 22
Mueller&Sohn Ladies | ML&SO_D | 22
Mueller&Sohn Men | ML&SO_H | 22


Legend of length measurements for Casual jacket 10

lMo = style length
lAc = scye height
hAV = drop armhole 		lTa = nape to waist
lGe = waist to hip


Legend of width measurements for Casual jacket 10

bHlv = neck width front
hHlv = neck height front
bSuv = shoulder width front
bVo = front width
bAl = armhole width
bTav = waist width front
bGev = hip width front
bSav = hem width front 		bHlh = neck width back
hHlh = neck height back
bSuh = shoulder width back
bRü = across back

bTah = waist width back
bGeh = hip width back
bSah = hem width back


Legend for angle measurements of Casual jacket 10

l Üs = extended shoulder
wiSuv = shoulder angle front
wiSuh = shoulder angle back


Legend for tolerances to Casual jacket 10

zSuv = tolerance shoulder width front
zVo = tolerance front width
zTav = tolerance waist width front
zAl = tolerance armhole width
zBa = tolerance abdomen
zSav = tolerance hem width front 		zSuh = tolerance shoulder width back
zRü = tolerance across back
zTah = tolerance waist width back

zSav = tolerance hem width back


Characteristics of Casual jacket 10

Hidden objects and notes on calling collar and sleeve constructions

Certain objects are automatically assigned the attribute 'hidden'. These objects cannot be edited, measured or made visible with F4. If such an object is visible it can be inserted into another part. It will become hidden in the daughter part if the attribute in the mother part is changed to 'hidden'. There can be no errors in the hereditary succession as hidden objects are processed normally in the record.

1st case: Shoulder relocation
In Casual jacket 10 the shoulder seam can be relocated. The base shoulder is displayed as a dashed line. If the shoulder seam and the base shoulder are identical, the base shoulder is given the attribute 'hidden'. In all daughter parts in which the base shoulder has been inserted, it is available but hidden.
Important: The base shoulder is very important as a fixed reference point for collar and sleeve constructions and must be clicked when calling collar and sleeve. Please relocate the shoulder seam slightly prior to calling a collar or sleeve construction (e.g. 20mm to the front) so that the base shoulder becomes visible.

2nd case: Segment borders
All possible segment borders (notch positions) have been constructed in all possible positions. The segment borders which make sense according to the option settings (4, 6, 8, 10 segments) and position of shoulder and side seam become visible. All other segment borders are available but 'hidden'.


Side seam dart and abdomen type

For the normal type and the corpulent type, a side seam dart is planned for the pocket. For the corpulent type this side seam dart is also to be seen as a shaping element. If the corpulent type is selected the centre front is extended additionally at the abdomen point and moved below the waistline by ½ angle of the angled centre front above. The new lower centre front identifies the new grain line.

As an option, the side seam dart can be relocated into the armhole.

There are two possible procedures for generating the side seam dart:

1. Pinch the hem width front; A dart appears at the slash line for the pocket. Procedure for normal type. | 2. Close the ½ angle amount at the slash line. A dart is created. The side seam below the slash is rotated. Procedure for the corpulent type. The dart suppression can be increased additionally according to the 1st procedure.
black: without dart red: with dart | black: normal red: abdomen