Waistcoat10-Help

Documentation for Waistcoat10

  • Waistcoat10 can be called in all measurement systems delivered with Grafis. Your own measurement system can be adapted by the Grafis Team.
  • Each construction measurement (width and length measurements) can be altered interactively to suit individual requirements. Thus, tolerances to all horizontal measurements (for tolerance and manufacture) can
    be entered exactly. The additional amounts were not considered in the description of the
    measurement formula.
Width measurements
Length measurements
Angle measurements
Tolerance
Characteristics of Waistcoat10 (Hidden objects)
Characteristics of Waistcoat10 (Side seam dart and abdomen type)

Body measurements/ finished measurements used in the construction:

  • bust girth uBr
  • waist girth uTa ... as control measurement(1) and as auxiliary measurement for calculation of tolerance to abdomen width;
    (1) control measurement: The waist girth is not directly included in the width calculation. The waist width is a result of the side seam adjustment amongst others. The actual measurement is automatically measured and displayed. If it is shorter than the body measurement uTa waist girth the measurement is displayed in red as a warning.
  • front width bVo
  • across back bRü
  • hip girth uGe
  • shoulder length lSu
  • body height lKö
  • scye height/ back height lAc
  • nape to waist lTa
  • waist to hip lGe
  • style length lMo ... as finished measurement
  • shoulder angle wiSu


Length measurements of Waistcoat10

Body measurements/ finished measurements used in the construction:

  • body height lKö
  • scye height/ back height lAc
  • nape to waist lTa
  • waist to hip lGe
  • style length lMo ... as finished measurement

Body measurements in the different measurement systems

Construction measurements:

Legend

Centre front and centre back:

lMo = finished measurement (length from waist)
lAc = body measurement
hAV = finished measurement (Drop armhole amount measured from bust line.)
lTa = body measurement
lGe = body measurement
The nape to waist over bust is measured relative to centre back neck point.


Width measurements of Waistcoat10

Body measurements used in the construction:

  • bust girth uBr
  • waist girth uTa ... The waist girth is not directly included in the width calculation. The waist width is a result of the side seam adjustment amongst others. The actual measurement is automatically measured and displayed. If it is shorter than the body measurement uTa waist girth the measurement is displayed in red as a warning.
  • hip girth uGe
  • shoulder length lSu

Body measurements in the different measurement systems

Construction measurements:

Legend

Neckline:
bHlh = uBr*1/20+30
hHlh = finished measurement
bHlv = bHlh
hHlv = bHlv

Shoulder:
bSuv = lSu
bSuh = lSu+ease

Front width and across back:
bVo/2 = body measurement
bRü/2 = body measurement

Armhole width/ armhole diameter:
bAl = uBr*1/2-bVo*1/2-bRü*1/2

Waist width:
The waist width bTa is influenced by:
- side seam adjustment relative to the armhole width front and back
- centre back angle
- dart width front and back
- centre front angle for abdomen shaping
The standard position for the abdomen point is calculated according to the following 2 formulas depending on the type (normal or corpulent):
normal type = (uTa-uBr)*1/10+15 or
corpulent type = (uTa-uBr)*1/10+30
The type is selected in the adjustment area 'tolerances and abdomen type' with a slider.

When selecting the corpulent type the side seam dart construction for corpulent types is activated automatically! 		Hip width:
bGe = bGev/2 + bGeh/2 = uGe*1/2
Calculation of bGev/2 and bGeh/2 via calculation of hip adjustment:
Measurements are taken from centre back to straight side seam and from straight side seam to the perpendicular extension of the bust width line / scye line front.
The result is:
bGe(measured)*1/2 - uGe*1/4
- dart width front *1/2
- dart width back *1/2
The tolerance for the abdomen width (waist width front) is not considered in the calculation.
The adjustment is measured from the straight side seam.

Hem width:
The front and back width is a result of the hem position relative to the waist as the hem points slide along the contours of the centre back and the side seams front and back. The hem width is influenced by:
- side seam adjustment front and back
- centre back adjustment at waist and hip
- hip width front and back
- side seam shaping front and back


Angle measurements in Waistcoat10

Body measurements used in the construction:

  • shoulder angle wiSu

Body measurements in the different measurement systems

Construction measurements:

Legend

Shoulder angle:
wi Suv = wiSu-2
wi Suh = wiSu-5
The front shoulder angle is measured relative to the auxiliary line at the front neck point.


Tolerances to Waistcoat10

The tolerance is added for comfort and safety:
Body measurement + tolerance = pattern measurement

Legend

Tolerances to width measurements:
Tolerances such as zSuv/h. zVo/Rü, zAl, zTav/h, zGev/h are simple tolerances to the respective construction measurements shoulder width front and back, ½ front with and ½ across back width, armhole width, ½ waist width front and back and ½ hip width front and back.
 The hip tolerance zGe is a tolerance added to the hip width (½ hip circumference). This tolerance works as an addition to the hip width tolerance front and back (zGev/h).
The tolerance to the waist width at the centre front zBa works in addition to the standard adjustment of the abdomen point ('tolerances and abdomen type').
For the back shoulder in particular, the following applies:
zSuh = zSuv + ease shoulder back.


Body measurements in the different measurement systems

 |  | Length measurements
 |  | Body height lKö | Scye height/ back height lAc | Nape to waist lTa | Waist to hip lGe
Optimass | Basis_D | G03 | G40 | G05 | G10
Unicut Ladies | Damen_1 | G01 | G05 | G06 | G15
Hohenstein Ladies | Damen_5 | G03 | uBr*1/10+105 | G06 | G10
Mode- und Lehrinstitut Gabriel | Gabri_1 | G01 | G11-40 | G12-40 | lKö*1/8
Unicut Men | Herrn_1 | G01 | G05 | G04 | G15
HAKA-Verband | Herrn_2 | G01 | lKö*1/16+uBr*1/8-10 | G04 | lKö*1/10+20
Optikon Men | Herrn_6 | G03 | lKö*1/16+uBr*1/8-10 | G21 | G18
Hohenstein Children | KINDR_2 | G01 | lKö*1/16+uBr*1/8-10 | G09 | G15
Mueller&Sohn Ladies | ML&SO_D | G01 | G07 | G08 | G09-G08
Mueller&Sohn Men | ML&SO_H | G01 | lKö*1/16+uBr*1/8-10 | lKö*1/4+10 | lKö*1/10+20


Body measurements in the different measurement systems

 |  | Width measurements
 |  | Bust girth uBr | Waist girth uTa | Front width bVo | Across back bRü | Hip girth uGe | Shoulder length lSu
Optimass | Basis_D | G01 | G04 | G33*1/2 | G07*1/2 | G02 | G11
Unicut Ladies | Damen_1 | G02 | G03 | G08 | G07 | G04 | G14
Hohenstein Ladies | Damen_5 | G01 | G04 | uBr*1/4-40 | G07*1/2 | G02 | G11
Mode- und Lehrinstitut Gabriel | Gabri_1 | G02 | G03 | G19 | G17 | G04 | G07
Unicut Men | Herrn_1 | G02 | G03 | G08 | G07 | G04 | G14
HAKA-Verband | Herrn_2 | G02 | G03 | uBr up to 860mm incl.: uBr/4-50 uBr from 860mm up to 1000mm incl.: uBr/4-55 uBr 1000mm upward: uBr/4-55-(uBr-1000) | uBr up to 860mm incl.: uBr/8+60 uBr from 860mm up to 1000mm incl.: uBr/8+65 uBr 1000mm upward: uBr/8+65+(uBr-1000) | G04 | uBr*1/10+54
Optikon Men | Herrn_6 | G01 | G02 | uBr*1/5-18 | uBr*1/8+57.5 | G10 | G24
Hohenstein Children | KINDR_2 |  |  | uBr*1/4-40 | G08*1/2 |  |
Mueller&Sohn Ladies | ML&SO_D | G02 | G03 | G15 | G13 | G04 | G16
Mueller&Sohn Men | ML&SO_H | G02 | G03 | uBr up to 860mm incl.: uBr/4-50 uBr from 860mm up to 1000mm incl.: uBr/4-55 uBr 1000mm upward: uBr/4-55-(uBr-1000) | uBr up to 860mm incl.: uBr/8+60 uBr from 860mm up to 1000mm incl.: uBr/8+65 uBr 1000mm upward: uBr/8+65+(uBr-1000) | G04 | uBr*1/10+54


Body measurements in the different measurement systems

 |  | Shoulder angle wiSu
Optimass | Basis_D | G25
Unicut Ladies | Damen_1 | 22
Hohenstein Ladies | Damen_5 | 22
Mode- und Lehrinstitut Gabriel | Gabri_1 | 22
Unicut Men | Herrn_1 | 22
HAKA-Verband | Herrn_2 | 22
Optikon Men | Herrn_6 | G25
Hohenstein Children | KINDR_2 |
Mueller&Sohn Ladies | ML&SO_D | 22
Mueller&Sohn Men | ML&SO_H | 22


Legend of length measurements for Waistcoat10

lMo = style length from waist
lAc = scye height
hAV = drop armhole 		l Ta = nape to waist
l Ge = waist to hip


Legend of width measurements for Waistcoat10

bHlv = neck width front
hHlv = neck height front
bSuv = shoulder width front
bVo = front width
bAlv = armhole width front
bTav = waist width front
bGev = hip width front
bSav = hem width front 		bHlh = neck width back
hHlh = neck height back
bSuh = shoulder width back
bRü = across back
bAlh = armhole width back
bTah = waist width back
bGeh = hip width back
bSah = hem width back


Legend for angle measurements of Waistcoat10

wiSuv = shoulder angle front wiSuh = shoulder angle back


Legend for tolerances to Waistcoat10

zSuv = tolerance shoulder width front
zVo = tolerance front width
zTav = tolerance waist width front
zGev = tolerance hip width front

zAl = tolerance armhole width
zBa = tolerance abdomen
zGe = tolerance at hip

zSuh = tolerance shoulder width back
zRü = tolerance across back
zTah = tolerance waist width back
zGeh = tolerance hip width back


Characteristics of Waistcoat10

Hidden objects and notes on calling collar and sleeve constructions

Certain objects are automatically assigned the attribute 'hidden'. These objects cannot be edited, measured or made visible with F4. If such an object is visible it can be inserted into another part. It will become hidden in the daughter part if the attribute in the mother part is changed to 'hidden'. There can be no errors in the hereditary succession as hidden objects are processed normally in the record.

1st case: Raise shoulder seam at neck
In Waistcoat10 the shoulder seam can be raised at the neck. The natural shoulder is displayed as a dashed line. If the shoulder seam and the natural shoulder are identical, the natural shoulder is assigned the attribute hidden. In all daughter parts in which the natural shoulder has been inserted it will be 'hidden' (but available).
Important: As there is no shoulder seam relocation in the waistcoat, shoulder seam and natural shoulder are identical. Therefore, when calling a collar and sleeve the shoulder seam must be clicked.

2nd case: Activation of side seam dart
In Waistcoat10 a side seam dart construction can be activated. When this is active the lower waist dart lines are assigned the attribute 'hidden'. The pocket opening (dahsed) becomes the new side seam dart line top. Additionally, the original side seam is displayed as an dashed line.
If this construction is inactive the lower dart lines will be shown. The pocket opening is displayed as a dashed line and the side seam dart line bottom and the original side seam are assigned the attribute 'hidden'.


Characteristics of Waistcoat10

Side seam dart and abdomen type

For the normal type the side seam dart (for pocket manufacture) can be selected as an option. For the corpulent type the side seam dart is activated automatically as an element relevant to the fit. With this the centre front is adjusted at the abdomen point and angled below the waist line by ½ the angle of the angled centre front (above). The new lower centre front identifies the new grain line. The angle bisector of the front waist dart is aligned parallel. The side seam dart and the opening of the chest pocket are also re-aligned as their basic direction is always relative to the central axis of the dart.

There are two possible procedures for generating the side seam dart:

1. Relocate side seam below the cut line downwards by the dart width. The resulting gap corresponds with the new dart. Procedure for normal type. | 2. Close the ½ angle amount at the slash line. A dart is created. The side seam below the slash is rotated. Procedure for the corpulent type. The dart suppression can be increased additionally according to the 1st procedure.
black: normal red: abdomen | black: normal red: abdomen