Trouser60-Help

Documentation for Trouser 60

  • Trouser 60 can be called in all measurement systems delivered with Grafis.
  • Each construction measurement (width and length measurements) can be altered interactively to suit individual requirements. Thus, tolerance to all horizontal measurements for manufacture can be entered exactly.
  • Trouser 60 is a finished measurement construction!
Width measurements
Length measurements
Angle measurements
Tolerance
Hidden objects of Trouser 60
Separating lines for shorts

Measurements used in the construction:

  • hip width wGe ... as finished measurement
  • waist width wTa ... as finished measurement
  • thigh width wOs ... as finished measurement
  • knee width wKn ... as finished measurement
  • hem width wSa ... as finished measurement
  • waist to hip lGe ... as proportional measurement
  • body rise lSi ... optional as finished measurement
  • waist to knee lKn ... as proportional measurement
  • waist to floor lSe ... as finished measurement
  • inside leg lSr ... optional as finished measurement
  • seat angle wiGe ... as finished measurement


Length measurements of Trouser 60

Measurements used in the construction:

  • waist to hip lGe ... as proportional measurement
  • body rise lSi ... optional as finished measurement
  • waist to knee lKn ... as proportional measurement
  • waist to floor lSe ... as finished measurement
  • inside leg lSr ... optional as finished measurement

Construction measurements:

Legend

Waist to floor lSe: finished measurement Waist to knee lKn: lSi+lSr/2 | Waist to hip lGe: 2/3*lSi hTV: finished measurement
Distinction of cases for Inside leg and Body rise (seat height):
Option ’Adjust inside leg’ is active: | Option ’Adjust body rise (seat height)’ is active:
Inside leg lSr: finished measurement Body rise lSi: lSe-lSr In this case P00 is the intersection point between grain line front and waist line front. | Inside leg lSr: lSe-lSi Body rise lSi: finished measurement In this case P00 is the intersection point between grain line front and seat line front.


Width measurements of Trouser 60

Maße, die in die Konstruktion eingehen:

  • hip width wGe ... as finished measurement
  • waist width wTa ... as finished measurement
  • thigh width wOs ... as finished measurement
  • knee width wKn ... as finished measurement
  • hem width wSa ... as finished measurement

Construction measurements:

Legend

All finished measurements are drawn from the side seam. The seam positions of centre front/back and inside leg seam are adjusted in drag area 'Line relocation'.

Waist width bTa

bTa = bTav/2 + bTah/2 = wTa*1/2
bTav/2 = wTa*1/4- seam adjustment
bTah/2 = wTa*1/4+ seam adjustment

Hip width + abdomen seat diameter bGe, bSp

The hip width and abdomen seat diameter are measured on the hip line.

bGe = bGev/2 + bGeh/2 = wGe*1/2
bGev/2 = wGe*1/4- seam adjustment
bGeh/2 = wGe*1/4+ seam adjustment

Thigh width w Os

The abdomen seat diameter front (bSpv) and back (bSph) are determined based on thigh width front (bOsv) and back (bOsh). The thigh width is drawn along the respective auxiliary line. In doing so the dashed side seam is lengthen untill the requested thigh width has been reached. Shaping of seam lines is not considered! In drag area 'Tolerance' the inside leg peak can be dragged to ajust this measurement exactly.

bOsv = wOs*1/2 - seam adjustment
bOsh = wOs*1/2 + seam adjustment

Knee and hem width wKn, wSa

bKnv = wKn*1/2 - seam adjustment
bKnh = wKn*1/2 + seam adjustment
bSav = wSa*1/2 - seam adjustment
bSah = wSa*1/2 + seam adjustment


Angle measurements in Trouser 60

Measurements used in the construction::

  • seat angle wiGe ... as finished measurement

Construction measurements:
 You can enter exact amount for the seat angle.

Seat angle wi Ge: finished measurement


Tolerances to Trouser 60

The tolerance is added for safety:

Finished measurement + tolerance = pattern measurement.

Legend

Width tolerances (Safety tolerances)

The tolerances zTa, zGe, zOs, zKn and zSa are tolerances to the respective measurements waist width, hip width, thigh width, knee width and hem width.

 Width tolerances for compensation of thigh width wOs losses:

The tolerances zOsv/ zOsh are simple tolerances to the respective construction measurement. Using these tolerances the measurement of wOs can be adjusted exactly because shaping of side seam and inside leg seam lead to small differences to the preset finished measurement.


Legend of length measurements for Trouser 60

lSe = waist to floor
lSr = inside leg
lKn = waist to knee
lSi = body rise 		lGe = waist to hip
hTV = waist relocation


Legend of width measurements for Trouser 60

bTav = waist width front
bGev = hip width front
bSpv = abdomen seat diameter front
bOsv = thigh width front
bKnv = knee width front
bSav = hem width front 		bTah = waist width back
bGeh = hip width back
bSph = abdomen seat diameter back
bOsh = thigh width back
bKnh = knee width back
bSah = hem width back


Legend for tolerances to Trouser 60

zTa = tolerance at waist
zGe = tolerance at hip
zOs = tolerance at thigh
zKn = tolerance at knee
zSa = tolerance at hem 		zOsv/h = tolerance thigh width ft/bk


Hidden objects of Trouser 60

Hidden objects

Certain objects are automatically assigned the attribute 'hidden'. These objects cannot be edited, measured or made visible with F4. If such an object is visible it can be inserted into another part. It will become hidden in the daughter part if the attribute in the mother part is changed to 'hidden'. There can be no errors in the hereditary succession as hidden objects are processed normally in the record.

Case: Trouser without side seam
For the construction of a trouser without side seam the trouser front and trouser back can be placed together. If the shapes of side seam front and back are identical then the side seam back is hidden i.e. its line attribute is set to 'not visible'.


Separating lines for shorts

The red lines are free adjustable separating lines for shorts or other shorter trouser constructions. In drag area 'Line relocation' they can be dragged coordinated along the side seam and the inside leg seam. In drag area 'Hem' the shaping of he separating lines is possible.