Trouser40-Help

Documentation for Trouser 40 (Hose 40)

  • Trouser40 can be called in all measurement systems delivered with Grafis. Your own measurement system can be adapted by the Grafis Team.
  • Each construction measurement (width and length measurements) can be altered interactively to suit individual requirements.
  • Trouser 40 is a finished measurement construction!
Width measurements
Length measurements
Angle measurements
Tolerance
Contour identical side seams
Separating lines for shorts

Measurements used in the construction:

  • hip width wGe ... as finished measurement
  • waist width wTa... as length of the clicked waist line of a bodice
  • thigh width wOs ... as finished measurement
  • knee width wKn ... as finished measurement
  • hem width wSa ... as finished measurement
  • waist to hip lGe ... as proportional measurement
  • body rise lSi ... optional as finished measurement
  • waist to knee lKn ... as proportional measurement
  • waist to floor lSe ... as finished measurement
  • inside leg lSr ... optional as finished measurement
  • seat angle wiGe ... as finished measurement


Length measurements of Trouser 40

Measurements used in the construction:

  • waist to hip lGe ... as proportional measurement
  • body rise lSi ... optional as finished measurement
  • waist to knee lKn ... optional as finished measurement
  • waist to floor lSe ... as finished measurement
  • inside leg lSr ... optional as finished measurement

Construction measurements:

Legend

Waist to floor lSe: finished measurement Waist to knee lKn: lSi+lSr/2 | Waist to hip lGe: 2/3*lSi hTV: finished measurement
Distinction of cases for Inside leg and Body rise (seat height):
Option ’Adjust inside leg’ is active: | Option ’Adjust body rise (seat height)’ is active:
Inside leg lSr: finished measurement Body rise lSi: lSe-lSr In this case P00 is the intersection point between grain line front and waist line front. | Inside leg lSr: lSe-lSi Body rise lSi: finished measurement In this case P00 is the intersection point between grain line front and seat line front.


Width measurements of Trouser 40

Measurements used in the construction:

  • hip width wGe ... as finished measurement
  • waist width wTa ... as length of the clicked waist line of a bodice
  • thigh width wOs ... as finished measurement
  • knee width wKn ... as finished measurement
  • hem width wSa ... as finished measurement

Construction measurements:

Legend

Waist width bTa:

bTa = bTav/2 + bTah/2 = wTa*1/2

Calculation of bTav/2 and bTah/2 through calculation of the side seam adjustment:

wGe*1/2 - wTa *1/2
- front dart 1 width *1/2
- front dart 2 width *1/2
- back dart 1 width *1/2
- back dart 2 width *1/2
- adjustment centre front *1/2
- adjustment centre front *1/2

The side seam will be adjusted by the calculated amount at waist height.

Hip width + abdomen seat diameter bGe, bSp:

The hip width and abdomen seat diameter are measured on the hip line. ½ hip width and abdomen seat diameter front define the leg centre of the front trouser. ½ hip width and abdomen seat diameter back define the leg centre of the trouser back.
bGe = bGev/2 + bGeh/2 = wGe*1/2

Thigh width w Os:

The abdomen seat diameter front (bSpv) and back (bSph) are determined based on thigh width front (bOsv) and back (bOsh). The thigh width is drawn along the respective auxiliary line. In doing so the dashed side seam and inside leg seam are lengthen untill the requested thigh width has been reached. Shaping of seam lines is not considered! In drag area 'Tolerance' the inside leg peak can be dragged to ajust this measurement exactly.

bOsv = wOs*1/2 - seam adjustment
bOsh = wOs*1/2 + seam adjustment

Knee and hem width w Kn, w Sa:

bKnv = wKn*1/2 - seam adjustment
bKnh = wKn*1/2 + seam adjustment
bSav = wSa*1/2 - seam adjustment
bSah = wSa*1/2 + seam adjustment


Angle measurements in Trouser 40

Measurements used in the construction::

  • seat angle wiGe ... as finished measurement

Construction measurements:
 You can enter exact tolerance amount for the seat angle.

Seat angle wi Ge: finished measurement


Tolerances to Trouser 40

The tolerance is added for safety:

Finished measurement + tolerance = pattern measurement.

Legend

Width tolerances (Safety tolerances)

The tolerances zTa, zGe, zOs, zKn and zSa are tolerances to the respective finished measurements waist width, hip width, thigh width, knee width and hem width.

Width tolerances

Compensation of thigh width w Os losses:

The tolerances zOsv/ zOsh are simple tolerances to the respective construction measurement. Using these tolerances the measurement of wOs can be adjusted exactly because shaping of side seam and inside leg seam lead to small differences to the preset finished measurement.

Asymmetric tolerance to clicked waist width front/back:

The tolerances z Tav/z Tah are simple tolerances to the respective construction measurement.

Balance value for trouser front/back at hip:

The tolerances zGev/h are coordinated tolerances to the respective construction measurements ½ hip width front/back. When reducing the width at front then this amount will be added to the back in order to keep the total value constant.

As the front and back trousers are centred on the respective trouser centre, the trouser leg is increased symmetrically when the hip width tolerance is increased. This is also indicated by the cursor.

Note: The tolerance zTav/h always applies. The width tolerance to waist width is added.


Legend of length measurements for Trouser 40

lSe = waist to floor
lSr = inside leg
lKn = waist to knee
lSi = body rise 		lGe = waist to hip
hTV = waist relocation


Legend of width measurements for Trouser 40

bTav = waist width front
bGev = hip width front
bSpv = abdomen seat diameter front
bOsv = thigh width front
bKnv = knee width front
bSav = hem width front 		bTah = waist width back
bGeh = hip width back
bSph = abdomen seat diameter back
bOsh = thigh width back
bKnv = knee width front
bSav = hem width front


Legend for tolerances to Trouser 40

zTa = tolerance at waist
zGe = tolerance at hip
zOs = tolerance at thigh
zKn = tolerance at knee
zSa = tolerance at hem 		zTav/h = tolerance waist width ft/bk
zGev/h = tolerance hip width ft/bk
zOsv/h = tolerance thigh width ft/bk


Contour identical side seams

Contour identical side seams | Side seam as curve
 | The option 'contour identical side seams' allows generation of identical contours for the side seams of front and back trouser leg from waist point to knee point. The method is to draw a line averaged between the two seam contours. Locating points are the waist point and the knee point.
Contour identical side seams | Side seam staight
 | The option 'contour identical side seams' allows generation of identical contours for the side seams of front and back trouser leg from waist point to hem point. The method is to draw a line averaged between the two seam contours. Locating points are the waist point and the hem point.


Separating lines for shorts

The red lines are free adjustable separating lines for shorts or other shorter trouser constructions. In drag area 'Line relocation' they can be dragged coordinated along the side seam and the inside leg seam. In drag area 'Hem' the shaping of he separating lines is possible.