Bodice10-Help

Documentation for Bodice10

  • Bodice10 can be called in all womenswear measurement systems and the childrenswear system included in Grafis. Your own measurement system can be adapted by the Grafis Team.
  • Each construction measurement (width and length measurements) can be altered interactively to suit individual requirements.
 | Width measurements
 | Length measurements
 | Angle measurements
 | Tolerance
 | Characteristics of Bodice10 (Hidden objects)
NEW | Bust dart construction
NEW | Side seam relocation up/down at bodice back
NEW | Slide the waist line along the centre front
NEW | Additional drag points for shoulder pad height

Body measurements/ finished measurements used in the construction:

  • bust girth uBr
  • hip girth uGe
  • waist girth uTa
  • neck circumference uHa
  • across back bRü
  • front width bVo
  • shoulder length lSu
  • body height lKö ... as auxiliary measurement for calculation of missing body measurements
  • scye height/ back height lAc
  • nape to waist lTa
  • waist to hip lGe
  • front length lVo
  • bust depth lBr
  • style length lMo ... as finished measurement
  • bust angle wiBr
  • shoulder angle wiSu


Length measurements of Bodice10

Body measurements/ finished measurements used in the construction:

  • body height lKö ... as auxiliary measurement for calculation of missing body measurements
  • scye height/ back height lAc
  • nape to waist lTa
  • waist to hip lGe
  • front length lVo
  • bust depth lBr
  • style length lMo ... as finished measurement

Body measurements in the different measurement systems

Construction measurements:

Legend

Centre back:
lMo1 = finished measurement (standard adjustment)
lMo2 = finished measurement (only applies when the option 'style length from waist' is active)
lAc = body measurement
lTa = body measurement
lGe = body measurement
lPR = lAc*3/4
The factor ¾ is preset and can be altered interactively. 		Centre front:
lVo = body measurement
lBr = body measurement

Important: Depending on the measurement system, the front length and the bust depth are measured from the nape or from the neck. This is considered in the construction.


Width measurements of Bodice10

Body measurements used in the construction:

  • bust girth uBr
  • hip girth uGe
  • waist girth uTa
  • neck circumference uHa
  • across back bRü
  • front width bVo
  • shoulder length lSu

Body measurements in the different measurement systems

Construction measurements:

Legend

Neckline:
bHlh = (uHa+30)*1/5-15, except Unicut: bHlh = G09
hHlh = bHlh*3/8
bHlv = bHlh
hHlv = bHlv+10

Shoulder:
bSuv = lSu
bSuh = lSu+ease

Front width and across back:
b Vo/2 = bVo*1/2
bRü/2 = bRü*1/2
bVoo/2 = bVoo*1/2 (control measurement)

Armhole width/ armhole diameter:
bAl = (uBr-bVo-bRü)*1/2
bAlv = bAl*1/2
bAlh = bAl*1/2
Except option 'side seam grading centred'::
bAlv = (uBr*1/2-bVo)*1/2
bAlh = (uBr*1/2-bRü)*1/2
=> Determination of lowest armhole point position!
Important: The armhole width (armhole diameter) is a difference measurement from the bust girth and the front width and across back width!

Waist width:
bTa = bTav/2 + bTah/2 = uTa*1/2
Calculation of bTav/2 waist width ft/2 and bTah/2 waist width bk/2 via calculation of the side seam adjustment:
bTa(-> straight side seam)*1/2 - uTa *1/4
- dart width front *1/2
- dart width back *1/2
or optionally by entering the side seam adjustment.
The adjustment is measured from the straight side seam.

Hip width:
bGe = bGev/2 + bGeh/2 = uGe*1/2
Calculation of bGev/2 and bGeh/2 via calculation of hip adjustment:
bGe(-> straight side seam)*1/2 - uGe*1/4
or (for option waist dart to hem) via calculation of dart suppression at hem:
bGe(-> straight side seam)*1/2 - uGe*1/4
- dart width front *1/2
- dart width back *1/2
The adjustment is measured from the straight side seam.

Hem width:
bSav = bGev + hem adjustment
bSah = bGeh + hem adjustment


Angle measurements in Bodice10

You can enter the additional amount for the shoulder angle exactly. The additional amounts were not considered in the explanation of the measurement formula.

Body measurements used in the construction:

  • bust angle wiBr
  • shoulder angle wiSu

Body measurements in the different measurement systems

Construction measurements:

Legend

Bust dart:
wiBr = body measurement 		Shoulder angle:
wiSuv = wiSu+2-uBr*1/100
wiSuh = wiSu+5-uBr*1/100


Tolerances to Bodice10

The tolerance is added for comfort and safety:
Body measurement + tolerance = pattern measurement

Legend

Tolerances to width:

zBr, zTa and zGe are tolerances to the respective girth measurements bust, waist and hip. 1/4 of the tolerance is applied to the armhole side seam point in the front.

Tolerances to width of panels:

The tolerances zSuv/h, zVo/Rü, zAlv/h, zTav/h, zGev/h are simple tolerances to the respective construction measurements shoulder width front and back, ½ front width and ½ across back width, armhole width front and back, ½ waist width front and back and ½ hip width front and back.

For the back shoulder in particular, the following applies:
zSuh = zSuv + ease shoulder back

Important: The tolerances zAlv/h, zTav/h and zGev/h only apply if the option 'contour identical side seams: no' is active. In this case the additional amounts are applied as tolerances.


Body measurements in the different measurement systems

 |  | Length measurements
 |  | Body height lKö | Scye height/ back height lAc | Nape to waist lTa | Waist to hip lGe | front length lVo | Bust depth lBr
Optimass | Basis_D |  | G40 | G05 | G10 | G18 (measured from nape) | G30 ( measured from nape)
Unicut Ladies | Damen_1 | G01 | G05 | G06 | G15 | uBr*11/48+234.7+1/240*|uBr-1040|+ (lKö-1680)*7/40 (Formula for length from neck/ shoulder point front) | uBr*9/40+81+1/40*|uBr-1040| (Formula for length from neck/ shoulder point front)
Hohenstein Ladies | Damen_5 | G03 | uBr*1/10+105 | G05 | G10 | G06 (Length measured from neck/ shoulder point front) | G17 (Length measured from neck/ shoulder point front)
Mode- und Lehrinstitut Gabriel | Gabri_1 | G01 | G11-40 (Length measured from neck/ shoulder point back) | G12-40 (Length measured from neck/ shoulder point back) | lKö *1/8 | G13 (Length measured from neck/ shoulder point front) | G14 (Length measured from neck/ shoulder point front)
Unicut Men | Herrn_1 |  |  |  |  |  |
HAKA-Verband | Herrn_2 |  |  |  |  |  |
Optikon Men | Herrn_6 |  |  |  |  |  |
Hohenstein Children | KINDR_2 | G01 | uBr*1/8+lKö*1/16-10 | G09 (Length measured from neck/ shoulder point front) | G15 | G10 (Length measured from neck/ shoulder point front) | G11 (Length measured from neck/ shoulder point front)
Mueller&Sohn Ladies | ML&SO_D |  | G07 | G08 | G09-G08 | G12 (Length measured from neck/ shoulder point front) | G11 (Length measured from neck/ shoulder point front)
Mueller&Sohn Men | ML&SO_H |  |  |  |  |  |


Body measurements in the different measurement systems

 |  | Width measurements
 |  | Bust girth uBr | Hip girth uGe | Waist girth uTa | Neck circumference uHa | Across back bRü | Front width bVo | Shoulder length lSu
Optimass | Basis_D | G01 (across back + bust width + armhole diameter) | G02 | G04 | G16 | G07 | G33 | G11
Unicut Ladies | Damen_1 | G02 | G04 | G03 | G09 | G07 *2 | G08 *2 | G14
Hohenstein Ladies | Damen_5 | G01 | G02 | G04 | G16 | G07 | (uBr*1/4-40)*2 | G11
Mode- und Lehrinstitut Gabriel | Gabri_1 | G02 | G04 | G03 | G05 | G17 *2 | G19 *2 | G07
Unicut Men | Herrn_1 |  |  |  |  |  |  |
HAKA-Verband | Herrn_2 |  |  |  |  |  |  |
Optikon Men | Herrn_6 |  |  |  |  |  |  |
Hohenstein Children | KINDR_2 | G02 | G03 | G04 | G19 | G08 | (uBr*1/4-40)*2 | G20
Mueller&Sohn Ladies | ML&SO_D | G02 | G04 | G03 | G05 | G13 *2 | G15 *2 | G16
Mueller&Sohn Men | ML&SO_H |  |  |  |  |  |  |


Body measurements in the different measurement systems

 |  | Angle measurements
 |  | Bust angle wiBr | Shoulder angle wiSu
Optimass | Basis_D | G24 | G25
Unicut Ladies | Damen_1 | uBr*27/800-15.4-3/800*|uBr-1040| | 22
Hohenstein Ladies | Damen_5 | uBr*27/800-15.4-3/800*|uBr-1040| | 22
Mode- und Lehrinstitut Gabriel | Gabri_1 | uBr*27/800-15.4-3/800*|uBr-1040| | 22
Unicut Men | Herrn_1 |  |
HAKA-Verband | Herrn_2 |  |
Optikon Men | Herrn_6 |  |
Hohenstein Children | KINDR_2 | uBr*27/800-15.4-3/800*|uBr-1040| | 22
Mueller&Sohn Ladies | ML&SO_D | uBr*27/800-15.4-3/800*|uBr-1040| | 22
Mueller&Sohn Men | ML&SO_H |  |


Legend of length measurements for Bodice10

l Vo = front length
l Br = bust depth l 		l Mo1 = style length from neck (optional)
Mo2 = style length from waist (optional)
l Ac = scye height
l Ta = nape to waist
l Ge = waist to hip
l PR = length across back point


Legend of width measurements for Bodice10

b Hlv = neck width front
h Hlv = neck height front
b Suv = shoulder width front
b Vo = front width
b Alv = armhole width front
b Tav = waist width front
b Gev = hip width front
b Sav = hem width front 		b Hlh = neck width back
h Hlh = neck height back
b Suh = shoulder width back
b Rü = across back
b Alh = armhole width back
b Tah = waist width back
b Geh = hip width back
b Sah = hem width back


Legend for angle measurements of Bodice10

wi Suv = shoulder angle front
wi Br = bust angle front 		wi Suh = shoulder angle back


Legend for tolerances to Bodice10

z Suv = tolerance shoulder width front
z Vo = tolerance front width
z Alv = tolerance armhole width front
z Tav = tolerance waist width front
(optional as side seam relocation)
z Gev = tolerance hip width front 		z Suh = tolerance shoulder width back
z Rü = tolerance across back
z Alh = tolerance armhole width back
z Tah = tolerance waist width back
(optional as side seam relocation)
z Geh = tolerance hip width back
z Br = tolerance bust girth
z Ta = tolerance at waist
z Ge = tolerance at hip


Characteristics of Bodice10

Hidden objects and notes on calling collar and sleeve constructions

Certain objects are automatically assigned the attribute 'hidden'. These objects cannot be edited, measured or made visible with F4. If such an object is visible it can be inserted into another part. It will become hidden in the daughter part if the attribute in the mother part is changed to 'hidden'. There can be no errors in the hereditary succession as hidden objects are processed normally in the record.

1st case: Shoulder relocation
In Bodice10 the shoulder seam can be relocated. The natural shoulder is displayed as a dashed line. If the shoulder seam and the natural shoulder are identical, the natural shoulder is given the attribute 'hidden'. In all daughter parts in which the natural shoulder has been inserted, it is available but hidden.
Important: The natural shoulder is very important as a fixed reference point for collar and sleeve constructions and must be clicked when calling collar and sleeve. Please relocate the shoulder seam slightly prior to calling a collar or sleeve construction (e.g. 20mm to the front) so that the natural shoulder becomes visible.

2nd case: Dart relocation
In Bodice10 the dart can be relocated into the armhole or the side seam. The respective unnecessary dart lines are hidden.

3rd case: Segment borders
All possible segment borders (notch positions) have been constructed in all possible positions. The segment borders which make sense according to the option settings (4, 6, 8, 10 segments) and position of shoulder and side seam become visible. All other segment borders are available but 'hidden'.


Bust dart construction

In drag area 'Armhole' the auxiliary line of upper front width can be shifted up/down by dragging the armhole protrusions point. The auxiliary line is connected to the protrusions point. X value X213 is changing.

While dragging this point, temporary distance measurements appear:

  • bust point <=> auxiliary line
  • shoulder point/ neckline <=> auxiliary line
  • shoulder point/ armhole <=> auxiliary line (measured along the curve)


Side seam relocation up/down at bodice back


Slide the waist line along the centre front


Additional drag points for shoulder pad height