Bodice20-Help

Documentation for Bodice20

  • Bodice20 can be called in all measurement systems delivered with Grafis. Your own measurement system can be adapted by the Grafis Team.
  • Each construction measurement (width and length measurements) can be altered interactively to suit individual requirements.

Front and back of the unisex construction have been created as mirrored pieces, i.e. the bust, waist and hem width front and back have the same width. Also, the front length is dependent on the neck point position in the back; however, it can be adjusted relative to the back. With an option setting the front can be stacked in the back.

For all horizontal measurements (except neck width) additional amounts (for manufacture) can be added.

Width measurements
Length measurements
Angle measurements
Tolerance
Characteristics of Bodice20 (Hidden objects)

Body measurements/ finished measurements used in the construction:

  • bust girth uBr ... as auxiliary measurement for calculation of missing body measurements
  • bust width wBr ... as finished measurement
  • hip width wGe ... as finished measurement
  • waist width wTa ... as finished measurement
  • neck width bHl ... as finished measurement
  • neck height hHl ... as finished measurement
  • ½ across back bRü ... as finished measurement
  • ½ front width bVo ... as finished measurement
  • shoulder width bSu ... as finished measurement
  • body height lKö ... as auxiliary measurement for calculation of missing body measurements
  • scye height/ back height lAc
  • nape to waist lTa
  • waist to hip lGe
  • style length lMo ... as finished measurement
  • bust angle wiBr
  • shoulder angle wiSu


Length measurements of Bodice20

Body measurements/ finished measurements used in the construction:

  • bust girth uBr ... as auxiliary measurement for calculation of missing body measurements
  • body height lKö ... as auxiliary measurement for calculation of missing body measurements
  • scye height/ back height lAc
  • nape to waist lTa
  • waist to hip lGe
  • style length lMo ... as finished measurement

Body measurements in the different measurement systems

Construction measurements:

Legend

Front and back bodice:
lMo = finished measurement
lAc = body measurement
lTa = body measurement
lGe = body measurement
lPV = lAc*1/4
lPR = lAc*1/2


Width measurements of Bodice20

Construction measurements:

Legend

Neckline:
b Hlh = finished measurement
h Hlh = finished measurement
b Hlv = finished measurement
h Hlv = finished measurement

Shoulder:
b Suv = finished measurement
bSuh = finished measurement + ease

Front width:
b Vo/2 = finished measurement

 Across back:
b Rü/2 = finished measurement

Bust width:
b Brv/2 = wBr*1/4
b Brh/2 = wBr*1/4

Waist width:
b Tav/2 = wTa*1/4
b Tah/2 = wTa*1/4

Hip width:
b Sav/2 = wSa*1/4
b Sah/2 = wSa*1/4


Angle measurements in Bodice20

Finished measurements used in the construction:

  • shoulder angle wiSu ... as finished measurement

Construction measurements:
 You can enter the additional amount for the shoulder angle exactly. The additional amounts were not considered in the explanation of the measurement formula.

Legend

Shoulder angle:
wiSuv = finished measurement
wiSuh = finished measurement


Tolerances to Bodice20

The tolerances to the unisex construction are to be understood as safety or manufacturing tolerances:

Finished measurement + tolerance = pattern measurement

The respective tolerances are also displayed at the cursor during finished measurement adjustment.

Legend

Tolerances to width:

zBr, zTa and zGe are tolerances to the respective finished measurements bust, waist and hip width. 1/4 of the additional amount is applied to the armhole side seam point in the front.

Tolerances to width measurements:

Tolerances such as zSuv/h. zVo/Rü are simple tolerances to the respective construction measurements shoulder width front and back and ½ front with and ½ across back width.
For the back shoulder in particular, the following applies:
zSuh = zSuv + ease shoulder back


Body measurements in the different measurement systems

 |  | Width measurements | Length measurements
 |  | Bust girth uBr | Body height lKö | Scye height/ back height lAc | Nape to waist lTa | Waist to hip lGe
Optimass | Basis_D |  |  | G40 | G05 | G10
Unicut Ladies | Damen_1 |  |  | G05 | G06 | G15
Hohenstein Ladies | Damen_5 | G01 |  | uBr*1/10+105 | G05 | G10
Mode- und Lehrinstitut Gabriel | Gabri_1 | G02 | G01 | G11-40 (Length measured from neck back) | G12-40 (Length measured from neck front) | lKö *1/8
Unicut Men | Herrn_1 |  |  | G05 | G06 | G15
HAKA-Verband | Herrn_2 | G02 | G01 | uBr*1/8+lKö*1/16-10 | G06 | lKö*1/10+20
Optikon Men | Herrn_6 | G01 | G03 | uBr*1/8+lKö*1/16-10 | G21 | G18
Hohenstein Children | KINDR_2 | G02 | G01 | uBr*1/8+lKö*1/16-10 | G09 | G15
Mueller&Sohn Ladies | ML&SO_D |  |  | G07 | G08 | G09-G08
Mueller&Sohn Men | ML&SO_H | G02 | G01 | uBr*1/8+lKö*1/16-10 | lKö*1/4+10 | lKö*1/10+20


Legend of length measurements for Bodice20

lPV = length across bust point lMo = style length from neck
lAc = scye height
lTa = nape to waist
lGe = waist to hip
lPR = length across back point


Legend of width measurements for Bodice20

bHlv = neck width front
hHlv = neck height front
bSuv = shoulder width front
bVo = front width
bBrv = bust width front
bTav = waist width front
bSav = hem width front 		bHlh = neck width back
hHlh = neck height back
bSuh = shoulder width back
bRü = across back
bBrh = bust width back
bTah = waist width back
bSah = hem width back


Legend for angle measurements of Bodice20

wiSuv = shoulder angle front wiSuh = shoulder angle back


Legend for tolerances to Bodice20

z Suv = tolerance shoulder width front
z Vo = tolerance front width
z Alv = tolerance armhole width front
z Tav = tolerance waist width front
z Gev = tolerance hip width front 		z Suh = tolerance shoulder width back
z Rü = tolerance across back
z Alh = tolerance armhole width back
z Tah = tolerance waist width back
z Geh = tolerance hip width back
z Br = tolerance bust girth
z Ta = tolerance at waist
z Ge = tolerance hip girth


Characteristics of Bodice20

Hidden objects and notes on calling collar and sleeve constructions

Certain objects are automatically assigned the attribute 'hidden'. These objects cannot be edited, measured or made visible with F4. If such an object is visible it can be inserted into another part. It will become hidden in the daughter part if the attribute in the mother part is changed to 'hidden'. There can be no errors in the hereditary succession as hidden objects are processed normally in the record.

1st case: Shoulder relocation
In Bodice20 the shoulder seam can be relocated. The natural shoulder is displayed as a dashed line. If the shoulder seam and the natural shoulder are identical, the natural shoulder is given the attribute 'hidden'. In all daughter parts in which the natural shoulder has been inserted, it is available but hidden.
Important: The natural shoulder is very important as a fixed reference point for collar and sleeve constructions and must be clicked when calling collar and sleeve. Please relocate the shoulder seam slightly prior to calling a collar or sleeve construction (e.g. 20mm to the front) so that the natural shoulder becomes visible.

2nd case: Segment borders
All possible segment borders (notch positions) have been constructed in all possible positions. The segment borders which make sense according to the option settings (4, 6, 8, 10 segments) and position of shoulder and side seam become visible. All other segment borders are available but 'hidden'.