Bodice30-Help

Documentation for Bodice30

  • Bodice30 can be called in all measurement systems delivered with Grafis. Your own measurement system can be adapted by the Grafis Team.
  • Each construction measurement (width, length and angle measurements) can be altered interactively to suit individual requirements.
  • Bodice 30 is a finished measurement construction. The neck circumference body measurement is the only measurement, which can be used for grading the neck, provided that it is available in the measurement system. This option is suitable for grading of men's shirts. The bodice is graded with double sizes (interactively) and the neck is graded with single sizes (body measurement). Further information can be found in the Special Features of Bodice 30 (Variations of neck grading).
Width measurements
Length measurements
Angle measurements
Tolerance
Characteristics of Bodice30 (Hidden objects)
Characteristics of Bodice30 (Variations of neck grading)

Body measurements/ finished measurements used in the construction:

  • bust width wBr ... as finished measurement
  • hip width wGe ... as finished measurement
  • waist width wTa ... as finished measurement
  • neck width bHl ... as finished measurement or optional neck grading based on the neck circumference body measurement
  • neck height hHl ... as finished measurement or optional neck grading based on the neck circumference body measurement
  • ½ across back bRü ... as finished measurement
  • ½ front width bVo ... as finished measurement
  • shoulder width bSu ... as finished measurement
  • scye height/ back height lAc ... as finished measurement
  • nape to waist lTa ... as finished measurement
  • waist to hip lGe ... as finished measurement
  • style length lMo ... as finished measurement
  • shoulder angle wiSu ... as finished measurement


Length measurements of Bodice30

Finished measurements used in the construction:

  • scye height/ back height lAc ... as finished measurement
  • nape to waist lTa ... as finished measurement
  • waist to hip lGe ... as finished measurement
  • style length lMo ... as finished measurement

Construction measurements:

Legend

Front and back bodice:
lMo = finished measurement
lAc = finished measurement
lTa = finished measurement
lGe = finished measurement
lPV = lAc*1/4
lPR = lAc*1/2


Width measurements of Bodice30

Body measurements/ finished measurements used in the construction:

  • bust width wBr ... as finished measurement
  • hip width wGe ... as finished measurement
  • waist width wTa ... as finished measurement
  • neck width bHl ... as finished measurement or optional neck grading based on the neck circumference body measurement
  • neck height hHl ... as finished measurement or optional neck grading based on the neck circumference body measurement
  • ½ across back bRü ... as finished measurement
  • ½ front width bVo ... as finished measurement
  • shoulder width bSu ... as finished measurement

Body measurements in the different measurement systems

Construction measurements:

Legend

Neckline:
b Hlh = finished measurement
h Hlh = finished measurement
b Hlv = finished measurement
h Hlv = finished measurement

Shoulder:
b Suv = finished measurement
bSuh = finished measurement + ease

Front width:
b Vo/2 = finished measurement

 Across back:
b Rü/2 = finished measurement

Bust width:
b Brv/2 = wBr*1/4
b Brh/2 = wBr*1/4

Waist width:
b Tav/2 = wTa*1/4
b Tah/2 = wTa*1/4

Hip width:
b Sav/2 = wSa*1/4
b Sah/2 = wSa*1/4


Angle measurements in Bodice30

Finished measurements used in the construction:

  • shoulder angle wiSu ... as finished measurement

Construction measurements:

wi Suv = finished measurement shoulder angle front wi Suh = finished measurement shoulder angle back


Tolerances to Bodice30

The tolerances are to be understood as safety or manufacturing tolerances:

Finished measurement + tolerance = pattern measurement

The respective tolerances are also displayed at the cursor during finished measurement adjustment.

Legend

Tolerances to width:

zBr, zTa and zGe are tolerances to the respective finished measurements bust, waist and hip width. 1/4 of the additional amount is applied to the armhole side seam point in the front.

Tolerances to width measurements:

Tolerances such as zSuv/h. zVo/Rü are simple tolerances to the respective construction measurements shoulder width front and back and ½ front with and ½ across back width.
For the back shoulder in particular, the following applies:
zSuh = zSuv + ease shoulder back


Body measurements in the different measurement systems

 |  | Width measurements
 |  | Neck circumference uHl
Optimass | Basis_D | G16
Unicut Ladies | Damen_1 |
Hohenstein Ladies | Damen_5 | G16
Mode- und Lehrinstitut Gabriel | Gabri_1 | G05
Unicut Men | Herrn_1 | G16
HAKA-Verband | Herrn_2 |
Optikon Men | Herrn_6 | G13
Hohenstein Children | KINDR_2 | G19
Müller&Sohn Ladies | ML&SO_D | G05
Müller&Sohn Men | ML&SO_H | G16


Legend of length measurements for Bodice30

lPV = length across bust point
lPHt = length neck point front
 lMo = style length from neck
lAc = scye height
lTa = nape to waist
lGe = waist to hip
lPR = length across back point


Legend of width measurements for Bodice30

bHlv = neck width front
hHlv = neck height front
bSuv = shoulder width front
bVo = front width
bBrv = bust width front
bTav = waist width front
bSav = hem width front 		bHlh = neck width back
hHlh = neck height back
bSuh = shoulder width back
bRü = across back
bBrh = bust width back
bTah = waist width back
bSah = hem width back


Legend for tolerances to Bodice30

z Suv = tolerance shoulder width front
z Vo = tolerance front width
z Br = tolerance bust girth
z Ta = tolerance at waist
z Ge = tolerance hip girth 		z Suh = tolerance shoulder width back
z Rü = tolerance across back


Characteristics of Bodice30

Hidden objects and notes on calling collar and sleeve constructions

Certain objects are automatically assigned the attribute 'hidden'. These objects cannot be edited, measured or made visible with F4. If such an object is visible it can be inserted into another part. It will become hidden in the daughter part if the attribute in the mother part is changed to 'hidden'. There can be no errors in the hereditary succession as hidden objects are processed normally in the record.

1st case: Shoulder relocation
In Bodice30 the shoulder seam can be relocated. The natural shoulder is displayed as a dashed line. If the shoulder seam and the natural shoulder are identical, the natural shoulder is given the attribute 'hidden'. In all daughter parts in which the natural shoulder has been inserted, it is available but hidden.
Important: The natural shoulder is very important as a fixed reference point for collar and sleeve constructions and must be clicked when calling collar and sleeve. Please relocate the shoulder seam slightly prior to calling a collar or sleeve construction (e.g. 20mm to the front) so that the natural shoulder becomes visible.

2nd case: Segment borders
All possible segment borders (notch positions) have been constructed in all possible positions. The segment borders which make sense according to the option settings (4, 6, 8, 10 segments) and position of shoulder and side seam become visible. All other segment borders are available but 'hidden'.


Special Features of Bodice 30: Grading variations neck

1st Grading variation neck: x value
The height and width of the ft and bk neck are graded via interactive x values.

2nd Grading variation neck: x value + length adjustment
The height and width of the bk neck and the neck width in the ft are graded via interactive x values. The neck height in the ft is a result of the pre-set neck width (finished measurement).

3rd Grading variation neck: body measurement (particularly for shirts)
The height and width of the ft and bk neck result from the interactive proportion formulae on the basis of body measurements. This grading option is mainly suitable for shirt construction.

4th Grading variation neck: body measurement + length adjustment (particularly for shirts)
The height and width of the bk neck and the neck width in the ft result from the interactive proportion formulae on the basis of body measurements. The neck height in the ft is a result of the pre-set neck circumference (body measurement). This grading option is mainly suitable for shirt construction.

1st Grading variation neck: x value

The height and width of the ft and bk neck are graded via interactive x values.

Step-by-step guide:

  • Set the option "Grading variation neck" to No. 1 (see Picture).
  • Adjust the width and height of the back neck in the base size interactively via x values x52+x54.
  • Adjust the width and height of the front neck in the base size interactively via x values x51+x53.
  • Load further break sizes and enter increments or the height and width for the above x values, here: increment 4.4mm for x52.

2nd Grading variation neck: x value + length adjustment

The height and width of the bk neck and the neck width in the ft are graded via interactive x values. The neck height in the ft is a result of the pre-set neck width (finished measurement).

Step-by-step guide:

  • Set the option "Grading variation neck" to No.2 (see Picture).
  • Adjust the width and height of the bk neck in the base size interactively via x values x52+x54.
  • Adjust the width of the ft neck in the base size interactively via x value x51.
  • Adjust the neck width (finished measurement) interactively via x value x65 (see Picture).
  • The neck height in the ft is a result of the pre-set neck width.
  • Load further break sizes and enter increments or the values for the above x values, here: increment 20mm for x65 (neck width).

3rd Grading variation neck: body measurement

The height and width of the ft and bk neck result from the interactive proportion formulae on the basis of body measurements. This grading option is mainly suitable for shirt construction. This grading option functions only in measurement systems containing the body measurement neck circumference!

Step-by-step guide:

  • Set the option "Grading variation neck" to No.3 (see Picture).
  • Adjust the width and height of the bk neck in the base size interactively via x values x56+x58. The values are identical for all break sizes as grading ensues with the application of the neck circumference body measurement.
  • Adjust the width and height of the ft neck in the base size interactively via x values x55+x57. The values are identical for all break sizes as grading ensues with the application of the neck circumference body measurement.
  • Height and width grading are calculated with proportion formulae, e.g. neck width bk = neck circumference*1/5+21. To establish the formulae first, the neck circumference for the base size and the next size must be entered. The proportion formulae are then adjusted interactively through entering the grading increment. The following two steps are required.
  • Set the neck circumference for the base size and the next size in the context menu. Click on 'neck circumference base size'. The neck circumference of the current size is automatically determined, displayed and stored, here: 400mm. Then you are requested to enter the neck circumference of the next size of the figure type; it is imperative to check in the measurement chart! Examples:
    System | Base size | Corresponding next size
    Shirts | ____40_0 | ____42_0
    Men | ___H50_0 | ___H52_0
    Women | ____40_0 | ____42_0
    Women | ____20_0 | ____21_0
    Children | ___140_0 | ___146_0
  • The grading increments in width and height are now adjusted via the sliders x59, x61 and x60, x62 (see Picture).
  • In the example, the neck circumference changes by 20mm (400mm->420mm) and the neck width bk by 4.4mm (see Picture).
  • With slider x63 (see Picture) a production specific addition to the neck width can be entered. This alteration is required for example if the collars are produced in different sizes but the bodices remain unchanged.

4th Grading variation neck: body measurement + length adjustment

The height and width of the bk neck and the neck width in the ft result from the interactive proportion formulae on the basis of body measurements. The neck height in the ft is a result of the pre-set neck circumference (body measurement). This grading option is mainly suitable for shirt construction. This grading option functions only in measurement systems containing the body measurement neck circumference!

Step-by-step guide:

  • Set the option "Grading variation neck" to No.4 (see Picture).
  • Adjust the width and height of the bk neck in the base size interactively via x values x56+x58. The values are identical for all break sizes as grading ensues with the application of the neck circumference body measurement.
  • Adjust the width of the ft neck in the base size interactively via x value x55. The value is identical for all break sizes as grading ensues with the application of the neck circumference body measurement.
  • The height of the ft neck results from the body measurement neck circumference + tolerance. The tolerance is entered in the context menu after clicking 'Tolerance neck'.
  • Height and width grading are calculated with proportion formulae, e.g. neck width bk = neck circumference*1/5+21. To establish the formulae the neck circumference of the base size and the next size must be entered first. The formulae are then adjusted interactively by entering the grading increment. The neck is automatically adjusted to body measurement+tolerance through adjusting the neck height in the ft. The following two steps are required to establish the proportion formulae.
  • The neck circumference for the base size and the next size must be set in the context menu. First, click on 'neck circumference base size'. The neck circumference of the current size is automatically established, displayed and stored, here: 400mm. Then, you are requested to enter the neck circumference for the next size of the figure type; it is imperative to check the measurement chart! Examples:
    System | Base size | Corresponding next size
    Shirts | ____40_0 | ____42_0
    Men | ___H50_0 | ___H52_0
    Women | ____40_0 | ____42_0
    Women | ____20_0 | ____21_0
    Children | ___140_0 | ___146_0
  • The grading increments in width and height are now adjusted via the sliders x59 and x60, x62 (see Picture).
  • In the example, the neck circumference changes by 20mm (400mm->420mm) and the neck width bk by 4.4mm (see Picture).
  • With slider x63 (see Picture) a production specific addition to the neck width can be entered. This alteration is required for example if the collars are produced in different sizes but the bodices remain unchanged.