Oberteil60-Hilfe

Documentation for Bodice 60

  • Bodice 60 can be called in all womenswear measurement systems and the childrenswear system included in Grafis. Your own measurement system can be adapted by the Grafis Team.
  • Each construction measurement (width and length measurements) can be altered interactively to suit individual requirements.
Width measurements
Length measurements
Angle measurements
Tolerance
Characteristics of Bodice 60 (Hidden objects)
Bust dart construction
Bust dart in side seam
Measure first segment in mm

Finished measurements used in the construction:

  • bust width wBr
  • hip width wGe
  • waist width wTa
  • neck width front and back bHlv/h
  • neck height front and back hHlv/h
  • across back bRü
  • front width bVo
  • upper front width bVoo (optional)
  • shoulder width quer bSq
  • scye height/ back height lAc
  • nape to waist lTa
  • waist to hip lGe
  • front length lVo
  • bust depth lBr
  • distance bust point <=> upper front width Abst (optional)
  • style length lMo
  • bust angle wiBr
  • shoulder angle wiSu


Length measurements of Bodice 60

Finished measurements used in the construction:

  • scye height/ back height lAc
  • nape to waist lTa
  • waist to hip lGe
  • front length lVo
  • bust depth lBr
  • distance bust point <=> upper front width Abst (optional)
  • style length lMo

Construction measurements:

Legend

Centre back:
lMo1 = finished measurement (standard adjustment)
lMo2 = finished measurement (only applies when the option 'style length from waist' is active)
lAc = finished measurement
lTa = finished measurement
lGe = finished measurement
lPR = lAc*3/4
The factor ¾ is preset and can be altered interactively. 		Centre front:
lVo = finished measurement
lBr = finished measurement
Abst = distance bust point <=> upper front width (This value is used only, if bust dart is constructed based on the upper front width.)


Width measurements of Bodice 60

Finished measurements used in the construction:

  • bust width wBr
  • hip width wGe
  • waist width wTa
  • neck width front and back bHlv/h
  • neck height front and back hHlv/h
  • across back bRü
  • front width bVo
  • upper front width bVoo (optional)
  • shoulder width across bSq

Construction measurements:

Legend

Neckline:
bHlh = finished measurement
hHlh = finished measurement
bHlv = finished measurement
hHlv = finished measurement

Shoulder:
bSuv = lSu without ease
bSuh = results from the construction as
bSq + ease

Note: If bHlh is altered interactively then bSuh will also change. bSq remain constant!

Front width and across back:
bVo/2 = finished measurement
bRü/2 = finished measurement
bVoo/2 = control measurement or finished measurement (This value is used only if the option 'Bust dart contruction based upper front width' is active.)

Armhole width/ armhole diameter:
bAl = (wBr-bVo-bRü)*1/2
bAlv = bAl*1/2
bAlh = bAl*1/2
except option 'side seam grading centred':
bAlv = (wBr*1/2-bVo)*1/2
bAlh = (wBr*1/2-bRü)*1/2
=> Determination of lowest armhole point position!

Waist width:
bTa = bTav/2 + bTah/2 = wTa*1/2
Calculation of bTav/2 and bTah/2 via calculation of the side seam adjustment:
bTa(-> straight side seam)*1/2 - wTa *1/4
- dart width front *1/2
- dart width back *1/2
or optionally by entering the side seam adjustment.
The adjustment is measured from the straight side seam.

Hip width:
bGe = bGev/2 + bGeh/2 = wGe*1/2
Calculation of bGev/2 and bGeh/2 via calculation of hip adjustment:
bGe(-> straight side seam)*1/2 - wGe*1/4
or (for option waist dart to hem) via calculation of dart suppression at hem:
bGe(-> straight side seam)*1/2 - wGe*1/4
- dart width front *1/2
- dart width back *1/2
The adjustment is measured from the straight side seam.

Hem width:
bSav = bGev + hem adjustment
bSah = bGeh + hem adjustment


Angle measurements in Bodice 60

You can enter the additional amount for the shoulder angle exactly.

Finished measurements used in the construction:

  • bust angle wiBr
  • shoulder angle wiSu

Construction measurements:

Legend

Bust dart:
wiBr = finished measurement
or optional:
wiBr = bVo/2-bVoo/2 		Shoulder angle:
wiSuv = finished measurement
wiSuh = finished measurement


Tolerances to Bodice 60

The tolerance is added for safety:
Finished measurement + tolerance = pattern measurement

Legend

Tolerances to width:

zBr, zTa and zGe are tolerances to the respective girth measurements bust, waist and hip. 1/4 of the tolerance is applied to the side seam.

Tolerances to width of panels:

The tolerances zSuv/h, zVo/Rü, zAlv/h, zTav/h, zGev/h are simple tolerances to the respective construction measurements shoulder width front and back, ½ front width and ½ across back width, armhole width front and back, ½ waist width front and back and ½ hip width front and back.

For the back shoulder in particular, the following applies:
zSuh = zSuv + ease shoulder back

Important: The tolerances zAlv/h, zTav/h and zGev/h only apply if the option 'contour identical side seams: no' is active. In this case the additional amounts are applied as tolerances.


Legend of length measurements for Bodice 60

l Vo = front length
l Br = bust depth
Abst = distance bust point <=> Upper front width 		l Mo1 = style length from neck (optional)
l Mo2 = style length from waist (optional)
l Ac = scye height
l Ta = nape to waist
l Ge = waist to hip
l PR = length across back point


Legend of width measurements for Bodice 60

b Hlv = neck width front
h Hlv = neck height front
b Suv = shoulder width front
b Vo = front width
v Voo = upper front width
b Alv = armhole width front
b Tav = waist width front
b Gev = hip width front
b Sav = hem width front 		b Hlh = neck width back
h Hlh = neck height back
b Suh = shoulder width back
b Sq = shoulder width across
b Rü = across back
b Alh = armhole width back
b Tah = waist width back
b Geh = hip width back
b Sah = hem width back


Legend for angle measurements of Bodice 60

wi Suv = shoulder angle front
wi Br = bust angle front 		wi Suh = shoulder angle back


Legend for tolerances to Bodice 60

z Suv = tolerance shoulder width front
z Vo = tolerance front width
z Alv = tolerance armhole width front
z Tav = tolerance waist width front
(optional as side seam relocation)
z Gev = tolerance hip width front 		z Suh = tolerance shoulder width back
z Rü = tolerance across back
z Alh = tolerance armhole width back
z Tah = tolerance waist width back
(optional as side seam relocation)
z Geh = tolerance hip width back
z Br = tolerance bust girth
z Ta = tolerance at waist
z Ge = tolerance at hip


Characteristics of Bodice 60

Hidden objects and notes on calling collar and sleeve constructions

Certain objects are automatically assigned the attribute 'hidden'. These objects cannot be edited, measured or made visible with F4. If such an object is visible it can be inserted into another part. It will become hidden in the daughter part if the attribute in the mother part is changed to 'hidden'. There can be no errors in the hereditary succession as hidden objects are processed normally in the record.

1st case: Shoulder relocation
In Bodice 60 the shoulder seam can be relocated. The base shoulder is displayed as a dashed line. If the shoulder seam and the base shoulder are identical, the base shoulder is given the attribute 'hidden'. In all daughter parts in which the base shoulder has been inserted, it is available but hidden.
Important: The base shoulder is very important as a fixed reference point for collar and sleeve constructions and must be clicked when calling collar and sleeve. Please relocate the shoulder seam slightly prior to calling a collar or sleeve construction (e.g. 20mm to the front) so that the base shoulder becomes visible.

2nd case: Dart relocation
In Bodice 60 the dart can be relocated into the armhole or the side seam. The respective unnecessary dart lines are hidden.

3rd case: Segment borders
All possible segment borders (notch positions) have been constructed in all possible positions. The segment borders which make sense according to the option settings (4, 6, 8, 10 segments) and position of shoulder and side seam become visible. All other segment borders are available but 'hidden'.


Bust dart construction

As an alternative to constructing a bust dart on the basis of an angle, the bust dart can be constructed with the option ‘Bust dart with upper front width‘.

The position of the upper front width line can be influenced with the help of the drag cursor on the centre front (X103 in the 1st picture). In accordance with the position of this line, the dart content is calculated so that the finished measurement results as a width measurement. The dart content can still be altered with reduction, armhole easing and rotation into the centre front. The upper front width line can be relocated up / down by moving the sleeve pitch in the ‘armhole’ drag area (X268 in the 2nd picture). The auxiliary line is firmly connected to the sleeve pitch. The dart content remains unchanged.

The following temporary distance measurements appear in conjunction with the described drag points X103 and X268 :

  • bust point <=> auxiliary line
  • shoulder point/ neckline <=> auxiliary line
  • shoulder point/ armhole <=> auxiliary line (measured along the curve)


Bust dart in side seam

If the bust dart is located in the side seam and is shortened or widened in the drag area ‘Bust dart‘, the side seam in the front is reconstructed from the armhole to the waist. For symmetrical side seams, it is identical to the side seam of the back. The new side seam can be shaped additionally. It is displayed as a mirror image for the back. The width differences are displayed as values.


Measure first segment in mm

If the option Measure first segment in mm is active, the first two armhole segments front and back are applied in mm from the original shoulder. This option is available from 6 segments upwards. If the shoulder is relocated towards the front by 10mm and this option is active, the segment can be lenghtened by the same amount in mm. Gathering areas or yoke positions can also be marked in this way. The segment limits are indicated by point markers in the combined armhole. These point markers can be clicked when calling the sleeve.