Oberteil70-Hilfe

Documentation for Bodice 70

  • Bodice 70 can be called in all womenswear measurement systems and the childrenswear system included in Grafis. Your own measurement system can be adapted by the Grafis Team.
  • Each construction measurement (width and length measurements) can be altered interactively to suit individual requirements.
Width measurements
Length measurements
Shoulder angle
Tolerance
Characteristics of Bodice 70 (Hidden objects)
Bust dart construction
Bust dart in side seam
Opening the back
Yoke preparation
Measure first segment in mm

Body measurements/ finished measurements used in the construction:

  • bust girth uBr
  • hip girth uGe
  • waist girth uTa
  • neck width back bHs
  • neck circumference uHa ... as an auxiliary measurement if the neck width is not available
  • across back bRü 1)
  • front width bVo
  • shoulder length lSu
  • body height lKö ... as auxiliary measurement for calculation of missing body measurements
  • scye height/ back height lAc
  • nape to waist lTa
  • waist to hip lGe
  • front length lVo
  • bust depth lBr
  • style length lMo ... as finished measurement

1) NB: In Bodice 70, as opposed to other bodice constructions, the across back body measurement is measured on the underarm line. An addition, preset to 10mm, is added to the across back body measurement. Unless you are working in the Müller & Sohn measurement system, this addition may be too large. In this case, either reduce the across back body measurement or reduce the addition to the across back width interactively.


Length measurements of Bodice 70

Body measurements/ finished measurements used in the construction:

  • body height lKö ... as auxiliary measurement for calculation of missing body measurements
  • scye height/ back height lAc
  • nape to waist lTa
  • waist to hip lGe
  • front length lVo
  • bust depth lBr
  • style length lMo ... as finished measurement

Body measurements in the different measurement systems

Construction measurements:

Legend

Centre back:
lMo1 = finished measurement (standard adjustment)
lMo2 = finished measurement (only applies if the option 'style length from waist' is active)
lAc = body measurement
lTa = body measurement
lGe = body measurement

 Centre front:
lVo = body measurement
lBr = body measurement

Important: Depending on the measurement system, the front length and the bust depth are measured from the nape or from the neck. This is considered in the construction.


Width measurements of Bodice 70

Body measurements used in the construction:

  • bust girth uBr
  • hip girth uGe
  • waist girth uTa
  • neck width back bHs
  • neck circumference uHa ... as an auxiliary measurement if the neck width is not available
  • across back bRü
  • front width bVo
  • shoulder length lSu

Body measurements in the different measurement systems

Construction measurements:

Legende

Neckline:
bHlh = body measurement (for Mueller&Sohn and Unicut)
bHlh = (uHa+30)*1/5-15 (others)
hHlh = bHlh*3/8
bHlv = bHlh
hHlv = bHlv

Shoulder:
bSuv = lSu
bSuh = lSu+ease

Front width and across back:
b Vo/2 = bVo*1/2
bRü/2 = bRü*1/2
bVoo/2 = bVoo*1/2 (control measurement)

Armhole width/ armhole diameter:
bAl = (uBr-bVo-bRü)*1/2
bAlv = bAl*1/3
bAlh = bAl*2/3
except option 'side seam grading centred'::
bAlv = (uBr*1/2-bVo)*1/2
bAlh = (uBr*1/2-bRü)*1/2
=> Determination of lowest armhole point position!
Important: The armhole width (armhole diameter) is a difference measurement from the bust girth and the front width and across back width!

Waist width:
bTa = bTav/2 + bTah/2 = uTa*1/2
Calculation of bTav/2 and bTah/2:
1) Calculation of the side seam adjustment:
bTa(-> straight side seam)*1/2 - uTa *1/4
- dart width front *1/2
- dart width back *1/2
2) Entering the side seam adjustment:
The adjustment is measured from the straight side seam.
3) Preset waist width and side seam adjustment
The amount at front waist and hip is calculated with the formulae ¼*uTa and 1/4*uTa+20 and can be adjusted interactively. The amount for the back dart is calculated automatically.

Hip width:
bGe = bGev/2 + bGeh/2 = uGe*1/2
Calculation of bGev/2 and bGeh/2 via calculation of hip adjustment:
bGe(-> straight side seam)*1/2 - uGe*1/4
or (for option waist dart to hem) via calculation of dart suppression at hem:
bGe(-> straight side seam)*1/2 - uGe*1/4
- dart width front *1/2
- dart width back *1/2
The adjustment is measured from the straight side seam.

Hem width:
bSav = bGev + hem adjustment
bSah = bGeh + hem adjustment


Shoulder angle

Construction measurements

Shoulder angle front:
The shoulder angle in the front is linked to the shoulder angle in the back. Starting at the height of the shoulder angle point in the back it is measured downwards from the armhole line.
 Shoulder angle back:
For construction of the shoulder angle, an auxiliary line is drawn from the nape left to the back width line. Starting from the end point of this line, the shoulder angle is measured downwards.


Tolerances to Bodice 70

The tolerance is added for comfort and safety:
Body measurement + tolerance = pattern measurement

Legend

Tolerances to width:

The tolerances zBr, zTa and zGe are simple tolerances added to the ½ girth measurements bust, waist and hip. If the option ‘Side seam grading centred no‘ is active, the armhole diameter is divided at a ratio of 1:2. Thus, 1/3 of the width tolerance is added to the front side seam and 2/3 of the tolerance is added to the back side seam. If the option ‘Side seam grading centred yes‘ is active, ½ of the width tolerance is added to front and back side seam respectively.

The tolerances zSuv/h, zVo/Rü, zAlv/h, zTav/h, zGev/h are simple tolerances to the respective construction measurements shoulder width front and back, ½ front width and ½ across back width, total armhole width, armhole width front and back, ½ waist width front and back and ½ hip width front and back.

Important: The tolerances zAlv/h, zTav/h and zGev/h only apply if the option 'Contour identical side seams: no' is active. In this case the additional amounts are applied as tolerances.

With the option 'Adjust tolerance armhole diameter or bust‘ the tolerance to the bust girth can be divided in two different ways:
(1) Tolerance to armhole width / armhole diameter zAl
When altering the front width or across back width, the armhole width remains constant, the bust/chest width vary respectively.
(2) Tolerance to bust width ( ½ bust girth) zBr.
When altering the front width or across back width, the armhole width changes, the bust/chest width remains constant.

The tolerance to the across back width zRü also affects the shoulder width. In addition, the shoulder width front and back can be altered with the tolerance cursor shoulder width front zSuv.

For the back shoulder in particular, the following applies:
zSuh = zSuv + ease shoulder back


Bodice10-Help

Body measurements in the different measurement systems

 |  | Length measurements
 |  | Body height lKö | Scye height/ back height lAc | Nape to waist lTa | Waist to hip lGe | front length lVo | Bust depth lBr
Optimass | Basis_D |  | G40 | G05 | G10 | G18 (measured from nape) | G30 ( measured from nape)
Unicut Ladies | Damen_U | G01 | G05 | G06 | G15 | uBr*11/48+234.7+1/240*|uBr-1040|+ (lKö-1680)*7/40 (Formula for length from neck/ shoulder point front) | uBr*9/40+81+1/40*|uBr-1040| (Formula for length from neck/ shoulder point front)
Hohenstein Ladies | Damen_5 | G03 | uBr*1/10+105 | G05 | G10 | G06 (Length measured from neck/ shoulder point front) | G17 (Length measured from neck/ shoulder point front)
Mode- und Lehrinstitut Gabriel | Gabri_1 | G01 | G11-40 (Length measured from neck/ shoulder point back) | G12-40 (Length measured from neck/ shoulder point back) | lKö *1/8 | G13 (Length measured from neck/ shoulder point front) | G14 (Length measured from neck/ shoulder point front)
Unicut Men | Herrn_1 |  |  |  |  |  |
HAKA-Verband | Herrn_2 |  |  |  |  |  |
Optikon Men | Herrn_6 |  |  |  |  |  |
Hohenstein Children | KINDR_2 | G01 | uBr*1/8+lKö*1/16-10 | G09 (Length measured from neck/ shoulder point front) | G15 | G10 (Length measured from neck/ shoulder point front) | G11 (Length measured from neck/ shoulder point front)
Mueller&Sohn Ladies | ML&SO_D |  | G07 | G08 | G09-G08 | G12 (Length measured from neck/ shoulder point front) | G11 (Length measured from neck/ shoulder point front)
Mueller&Sohn Men | ML&SO_H |  |  |  |  |  |


Body measurements in the different measurement systems

 |  | Width measurements
 |  | Bust girth uBr | Hip girth uGe | Waist girth uTa | Neck circumference uHa | Neck width bHs | Across back bRü 1) | Front width bVo | Shoulder length lSu
Optimass | Basis_D | G01 (across back + bust width + armhole diameter) | G02 | G04 | G16 |  | G07 | G33 | G11
Unicut Ladies | Damen_U | G02 | G04 | G03 | G09 | G09 | G07 *2 | G08 *2 | G14
Hohenstein Ladies | Damen_5 | G01 | G02 | G04 | G16 |  | G07 | (uBr*1/4-40)*2 | G11
Mode- und Lehrinstitut Gabriel | Gabri_1 | G02 | G04 | G03 | G05 |  | G17 *2 | G19 *2 | G07
Unicut Men | Herrn_1 |  |  |  |  |  |  |  |
HAKA-Verband | Herrn_2 |  |  |  |  |  |  |  |
Optikon Men | Herrn_6 |  |  |  |  |  |  |  |
Hohenstein Children | KINDR_2 | G02 | G03 | G04 | G19 |  | G08 | (uBr*1/4-40)*2 | G20
Mueller&Sohn Ladies | ML&SO_D | G02 | G04 | G03 | G05 | G06 | G13 *2 | G15 *2 | G16
Mueller&Sohn Men | ML&SO_H |  |  |  |  |  |  |  |

1) NB: In Bodice 70, as opposed to other bodice constructions, the across back body measurement is measured on the underarm line. An addition, preset to 10mm, is added to the across back body measurement. Unless you are working in the Müller & Sohn measurement system, this addition may be too large. In this case, either reduce the across back body measurement or reduce the addition to the across back width interactively.


Legend of length measurements for Bodice 70

l Vo = front length
l Br = bust depth 		l Mo1 = style length from neck (optional)
l Mo2 = style length from waist (optional)
l Ac = scye height
l Ta = nape to waist
l Ge = waist to hip


Legend of width measurements for Bodice 70

b Hlv = neck width front
h Hlv = neck height front
b Suv = shoulder width front
b Vo = front width
b Alv = armhole width front
b Tav = waist width front
b Gev = hip width front
b Sav = hem width front 		b Hlh = neck width back
h Hlh = neck height back
b Suh = shoulder width back
b Rü = across back
b Alh = armhole width back
b Tah = waist width back
b Geh = hip width back
b Sah = hem width back


Legend for tolerances to Bodice 70

z Suv = tolerance shoulder width front
z Vo = tolerance front width
z Alv = tolerance armhole width front
z Tav = tolerance waist width front
(optional as side seam relocation)
z Gev = tolerance hip width front 		z Suh = tolerance shoulder width back
z Rü = tolerance across back
z Alh = tolerance armhole width back
z Tah = tolerance waist width back
(optional as side seam relocation)
z Geh = tolerance hip width back
z Br = tolerance bust girth
z Ta = tolerance at waist
z Ge = tolerance at hip


Characteristics of Bodice 70

Hidden objects and notes on calling collar and sleeve constructions

Certain objects are automatically assigned the attribute 'hidden'. These objects cannot be edited, measured or made visible with F4. If such an object is visible it can be inserted into another part. It will become hidden in the daughter part if the attribute in the mother part is changed to 'hidden'. There can be no errors in the hereditary succession as hidden objects are processed normally in the record.

1st case: Shoulder relocation
In Bodice 70 the shoulder seam can be relocated. The base shoulder is displayed as a dashed line. If the shoulder seam and the base shoulder are identical, the base shoulder is given the attribute 'hidden'. In all daughter parts in which the base shoulder has been inserted, it is available but hidden.
Important: The base shoulder is very important as a fixed reference point for collar and sleeve constructions and must be clicked when calling collar and sleeve. Please relocate the shoulder seam slightly prior to calling a collar or sleeve construction (e.g. 20mm to the front) so that the base shoulder becomes visible.

2nd case: Dart relocation
In Bodice 70 the dart can be relocated into the armhole or the side seam. The respective unnecessary dart lines are hidden.

3rd case: Segment borders
All possible segment borders (notch positions) have been constructed in all possible positions. The segment borders which make sense according to the option settings (4, 6, 8, 10 segments) and position of shoulder and side seam become visible. All other segment borders are available but 'hidden'.


Bust dart construction

The bust dart is constructed with the formula 1/10*uBr/2. This length is measured along a circle arc. It can be altered interactively in mm. The dart content is influenced additionally via the following parameter:

  • across back
  • bust width
  • neck width front

Furthermore, the dart content can be altered style-specifically through reduction, armhole easing and rotation into the centre front.

In drag area 'Armhole' the auxiliary line upper front width can be shifted up/down by dragging the armhole protrusions point. The auxiliary line is connected to the armhole protrusions point. Thus, the x value X263 is changed. The dart content remains unchanged!

The following temporary distance measurements appear in conjunction with the described drag point:

  • bust point <=> auxiliary line
  • shoulder point/ neckline <=> auxiliary line
  • shoulder point/ armhole <=> auxiliary line (measured along the curve)


Bust dart in side seam

If the bust dart is located in the side seam and is shortened or widened in the drag area 'Bust dart‘, the side seam in the front is reconstructed from the armhole to the waist. For symmetrical side seams, it is identical to the side seam of the back. The new side seam can be shaped additionally. It is displayed as a mirror image for the back. The width differences are displayed as values.


Opening the back

The base shoulder dart first appears in the back at ½ back height and is then, rotated into the shoulder. The spread amount is regulated with the slider at the centre back. This also increases the dart content of the shoulder dart.


Yoke preparation

With the option ‚Prepare yoke construction yes‘, the yoke depth can be adjusted interactively along the centre back. The dart content set for the base shoulder dart is divided upwards and downwards from this position.


Measure first segment in mm

If the option 'Measure first segment in mm' is active, the first two armhole segments front and back are applied in mm from the original shoulder. This option is available from 6 segments upwards. If the shoulder is relocated towards the front by 10mm and this option is active, the segment can be lenghtened by the same amount in mm. Gathering areas or yoke positions can also be marked in this way. The segment limits are indicated by point markers in the combined armhole. These point markers can be clicked when calling the sleeve.