Bodice80-Help

Documentation for Bodice 80

  • Bodice 80 can be called in all womenswear measurement systems and the childrenswear system included in Grafis. Your own measurement system can be adapted by the Grafis Team.
  • Each construction measurement (width and length measurements) can be altered interactively to suit individual requirements.
Width measurements
Length measurements
Angle measurements
Tolerance
Crosswise stretch reduction
Lengthwise stretch reduction
Characteristics of Bodice 80 (Hidden objects)
Bust dart construction
Bust dart in side seam
Measure first segment in mm

Body measurements used in the construction:

  • bust girthuBr ... as auxiliary measurement, if the body measurement arm width is not available
  • hip girth uGe
  • waist girth uTa
  • neck width back bHs
  • neck circumference uHa... as auxiliary measurement, if the neck width is not available
  • across back bRü
  • arm width bAr
  • front width bVo
  • upper front width bVoo (optional)
  • Acromion width (horizontal shoulder width) bAk
  • body height lKö ... as auxiliary measurement for calculation of missing body measurements
  • scye height/ back height lAc
  • nape to waist lTa
  • waist to hip lGe
  • body rise lSi
  • front length lVo
  • bust depth lBr
  • distance bust point <=> upper front width Abst (optional)
  • bust angle wiBr
  • shoulder angle wiSu


Lengthwise stretch reduction in Bodice 80

With the drag cursor x65 Bodice 80 can be reduced or increased by a percentage lengthwise.

Lengthwise reduction:

The following measurements are altered by a percentage through the lengthwise reduction:

Length measurements:
h Hlv = neck height front
l Vo = front length
l Br = bust depth
Abst = distance bust point <=> Upper front width
h Hlh = neck height back
l Ac = scye height
l Ta = nape to waist
l Ge = waist to hip
l Si = body rise
The gusset length lZw remains unchanged!

The stretch reduction in mm (tolerances) have additive effect. They are not altered proportionally.

For the angle measurements wiBr (bust angle) and wiSuv/h (shoulder angle front and back) the lengthwise and the crosswise reductions apply.


Crosswise stretch reduction in Bodice 80

With the drag cursor X64 Bodice 80 can be reduced or increased by a percentage crosswise.

Crosswise reduction:

The following measurements are altered by a percentage through the crosswise reduction:

Girth measurements: uTa = waist girth uGe = hip girth |
Width measurements: b Hlv = neck width front b Vo = front width v Voo = upper front width b Alv = armhole width front | b Hlh = neck width back b Ak = acromion width b Rü = across back b Alh = armhole width back

The stretch reduction in mm (tolerances) have additive effect. They are not altered proportionally.

For the angle measurements wiBr (bust angle) and wiSuv/h (shoulder angle front and back) the lengthwise and the crosswise reductions apply.


Length measurements of Bodice 80

Body measurements/ finished measurements used in the construction:

  • body height lKö ... as auxiliary measurement for calculation of missing body measurements
  • scye height/ back height lAc
  • nape to waist lTa
  • waist to hip lGe
  • body rise lSi
  • front length lVo
  • bust depth lBr
  • distance bust point <=> upper front width Abst (optional)

Body measurements in the different measurement systems

Construction measurements:

Legend

Centre back:
lAc = body measurement
lTa = body measurement
lGe = body measurement
lSi = body measurement; If lSi is not availble it results from the difference between side seam length and inside leg length lSe-lSr.
lZw/2 = uGe*1/10-10
lPR = lAc*3/4
The factor ¾ is preset and can be altered interactively. 		Centre front:
lVo = body measurement
lBr = body measurement
Abst = distance bust point <=> upper front width (This values is only active in system Optimass Basis_D and only, if bust dart is constructed based on the upper front width.)

Important: Depending on the measurement system, the front length and the bust depth are measured from the nape or from the neck. This is considered in the construction.


Width measurements of Bodice 80

Body measurements used in the construction:

  • bust girth uBr ... as auxiliary measurement, if the body measurement arm width is not available
  • hip girth uGe
  • waist girth uTa
  • neck width back bHs
  • neck circumference uHa... as auxiliary measurement, if the neck width is not available
  • across back bRü
  • arm width bAr
  • front width bVo
  • upper front width bVoo (optional)
  • acromion width (horizontal shoulder width) bAk

Body measurements in the different measurement systems

Construction measurements:

Legend

Neckline:
bHlh = body measurements (Mueller&Sohn and Unicut)
bHlh = (uHa+30)*1/5-15 (others)
hHlh = bHlh*3/8
bHlv = bHlh
hHlv = bHlv

Shoulder:
bSuv = lSu without ease
bSuh = is determined by bAk*1/2 + ease; If bAk is not available in the current measurement system then bAk is calculated from lSu, bHlh and wiSuh.

Note: If bHlh is altered interactively then bSuh will also change. bAk remain constant!

Front width and across back:
b Vo/2 = bVo*1/2
bRü/2 = bRü*1/2
bVoo/2 = bVoo*1/2 (control measurement; This value is used as construction measurement only in system Optimas Basis_D and only if the option 'Bust dart contruction based upper front width' is active.)

Armhole width/ armhole diameter:
bAl = bAr, If bAr is not available in the current measurement system then it will be calculated:
bAl = (uBr-bVo-bRü)*1/2
bAlv = (uBr*1/2-bVo)*1/2
bAlh = (uBr*1/2-bRü)*1/2
=> Determination of lowest armhole point position!
Important: The armhole width (armhole diameter) is a difference measurement from the bust girth and the front width and across back width!

Waist width:
bTa = bTav/2 + bTah/2 = uTa*1/2
Calculation of bTav/2 and bTah/2 via calculation of the side seam adjustment:
bTa(-> straight side seam)*1/2 - uTa *1/4
- dart width front *1/2
- dart width back *1/2
or optionally by entering the side seam adjustment.
The adjustment is measured from the straight side seam.

Hip width:
bGe = bGev/2 + bGeh/2 = uGe*1/2
Calculation of bGev/2 and bGeh/2 via calculation of hip adjustment:
bGe(-> straight side seam)*1/2 - uGe*1/4
or (for option waist dart to hem) via calculation of dart suppression at hem:
bGe(-> straight side seam)*1/2 - uGe*1/4
- dart width front *1/2
- dart width back *1/2
The adjustment is measured from the straight side seam.

Gusset width:
bZwv/2 = finished measurement
bZwh/2 = finished measurement


Angle measurements in Bodice 80

You can enter the additional amount for the shoulder angle exactly. The additional amounts were not considered in the explanation of the measurement formula.

Body measurements used in the construction:

  • bust angle wiBr
  • shoulder angle wiSu

Body measurements in the different measurement systems

Construction measurements:

Legend

Bust dart:
wiBr = body measurement or
optional and in system Optimass Basis_D only: wiBr = bVo/2-bVoo/2 		Shoulder angle:
wiSuv = wiSu
wiSuh = wiSu


Tolerances to Bodice 80

The tolerance is to be taken as a stretch reduction:
Body measurement + tolerance = pattern measurement

Legend

Tolerances to width:

zBr, zTa and zGe are tolerances to the respective girth measurements bust, waist and hip. 1/4 of the tolerance is applied to the side seam.

Tolerances to width of panels:

The tolerances zSuv/h, zVo/Rü, zAlv/h, zTav/h, zGev/h are simple tolerances to the respective construction measurements shoulder width front and back, ½ front width and ½ across back width, armhole width front and back, ½ waist width front and back and ½ hip width front and back.

For the back shoulder in particular, the following applies:
zSuh = zSuv + ease shoulder back

Important: The tolerances zAlv/h, zTav/h and zGev/h only apply if the option 'contour identical side seams: no' is active. In this case the additional amounts are applied as tolerances.


Body measurements in the different measurement systems

 |  | Length measurements
 |  | Body height lKö | Scye height/ back height lAc | Nape to waist lTa | Waist to hip lGe | Body rise lSi | front length lVo | Bust depth lBr | Distance bust point <=> Upper front width Abst
Optimass | Basis_D | G03 | G40 | G05 | G10 | G08 | G18 (measured from nape) | G30 ( measured from nape) | G43
Unicut Ladies | Damen_U | G01 | G05 | G06 | G15 | G11 | uBr*11/48+234.7+1/240*|uBr-1040|+ (lKö-1680)*7/40 (Formula for length from neck/ shoulder point front) | uBr*9/40+81+1/40*|uBr-1040| (Formula for length from neck/ shoulder point front) | ---
Hohenstein Ladies | Damen_5 | G03 | uBr*1/10+105 | G05 | G10 | G08 | G06 (Length measured from neck/ shoulder point front) | G17 (Length measured from neck/ shoulder point front) | ---
Mode- und Lehrinstitut Gabriel | Gabri_1 | G01 | G11-40 (Length measured from neck/ shoulder point back) | G12-40 (Length measured from neck/ shoulder point back) | lKö *1/8 | G28 | G13 (Length measured from neck/ shoulder point front) | G14 (Length measured from neck/ shoulder point front) | ---
Unicut Men | Herrn_1 |  |  |  |  |  |  |  | ---
HAKA-Verband | Herrn_2 |  |  |  |  |  |  |  | ---
Optikon Men | Herrn_6 |  |  |  |  |  |  |  | ---
Hohenstein Children | KINDR_2 | G01 | uBr*1/8+lKö*1/16-10 | G09 (Length measured from neck/ shoulder point front) | G15 | G25 | G10 (Length measured from neck/ shoulder point front) | G11 (Length measured from neck/ shoulder point front) | ---
Mueller&Sohn Ladies | ML&SO_D |  | G07 | G08 | G09-G08 | G21 | G12 (Length measured from neck/ shoulder point front) | G11 (Length measured from neck/ shoulder point front) | ---
Mueller&Sohn Men | ML&SO_H |  |  |  |  |  |  |  | ---


Body measurements in the different measurement systems

 |  | Width measurements
 |  | Bust girth uBr | Hip girth uGe | Waist girth uTa | Neck circumference uHa | Neck width bHs | Across back bRü | Arm width bAr | Front width bVo | Upper front width bVoo | Shoulder length lSu | Acromion width bAk
Optimass | Basis_D | --- | G02 | G04 | G16 | --- | G07 | G34 | G33 | G42 | --- | G29
Unicut Ladies | Damen_U | G02 | G04 | G03 | --- | G09 | G07 *2 | (uBr-bVo -bRü)*0.5 | G08 *2 | --- | G14 | constructed (bHlh, lSu, wiSuh)
Hohenstein Ladies | Damen_5 | G01 | G02 | G04 | G16 | --- | G07 | (uBr-bVo -bRü)*0.5 | (uBr*1/4-40)*2 | --- | G11 | constructed (bHlh, lSu, wiSuh)
Mode- und Lehrinstitut Gabriel | Gabri_1 | G02 | G04 | G03 | G05 | --- | G17 *2 | G18 | G19 *2 | --- | G07 | constructed (bHlh, lSu, wiSuh)
Unicut Men | Herrn_1 |  |  |  |  |  |  |  |  |  |  |
HAKA-Verband | Herrn_2 |  |  |  |  |  |  |  |  |  |  |
Optikon Men | Herrn_6 |  |  |  |  |  |  |  |  |  |  |
Hohenstein Children | KINDR_2 | G02 | G03 | G04 | G19 | --- | G08 | (uBr-bVo -bRü)*0.5 | (uBr*1/4-40)*2 | --- | G20 | constructed (bHlh, lSu, wiSuh)
Mueller&Sohn Ladies | ML&SO_D | G02 | G04 | G03 | --- | G06 | G13 *2 | G14 | G15 *2 | --- | G16 | constructed (bHlh, lSu, wiSuh)
Mueller&Sohn Men | ML&SO_H |  |  |  |  |  |  |  |  |  |  |

Attention, in measurement systems Gabriel and Mueller&Sohn Ladies the measurement Bust girth is overdetermined because the body measurement Bust girth as well as the body measurements Front width, Across back and Arm width can be entered. The horizontal construction of the bodice is based on Front width, Across back and Arm width. The calculation of the bust dart uses the body measurement bust girth. While creating an individual measurement chart, the user need to calculate and enter the bust girth uBr as follows: uBr = bVo+bRü+bAr*2.!!!


Body measurements in the different measurement systems

 |  | Angle measurements
 |  | Bust angle wiBr | Shoulder angle wiSu
Optimass | Basis_D | G24 | G25
Unicut Ladies | Damen_U | uBr*27/800-15.4-3/800*|uBr-1040| | 22
Hohenstein Ladies | Damen_5 | uBr*27/800-15.4-3/800*|uBr-1040| | 22
Mode- und Lehrinstitut Gabriel | Gabri_1 | uBr*27/800-15.4-3/800*|uBr-1040| | 22
Unicut Men | Herrn_1 |  |
HAKA-Verband | Herrn_2 |  |
Optikon Men | Herrn_6 |  |
Hohenstein Children | KINDR_2 | uBr*27/800-15.4-3/800*|uBr-1040| | 22
Mueller&Sohn Ladies | ML&SO_D | uBr*27/800-15.4-3/800*|uBr-1040| | 22
Mueller&Sohn Men | ML&SO_H |  |

Attention, in measurement systems Gabriel and Mueller&Sohn Ladies the measurement Bust girth is overdetermined because the body measurement Bust girth as well as the body measurements Front width, Across back and Arm width can be entered. The horizontal construction of the bodice is based on Front width, Across back and Arm width. The calculation of the bust dart uses the body measurement bust girth. While creating an individual measurement chart, the user need to calculate and enter the bust girth uBr as follows: uBr = bVo+bRü+bAr*2.!!!


Legend of length measurements for Bodice 80

l Vo = front length
l Br = bust depth
Abst = distance bust point <=> Upper front width 		l Ac = scye height
l Ta = nape to waist
l Ge = waist to hip
l Si = body rise
l Zw = gusset length
l PR = length across back point


Legend of width measurements for Bodice 80

b Hlv = neck width front
h Hlv = neck height front
b Suv = shoulder width front
b Vo = front width
v Voo = upper front width
b Alv = armhole width front
b Tav = waist width front
b Gev = hip width front
b Zwv = gusset width front 		b Hlh = neck width back
h Hlh = neck height back
b Suh = shoulder width back
b Ak = acromion width
b Rü = across back
b Alh = armhole width back
b Tah = waist width back
b Geh = hip width back
b Zwh = gusset width back


Legend for angle measurements of Bodice 80

wi Suv = shoulder angle front
wi Br = bust angle front 		wi Suh = shoulder angle back


Legend for tolerances to Bodice 80

z Suv = tolerance shoulder width front
z Vo = tolerance front width
z Alv = tolerance armhole width front
z Tav = tolerance waist width front
(optional as side seam relocation)
z Gev = tolerance hip width front 		z Suh = tolerance shoulder width back
z Rü = tolerance across back
z Alh = tolerance armhole width back
z Tah = tolerance waist width back
(optional as side seam relocation)
z Geh = tolerance hip width back
z Br = tolerance bust girth
z Ta = tolerance at waist
z Ge = tolerance at hip


Characteristics of Bodice 80

Hidden objects and notes on calling collar and sleeve constructions

Certain objects are automatically assigned the attribute 'hidden'. These objects cannot be edited, measured or made visible with F4. If such an object is visible it can be inserted into another part. It will become hidden in the daughter part if the attribute in the mother part is changed to 'hidden'. There can be no errors in the hereditary succession as hidden objects are processed normally in the record.

1st case: Shoulder relocation
In Bodice 80 the shoulder seam can be relocated. The base shoulder is displayed as a dashed line. If the shoulder seam and the base shoulder are identical, the base shoulder is given the attribute 'hidden'. In all daughter parts in which the base shoulder has been inserted, it is available but hidden.
Important: The base shoulder is very important as a fixed reference point for collar and sleeve constructions and must be clicked when calling collar and sleeve. Please relocate the shoulder seam slightly prior to calling a collar or sleeve construction (e.g. 20mm to the front) so that the base shoulder becomes visible.

2nd case: Dart relocation
In Bodice 80 the dart can be relocated into the armhole or the side seam. The respective unnecessary dart lines are hidden.

3rd case: Segment borders
All possible segment borders (notch positions) have been constructed in all possible positions. The segment borders which make sense according to the option settings (4, 6, 8, 10 segments) and position of shoulder and side seam become visible. All other segment borders are available but 'hidden'.


Bust dart construction

As an alternative to constructing a bust dart on the basis of an angle, the bust dart can be constructed with the option ‘Bust dart with upper front width‘. This option is available in the Optimass measurement system only if the g values G42 upper front width and G43 distance bust point <=> upper front width are assigned with a meaningful value. In case these measurements are not assigned or do not exist, this option is hidden.

If the option ‘Bust dart with upper front width‘ is active, the position of the upper front width line can be influenced with the help of the drag cursor on the centre front (X91 in the 1st picture). In accordance with the position of this line, the dart content is calculated so that the body measurement g42 results as a width measurement (in the 1st picture: 314mm). The dart content can still be altered with reduction, armhole easing and rotation into the centre front.
The upper front width line can be relocated up/down by moving the armhole protrusions point in the ‘Armhole’ drag area (X263 in the 2nd picture). The auxiliary line is firmly connected to the armhole protrusions point. The dart content remains unchanged.

The following temporary distance measurements appear in conjunction with the described drag points X91 and X263:

  • bust point <=> auxiliary line
  • shoulder point/ neckline <=> auxiliary line
  • shoulder point/ armhole <=> auxiliary line (measured along the curve)


Bust dart in side seam

If the bust dart is located in the side seam and is shortened or widened in the drag area 'Bust dart‘, the side seam in the front is reconstructed from the armhole to the waist. For symmetrical side seams, it is identical to the side seam of the back. The new side seam can be shaped additionally. It is displayed as a mirror image for the back. The width differences are displayed as values.


Measure first segment in mm

If the option 'Measure first segment in mm' is active, the first two armhole segments front and back are applied in mm from the original shoulder. This option is available from 6 segments upwards. If the shoulder is relocated towards the front by 10mm and this option is active, the segment can be lenghtened by the same amount in mm. Gathering areas or yoke positions can also be marked in this way. The segment limits are indicated by point markers in the combined armhole. These point markers can be clicked when calling the sleeve.