Skirt30-Help

Documentation for Skirt 30

  • Skirt 30 can be called in all measurement systems delivered with Grafis. Your own measurement system can be adapted by the Grafis Team.
  • Each construction measurement (width and length measurements) can be altered interactively to suit individual requirements. The additional amounts for manufacture can be entered exactly for all horizontal measurements.
  • Skirt 30 is a finished measurement construction!
Width measurements
Length measurements
Tolerance
Characteristics of Skirt 30 (Hidden objects)

Measurements used in the construction:

  • hip width wGe ... as finished measurement
  • waist width wTa ... as finished measurement
  • waist to hip lGe ... as finished measurement
  • skirt length lRo ... as finished measurement


Length measurements of Skirt 30

Measurements used in the construction:

  • waist to hip lGe ... as finished measurement
  • skirt length lRo ... as finished measurement

Construction measurements:

Legend

Front and back skirt:
lRo = finished measurement
lGe = finished measurement
hTV = finished measurement


Width measurements of Skirt 30

Measurements used in the construction:

  • hip width wGe ... as finished measurement
  • waist width wTa ... as finished measurement

Construction measurements:

Legend

Waist width:
bTa = bTav/2 + bTah/2 = wTa*1/2
Calculation of bTav/2 and bTah/2 through calculation of the side seam adjustment:
wGe*1/2 - wTa *1/2
- front dart 1 width *1/2
- front dart 2 width *1/2
- back dart 1 width *1/2
- back dart 2 width *1/2
The side seam will be adjusted by the calculated amount at waist height.

Hip width:
b Ge = bGev/2 + bGeh/2 = wGe*1/2
bGev/2 = wGe*1/4
bGeh/2 = wGe*1/4
½ hip width is measured from the centre front and the centre back.

Hem width:
b Sav = bGev + hem adjustment
b Sah = bGeh + hem adjustment


Tolerances to Skirt 30

The tolerance is added for safety:

Finished measurement + tolerance = pattern measurement

Legend

Width tolerances (Safety tolerances)

The tolerances zTa and zGe are tolerances to the respective finished measurements waist width and hip width.

Width tolerances as balance value for trouser front/back at waist

The tolerances zTav/h are coordinated tolerances to the respective construction measurements ½ waist width front/back. When reducing the width at front then this amount will be added to the back in order to keep the total value constant.

The tolerance zTav/h only applies if the option 'contour identical side seam: no' is active.


Legend of length measurements for Skirt 30

lRo = skirt length
lGe = waist to hip
hTV = height waist relocation


Legend of width measurements for Skirt 30

bTav = waist width front
bGev = hip width front
bSav = hem width front 		bTah = waist width back
bGeh = hip width back
bSah = hem width back


Legend for tolerances to Skirt 30

zTav/h = tolerance waist width front/back
zTa = tolerance at waist
zGe = tolerance at hip


Characteristics of Skirt 30

Hidden objects

Certain objects are automatically assigned the attribute 'hidden'. These objects cannot be edited, measured or made visible with F4. If such an object is visible it can be inserted into another part. It will become hidden in the daughter part if the attribute in the mother part is changed to 'hidden'. There can be no errors in the hereditary succession as hidden objects are processed normally in the record.

Case: Cut on waistband
If the option 'cut on waistband' is active the waist is displayed as dashed lines. The waist curves of the skirt with separate waistband become the curves of the waistband edge. If the option 'separate waistband' is active the dashed waistband lines are assigned the attribute 'hidden'.