Tailored jacket 20-Help

Documentation for Tailored jacket 20

  • Tailored jacket 20 can be called in all measurement systems delivered with Grafis. Your own measurement system can be adapted by the Grafis Team.
  • Each construction measurement (width and length measurements) can be altered interactively to suit individual requirements. Thus, tolerance to all horizontal measurements (for tolerance and manufacture) can
    be entered exactly. The additional amounts were not considered in the description of the measurement formula.
Width measurements
Length measurements
Angle measurements
Tolerance
Characteristics of Tailored jacket 20 (Hidden objects)
Side seam dart and abdomen type
Coordination grain line and hem
Open dart in the front or shorten lapel
Interchangeability with Tailored jacket 10
Measure first segment in mm

Body measurements/ finished measurements used in the construction:

  • bust girth uBr
  • waist girth uTa ... as control measurement(1) and as auxiliary measurement for calculation of tolerance to abdomen width;
    (1) control measurement: The waist girth is not directly included in the width calculation. The waist width is a result of the side seam adjustment amongst others. The actual measurement is automatically measured and displayed. If it is shorter than the body measurement uTa waist girth the measurement is displayed in red as a warning.
  • front width bVo
  • across back bRü
  • front waist width bLei ... only in Basis_D, otherwise via formula
  • hip girth uGe
  • acromion width bAk/ shoulder cross length
  • body height lKö
  • scye height/ back height lAc
  • nape to waist lTa
  • waist to hip lGe
  • style length lMo ... as body measurement + tolerance or optionally as finished measurement
  • shoulder angle wiSu ... optional


Length measurements of Tailored jacket 20

Body measurements/ finished measurements used in the construction:

  • body height lKö
  • scye height/ back height lAc
  • nape to waist lTa
  • waist to hip lGe
  • style length lMo ... as body measurement + tolerance or optionally as finished measurement

Body measurements in the different measurement systems

Construction measurements:

Legend

Centre front and centre back:
lMo = lKö*1/2-90 or optional
lMo = finished measurement
lAc = body measurement
hAV = finished measurement (Drop armhole amount measured from bust line.)

l Ta = body measurement
l Ge = body measurement
The nape to waist over bust is measured relative to centre back neck point.


Width measurements of Tailored jacket 20

Body measurements used in the construction:

  • bust girth uBr
  • waist girth uTa ... as control measurement(1) and as auxiliary measurement for calculation of tolerance to abdomen width;
    (1) control measurement: The waist girth is not directly included in the width calculation. The waist width is a result of the side seam adjustment amongst others. The actual measurement is automatically measured and displayed. If it is shorter than the body measurement uTa waist girth the measurement is displayed in red as a warning.
  • front width bVo
  • across back bRü
  • hip girth uGe
  • acromion width bAk/ shoulder cross length

Body measurements in the different measurement systems

Construction measurements:

Legend

Neckline:
bHlh = uBr*1/20+30
hHlh = finished measurement
bHlv = bHlh
hHlv = bHlv

Shoulder:
bSuv = bSuh without ease
bSuh = results in the construction from bAk*1/2 + ease;
If bAk is not available it is calculated from lSu, bHlh and wiSuh.

Front width and across back:
bVo/2 = body measurement
bRü/2 = body measurement

Armhole width/ armhole diameter:
bAl = uBr*1/2-bVo*1/2-bRü*1/2

Waist width:
The waist width bTa is influenced by:
- adjustment at side seam front and panel seam at back panel and side panel
- adjustment of centre back
- adjustment of centre front for abdomen shaping

Front waist width:
The front waist width is preset with the option ‘Variants of belly grading‘ for normal (N) and belly type (B):
Variant 1: as Tailored jacket 10
bLe/2 = bVo + (uTa – uBr)*1/10 + 15(N) + 30(B)
Variant 2: according to Mueller&Son
bLe/2 = uTa * 1/4 - 25(N) - 15(B)
Variant 3: according to Optikon
bLe/2 = uBr * 11/40 - 80(N) - 70(B)
Variant 4: only in Optimass
b Lei/2 = body measurement
This variant can only be chosen if bLei is available as body measurement (only in Basis_d)!

When selecting the corpulent type the side seam dart construction for corpulent types is activated automatically!

Hip width:
bGe = bGev/2(b) + bGeSe + bGeh/2 = uGe*1/2
Calculation of bGeSe and bGeh/2 via calculation of hip adjustment:
Measurements are taken from centre back to panel seam; from straight panel seam of side panel to relocated side seam; from relocated side seam front to perpendicular extension of bust width line (scye line) front (bGev/2(b)).
The result is:
uGe*1/2 - bGe(measured) = amount of hip adjustment
This amount is added to the side panel.

Important: The tolerance for the abdomen width is not considered in the calculation.
The adjustment is measured from the straight panel seams of the side panel.
The hip width back bGeh/2 results from the following formula:
bGeh/2 = bRü * 1/2 – 30

Hem width:
bSav = bGev + hem adjustment
bSaSe = bGeSe + hem adjustment
bSah = bGeh + hem adjustment


Angle measurements in Tailored jacket 20

Body measurements used in the construction:

  • shoulder angle wiSu

Body measurements in the different measurement systems

Construction measurements:

Legend

The shoulder angle front and back can be constructed in two different ways:

1. Shoulder angle:

wi Suv = wiSu+1
wi Suh = wiSu-5
The front shoulder angle is measured relative to the auxiliary line at the front neck point.

2. Apply shoulder angle in mm

The shoulder angle front and back is applied relative to the auxiliary line of the nape point and the neck shoulder point in the front along the bust width and across back width lines respectively.


Tolerances to Tailored jacket 20

The tolerance is added for comfort and safety:
Body measurement + tolerance = pattern measurement

Legend

Tolerances to width measurements:
Tolerances such as zSuv/h. zVo/Rü, zAl are simple tolerances to the respective construction measurements shoulder width front and back, ½ front with and ½ across back width and armhole width ('Tolerance horizontal+vertical').
The adjustment of the side seam front and the adjustment of the panel seam in the back panel and the side panel have an impact on the waist width ("Vertical seams and hem").
 The hip tolerance zGe is a tolerance added to the hip width (½ hip circumference). The tolerance is added to the side panel.
The tolerance to the waist width at the centre front zBa works in addition to the standard adjustment of the abdomen point ('Tolerance horizontal+vertical'). It has an impact on the waist and hip width.

For the back shoulder in particular, the following applies:
zSuh = zSuv + ease shoulder back

The tolerance drag cursors zTN at the armhole and the hip enable compensation of the width reduction through shaping of the seam.


Body measurements in the different measurement systems

 |  | Length measurements
 |  | Body height lKö | Scye height/ back height lAc | Nape to waist lTa | Waist to hip lGe
Optimass | Basis_D | G03 | G40 | G05 | G10
Unicut Ladies | Damen_U | G01 | G05 | G06 | G15
Hohenstein Ladies | Damen_5 | G03 | uBr*1/10+105 | G06 | G10
Mode- und Lehrinstitut Gabriel | Gabri_1 | G01 | G11-40 | G12-40 | lKö*1/8
Unicut Men | Herrn_1 | G01 | G05 | G04 | G15
HAKA-Verband | Herrn_2 | G01 | lKö*1/16+uBr*1/8-10 | G04 | lKö*1/10+20
Optikon Men | Herrn_6 | G03 | lKö*1/16+uBr*1/8-10 | G21 | G18
Hohenstein Children | KINDR_2 | G01 | lKö*1/16+uBr*1/8-10 | G09 | G15
Mueller&Sohn Ladies | ML&SO_D | G01 | G07 | G08 | G09-G08
Mueller&Sohn Men | ML&SO_H | G01 | lKö*1/16+uBr*1/8-10 | lKö*1/4+10 | lKö*1/10+20


Body measurements in the different measurement systems

 |  | Width measurements
 |  | Bust girth uBr | Waist girth uTa | Front width bVo | Across back bRü | Front waist width bLei | Hip girth uGe | Shoulder length lSu | Acromion width bAk
Optimass | Basis_D | G01 | G04 | G33*1/2 | G07*1/2 | G41 | G02 | G11 | G29
Unicut Ladies | Damen_U | G02 | G03 | G08 | G07 | 1) | G04 | G14 | constructed (bHlh, lSu, wiSuh)
Hohenstein Ladies | Damen_5 | G01 | G04 | uBr*1/4-40 | G07*1/2 | 1) | G02 | G11 | constructed (bHlh, lSu, wiSuh)
Mode- und Lehrinstitut Gabriel | Gabri_1 | G02 | G03 | G19 | G17 | 1) | G04 | G07 | constructed (bHlh, lSu, wiSuh)
Unicut Men | Herrn_1 | G02 | G03 | G08 | G07 | 1) | G04 | G14 | constructed (bHlh, lSu, wiSuh)
HAKA-Verband | Herrn_2 | G02 | G03 | uBr up to 860mm incl.: uBr/4-50 uBr from 860mm up to 1000mm incl.: uBr/4-55 uBr 1000mm upward: uBr/4-55-(uBr-1000)/20 | uBr up to 860mm incl.: uBr/8+60 uBr from 860mm up to 1000mm incl.: uBr/8+65 uBr 1000mm upward: uBr/8+65+(uBr-1000)/20 | 1) | G04 | uBr*1/10+54 | constructed (bHlh, lSu, wiSuh)
Optikon Men | Herrn_6 | G01 | G02 | uBr*1/5-18 | uBr*1/8+57.5 | 1) | G10 | G24 | constructed (bHlh, lSu, wiSuh)
Hohenstein Children | KINDR_2 |  |  | uBr*1/4-40 | G08*1/2 | 1) |  |  | constructed (bHlh, lSu, wiSuh)
Mueller&Sohn Ladies | ML&SO_D | G02 | G03 | G15 | G13 | 1) | G04 | G16 | constructed (bHlh, lSu, wiSuh)
Mueller&Sohn Men | ML&SO_H | G02 | G03 | uBr up to 860mm incl.: uBr/4-50 uBr from 860mm up to 1000mm incl.: uBr/4-55 uBr 1000mm upward: uBr/4-55-(uBr-1000)/20 | uBr up to 860mm incl.: uBr/8+60 uBr from 860mm up to 1000mm incl.: uBr/8+65 uBr 1000mm upward: uBr/8+65+(uBr-1000)/20 | 1) | G04 | uBr*1/10+54 | constructed (bHlh, lSu, wiSuh)

1) If the front waist width is not available only 3 choices are displayed for the option ‘Variants of belly grading‘. The 4th variant 'Grading with front waist width‘ is not available.


Body measurements in the different measurement systems

 |  | Shoulder angle wiSu
Optimass | Basis_D | G25
Unicut Ladies | Damen_U | 22
Hohenstein Ladies | Damen_5 | 22
Mode- und Lehrinstitut Gabriel | Gabri_1 | 22
Unicut Men | Herrn_1 | 22
HAKA-Verband | Herrn_2 | 22
Optikon Men | Herrn_6 | G25
Hohenstein Children | KINDR_2 | 22
Mueller&Sohn Ladies | ML&SO_D | 22
Mueller&Sohn Men | ML&SO_H | 22


Legend of length measurements for Tailored jacket 20

lMo = style length from waist
lAc = scye height
hAV = drop armhole 		l Ta = nape to waist
l Ge = waist to hip


Legend of width measurements for Tailored jacket 20

bHlv = neck width front hHlv = neck height front bSuv = shoulder width front bVo = front width bAl = armhole width bLe = front waist width bTav = waist width front bTaSe = waist width side panel bGev(a) = hip width front bGev(b) = hip width front (up to perpendicular bust width line / scye line) | bHlh = neck width back hHlh = neck height back bSuh = shoulder width back bAk = acromion width bRü = across back bTah = waist width back bGeh = hip width back bGeSe = hip width side panel
bSav = hem width front bSaSe = hem width side panel | bSah = hem width back


Legend for angle measurements of Tailored jacket 20

wiSuv = shoulder angle front wiSuh = shoulder angle back


Legend for tolerances to Tailored jacket 20

zSuv = tolerance shoulder width front
zVo = tolerance front width
zTav = tolerance waist width front
zAl = tolerance armhole width
zBa = tolerance abdomen
zGe = tolerance at hip 		zSuh = tolerance shoulder width back
zRü = tolerance across back
zTah = tolerance waist width back

zTN Al = tolerance panel seam at armhole
zTN Ge = tolerance panel seam at hip


Hidden objects

Hidden objects and notes on calling collar and sleeve constructions

Certain objects are automatically assigned the attribute 'hidden'. These objects cannot be edited, measured or made visible with F4. If such an object is visible it can be inserted into another part. It will become hidden in the daughter part if the attribute in the mother part is changed to 'hidden'. There can be no errors in the hereditary succession as hidden objects are processed normally in the record.

1st case: Shoulder relocation
In Tailored jacket 20 the shoulder seam can be relocated. The base shoulder is displayed as a dashed line. If the shoulder seam and the base shoulder are identical, the base shoulder is given the attribute 'hidden'. In all daughter parts in which the base shoulder has been inserted, it is available but hidden.
Important: The base shoulder is very important as a fixed reference point for collar and sleeve constructions and must be clicked when calling collar and sleeve. Please relocate the shoulder seam slightly prior to calling a collar or sleeve construction (e.g. 20mm to the front) so that the base shoulder becomes visible.

2nd case: Segment borders
All possible segment borders (notch positions) have been constructed in all possible positions. The segment borders which make sense according to the option settings (4, 6, 8, 10 segments) and position of shoulder and side seam become visible. All other segment borders are available but 'hidden'.


Side seam dart and abdomen type

For the normal type and the corpulent type, a side seam dart is planned for the pocket. For the corpulent type this side seam dart is also to be seen as a shaping element. If the corpulent type is selected the centre front is extended additionally at the abdomen point and moved below the waistline by ½ angle of the angled centre front above. The new lower centre front identifies the new grain line. The angle bisector of the front waist dart is aligned parallel. The side seam dart and the opening of the chest pocket are also re-aligned as their basic direction is always relative to the central axis of the dart.

There are two possible procedures for generating the side seam dart:

1. Relocate hem below the cut line downwards by the dart width. The resulting gap corresponds with the new dart. Procedure for normal type. | 2. Close the ½ angle amount at the slash line. A dart is created. The side seam below the slash is rotated. Procedure for the corpulent type. The dart suppression can be increased additionally according to the 1st procedure.
black: without dart blue: with dart | black: normal blue: abdomen


Coordination grain line and hem

If the option ‘Grain line and hem coordinated: yes’ is active, a visual stretching can be achieved by lengthening the centre front at the hem. Thus, the grain line and the front edge are always constructed at a right angle to the hem. Rotating the grain line results in a new orientation of the complete front dart with breast pocket. The direction at the hem of the side seam and the panel seam is pre-set so that the hem aligned at the grain line is always horizontal. This option cannot be applied to the belly type.


Open dart in the front or shorten lapel

Open dart in the front | Shorten lapel
This styling is possible in the ‘Front dart + pocket opening‘ drag area.
The front dart can be increased with the drag cursor at centre front/ neck. The front is spread across the bust point. The front length and the bust dart effect are increased. The opening amount and the dart content are displayed. This styling is recommended for belly jackets. | The lapel length can be shortened with the drag cursor at neck/ shoulder if the lapel gapes in the bust area. The rotation ensues about the front dart point. This pinch process opens the dart. The pinch amount and the dart content are displayed.
The new symmetry axis of the dart becomes the grain line. The old grain line is displayed as a dashed line. The combined hem is re-aligned according to the new grain line. The new grain line can be returned to its original direction through rotation of the dart, e.g. for a double-breasted jacket with centre front grain line.
The spread lines are marked in red.


Interchangeability with Tailored jacket 10

Styles developed with Tailored jacket 10 can be calculated with Tailored jacket 20.

Procedure:

  • Duplicate the part with basic block Tailored jacket 10 and if required save its form
  • Activate the part with the basic block Tailored jacket 10 and reset its record steps
  • Call Tailored jacket 20 into the active part
  • Re-create the contour of the duplicated Tailored jacket 10 part with the new Tailored jacket 20
  • Test run all parts

Note: Forms of Tailored jacket 10 cannot be loaded into Tailored jacket 20!


Measure first segment in mm

If the option 'Measure first segment in mm' is active, the first two armhole segments front and back are applied in mm from the original shoulder. This option is available from 6 segments upwards. If the shoulder is relocated towards the front by 10mm and this option is active, the segment can be lenghtened by the same amount in mm. Gathering areas or yoke positions can also be marked in this way. The segment limits are indicated by point markers in the combined armhole. These point markers can be clicked when calling the sleeve.