Íà÷àëî

Главная страница

 Top Next

АдресПлюс2007

E-каталог адресов и телефонов России

About

Компания ЕВРО-АДРЕС

109147, Москва

ул. Воронцовская 35б, к.1

Тел. (495) 787-1-787

Факс (495) 787-1-788

E-mail: info@e-adres.ru

http://www.e-adres.ru

Информация по состоянию на 31.12.2006 г.

Наши филиалы:

Архангельский офис

163061, г. Архангельск, ул. Ленина 4, офис 31.

тел./факс (8182) 47-53-51

e-mail: info.arkhangelsk@e-аdres.ru

Вологодский офис

160011, г. Вологда, ул. Ветошкина 36, офис 207.

тел. (8172) 760-181

e-mail: info.vologda@e-adres.ru

Казанский офис

420111, г. Казань, ул. Островского 21/8; а/я 79.

тел./факс (843) 292-26-20

e-mail: info.kazan@e-adres.ru

Мурманский офис

183025, г. Мурманск, ул. Карла Маркса 25а, офис 301

тел./факс (8152) 44-63-31

e-mail: info.murmansk@e-adres.ru

Новгородский офис

173000, г. Великий Новгород, ул. Большая Санкт-Петербургская 39 (Бизнес Центр "Волна"), офис 52

тел. (8162) 948-958

e-mail: info.novgorod@e-adres.ru

Петрозаводский офис

185035, г. Петрозаводск, ул. Энгельса 25, 2 этаж

тел./факс (8142) 760-476

e-mail: info.petrozavodsk@e-adres.ru

Псковский офис

180000, г. Псков, наб. реки Великой 6, офис 405

тел. (8112) 72-30-47, факс (8112)72-08-43

e-mail: info.pskov@e-adres.ru

Самарский офис

443069, г. Самара, ул. Авроры 110, этаж 3, офисы 302, 303

тел. (8462) 279-49-08, тел./факс (8462) 279-49-39

e-mail: info.samara@e-аdres.ru

Санкт-Петербургский офис

197376, г. Санкт-Петербург, ул. Профессора Попова 23 (Бизнес Центр "Гайот"), офис 300

тел. (812) 703-05-93, факс (812) 703-05-94

e-mail: info.spb@e-adres.ru

Сыктывкарский офис

197376, г. Сыктывкар, ул. Кирова 45, офис 316

тел. (8212) 20-37-97

e-mail: info.komi@e-adres.ru

Тольяттинский офис

445004, г. Тольятти, Самарская обл., Автозаводское шоссе 21, офис 210

тел./факс (8482) 511-994, 511-995

e-mail: info.togliatti@e-adres.ru

Ульяновский офис

432071, г. Ульяновск, ул. Гончарова 34 а, офис 401

тел./факс (8422) 794-492, тел. (8422) 794-493

e-mail: info.ulyanovsk@e-adres.ru

© Copyright, 2003-2007. ЗАО Евро-Адрес. Все права сохранены.


Î ïðîãðàììå

О Программе

 Top Previous Next

О Программе

"АдресПлюс2007" - это информационно-поисковая система, созданная на основе выпускаемых компанией ЕВРО-АДРЕС адресно-телефонных каталогов предприятий и организаций России.


Ëèöåíçèîííîå ñîãëàøåíèå

Лицензионное соглашение

Лицензионное соглашение

ВНИМАНИЕ! Внимательно прочитайте нижеизложенные условия. Установка и использование данного программного продукта означает, что вы понимаете условия распространения и согласны с ними. Если почему-либо вы не согласны с этими условиями, вы не имеете право использовать данный программный продукт.

Настоящий программный продукт поставляется в форме "КАК ЕСТЬ", в соответствии с принципом "AS IS" - общепринятым в международной практике. Это означает, что за проблемы, возникающие в процессе эксплуатации программы и базы данных (в том числе: проблемы совместимости с другими пакетами и драйверами, с нестандартностью конфигурации компьютера, с неполной совместимостью компьютера пользователя с IBM PC/AT, с несоблюдением основных технических требований к компьютеру или к установленному программному обеспечению, с использованием нелицензионного программного обеспечения, а также за проблемы, возникающие из-за неоднозначного толкования документации), разработчик и распространитель ответственности не несут. Это означает также, что разработчик не несет ответственности за возможный ущерб в результате использования данного программного продукта.

Экземпляр программного продукта, приобретенный физическим или юридическим лицом в разовом порядке, рассчитан как для индивидуального, так и сетевого использования.

Разработчик не оказывает техническую поддержку, однако оказывает консультационные услуги для пользователей.


Óñòàíîâêà ïðîãðàììû

Установка программы

Установка программы

Существует два варианта запуска программы "АдресПлюс2007":

1. С компакт-диска без предварительной инсталляции. В этом случае во время первого запуска программы на жестком диске будет создан только каталог для сохранения пользовательских подборок.

2. С предварительной инсталляцией программы на жесткий диск. В этом случае программа и вся база данных копируется на жесткий диск в каталог "C:\Program Files\Euro-Address\AddressPlus2007". В процессе установки также будут созданы ярлыки программы на Рабочем столе и внутри стандартной группы "Пуск"->"Программы" ("Start"->"Programs") в папке "Euro-Address\AddressPlus2007". После инсталляции Вы сможете запускать программу "Адрес+" без компакт-диска. Однако для этого требуется около 420 МБ свободного места на диске.

Специфика работы в Windows 2000/XP

Пользователь с ограниченными правами (не Power User и не Administrator) не может инсталлировать программу и использовать функцию "Пользовательские подборки". Чтобы включить эту функцию для таких пользователей необходимо дать право на запись и редактирование каталога "C:\Documents and Settings\All Users\Application Data\Euro-Address\" или выбрать другой каталог для пользовательских данных в окне Настройки.

Использование программы в сетевом режиме

1. Скопируйте все содержимое компакт-диска в какой-нибудь каталог сетевого компьютера.

2. Из этого каталога запускайте программу ADDRESS.EXE на компьютерах пользователей.

ВНИМАНИЕ! При работе программы в сетевом режиме запрещается выбирать в качестве каталога пользовательских данных совместный (сетевой) каталог. Рекомендуется вообще не менять путь к пользовательским данным, так как при этом изменится каталог для всех пользователей.


Ãëàâíîå îêíî

Главное окно

Главное Окно

Элементы главного окна

1. Меню выбора режима работы. Оно открывается автоматически, если переместить на него курсор мыши. С помощью меню Вы можете выбрать телефонный каталог, открыть карту или вывести на экран дополнительную полезную информацию. В меню в информационных целях выделяется последний выбранный каталог и последняя открытая карта.

2. Закладка "Общие".

3. Закладка "Рубрики".

4. Закладка "Ваши данные".

5. Рекламные баннеры. Если щелкнуть левой кнопкой мыши по баннеру, то откроется информация о компании, разместившей этот баннер. Под окном с баннерами находятся кнопки управления их показом: Назад, Старт, Стоп, Вперед. Кнопка в виде красной лампочки означает наличие большого графического объявления (рекламы) у текущей компании в окне списка компаний. При нажатии на эту кнопку откроется окно с графической рекламой этой компании.

6. Панель инструментов.

7. Меню выбора языка - позволяет выбрать язык пользовательского интерфейса. В данной версии поддерживаются Русский и Английский языки.

8. Окно примечаний.

9. Иконки "Быстрой пометки".

10. Окно списка компаний.


Ïàíåëü èíñòðóìåíòîâ

Панель инструментов

Панель инструментов

Иконки Панели инструментов

1. Назад - позволяет быстро переключиться в каталог после просмотра расположения найденных компаний на карте.

2. Сохранить список - сохраняет список компаний в Пользовательских подборках.

3. E-mail рассылка - сохраняет список компаний в текстовом формате для последующей рассылки по E-mail.

4. Факсовая рассылка - сохраняет список компаний в текстовом формате для последующей факсовой рассылки.

5. Почтовая рассылка - сохраняет список компаний в текстовом формате для последующей почтовой рассылки.

6. Печать - печать списка компаний.

7. Печать наклеек - печать адресов выбранных компаний на наклейки, которые можно наклеивать на почтовые конверты.

8. Помощь - открывает окно "Помощь".

9. О программе - открывает окно "О программе".

10. www.e-adres.ru - открывает в Интернет Обозревателе сайт компании Евро-Адрес.

11. Настройки - открывает окно настроек программы.

12. Выход - кнопка выхода из программы.


Çàêëàäêà 'Îáùåå'

Закладка "Общее"

Закладка "Общее"

С помощью закладки "Общее" Вы можете осуществить поиск компаний по их названиям, адресам, телефонам и факсам, ключевым (рекламным) строкам, а также по наличию у компаний веб-старницы (сайта), адреса электронной почты или факса.

Закладка "Общее" содержит следующие элементы:

1. Поле поиска по регионам. При вводе в этом поле автоматически происходит поиск в списке регионов 2 и происходит выборка компаний в соответствии с этими регионами (компании выводятся в "Окне списка компаний").

2. Список регионов. Это многоуровневый список, содержащий регионы, города и населенные пункты. Регион "Москва" содержит административные округа и районы. При выборе региона верхнего уровня будут выбраны и все регионы нижних уровней. Список позволяет одновременно выбрать несколько регионов. Для этого нужно дважды щелкнуть левой кнопкой мыши на каждый интересующий регион. Выбранные таким образом регионы будут выделены голубым фоном. При двойном щелчке мыши на выделенный регион выделение снимается. Для выделения всех регионов нажмите CTRL+A. Если ни один из регионов в списке не выбран и в поле поиска по регионам 1 ничего не введено, то выборка компаний осуществляется без учета их регионального расположения.

3. Кнопка измения параметров поиска по регионам. С помощью выпадающего меню можно задать, в какой части слова будет осуществляться поиск регионов при вводе в поле 1: в начале слова или в произвольном месте. Кроме этого можно включить перенос слов в названиях регионов, которые не умещаются в одной строке.

4. Кнопка "Снять выделение" - снимает все выделения в списке регионов.

5. Кнопка "Очистить"- очищает выборку по регионам.

6. Форма поиска по названиям, адресам, телефонам и факсам компаний, а также по ключевым (рекламным) строкам. Кроме этого можно выбрать компании, обладающие веб-старницей (сайтом), электронной почтой или факсом. Это удобно при создании списков для e-mail- или факсовой рассылок. Если в поле "Улица/Метро" ввести название станции Московского Метрополитена, то будут выведены компании, расположенные вблизи этой станции. Поиск по станциям метро работает только для московских компаний.

7. Количество компаний, соответствующее введенным условиям.

Выбранные в результате поиска компании отображаются в "Окне списка компаний". Список компаний обновляется со скоростью ввода условий выборки.

8. Кнопка очистки всех введенных условий поиска на закладке.

В поля ввода можно вводить целые слова или части слов. Поиск осуществляется не по фразам, а по отдельным словам (частям слова). Разделителем слов являются пробелы и другие символы, кроме букв и цифр. Например, если в поле "Название" ввести буквосочетания "Евр а", то в окне списка компаний будут выведены все компании, названия которых состоят из 2 слов, начинающихся на "Евр" и "а" Т.е. результатами поиска могут быть "Евро-Адрес", "Аквапарк Европа", "Европейский Антиквариат" и т.д.

Если заполнены несколько (или все) поля для ввода условий поиска, то выборка (поиск) компаний осуществляется по всем введенным критериям. При этом будут выбраны только те компании, которые соответствуют всем введеным условиям. Например, если в поле "Название" ввести "авто", а в поле "Улица" ввести "Воронцовская", то результатом поиска будут все компании с названием, содержащим "авто" и расположенные на улице Воронцовская. Чем больше полей будет заполнено, тем более точный поиск получится, т.е. количество компаний в списке будет меньше.


Çàêëàäêà 'Ðóáðèêè'

Закладка "Рубрики"

Закладка "Рубрики"

На закладке "Рубрики" находится список рубрик кататога. Каждая рубрика - это определенный вид деятельности компаний. Рубрикатор позволяет выбрать компании, работающие в одном сегменте рынка.

Закладка "Рубрики" содержит следующие элементы:

1. Поле поиска по рубрикам. При вводе в этом поле автоматически происходит поиск в списке рубрик 2 и происходит выборка компаний в соответствии с этими рубриками (компании выводятся в "Окне списка компаний").

2. Список рубрик. Это многоуровневый список, при выборе рубрики верхнего уровня будут выбраны и все рубрики нижних уровней. Список позволяет одновременно выбрать несколько рубрик. Для этого нужно дважды щелкнуть левой кнопкой мыши на каждой интересующей рубрикой. Выбранные таким образом рубрики будут выделены голубым фоном. При двойном щелчке мыши на выделенной рубрике выделение снимается. Для выделения всех рубрик нажмите CTRL+A. Если ни одна из рубрик в списке не выбрана и в поле поиска по рубрикам 1 ничего не введено, то выборка компаний осуществляется без учета рубрик.

Рубрики, имеющие перед названием квадратик со стрелкой, содержат ссылки на другие рубрики. Это позволяет легко выбрать родственные сферы деятельности. Например, рубрика "Свадебные услуги" ссылается на две рубрики "Банкеты - организация и обслуживание" и "Праздники - организация", т.к. в двух последних рубриках могут быть компании, которые оказывают свадебные услуги тоже.

3. Кнопка измения параметров поиска по списку рубрик. С помощью выпадающего меню можно задать, в какой части слова будет осуществляться поиск рубрик при вводе в поле 1: в начале слова или в произвольном месте. Кроме этого можно включить перенос слов в названиях рубрик, которые не умещаются в одной строке.

4. Кнопка "Снять выделение" - снимает все выделения в списке рубрик.

5. Кнопка "Очистить"- очищает выборку по рубрикам.

6. Кнопка очистки всех введенных условий поиска на закладке.

7. Количество компаний, входящих в выбранные рубрики.


Çàêëàäêà 'Âàøè äàííûå'

Закладка "Ваши данные"

Закладка "Ваши данные"

Закладка "Ваши данные" содержит списки компаний, сохраненные пользователем. Данная версия программы поддерживает два способа формирования "Пользовательских подборок": с помощью "Быстрых пометок" (1) и с помощью сохранения списков компаний (2).

Сохраненные списки компаний можно удалить или переименовать, нажав правую кнопку мыши на выделенной подборке и выбрав соответствующий пункт меню.

Добавление и удаление компаний из списков "Быстрые пометки" осуществляется с помощью "Иконок Быстрой Пометки".

Данная версия программы позволяет работать с пользовательскими подборками, созданными в предыдущих версиях программы. Выбор версии осуществляется через выпадающий список 3.

Более подробно работа пользовательских подборок описана в разделе "Примечания и подборки".


Îêíî ñïèñêà êîìïàíèé

Окно списка компаний

Окно списка компаний

Окно списка компаний содержит компании, удовлетворяющие введенным условиям поиска в закладках "Общее", "Рубрики" или при выборе пользовательских подборок в закладке "Ваши данные". После запуска программы список компаний содержит все записи каталога. При вводе данных в поля ввода условий поиска список будет обновляться со скоростью ввода данных.

Каждая строка списка содержит информацию об одной компании:

Колонка 1 показывает наличие у компании примечаний пользователя или вложений.

Колонка 2 показывает наличие у компании "Быстрой пометки".

Значок серого цвета в колонках 1 или 2 показывает наличие соответствующих данных в предыдущих версиях программы. Подробнее работе программы с данными предыдущих версий описана в разделе "Примечания и подборки".

Колонка 3 показывает наличие у компании рекламного баннера или графического объявления (рекламы). Иконка в виде желтой лампочки означает наличие баннера. Красная лампочка (3a) показывает наличие графического объявления. Если по красной лампочке щелкнуть левой кнопкой мыши, то откроется окно с рекламой данной компании.

Колонки 4 содержат название, адрес и основной телефон компаний.

Для получения полной информации о компании нужно дважды щелкнуть мышью по нужной строке (или на клавиатуре нажать клавишу ENTER). При этом откроется окно "Информация о компании".

В нижней части окна выводится информация о количестве компаний в списке (5), общее количество компаний в каталоге (6) и количество выделенных компаний (7).

Перемещаться по списку можно с помощью клавиш перемещения клавиатуры или при нажатии мышью кнопок 8.

Если у текущей компании есть вложения, то становится активной кнопка 10, нажав на которую открывается закладка "Вложения" окна "Информация о компании".

Кнопка 11 позволяет выбрать один из двух типов списка - по колонкам и комбинированный. Подробнее см. далее в этом разделе.

При работе со списком компаний можно выделить несколько компаний из списка для последующей их распечатки или сохранения для факсовой или e-mail-рассылки. Выделение компаний дает возможность работы с несколькими компаниями из большого списка. Чтобы выделить компанию, нужно, удерживая клавишу CTRL на клавиатуре, щелкнуть левой кнопкой мыши по компании в списке. При повторном щелчке по выделенной компании выделение снимается. Для выделения всех компаний в списке нажмите CTRL+A или выберите пункт "Выделить все компании" в "Меню списка компаний". Через это меню можно также снять выделение всех компаний.

Все операции с компаниями из списка доступны через "Меню списка компаний", которое открывается при нажатии правой кнопки мыши над списком компаний. Для удобства часто используемые операции продублированы в "Панели инструментов".

Данная версия программы поддерживает 2 типа списков - по колонкам и комбинированный.

Список "По Колонкам"

Данный способ отображения компаний в списке соответствует стандарту Microsoft Office (tm).

Комбинированный список

Данный способ отображения списка удобен тем, что пользователь видит всю информацию о компании в том виде, как она отображается в большинстве "бумажных" каталогов.

Сортировка списка компаний

При выборке компании по умолчанию отсортированы в порядке убывания объема информации. Компании с большим объемом информации расположены в списке раньше других. Однако можно выбрать другую сортировку списка: по названию или по адресу.

Для того, чтобы отсортировать список "По колонкам", нужно щелкнуть левой кнопкой мыши на заголовок соответствующей колонки. При последующем щелчке список будет отсортирован по этому полю, но в обратном порядке.

Для сортировки комбинированного списка необходимо щелкнуть правой кнопкой мыши на любую из записей списка, из контекстного меню выбрать "Сортировать" и вариант сортировки (По умолчанию, По названию или По адресу). При сортировке по умолчанию фирмы выстраиваются в порядке убывания количества информации.


Ìåíþ ñïèñêà êîìïàíèé

Меню списка компаний

Меню списка компаний

Это меню появляется при щелчке правой кнопкой мыши над окном списка компаний и предназначено для работы с компаниями из списка. Основные функции этого меню для удобства продублированы в "Панели инструментов"

Меню списка фирм содержит следующие пункты:

- Подробная информация - выводит окно "Инофрмация о компании" с полной информацией о текущей компании.

- Показать на карте - открывает карту, если у текущей компании есть привязка к карте. В противном случае этот пункт неактивен.

- Добавить вложения - позволяет прикрепить файл к текущей компании. Работа с вложениями описана более подробно в разделе "Окно 'Информация о компании'".

- Просмотреть вложения - открывает закладку "Вложения" окна "Информация о компании" со списком всех прикрепленных к текущей компании файлов. Если у данной компании нет вложений, то этот пункт меню неактивен.

- Сортировать - подменю 1, позволяет выбрать сортировку списка компаний: по умолчанию (по объему информации), по названию и по адресу.

- Вид списка - подменю 2, задает два варианта списка: по колонкам и комбинированный. Кроме этого можно включить перенос строк длинных текстов, которые не умещаются в одну строчку.

- По двойному щелчку - подменю 3, задает реакцию списка компаний на двойной щелчок мыши. Возможные варианты: вывод окна с полной информацией о компании; открытие карты, если компания привязана к карте; выделение или снятие выделения компании.

- Сохранить список - сохраняет список компаний в пользовательских подборках.

- Добавить в список - позволяет добавить текущую или все выделенные компании в предварительно созданный список. В подменю 4 нужно выбрать название списка, куда будут добавлены выбранные компании. Подробнее работа с пользовательскими списками описана в разделе "Примечания и подборки"

- Удалить из списка - позволяет удалить компанию из пользовательского списка. Этот пункт меню становится активным при выборе любого списка из закладки "Ваши данные".

- Выделить все компании - выделяет все компании в списке.

- Снять выделение - снимает выделение всех компаний. Этот пункт активен, если в списке выделена хотя бы одна компания.

- e-mail рассылка - сохраняет список компаний в текстовом файле для дальнейшей рассылки по электронной почте.

- Факсовая рассылка - сохраняет список компаний в текстовом файле для дальнейшей рассылки по факсу.

- Почтовая рассылка - сохраняет список компаний в текстовом файле для дальнейшей рассылки по почте.

- Печать - печать списка компаний.

- Печатать текущую - печать текущей компании (под курсором).

- Печтать наклеек - позволяет напечатать названия и адреса выбранных компаний на наклейки, которые можно наклеивать на почтовые конверты.


Îêíî 'Èíôîðìàöèÿ î êîìïàíèè'

Информация о компании

Окно "Информация о компании"

Окно информации о компании открывается при двойном щелчке мыши на соответсвующую компанию в списке компаний.

В левой части окна находится реклама компании 1 (баннеры). Если реклама отсутствует, программа отображает баннеры издательства "Евро-Адрес". Под баннерами расположены кнопки управления их показом 6: Назад, Старт, Стоп, Вперед.

Кнопка 7 появляется на экране, если у компании есть графическое объявление (реклама). При нажатии на эту кнопку открывается окно с рекламой компании.

Правая часть окна состоит из двух закладок: Информация (2) и Вложения (3).

Закладка "Информация"

В этой закладке показывается адресная информация о компании 4, а также рубрики 5, в которые данная компания включена и рекламные строки.

В нижней части окна находятся кнопки навигации по списку компаний 8, с помошью которых можно перемещаться по списку без закрытия данного окна, кнопка печати информации о компании 9 и кнопка "Закрыть" (10), при нажатии которой окно закрывается.

Закладка "Вложения"

Эта закладка позволяет прикрепить к компании любой файл или документ и просмотреть уже вложенные документы. Для добавления нового документа щелкните правой кнопкой мыши над закладкой и в появившемся меню выберите пункт "Добавить файл". Название, каталог и дата добавления файла появятся в таблице закладки. Для открытия вложения дважды щелкните мышью по названию файла или выберите пункт "Открыть вложенный файл" из меню по правой кнопке мыши. Удалить вложение можно через это же меню (пункт "Удалить вложение") или нажав на клавиатуре клавишу Del.

Если к данной компании были прикреплены документы в предыдущих версиях программы, то список вложений будет серого цвета и будет запрещено удаление вложения. Это сделано для того, чтобы при работе в текущей версии программы не менялись пользовательские данные, созданные в предыдущих версиях. Таким образом возможно одновременная работа нескольких версий программы. При добавлении нового вложения вся информация о вложениях старых версий копируется в текущую и становится возможным ее редактирование.

Пример использования вложений. Вам приходят по электронной почте рекламные документы и прайс-листы от различных поставщиков. Прикрепив эти файлы к соответствующей компании, все эти документы всегда будут под рукой. Аналогично, можно прикреплять к компаниям документы, которые Вы отсылаете им.


Ïðèìå÷àíèÿ è ïîäáîðêè

Примечания и подборки

Примечания и подборки

Пользователь программы может вносить свои комментарии к компании и создавать подборки.

В программе предусмотрены несколько способов создания и сохранения подборок:

1. Быстрая пометка

2. Пользовательские подборки (списки)

4. Примечания

3. Списки для факсовой, почтовой и E-mail рассылок

Внимание! В данной версии программы реализована работа с пользовательскими данными, сохраненными в предыдущих версиях. Особенности работы с такими данными описаны ниже в этом разделе.

Быстрая пометка

Быстрая пометка предназначена для быстрого занесения компаний в сохраненные списки. Наболее применимо для "прозвона" потенциальных клиентов менеджерами по продажам. Для того, чтобы пометить компанию, необходимо выделить ее в списке нажатием левой кнопки мыши и потом нажать соответствующую кнопку на Панели Быстрых Пометок (см. рисунок внизу). Если в списке компаний выделено несколько (или все) компаний, то будут помечены все выделенные компании.

После того, как компания помечена, она появлается в соответствующем списке в закладке "Ваши Данные".

Вариант использования:

Сотрудник отдела продаж компании А из Архангельска, занимающейся распространением запчастей к автомобилям "МАЗ", осуществляют "прозвон" потенциальных клиентов. Для этого он выбрал список компаний из Рубрики "Грузоперевозки" и г. Архангельска, после чего начал обзванивать компании по порядку. Компании, которые отказали сразу, были помечены иконкой "Стоп"; компании, которые попросили перезвонить позже, были помечены иконкой "Непонятно"; компании, которые заинтересовались, были помечены иконкой "Готово"; и, наконец, компании, которые готовы рассмотреть возможность закупки большой партии запчастей, были помечены иконкой "Много денег".

Пользовательские подборки (списки)

В программе также существует возможность сохранения списков. Для этого необходимо нажать кнопку "Сохранить список" на Панели Инструментов или нажать правой кнопкой мыши на любую из записей списка и из контекстного меню выбрать "Сохранить список".

После этого списки сохраняются в виде подборок в Закладке "Ваши Данные".

Сохраненный таким образом список можно редактировать, т.е. добавлять или удалять из него компании. Для добавления выделите нужные компании в общем списке компаний и выберите из контекстного меню пункт "Добавить в список", а затем название нужного списка. Для удаления компаний из списка переключитесь в закладку "Ваши Данные", выберите нужные компании в том списке, из которого нужно их удалить, и затем - пункт "Удалить из списка" из контекстного меню. Выделение нескольких компаний осуществляется щелчком мыши по названию фирмы с нажатой на клавиатуре клавишей CTRL. Аналогично снимается выделение. Чтобы выделить все компании в списке, нажмите CTRL+A или воспользуйтесь контекстным меню. Снять все выделения можно через то же контекстное меню.

Примечания

Пользователь также имеет возможность вводить текстовые примечания к выбранной компании. Для этого нужно выделить компанию в списке и в окне "Примечания" вводится текстовая информация. После этого компания помечается значком i в списке.

Работа с пользовательскими данными предыдущих версий

Программа позволяет подключить пользовательские данные предыдущих версий. При первом запуске программа автоматически подключит данные, сохраненные в предыдущих версиях, если они были сохранены в каталогах по умолчанию. Если в старых версиях был выбран другой каталог, то имеется возможность ручного подключения пользовательских данных через закладку "Предыдущие версии" окна "Настройки".

После подключения пользовательских данных предыдущих версий в закладке "Ваши данные" основного окна программы появится возможность переключения между версиями - через выпадающий список "Версия". В этой закладке будут показываться пользовательские подборки, сохраненные в выбранной версии. Пользовательские данные предыдущих версий открываются в режиме "только чтение" (список в закладке "Ваши данные" будет серого цвета), т.е. их невозможно редактировать. Иными словами редактировать пользовательские данные можно только в той версии программы, в которой они были сохранены. Это сделано для того, что бы нельзя было изменить или удалить данные, сохраненные в других версиях программы. Таким образом возможна одновременная работа с пользовательскими данными всех версий программы "Адрес+".

Для переноса сохраненных списков предыдущих версий в текущую нужно щелкнуть правой кнопкой мыши над названием списка и в выпадающем меню выбрать пункт "Сохранить список в текущую версию".

Для переноса быстрых пометок в текущую версию нужно выбрать список быстрых пометок, выделить все компании в списке компаний (CTRL+A) и поставить им всем нужную быструю пометку через "Панель Быстрых Пометок".

После подключения пользовательских данных предыдущих версий в главном окне прогаммы появится переключатель "Примечания предыд. версий". Если он включен, то в окне примечаний будут выводиться примечания к компаниям, созданные в предыдущих версиях. Кроме этого в закладке "Вложения" окна "Информация о компании" будут показаны вложенные документы предыдущих версий. Если у компании есть вложения только предыдущих версий, то их нельзя удалить. При добавлении вложенного документа все вложения старых версий копируются в текущую. Из текущей версии можно удалять любые вложения. Аналогично работают и пользовательские примечания.

В окне "списка фирм" показывается наличие примечаний, вложений и быстрых пометок, сохраненных в предыдущих версиях. Это такие же значки, что обозначают пользовательские данные текущей версии, но они имеют серый цвет. Серые значки появляются только тогда, когда у компании есть пользовательские данные только в предыдущих версиях, а в текущей - их нет. При наличии пользовательских данных текущей версии в окне списка фирм выводится состояние текущей версии.

В данной версии пользовательские данные сохраняются в каталоге c:\Documents and Settings\All Users\Application Data\Euro-Address\2006. Изменить этот каталог можно в окне настроек программы.

ВНИМАНИЕ! Не рекомендуется выбирать каталог предыдущих версий. В этом случае будут удалены пометки и подборки к тем компаниям, которые были в предыдущей версии и нет в данной.

Списки для факсовой, почтовой и e-mail рассылок

Пользователь также имеет возможность сохранять списки для факсовой, почтовой и e-mail рассылок в виде текстового файла. Поля в файле разделяются символом табуляции. При факсовой рассылке в файл сохраняются названия компаний и номера факсов, при почтовой рассылке - названия и почтовые адреса, при e-mail рассылке - названия и адреса электронной почты. Из всего списка компаний сохраняются только те компании, которые имеют факс в случае факсовой рассылки и адрес электронной почты в случае e-mail рассылки.

Для подготовки рассылок необходимо нажать соответствующую кнопку на "Панели Инструментов" или щелкнуть правой кнопкой мыши на любую из записей списка и из контекстного меню выбрать "Факсовая рассылка" или "e-mail рассылка". Если в окне списка компаний выделено несколько компаний, то программа предложит выбрать весь список или только выделенные записи. После этого система предложит ввести имя файла, куда будут записываться экспортируемые данные.

Примечание: программа поддерживает экспорт не более 500 записей из списка.


Ïå÷àòü

Печать

Печать

Пользователь программы может распечатать список компаний, текущую запись или информацию о компании. Кроме этого есть возможность печати названий и адресов компаний на наклейки, которые можно наклеить на почтовые конверты. Подорбнее о печати на наклейки описано в разделе "Печать наклеек".

Для печати списка необходимо нажать кнопку "Печать" на панели инструментов или щелкнуть правой кнопкой мыши на любую из записей списка компаний и из контекстного меню выбрать "Печать". Если в окне списка компаний выделено несколько компаний, то перед печатью списка компаний программа предложит выбрать весь список или только выделенные записи.

Для печати одной записи необходимо щелкнуть правой кнопкой мыши на требуемую запись в списке и из контекстного меню выбрать "Печатать текущую".

Для печати Информации о компании, необходимо в окне "Информация о компании" нажать кнопку печать.

После вызова функции печати, программа автоматически открывает окно предварительного просмотра, в котором отображается информация в том виде, в котором она будет выведена на печать.

Предварительный просмотр

Окно предварительного просмотра представлено ниже:

В окне 5 отображается информация, которая будет распечатана. Пользователь может изменить масштаб отображения, выбрав необходимое значение из списка 3. Для печати пользователь должен нажать кнопку 1. Для того, чтобы изменить настройки принтера - кнопку 2, при этом открывается окно 6, в котором можно изменить размер бумаги (список Size), Источник бумаги (список Source), ориентацию (Orientation) и отступы при печати (Margins). Также можно выбрать принтер, нажав кнопку Printer...

По завершении настроек пользователь может отменить изменения, нажав кнопку Cancel или сохранить изменения, нажав кнопку OK.

Примечание: программа поддерживает печать не более 500 записей из списка.


Ïå÷àòü íàêëååê

Печать наклеек

Печать наклеек

С помощью этой функции можно распечатать названия и адреса компаний из списка на наклейки, которые наклеиваются на почтовые конверты.

Сначала на экране появится окно, в котором можно выбрать печать всех адресов из списка компаний или только выделенных, а также ввести имя получателя, которое будет использовано на всех наклейках в графе "Кому" после названия компании. Если печатается несколько компаний, то в этом поле имеет смысл указывать должность персоны, кому предназначается посылка. Например, Директору или Менеджеру по рекламе и т.п. При нажатии кнопки Ok программа сформирует наклейки и откроется окно предварительного просмотра.

Окно предварительного просмотра наклеек содержит следующие элементы:

1. Выбор страницы для просмотра.

2. Общее количество страниц.

3. Печать. Перед печатью будет предоставлена возможность выбора принтера, всех или некоторых страниц для печати и других настроек печати.

4. Изменение параметров наклеек (см. ниже в этом разделе).

5. Выбор масштаба просмотра (в процентах от оригинала).

6. Уменьшение/увеличение масштаба просмотра.

7. Возврат в каталог без печати наклеек.

8. Окно со сформированными наклейками.

Параметры наклеек

В этом окне можно задать размеры, количество наклеек на листе и размер листа так, чтобы они подходили под любые листы с этикетками.

Окно имеет следующие поля:

1. Пример наклейки.

2. Размер верхнего поля.

3. Размер боковых полей.

4. Высота наклейки.

5. Ширина наклейки.

6. Шаг по вертикали (высота+зазор между наклейками).

7. Шаг по горизонтали (ширина+зазор между наклейками).

8. Количество строк наклеек на листе.

9. Количество столбцов наклеек на листе.

10. Размер листа.

11. Ориентация бумаги - книжная или альбомная.

12. Кнопка "По умолчанию" - устанавливает все параметры наклеек по умолчанию.

При изменении этих параметров программа отслеживает, чтобы наклейки поместились на листе. Если размеры выходят за границы листа, выдается предупреждение.

Примечание: программа поддерживает печать не более 500 записей из списка.


Îêíî íàñòðîåê ïðîãðàììû

Окно настроек программы

Окно настроек программы

Окно настроек программы состоит их двух закладок: "Общее" и "Вид списка".

Закладка "Общее"

Закладка позволяет выбрать путь к пользовательским данным. В этом каталоге сохраняются пользовательские подборки. Можно выбрать опцию "По умолчанию" (1) или указать произвольный каталог (2). В этом поле нужно ввести полный путь к любому каталогу на диске, где Вы имеете право записи. Для выбора пути можно воспользоваться кнопкой 5, которая открывает окно со списком всех каталогов. В этом же окне при необходимости можно создать новый каталог.

ВНИМАНИЕ! Данная версия программы не будет работать корректно, если каталог с пользовательскими данными расположен на сетевом диске и используется в режиме совместного доступа при запуске прогаммы одновременно на двух и более компьютерах.

Кроме пути к пользовательским данным на закладке "Общее" можно включить или выключить "мерцание" активных объектов на карте (3) и включить или выключить вывод окна с подтверждением при выходе из программы (4).

Кнопка "Ok" закрывает окно с сохранением измененных настроек.

Кнопка "Отмена" закрывает окно без сохранения измененных настроек.

Закладка "Вид списка"

На этой закладке задается шрифт для различных компонентов программы. В окне 1 выбирается нужный компонент и с помощью группы 3 задается шрифт, его размер, цвет и начертание. Шрифт компонентов окна списка компаний задается отдельно для комбинированного списка и списка по колонкам. Выбор вида списка осуществляется перключателем 4. В окне 2 выводится пример окна списка компаний с введенными настройками шрифта.

Для отмены всех изменений и установки шрифта по умолчанию служит кнопка 5.

Кнопка "Ok" закрывает окно с сохранением измененных настроек.

Кнопка "Отмена" закрывает окно без сохранения измененных настроек.

Закладка "Предыдущие версии"

На этой закладке в списке 1 выводится информация о подключенных пользовательских данных предыдущих версий. Кнопка "Добавить" 2 позовляет добавить каталог с пользовательскими данными предыдущих версий. После нажатия на эту кнопку программа попросит указать каталог и ввести название версии программы. Кнопка "Убрать" 3 отключает пользовательские данные.

Кнопка "Ok" закрывает окно с сохранением измененных настроек.

Кнопка "Отмена" закрывает окно без сохранения измененных настроек.


Ñèñòåìíûå òðåáîâàíèÿ

Системные требования

Системные требования

1. ПК с процессором Pentium 133 или более мощным.

2. Операционная система Microsoft Windows XP, Microsoft Windows 2000, Windows NT Workstation 4.0 с пакетом обновления 3 (SP3) или выше, Windows 98/Millennium Edition (для работы с русским интерфейсом операционная система должна обеспечивать поддержку кириллицы).

3. Обозреватель (браузер) Internet Explorer версии 4 или выше.

4. Требования к оперативной памяти зависят от используемой операционной системы: для Windows 2000, Windows XP - не менее 64 МБ; для Windows NT 4.0, Windows Millennium Edition, Windows 98 - не менее 32 МБ.

5. Свободное место на жестком диске 420 МБ.


Òåõíîëîãèÿ GT Database Engine

Окно списков

 Top Previous

Технология GT Database Engine

GT Database Engine, с использованием которой разработана база данных "АдресПлюс2007"- это уникальная технология работы с большими объемами текстовой информации. Система представляет собой набор объектов для управления данными и построения различного вида поисковых индексов для быстрого поиска необходимой информации.

Основной отличительной особенностью системы является оригинальная реализация аппарата бит-векторов (битовых массивов), благодаря которой удалось максимально расширить поисковые возможности и увеличить быстродействие системы. Более того, информационные системы, построенные с использованием GT Database Engine не позволяют экспортировать данные в полном объеме, что является важным преимуществом для бизнес каталогов и других хранилищ информации.

Все это позволило нам разработать наиболее продвинутую в техническом плане информационную систему, которая полностью соответствует потребностям современного рынка и по техническим показателям превышает другие подобные системы.